Domande frequenti sulla funzionalitÓ di stampa unione in Word 2003 e in Word 2007

Traduzione articoli Traduzione articoli
Identificativo articolo: 826838 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sommario

In questo articolo viene trattata la funzionalitÓ di stampa unione di Microsoft Office Word 2007 e di Microsoft Office Word 2003.

Informazioni

La stampa unione Ŕ una procedura che consente di creare lettere tipo, etichette postali, buste, elenchi in linea ed elenchi di distribuzione di messaggi di posta elettronica e documenti fax. Nel processo di stampa unione sono coinvolti tre documenti: il documento principale, il documento di origine e il documento unito. Per completare il processo di base di stampa unione, Ŕ necessario effettuare le seguenti operazioni:
  • Aprire o creare un documento principale.

    Documento principale: in un'operazione di stampa unione in Word Ŕ il documento che contiene il testo e le immagini che rimangono uguali per ciascuna versione del documento unito, ad esempio l'indirizzo del mittente o la formula di apertura di una lettera tipo.
  • Aprire o creare un'origine dati contenente le informazioni relative ai singoli destinatari.

    Origine dati: si tratta del file che contiene le informazioni da unire in un documento, ad esempio l'elenco dei nomi e degli indirizzi che si desidera utilizzare in una stampa unione. ╚ necessario collegarsi all'origine dati prima di poterne utilizzare le informazioni per il processo di stampa unione.
  • Aggiungere o personalizzare i campi unione nel documento principale.

    Campo unione: Ŕ un segnaposto che viene inserito nel documento principale. Inserire, ad esempio, il campo unione CittÓ per fare in modo che venga inserito il nome di una cittÓ, quale "Roma", memorizzato nel campo dati CittÓ.
  • Nel documento principale unire i dati provenienti dall'origine dati, in modo da creare un nuovo documento unito.

    Documento unito: si tratta del documento finale che si ottiene quando si unisce il documento principale di stampa unione con l'elenco degli indirizzi. Questo documento pu˛ essere un documento stampato o un nuovo documento di Word contenente i risultati dell'unione.
In Word l'operazione di stampa unione Ŕ resa pi¨ facile grazie a un'apposita procedura guidata. Se tuttavia si preferisce non utilizzare tale procedura guidata, Ŕ possibile utilizzare la barra degli strumenti Stampa unione. Qualunque sia il metodo scelto, ogni singola riga o record dell'origine dati darÓ origine a una lettera tipo, un'etichetta postale, una busta o una voce di elenco.

La stampa unione pu˛ essere utilizzata anche per creare qualunque tipo di documento che associ campi a dati, non solo indirizzi o elenchi. Se ad esempio si dispone di un foglio di calcolo contenente tutti i titoli della propria raccolta di videocassette, sarÓ possibile utilizzare l'opzione Etichette per creare delle etichette per le videocassette.

D1: ╚ possibile eseguire un'operazione di stampa unione allo stesso modo delle versioni precedenti di Microsoft Word?

R1: La funzionalitÓ Stampa unione Ŕ la medesima delle versioni precedenti di Word. Ricorrere a uno dei metodi seguenti per utilizzare la stampa unione in Word 2003 e in Word 2007:
  • Utilizzare la barra degli strumenti Stampa unione.

    In Word 2003, per visualizzare la barra degli strumenti Stampa unione, scegliere Barre degli strumenti dal menu Visualizza, quindi scegliere Stampa unione.

    In Word 2007, la barra degli strumenti della stampa unione si trova nella scheda Lettere e include i gruppi Inizia stampa unione, Inserisci campi, Anteprima risultati e Fine.

    Nota Le opzioni disponibili nella barra degli strumenti Stampa unione offrono funzioni simili alle versioni precedenti di Word.
  • Utilizzare la funzionalitÓ Prepara stampa unione.

    Per facilitare l'utilizzo di questa funzionalitÓ, aggiungere il comando Prepara stampa unione al sottomenu Lettere e indirizzi del menu Strumenti in Word 2003, attenendosi alla procedura seguente:
    1. Scegliere Personalizza dal menu Strumenti.
    2. Scegliere la scheda Comandi.
    3. Nell'elenco Categorie fare clic su Tutti i comandi.
    4. Nell'elenco Comandi fare clic su Prepara stampa unione.
    5. Trascinare il comando Prepara stampa unione nel sottomenu Lettere e indirizzi del menu Strumenti.

      Nota Quando si rilascia il puntatore in corrispondenza del sottomenu Lettere e indirizzi, viene visualizzata una barra nera orizzontale che indica la posizione in cui il comando sarÓ visualizzato nel menu Strumenti una volta rilasciato il pulsante del mouse.
    6. Nella finestra di dialogo Personalizza scegliere Chiudi.

    Per aggiungere il comando Prepara stampa unione alla barra di accesso rapido in Word 2007, attenersi alla procedura seguente:
    1. Fare clic sul pulsante Microsoft Office, quindi scegliere Opzioni di Word.
    2. Scegliere Personalizza.
    3. Fare clic su Tutti i comandi in Scegli comandi da, quindi fare clic su Prepara stampa unione nell'elenco Scegli comandi da.
    4. Scegliere Aggiungi, quindi OK.
D2: ╚ possibile spostare il punto di inserimento mentre si inseriscono i campi unione?

R2: Quando Ŕ aperta la finestra di dialogo Inserisci campo unione, non Ŕ possibile spostare il punto di inserimento nel documento principale della stampa unione. Se si preme INVIO oppure la barra spaziatrice per tentare di spostare il punto di inserimento, il campo unione selezionato verrÓ inserito nel documento. Per spostare il punto di inserimento, chiudere la finestra di dialogo Inserisci campo unione, quindi spostare il punto di inserimento. Per inserire un altro campo unione in una posizione diversa del documento principale della stampa unione, fare clic su Inserisci campi unione sulla barra degli strumenti Stampa unione. Per modificare questo comportamento e utilizzare una funzionalitÓ simile a quella disponibile nelle versioni precedenti di Word, aggiungere il pulsante Inserisci campo unione alla barra degli strumenti Stampa unione.

Per ulteriori informazioni sullo spostamento del punto di inserimento, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
276005 Impossibile spostare il punto di inserimento quando si inserisce il campo unione
D3: La finestra di dialogo Seleziona origine dati utilizza sempre la cartella Origini dati utente quando si fa clic su Sfoglia per aprire un'origine dati. ╚ possibile modificare questo comportamento?

R3: Sfortunatamente non Ŕ possibile modificare il comportamento della finestra di dialogo Seleziona origine dati. VerrÓ sempre aperta la cartella Origini dati utente. Tuttavia, Ŕ possibile creare un collegamento oppure utilizzare altri metodi nella finestra di dialogo Origini dati utente per accedere rapidamente ai propri elenchi di indirizzi di stampa unione.

Per ulteriori informazioni su come accedere rapidamente agli elenchi di indirizzi di stampa unione, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
276004 WD2002: Nell'elenco "Cerca in" della finestra di dialogo "Seleziona origine dati" Ŕ sempre visualizzato "Origini dati utente"


D4: Come Ŕ possibile creare e stampare lettere tipo?

R4: Utilizzare la funzionalitÓ di stampa unione se si desidera inviare la stessa lettera a pi¨ destinatari.

Per ulteriori informazioni su come utilizzare la funzionalitÓ di stampa unione per creare lettere tipo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
294683 Utilizzo di Stampa unione per creare lettere tipo in Word 2002 e nelle versioni successive di Word


D5: Come Ŕ possibile utilizzare la stampa unione per creare un messaggio di posta elettronica?

R5: ╚ consigliabile utilizzare la funzionalitÓ di stampa unione se si invia lo stesso messaggio di posta elettronica a pi¨ destinatari con un programma di posta elettronica.

Per ulteriori informazioni sull'utilizzo della stampa unione per la creazione di un messaggio di posta elettronica, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
294694 Utilizzo di Stampa unione per creare messaggi di posta elettronica in Word 2002 e nelle versioni successive di Word


D6: ╚ possibile utilizzare un campo unione nella riga dell'oggetto di un messaggio di posta elettronica?

R6: No. Nella riga dell'oggetto di un messaggio di posta elettronica Ŕ possibile solo digitare del testo.

D7: Come Ŕ possibile utilizzare la stampa unione per creare delle buste?

R7: Si consiglia di utilizzare la funzionalitÓ di stampa unione per inviare lo stesso messaggio a pi¨ destinatari personalizzando ogni busta.

Per ulteriori informazioni sull'utilizzo della stampa unione per la creazione di un messaggio da inviare a pi¨ indirizzi da stampare direttamente sulle buste, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
294685 Utilizzo di Stampa unione per creare buste in Word 2002 e nelle versioni successive di Word


D8: Come Ŕ possibile utilizzare la stampa unione per creare delle etichette?

R8: Si consiglia di utilizzare la funzionalitÓ di stampa unione per stampare informazioni sulle etichette, ad esempio indirizzi per lettere o cartoline postali.

Per ulteriori informazioni sulla stampa unione per stampare informazioni sulle etichette, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
294684 Utilizzo di Stampa unione per creare etichette di indirizzi in Word 2002 e nelle versioni successive di Word


D9: Come si fa ad aggiungere un'immagine o un logo alle etichette?

R9: Nel documento principale della stampa unione di etichette Ŕ possibile aggiungere l'elemento grafico o il logo nella prima etichetta ricorrendo ai metodi seguenti:
  • In Word 2003, scegliere Immagine dal menu Inserisci, quindi scegliere Da file.
  • In Word 2007, fare clic su Immagine nel gruppo Illustrazioni della scheda Inserisci.
Per inserire l'elemento grafico o il logo nell'etichetta, utilizzare uno dei metodi seguenti:
  • Sulla barra degli strumenti Stampa unione, visualizzata scegliendo Barre degli strumenti dal menu Visualizza e quindi scegliendo Stampa unione, fare clic su Diffondi etichette.
  • Nel riquadro attivitÓ Stampa unione, visualizzato scegliendo Lettere e indirizzi dal menu Strumenti e quindi Creazione guidata Stampa unione, fare clic su Aggiorna tutte le etichette.
Le informazioni verranno copiate dalla prima etichetta a tutte le altre etichette nel documento principale della stampa unione etichette.

Per ulteriori informazioni sull'aggiunta di un'immagine o di un logo alle etichette, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
285065 HOW TO: Aggiungere un'immagine grafica o di un logo a pi¨ etichette in Word 2002


D10: PerchÚ sullo schermo viene visualizzata solo una pagina di etichette quando si visualizza l'anteprima di un documento unito?

R10: Per visualizzare l'anteprima delle etichette utilizzando il riquadro attivitÓ Stampa unione, scegliere Successivo: Visualizzazione in anteprima delle etichette. La funzionalitÓ di Anteprima presente nella Creazione guidata Stampa unione Ŕ progettata in modo da visualizzare soltanto una pagina alla volta. Per visualizzare tutte le etichette e apportare eventuali modifiche prima di stampare il documento unito, scegliere Successivo: Completamento unione, quindi Modifica singole etichette. Tutti gli indirizzi verranno uniti in un nuovo documento contenente tutte le etichette.

D11: Come Ŕ possibile utilizzare la stampa unione per creare un elenco o un catalogo?

R11: Si consiglia di utilizzare la funzionalitÓ di stampa unione quando si desidera stampare un elenco, ad esempio un elenco telefonico o un elenco di voci sulla stessa pagina.

Per ulteriori informazioni sull'utilizzo della funzionalitÓ di stampa unione per unire informazioni sotto forma di elenco o catalogo, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
294693 Utilizzare Stampa unione per creare un elenco in Word 2002
294686 HOW TO: Utilizzare Stampa unione per creare un elenco ordinato per categoria in Word 2002


D12: PerchÚ l'opzione Unisci a fax non Ŕ disponibile per una stampa unione?

R12: Nelle versioni precedenti di Word, l'opzione Unisci a fax utilizza Microsoft Fax, anche noto con il nome At Work Fax. Tuttavia, Microsoft Office Outlook 2002, il programma di messaggistica di Microsoft Office XP, e le versioni successive non supportano Microsoft Fax.

Per ulteriori informazioni su Unisci a fax, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
294695 HOW TO: Utilizzare stampa unione per creare fax in Word 2002
282550 WD2002: La Stampa unione in Word 2002 non visualizza l'opzione "Unisci a fax"


D13: Come Ŕ possibile creare un elenco di indirizzi per la stampa unione?

R13: Il formato di origine dati pi¨ facile da utilizzare Ŕ la tabella di Word. ╚ tuttavia possibile utilizzare un formato qualsiasi di database, ad esempio un file di testo in cui i campi siano separati da virgole o da tabulazioni e i record siano separati da segni di paragrafo.

Per ulteriori informazioni sulla creazione di un elenco di indirizzi per la stampa unione in Word, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
294688 Progettazione e configurazione di un elenco indirizzi di Stampa unione in Word 2002 e nelle versioni pi¨ recenti di Word

ProprietÓ

Identificativo articolo: 826838 - Ultima modifica: sabato 14 maggio 2011 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2007
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Word 2010
Chiavi:á
kbexpertisebeginner kbFAQ kbmerge kbhowto KB826838
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com