Często zadawane pytania dotyczące funkcji korespondencji seryjnej w programie Word 2003 i Word 2007

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 826838 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Streszczenie

W tym artykule omówiono funkcję korespondencji seryjnej w programie Microsoft Office Word 2007 i Microsoft Office Word 2003

Więcej informacji

Funkcja korespondencji seryjnej służy do przygotowywania ankiet, formularzy i etykiet adresowych, adresowania kopert, tworzenia list adresowych oraz masowego rozsyłania wiadomości e-mail i faksów. W procesie są używane trzy dokumenty: dokument główny, źródło danych i dokument scalony. Aby zrealizować pełny proces korespondencji seryjnej, wykonaj następujące czynności:
  • Otwórz lub utwórz dokument główny.

    Dokument główny: w korespondencji seryjnej w programie Word jest to dokument zawierający tekst i grafikę wspólną dla wszystkich wersji scalonego dokumentu, na przykład adres zwrotny w ankiecie lub formularzu.
  • Otwórz lub utwórz źródło danych zawierające zindywidualizowane informacje o odbiorcach.

    Źródło danych: plik zawierający informacje do umieszczenia w dokumencie. Na przykład listę nazwisk i adresów, które mają być użyte w korespondencji seryjnej. Ze źródłem danych należy się połączyć, zanim informacje zostaną użyte w procesie korespondencji seryjnej.
  • Dodaj lub zmodyfikuj pola korespondencji seryjnej w dokumencie głównym.

    Pole korespondencji seryjnej: miejsce na dane wstawione do dokumentu głównego. Aby w programie Word wstawić na przykład nazwę miasta, powiedzmy „Paryż”, przechowywaną w polu danych Miasto, wstaw pole korespondencji seryjnej Miasto.
  • Scal dane ze źródła danych w dokumencie głównym, aby utworzyć nowy, scalony dokument.

    Scalony dokument: wynikowy dokument uzyskiwany po scalaniu dokumentu głównego korespondencji seryjnej z listą adresową. Wynikowy dokument może zostać na końcu wydrukowany lub może być nowym dokumentem programu Word zawierającym scalone informacje.
Korespondencja seryjna w programie Word została ułatwiona dzięki zastosowaniu kreatora, który prowadzi użytkownika przez wszystkie kroki. Jeśli wolisz nie używać kreatora, możesz skorzystać z paska narzędzi Korespondencja seryjna. Oba sposoby prowadzą do tego samego wyniku, w którym każdemu wierszowi (lub rekordowi) źródła danych odpowiada jedna ankieta, formularz, etykieta adresowa, koperta lub pozycja listy adresowej.

Korespondencji seryjnej można używać także do tworzenia innych rodzajów dokumentów, w których pola są powiązane z danymi, a nie tylko dokumentów wysyłkowych lub katalogów. Nie musi to być korespondencja ani lista adresowa. Na przykład, jeśli masz zbiór kaset wideo spisany w arkuszu kalkulacyjnym, możesz użyć opcji Etykiety, aby utworzyć etykiety na kasety.

P1: Czy korespondencję seryjną można tworzyć w ten sam sposób, jak we wcześniejszych wersjach programu Microsoft Word?

O1: Korespondencja seryjna ma takie same funkcje, jak we wcześniejszych wersjach programu Word. W celu utworzenia korespondencji seryjnej w programie Word 2003 i Word 2007 można użyć jednej z następujących metod:
  • Użycie paska narzędzi Korespondencja seryjna.

    Aby w programie Word 2003 wyświetlić pasek narzędzi Korespondencja seryjna, wskaż polecenie Paski narzędzi w menu Widok, a następnie kliknij polecenie Korespondencja seryjna.

    W programie Word 2007 pasek narzędzi korespondencji seryjnej znajduje się na karcie Korespondencja i zawiera grupy Rozpoczynanie korespondencji seryjnej, Wpisywanie i wstawianie pól, Podgląd wyników oraz Kończenie.

    Uwaga Opcje paska narzędzi Korespondencja seryjna mają takie same funkcje jak w starszych wersjach programu Word.
  • Użycie paska narzędzi MailMergeHelper.

    Aby ułatwić jego użycie, dodaj polecenie MailMergeHelper do podmenu Listy i dokumenty wysyłkowe menu Narzędzia programu Word 2003 i wykonaj następujące kroki:
    1. W menu Narzędzia kliknij polecenie Dostosuj.
    2. Kliknij kartę Polecenia.
    3. Na liście Kategorie kliknij pozycję Wszystkie polecenia.
    4. Na liście Polecenia kliknij pozycję MailMergeHelper.
    5. Przeciągnij polecenie MailMergeHelper z podmenu Listy i dokumenty wysyłkowe menu Narzędzia.

      Uwaga: Gdy przytrzymasz wskaźnik myszy na podmenu Listy i dokumenty wysyłkowe, zobaczysz poziomy czarny pasek. Pasek wskazuje miejsce, w którym polecenie pojawi się w menu Narzędzia po zwolnieniu przycisku myszy.
    6. W oknie dialogowym Dostosuj kliknij przycisk Zamknij.

    Aby dodać polecenie MailMergeHelper do paska narzędzi Szybki dostęp w programie Word 2007, wykonaj następujące kroki:
    1. Kliknij przycisk Microsoft Office, a następnie kliknij polecenie Opcje Programu Word.
    2. Kliknij przycisk Dostosywanie.
    3. Wybierz pozycję Wszystkie polecenia z listy Wybierz polecenia z, a następnie kliknij pozycję MailMergeHelper na liście Wybierz polecenia z.
    4. Kliknij przycisk Dodaj, a następnie kliknij przycisk OK.
P2: Czy można przenieść punkt wstawiania podczas wstawiania pól korespondencji seryjnej?

O2: Gdy jest otwarte okno dialogowe Wstawienie pola korespondencji seryjnej, nie można przenieść punktu wstawiania w dokumencie głównym korespondencji seryjnej. Jeśli naciśniesz klawisz ENTER lub SPACJĘ, aby spróbować przenieść punkt wstawiania, zaznaczone pole korespondencji seryjnej zostanie wstawione do dokumentu. Aby przenieść punkt wstawiania, zamknij okno dialogowe Wstawienie pola korespondencji seryjnej, a następnie przenieś punkt wstawiania. Aby wstawić inne pole korespondencji seryjnej w innym miejscu dokumentu głównego, kliknij przycisk Wstawienie pól korespondencji seryjnej na pasku narzędzi Korespondencja seryjna. Aby obejść to zachowanie i użyć funkcji podobnej do tej we wcześniejszych wersjach programu Word, dodaj przycisk Wstawienie pól korespondencji seryjnej do paska narzędzi Korespondencja seryjna.

Aby uzyskać więcej informacji dotyczących przenoszenia punktu wstawiania, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
276005 Cannot move insertion point when you insert merge field
P3: W oknie dialogowym Wybieranie źródła danych po kliknięciu przycisku Korespondencja seryjna Otwórz źródło danych zawsze pojawia się folder Moje źródła danych. Czy można to zmienić?

O3: Niestety zachowania się okna dialogowego Wybieranie źródła danych nie można zmienić. Będzie ono zawsze domyślnie wskazywało folder Moje źródła danych. Jednak można utworzyć skrót lub zastosować inne metody w oknie Moje źródła danych, aby szybciej uzyskiwać dostęp do list adresowych korespondencji seryjnej.

Aby uzyskać więcej informacji dotyczących sposobu szybszego uzyskiwania dostępu do list adresowych korespondencji seryjnej, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
276004 „My Data Sources” is always displayed in the select data source Look In list in Word 2002 and in later versions of Word


P4: Jak tworzyć i drukować ankiety i formularze?

O4: Jeśli trzeba wysłać ten sam list do wielu odbiorców, należy użyć do tego funkcji korespondencji seryjnej.

Aby uzyskać więcej informacji dotyczących rozsyłania ankiet i formularzy, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
294683 How to use mail merge to create form letters in Word 2002


P5: Jak rozsyłać seryjnie wiadomości e-mail?

O5: Do rozsyłania tej samej wiadomości e-mail do wielu odbiorców za pomocą programu pocztowego można użyć funkcji korespondencji seryjnej.

Aby uzyskać więcej informacji dotyczących rozsyłania wiadomości e-mail do wielu odbiorców, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
294694 How to use mail merge to create e-mail messages in Word 2002


P6: Czy można używać pola korespondencji seryjnej w polu Temat wiadomości e-mail?

O6: Nie. W polu Temat wiadomości e-mail można wpisywać jedynie tekst.

P7: Jak korzystać z korespondencji seryjnej w odniesieniu do kopert?

O7: Funkcji korespondencji seryjnej można używać do masowego wysyłania poczty do wielu użytkowników, gdy każda koperta ma mieć zindywidualizowany wygląd.

Aby uzyskać więcej informacji dotyczących drukowania adresów korespondencji seryjnej bezpośrednio na kopertach, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
294685 How to use mail merge to create envelopes in Word 2002


P8: Jak korzystać z korespondencji seryjnej w odniesieniu do etykiet?

O8: Funkcję korespondencji seryjnej można wykorzystać do drukowania informacji na etykietach, na przykład od drukowania etykiet adresowych na listy lub kartki.

Aby uzyskać więcej informacji dotyczących umieszczania informacji korespondencji seryjnej na etykietach, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
294684 WD2002: Jak używać korespondencji seryjnej do tworzenia etykiet wysyłkowych


P9: Jak dodać grafikę lub logo do etykiet?

O9: Aby dodać grafikę lub logo do pierwszej etykiety w dokumencie głównym korespondencji seryjnej, użyj następującej metody:
  • W programie Word 2003 wskaż polecenie Obraz w menu Wstaw, a następnie kliknij polecenie Z pliku.
  • W programie Word 2007 kliknij przycisk Obraz w grupie Ilustracje na karcie Wstawianie.
Aby wstawić do etykiety grafikę lub logo, użyj jednej z następujących metod:
  • Na pasku narzędzi Korespondencja seryjna (w menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij polecenie Korespondencja seryjna) kliknij przycisk Propaguj etykiety.
  • W okienku zadań Korespondencja seryjna (w menu Narzędzia wskaż polecenie Listy i dokumenty wysyłkowe, a następnie kliknij przycisk Kreator korespondencji seryjnej), kliknij przycisk Aktualizuj wszystkie etykiety.
Informacje z pierwszej etykiety zostaną skopiowane na pozostałe etykiety w dokumencie głównym korespondencji seryjnej.

Aby uzyskać więcej informacji dotyczących dodawania grafiki lub logo do etykiet, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
285065 How to add a graphic or logo to every label in Word 2002


P10: Dlaczego w podglądzie scalonego dokumentu widać tylko jedną stronę etykiet?

O10: Aby uzyskać podgląd etykiet korespondencji seryjnej, używając okienka zadań Korespondencja seryjna, kliknij przycisk Następny: Przejrzyj listy. Funkcja podglądu w Kreatorze korespondencji seryjnej jest tak zaprojektowana, aby wyświetlać tylko jedną stronę. Aby zobaczyć wszystkie etykiety i wprowadzić wymagane zmiany przed wydrukowaniem dokumentu korespondencji seryjnej, kliknij przycisk Dalej: Ukończ scalanie. Kliknij przycisk Edytuj poszczególne etykiety. To spowoduje otwarcie nowego dokumentu zawierającego etykiety korespondencji seryjnej.

P11: Jak używać korespondencji seryjnej do tworzenia spisu adresów lub katalogu?

O11: Funkcji korespondencji seryjnej można użyć, gdy trzeba wydrukować jakąś listę, na przykład spis telefonów lub elementów na tej samej stronie.

Aby uzyskać więcej informacji dotyczących tworzenia listy lub katalogu przy użyciu funkcji korespondencji seryjnej, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
294693 How to use mail merge to create a directory in Word 2002
294686 How to use mail merge to create a list sorted by category in Word 2002


P12: Dlaczego opcja Scal do faksu nie jest dostępna w korespondencji seryjnej?

O12: We wcześniejszych wersjach programu Word opcja Scal do faksu wykorzystywała program Microsoft Fax (znany także pod nazwą At Work Fax). Jednak program Microsoft Outlook 2002, służący do wysyłania wiadomości w pakiecie Microsoft Office XP, a także nowsze jego wersje, nie obsługuje programu Microsoft Fax.

Aby uzyskać więcej informacji dotyczących używania korespondencji seryjnej do tworzenia faksów, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
294695 WD2002: Jak używać korespondencji seryjnej do tworzenia faksów
282550 Merge to fax command is unavailable on mail merge toolbar


P13: Jak tworzyć listę adresową do korespondencji seryjnej?

O13: Najłatwiejszy sposób pracy ze źródłem danych zapewnia format tabeli programu Word. Jednak można do tego celu używać bazy danych dowolnego typu, na przykład pliku tekstowego z polami rozdzielanymi przecinkami lub tabulatorami i rekordami rozdzielanymi znakami nowego akapitu.

Aby uzyskać więcej informacji dotyczących tworzenia list adresowych do korespondencji seryjnej w programie Word, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
294688 JAK: Projektowanie i tworzenie listy adresów korespondencji seryjnej w programie Word 2002

Właściwości

Numer ID artykułu: 826838 - Ostatnia weryfikacja: 30 marca 2007 - Weryfikacja: 5.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
Słowa kluczowe: 
kbexpertisebeginner kbfaq kbmerge kbhowto KB826838

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com