Часто задаваемые вопросы о функции слияния в Word 2003, Word 2007 и Word 2010

Переводы статьи Переводы статьи
Код статьи: 826838 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Аннотация

В данной статье функции слияния в Microsoft Office Word 2003, Word 2007 и Word 2010.

Дополнительная информация

Слияние используется для создания писем, почтовых наклеек, конвертов, каталогов и сообщения по факсу или массовой почты. Существует трех документов, участвующих в процессе слияния: основной документ, источник данных и составной документ. Для выполнения обычной почты Объединение процесса, необходимо выполнить следующие действия:
  • Откройте или создайте основной документ.

    Основной документ: В При выполнении слияния в Word, это документ, содержащий текст и рисунки, одинаковы для каждой версии составного документа, например обратный адрес или приветствие на бланке.
  • Откройте или создайте источник данных с помощью отдельного получателя информация.

    Источник данных: это файл, содержащий сведения для слияния в документе. Например, список имен и адреса, которые требуется использовать при слиянии. Необходимо подключиться к данным источник, перед тем как использовать данные в нем для слияния процесс.
  • Добавьте или настройте поля слияния в основной документ.

    Поле слияния: это местозаполнитель, который вводится в главном документ. Например, Вставка Город поле слияния для того Вставить название города, такие как "Париж", которая хранится в WordГород поле данных.
  • Слияние данных из источника данных в основной документ для Создание нового составного документа.

    Объединенный документ: это полученный документ, который появляется при слиянии с основной документ слияния список адресов. Итоговый документ может быть результат печати или новый Документ Word, содержащий результаты слияния.
Word упрощает слияние с помощью мастера, который проведет можно выполнить все шаги. Если вы предпочитаете работать без помощи мастера, можно использовать Слияние панель инструментов. В любом случае результат является то, что каждой строки (или запись) в источнике данных создается отдельная буква и формы почтовой наклейки, конверта или элемента каталога.

Кроме того, почта Объединение для создания любого типа документа, который сопоставляет поля данных, не только почтовых наклеек и каталогов. Например, если ваш видеокассет в электронные таблицы, можно использовать Метки возможность создания наклейки для видеокассет.

Вопрос 1: Слияния возможно точно так же, в более ранних версиях Microsoft Word?

A1: слияние имеет ту же функциональность, что и более ранних версиях Word. Использование слияния в Word с помощью одного из следующих методов:
  • Использование Слияние панель инструментов.

    В Word 2003 выберите пункт Панели инструментовна Представление меню, а затем нажмите Почта Слияние для Отображение Слияние панель инструментов.

    В Word 2007 или Word 2010, панель инструментов Слияние находится вРассылки табуляции, а также Начать слияние группы, Запись и добавление полей группы, Предварительный просмотр результатов группы и "Готово" Группа.

    Примечание Параметры на Слияние предложение инструментов аналогичные функции в более ранних версиях Word.
  • Использование Слияние.

    Для позволяют легко использовать, добавьте Слияние командыПисьма и рассылки подменю Сервисв меню Word 2003, выполните следующие действия.
    1. На Сервис меню, нажмите кнопку Настройка.
    2. Нажмите кнопку Команды Вкладка.
    3. В Категории Выберите Все команды.
    4. В Команды Выберите Слияние.
    5. Перетаскивание Слияние команда в Письма и рассылки во вложенном меню Сервис меню.

      Примечание При наведении указателя на Письма и рассылки подменю, появится черная горизонтальная черта. Эта строка показывает место, где будет отображена команда на Сервис меню при Отпустите кнопку мыши.
    6. В Настройка диалоговое окно, нажмите кнопку Закрыть.

    Чтобы добавить Слияние команды Панель быстрого доступа в Word 2007 выполните следующие действия.
    1. Нажмите кнопку Кнопка Microsoft Office, а затем нажмите кнопку Параметры Word.
    2. Нажмите кнопку Настройка.
    3. Нажмите кнопку Все команды в Выбрать команды из, а затем нажмите кнопку Вспомогательные слияния почты в Выбрать команды из список.
    4. Нажмите кнопку Добавить, а затем ОК.
Q2: Можно ли переместить точку вставки при вставке полей слияния?

A2: при Вставить поле слияния диалоговое окно остается открытым, не удается переместить точку вставки в основной документ слияния. Если вы Нажмите клавишу ENTER или пробел, чтобы переместить точку вставки, выбранного поле слияния вставляется в документ. Чтобы переместить точку вставки, закрыть в Вставить поле слияния диалоговое окно, а затем переместить курсор точка. Чтобы вставить новое поле слияния в другом месте слияния основной документ, нажмите кнопку Вставка полей слияния на Почта Слияние панель инструментов. Чтобы устранить эту проблему и использовать функциональные возможности который похож на более ранних версиях Word, добавьте Вставить поле слияния кнопку, чтобы Слияние панель инструментов.

Для Дополнительные сведения о том, как переместить точку вставки, нажмите одну из следующих номер статьи базы знаний Майкрософт:
276005Не удается переместить точку вставки при вставке поля слияния
Q3: Диалоговое окно Выбор источника данных всегда использует папку Мои источники данных, если щелкнуть Обзор, чтобы открыть источник данных. Можно его изменить?

A3: к сожалению, поведение Выберите источник данных диалоговое окно изменить нельзя. Всегда будет по умолчанию в Мои данные Папка источников. Тем не менее, можно создать ярлык или использовать другие методы Мои источники данных Чтобы получить быстрый доступ к вашей электронной почты объединение списков адресов.

Дополнительные сведения о том, как получить быстрый доступ к вашей электронной почты объединение списков адресов, щелкните следующий номер статьи базы знаний Майкрософт:
276004«Мои источники данных» всегда отображается в списке выберите данные источника поиск в Word


Q4: Как создать и напечатать письма?

A4: Если вы хотите отправить ту же букву с помощью функции слияния нескольким получателям.

Дополнительные сведения д как слияние на бланках, щелкните следующий номер статьи базы знаний Майкрософт:
294683Использование слияния для создания писем в Word


Вопрос 5: Как при выполнении слияния в сообщение электронной почты?

A5: следует использовать функцию слияния при отправке того же сообщения нескольким получателям с помощью электронной почты программа.

Дополнительные сведения о том, как слияние нескольких электронной почты получателей, щелкните следующий номер статьи базы знаний Майкрософт:
294694Использование слияния для создания сообщений электронной почты в Word


Вопрос 6: Можно использовать поле слияния в поле Тема сообщения электронной почты?

A6: "Нет". Можно вводить только текст Тема поле сообщения электронной почты.

Обратите внимание, Microsoft Publisher 2007 или Publisher 2010 предоставляет поддержку для этого.

Вопрос 7: Как можно выполнить слияние конверты?

A7: следует использовать функцию слияния при отправке массовой рассылки нескольким получателям, и необходимо отпечатать для каждого Конверт.

Дополнительные сведения о том, как адресов слияния для печати непосредственно на конвертах щелкните следующий номер статьи базы знаний Майкрософт:
294685Использование слияния для создания конвертов в Word


Вопрос 8: Как можно выполнить слияние наклейки?

A8: следует использовать функцию слияния при необходимости Печать сведений о подписи, например, почтовый адрес для букв или Открытки.

Дополнительные сведения о том, как слияния метки, щелкните следующий номер статьи базы знаний Майкрософт:
294684Использование слияния для создания почтовых наклеек в Word


Вопрос 9: Как добавить рисунок или логотип для наклейки?

A9: В метки основной документ слияния, чтобы добавить рисунок или логотип хотите первой наклейки, выполните следующие действия:
  • В Word 2003 выберите пункт Рисунок на Вставка меню, а затем нажмите Из файла.
  • В Word 2007 или Word 2010 щелкнитеРисунок в Иллюстрации группы на Вставка Вкладка.
Для вставки рисунок или логотип на метку, воспользуйтесь одним из следующих способов.
  • На Слияние панель инструментов (наПредставление Выберите пункт Панели инструментов, а затем нажмите кнопкуСлияние), нажмите кнопку Распространение Метки.
  • В Слияние область задач (наСервис Выберите пункт Письма и рассылки,и нажмите кнопку Мастер слияния), нажмите кнопку Обновить все метки.
Это копирует сведения из первой наклейки в каждой из другие наклейки на основной документ слияния метки.

Дополнительные сведения о добавлении рисунок или логотип наклейки, щелкните следующий номер статьи базы знаний Майкрософт:
285065Как добавить рисунок или логотип на все наклейки в Word


Q10: Почему есть только одна страница наклеек на экране при просмотре объединенный документ?

A10: чтобы просмотреть наклейки с помощью Почта Слияние области задач, нажмите кнопку Далее: Просмотр наклеек. В Предварительный просмотр в мастере слияния предназначена для отображения только одну страницу за раз. Чтобы просмотреть все наклейки и внести все необходимые изменения Прежде чем печатать объединенный документ Нажмите кнопку Далее: Завершение слияния. Нажмите кнопку Изменение отдельных метки. Откроется новый документ, содержащий объединенные наклейки.

Вопрос 11: Использование слияния для создания каталог?

A11: следует использовать функцию слияния при необходимости Печать списка, например телефонного справочника или список элементов на одном страница.

Дополнительные сведения о том, как данные слияния как каталог или каталог, щелкните следующие номера статей базы знаний Майкрософт:
294693Использование слияния для создания каталога в Word
294686 Использование слияния для создания списков, отсортированных по категориям, в Word


Q12: Почему слияния факс параметр не поддерживается для слияния?

A12: В более ранних версиях Word, Составные факсимильные сообщенияпараметр использовать Microsoft Fax (также известный как At Work Fax). Тем не менее Корпорация Майкрософт Office Outlook 2002 и более поздних версиях программы обмена сообщениями в Microsoft Office XP не поддерживает Microsoft Fax.

Дополнительные сведения по объединению для факса щелкните следующие номера статей базы знаний Майкрософт:
294695Использование слияния для создания факсы в программе Microsoft Word 2002 и более поздних версиях Word
282550 Слияние для команд факса недоступна на панели инструментов Слияние


Q13: Как можно создать список адресов для слияния?

A13: простой формат источника данных для работы с представляет собой таблицу Word. Тем не менее можно использовать любой формат типа базы данных, такой как текстовый файл с полями разделенных запятыми или вкладок и записей, разделенных знаки абзацев.

Дополнительные сведения о создании списка адресов для слияния в Microsoft Word щелкните следующий номер статьи базы знаний Майкрософт:
294688Разработка и настройка списка адресов слияния в Word


Q14: Можно выполнить слияние с datasource, расположенный на HTTP-адрес?

A14: Нет, не удается выполнить слияние с datasource, находится по адресу http, включая расположение SharePoint. При этом может появиться сообщение об ошибке.

Чтобы обойти эту проблему, необходимо сохранить файл источника данных локально или на сетевом диске (Mapped/UNC-путь). После этого можно выполнить слияние.


Q15: Можно ли добавить вложение при выполнении слияния в сообщение электронной почты?

A15: Нет, нельзя добавлять вложения при выполнении слияния в сообщение электронной почты. Microsoft Office Word не поддерживает эту функцию. Тем не менее можно добавить вложение при выполнении слияния в сообщение электронной почты программными средствами с помощью CDOSys. Можно связаться с поставщиком решений для построения решения.


Вопрос 16: Как можно добавить вложения при выполнении слияния в сообщение электронной почты?

A16: Microsoft Word не поддерживает эту функцию. Тем не менее это можно сделать программно с помощью CDOSys. Можно связаться с поставщиком решений для построения решения.

Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
310212Использование библиотеки Cdosys.dll для отправки сообщения электронной почты с вложениями с помощью Visual C#

Свойства

Код статьи: 826838 - Последний отзыв: 16 января 2013 г. - Revision: 11.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Word 2007
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Word 2010
Ключевые слова: 
kbexpertisebeginner kbFAQ kbmerge kbhowto kbmt KB826838 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке: 826838

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com