Word 2003 和 Word 2007 中合併列印功能的常見問題集

文章翻譯 文章翻譯
文章編號: 826838 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

結論

本文將說明 Microsoft Office Word 2007 和 Microsoft Office Word 2003 中的合併列印功能。

其他相關資訊

合併列印可以用來建立套印信件、郵件標籤、信封、目錄以及大量電子郵件和傳真散發。合併列印程序需要用到三種文件:主文件、資料來源,以及合併的文件。如果要完成基本的合併列印程序,您必須執行下列操作:
  • 開啟或建立主文件。

    主文件:在 Word 的合併列印作業中,這份文件包含的文字和圖形和各種版本的合併文件相同,例如,套印信件中的寄件者地址或問候語。
  • 開啟或建立具有個別收件者資訊的資料來源。

    資料來源:這是包含要合併於文件中的資訊的檔案。例如,您想要在合併列印中使用的名稱和地址清單。您必須先連線到資料來源,才能使用其中的資訊以進行合併列印程序。
  • 在主文件中加入或自訂合併欄位。

    合併欄位:這是要插入主文件的預留位置。例如,插入 [城市] 合併欄位,讓 Word 插入城市名稱,例如「巴黎」,該名稱會儲存在 [城市] 資料欄位中。
  • 將資料來源中的資料合併至主文件,以建立新的合併文件。

    合併文件:這是將合併列印主文件與地址清單合併之後所產生的文件。結果文件可能是列印結果,或是包含合併結果的新 Word 文件。
Word 使用精靈引導您逐步完成所有步驟,讓合併列印變得簡單容易。如果您不想使用精靈,可以使用 [合併列印] 工具列。不管使用哪種方式,資料來源中的每一列 (或記錄) 都會產生個別的套印信件、郵件標籤、信封或目錄項目。

您也可以使用合併列印,建立可將欄位對應至資料的任何類型文件,而不是只建立郵件或目錄。例如,如果您以試算表列出所收集的錄影帶,便可以使用 [標籤] 選項建立錄影帶標籤。

問 1:可以依照舊版 Microsoft Word 的方式執行合併列印嗎?

答 1:合併列印與舊版 Word 的功能相同。請採用下列其中一種方法使用 Word 2003 和 Word 2007 中的合併列印:
  • 使用 [合併列印] 工具列。

    在 Word 2003 中,如果要顯示 [合併列印] 工具列,請指向 [檢視] 功能表上的 [工具列],然後按一下 [合併列印]

    在 Word 2007 中,合併列印工具列是位於 [郵件] 索引標籤上,並包含 [啟動合併列印] 群組、[寫入及插入欄位] 群組、[預覽結果] 群組和 [完成] 群組。

    注意 [合併列印] 工具列上的選項會提供類似舊版 Word 的功能。
  • 使用 [合併列印說明]

    為求方便使用,在 Word 2003 中請將 [合併列印說明] 指令加入至 [工具] 功能表的 [信件與郵件] 子功能表中,依照下列步驟執行:
    1. [工具] 功能表上,按一下 [自訂]
    2. 按一下 [指令] 索引標籤。
    3. [類別] 清單中,按一下 [所有指令]
    4. [指令] 清單中,按一下 [合併列印說明]
    5. [合併列印說明] 指令拖曳至 [工具] 功能表的 [信件與郵件] 子功能表。

      注意 當您將游標放在 [信件與郵件] 子功能表上時,會看到水平黑色列。當您放開滑鼠按鈕時,這個黑色列代表指令顯示在 [工具] 功能表上的位置。
    6. [自訂] 對話方塊中,按一下 [關閉]

    如果要在 Word 2007 的 [快速存取工具列] 中新增 [合併列印說明] 指令,請依照下列步驟執行:
    1. 按一下 [Microsoft Office 按鈕],然後按一下 [Word 選項]
    2. 按一下 [自訂]
    3. 按一下 [由此選擇命令] 中的 [所有命令],然後按一下 [由此選擇命令] 清單中的 [合併列印說明]
    4. 按一下 [新增],然後按一下 [確定]
問 2:可以在插入合併欄位的同時移動插入點嗎?

答 2:當 [插入合併欄位] 對話方塊開啟時,您無法在合併列印主文件中移動插入點。如果您按下 ENTER 或空格鍵以嘗試移動插入點,所選取的合併欄位就會插入文件中。如果要移動您的插入點,請關閉 [插入合併欄位] 對話方塊,然後移動插入點。如果要將另一個合併欄位插入合併列印主文件中的其他位置,請按一下 [合併列印] 工具列上的 [插入合併欄位]。如果要暫時略過這個問題,並使用類似舊版 Word 的功能,請將 [插入合併欄位] 按鈕新增至 [合併列印] 工具列。

如需有關如何移動插入點的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
276005 WD2002:插入合併欄位時無法移動游標
問 3:當您按一下 [瀏覽] 以開啟 [資料來源] 時,[選取資料來源] 對話方塊總是使用 [我的資料來源] 資料夾。這種情形可以變更嗎?

答 3:很遺憾,[選取資料來源] 對話方塊的行為並不能變更。此方塊會永遠預設為 [我的資料來源] 資料夾。不過,您可以建立捷徑,或使用 [我的資料來源] 對話方塊中的其他方法,快速地存取您的合併列印地址清單。

如需有關如何快速存取合併列印地址清單的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
276004 在 Word 2002 和更新版本的 Word 中,一定會在選取資料來源 [查詢] 清單中顯示「我的資料來源」


問 4:如何建立和列印套印信件?

答 4:如果要傳送相同的信件給多個收件者,請使用合併列印功能。

如需有關如何合併列印至套印信件的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
294683 How to use mail merge to create form letters in Word 2002


問 5:如何執行合併列印至電子郵件?

答 5:如果要使用電子郵件程式,傳送相同的電子郵件給多個收件者,可以使用合併列印功能。

如需有關如何合併列印至多個電子郵件收件者的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
294694 WD2002:如何使用合併列印來建立電子郵件


問 6:可以在電子郵件的 [主旨] 方塊中使用合併欄位嗎?

答 6:不可以。您只能在電子郵件的 [主旨] 方塊中輸入文字。

問 7:如何執行合併列印至信封?

答 7:如果您要傳送大量郵件給多個收件者,並且希望每個信封的外觀都具有您的個人風格,就可以利用合併列印功能。

如需有關如何合併列印地址以直接在信封上列印的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
294685 How to use mail merge to create envelopes in Word 2002


問 8:如何執行合併列印至標籤?

答 8:當您想要列印有關標籤的資訊 (例如,信件或明信片的郵件地址) 時,可以使用合併列印功能。

如需有關如何合併列印資訊至標籤的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
294684 How to use the mail merge to create mailing labels in Word 2002


問 9:如何在我的標籤中新增圖形或標誌?

答 9:在您的標籤合併列印主文件中,如果要將您想要的圖形或標誌新增至第一個標籤,請使用下列方法:
  • 在 Word 2003 中,指向 [插入] 功能表上的 [圖片],然後按一下 [從檔案]
  • 在 Word 2007 中,按一下 [插入] 索引標籤上 [圖例] 群組中的 [圖片]
如果要在標籤中插入圖形或標誌,請使用下列其中一種方法:
  • [合併列印] 工具列 (在 [檢視] 功能表上,指向 [工具列],然後按一下 [合併列印]) 上,按一下 [散佈標籤]
  • [合併列印] 工作窗格 (在 [工具] 功能表上,指向 [信件與郵件],然後按一下 [合併列印精靈]) 中,按一下 [更新所有標籤]
這項操作會將第一個標籤中的資訊複製至標籤合併列印主文件上的其他每個標籤。

如需有關如何將圖形或標誌新增至標籤的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
285065 How to add a graphic or logo to every label in Word 2002


問 10:預覽合併文件時,為什麼畫面上只有一頁標籤?

答 10:如果要使用 [合併列印] 工作窗格預覽郵件標籤,請按一下 [下一步:預覽標籤]。「合併列印精靈」中的 [預覽] 功能是設計成一次只顯示一頁。如果要在列印合併文件之前,先檢查所有標籤並進行任何必要的變更,請按一下 [下一步:完成合併]。按一下 [編輯個別標籤],將會開啟含有您合併標籤的新文件。

問 11:如何使用合併列印建立目錄或型錄?

答 11:當您想要列印清單 (例如,電話簿或相同頁面上的項目清單) 時,可以使用合併列印功能。

如需有關如何將資訊合併列印成目錄或型錄的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
294693 How to use mail merge to create a directory in Word 2002
294686 How to use mail merge to create a list sorted by category in Word 2002


問 12:為何合併列印沒有提供 [合併到傳真] 選項?

答 12:在舊版 Word 中,[合併到傳真] 選項使用 Microsoft Fax (也稱為 At Work Fax)。然而,Microsoft Office XP 中的郵件程式 Microsoft Office Outlook 2002 並不支援 Microsoft Fax。

如需有關 [合併到傳真] 的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
294695 How to use mail merge to create faxes in Word 2002
282550 WD2002:合併列印工具列上沒有合併到傳真指令


問 13:如何建立合併列印的地址清單?

答 13:最簡單易用的資料來源格式是 Word 表格。不過,您可以使用任何資料庫類型格式,例如以逗號或 Tab 字元分隔欄位的文字檔案,以及用段落標記分隔的記錄。

如需有關在 Word 中建立地址清單以進行合併列印的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
294688 How to design and set up a mail merge address list in Word 2002

屬性

文章編號: 826838 - 上次校閱: 2011年5月16日 - 版次: 3.0
這篇文章中的資訊適用於:
  • Microsoft Office Word 2007
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Word 2010
關鍵字:?
kbexpertisebeginner kbfaq kbmerge kbhowto KB826838
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com