Erläutert, wie Word 2003 nach die globale Vorlage "Normal.dot" gefunden wird

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 826839 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Microsoft Word 2003 nach seiner globalen Vorlage "Normal.dot" sucht. Da Word 2003 die Vorlage "Normal.dot" anders als in früheren Versionen von Microsoft Word-Vorlagen sucht, verhält sich die Vorlage "Normal.dot" anders als andere globalen Vorlagen.

Wenn die Vorlage "Normal.dot" nicht in einem Ordner befindet, in denen Word 2003 erwartet zu finden, durchsucht Word 2003 über Ordnerpfade nach anderen Vorlagen (basierend auf den Installationstyp) und Word 2003 verwendet die erste Vorlage "Normal.dot", die es findet. Dies gilt auch, wenn mehrere Normal.dot-Dateien auf Ihrem System vorhanden sind.

Die globale Vorlage (Normal.dot) wird als "Benutzervorlage" klassifiziert und kann angepasst werden, um Elemente wie z. B. Makros, Formatvorlagen und Autotext-Einträge enthalten. Die globale Vorlage (Normal.dot) ist keine Vorlage, die installiert ist. Die globale Vorlage (Normal.dot) wird bei der ersten Verwendung von Word erstellt.

In den folgenden Abschnitten erläutern die Suchreihenfolge, die Word 2003 die Vorlage "Normal.dot" ausführlicher auffindbar zu machen.

Weitere Informationen

Bevor Sie die Vorlage "Normal.dot" auf eine Datei angewendet wird, sucht Word 2003 eine Kombination von Vorlagen, die in einem der drei folgenden Ordnern befinden:
  • Installierte Vorlagen:
    C:\Program Files\Microsoft Office\Vorlagen\1033
  • Pfad der Benutzervorlagen (Standardordner):
    C:\Documents und Einstellungen\<Username>\Application Data\Microsoft\Templates<b00> </b00> </Username>
  • Pfad der Arbeitsgruppenvorlagen:
    <Not set="" by="" default=""></Not>
Hinweis Microsoft Windows 2000 und Microsoft Windows XP unterstützen Office 2003. Office 2003 wird nicht von früheren Versionen von Microsoft Windows-Betriebssystems unterstützt.

Der Pfad der Benutzervorlagen und der Arbeitsgruppenvorlagen ändern

Um den Pfad der Benutzervorlagen und der Arbeitsgruppenvorlagen von ihren Standardordnern in die Ordner ändern, die Sie verwenden möchten, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras auf Optionenund klicken Sie dann auf die Registerkarte Speicherort für Dateien .
  2. Wählen Sie den Vorlagenpfad, den Sie ändern möchten, und klicken Sie dann auf Ändern.
  3. Suchen Sie die Ordner, die Sie verwenden möchten, und klicken Sie dann auf OK.

Geben Sie weitere Informationen über das Ändern von Vorlagen, klicken Sie im Hilfemenü auf Microsoft Microsoft Office 2003-HilfeSpeicherorte von Vorlagen in den Office-Assistenten oder Antwort-Assistenten, und klicken Sie dann auf zurückgegeben, Suche , um die entsprechenden Themen anzuzeigen.


Installationsoptionen: Vom Arbeitsplatz starten und Alles vom Arbeitsplatz starten

Wenn Sie Installationen Alles vom Arbeitsplatz starten oder auf vom Arbeitsplatz starten verwenden, sucht Word 2003 die Vorlage "Normal.dot" in die folgenden drei Stellen in der Reihenfolge aufgelistet werden:
  • Pfad der Benutzervorlagen (Standardordner):
    C:\Documents und Einstellungen\<Username>\Application Data\Microsoft\Templates</Username>
  • Word 2003-Programmordner (Winword.exe-Speicherort):
    C:\Program Files\Microsoft Office\Office11
  • Pfad der Arbeitsgruppenvorlagen:
    <Not set="" by="" default=""></Not>
Wenn Sie vom Arbeitsplatz starten "oder" Alles vom Arbeitsplatz starten Installationsoptionen verwenden, verwendet Word 2003 die folgende Methode zum Auffinden der Vorlage "Normal.dot":
  1. Word 2003 sucht im Benutzervorlagen-Ordner aus der Vorlage "Normal.dot".
  2. Wenn die Vorlage "Normal.dot" nicht im Benutzervorlagen-Ordner gefunden wird, sucht Word 2003 im Word 2003-Programmordner.
  3. Wenn Word 2003 die Vorlage "Normal.dot" nicht im Word 2003-Programmordner findet, durchsucht Word 2003 den Ordner der Arbeitsgruppenvorlagen (sofern einer angelegt ist).
  4. Wenn Word 2003 die Vorlagendatei "Normal.dot" immer noch nicht findet, erstellt Word 2003 eine neue Vorlage in dem Ordner, der vom Pfad Arbeitsgruppenvorlagen angegeben ist.
Hinweis Die ausführbare Datei für Word 2003 Winword.exe, ist im Programmordner von Word 2003 installiert. Sie müssen zunächst Word 2003 neu installieren, wenn Sie den Speicherort des Word 2003-Programmordners ändern möchten.

Um eine Vorlage auf ein Dokument anwenden, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf neu.
  2. Klicken Sie im Dialogfeld Allgemeine Vorlagen klicken Sie auf die Registerkarte Allgemein , und klicken Sie dann auf Leeres Dokument. Word 2003 erstellt ein neues Dokument oder eine Vorlage mit der Vorlage "Normal.dot".

Installationsoptionen: Vom Netzwerk starten und Alles vom Netzwerk starten

Wenn Sie die vom Netzwerk verwenden oder die Alles vom Netzwerk starten Installationen, sucht Word 2003 die Vorlage "Normal.dot" in die folgenden drei Stellen in der Reihenfolge aufgelistet werden:
  • Word 2003-Programmordner (Winword.exe-Speicherort):
    Laufwerk: \Server_Folder\PFiles\MSOffice\Office11
  • Pfad der Benutzervorlagen (Standardordner):
    C:\Documents und Einstellungen\<Username>\Application Data\Microsoft\Templates</Username>
  • Pfad für Arbeitsgruppenvorlagen
    <Not set="" by="" default=""></Not>
Verwenden Sie die Installationsoptionen vom Netzwerk starten oder Alles vom Netzwerk starten , sucht Word 2003 vor, um die Vorlage "Normal.dot" zu finden:
  1. Word 2003 sucht im Programmordner von Word 2003 aus dem Ordner Normal.dot.
  2. Wenn die Vorlage "Normal.dot" nicht im Programmordner von Word 2003 gefunden wird, sucht Word 2003 im Ordner Benutzervorlagen.
  3. Wenn Word 2003 die Vorlage "Normal.dot" nicht im Ordner Benutzervorlagen findet, durchsucht Word 2003 den Ordner der Arbeitsgruppenvorlagen (sofern einer angelegt ist).
  4. Wenn Word 2003 die Vorlage "Normal.dot" immer noch nicht findet, erstellt Word 2003 eine neue Vorlage in dem Ordner, der vom Pfad Arbeitsgruppenvorlagen angegeben ist.
Hinweis Die ausführbare Datei für Word 2003 Winword.exe, befindet sich auf Ihrem Netzwerkserver im Programmordner von Word 2003. Um den Speicherort des Word 2003-Programmordners ändern möchten, muss die vom Netzwerkadministrator Word 2003 auf Ihrem Netzwerkserver neu installieren.

Um eine Vorlage auf ein Dokument anwenden, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Datei auf neu.
  2. Klicken Sie auf der Registerkarte Allgemein im Dialogfeld Allgemeine Vorlagen , und klicken Sie dann auf Leeres Dokument. Word 2003 erstellt ein neues Dokument oder eine Vorlage mit der Vorlage "Normal.dot".

Informationsquellen

Weitere Informationen zum verwenden und Anpassen von Office 2003 in einer Netzwerkumgebung finden Sie im Microsoft Office 2003 Resource Kit. Finden Sie im Microsoft Office 2003 Resource Kitauf der folgenden Microsoft Web-Adresse: http://Office.Microsoft.com/en-US/Office-2003-Resource-Kit/Office-2003-Editions-Resource-Kit-Documentation-HA001140299.aspx

Eigenschaften

Artikel-ID: 826839 - Geändert am: Donnerstag, 31. Oktober 2013 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2003
Keywords: 
kbtemplate kbhowtomaster kbhowto kbmt KB826839 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 826839
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com