Office Word 2003:n tapa löytää yleinen Normal.dot-malli

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 826839 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kerrotaan, miten Microsoft Word 2003 etsii yleistä Normal.dot-malliaan. Koska Word 2003 etsii Normal.dot-mallia eri tavalla kuin malleja etsitään Microsoft Wordin aiemmissa versioissa, Normal.dot-malli toimii eri tavalla kuin muut yleiset mallit.

Jos Normal.dot-malli ei sijaitse jossakin sellaisessa kansiossa, josta Word 2003 odottaa löytävänsä sen, Word 2003 etsii eri malleja kansiopoluista (asennuksen lajin mukaan) ja käyttää ensimmäistä löytämäänsä Normal.dot-mallia. Näin tehdään myös, jos järjestelmässä on useita Normal.dot-tiedostoja.

Yleinen malli (Normal.dot) luokitellaan "käyttäjän" malliksi, ja se voidaan mukauttaa sisältämään esimerkiksi makroja, mukautettuja tyylejä ja automaattisia tekstejä. Yleinen malli (Normal.dot) ei ole asennettu malli. Se luodaan Wordin ensimmäisen käyttökerran yhteydessä.

Seuraavissa osissa käsitellään tarkemmin hakujärjestystä, jota Word 2003 käyttää Normal.dot-mallin löytämiseen.

Enemmän tietoa

Ennen kuin Normal.dot-mallia käytetään tiedostoon, Word 2003 etsii yhdistelmää malleja, joka löytyy jostakin seuraavista kolmesta kansiosijainnista:
  • Asennetut mallit:
    C:\Program Files\Microsoft Office\Templates\1035
  • Käyttäjän mallien polku (oletuskansio):
    C:\Documents and Settings\<Käyttäjänimi>\Application Data\Microsoft\Templates
  • Työryhmän mallien polku:
    <Ei määritetty oletusarvon mukaan>
Huomautus Microsoft Windows 2000 ja Microsoft Windows XP tukevat Office 2003:a. Aiemmat Microsoft Windows -käyttöjärjestelmän versiot eivät tue Office 2003:a.

Käyttäjän mallien ja työryhmän mallien polun muuttaminen

Jos haluat muuttaa käyttäjän mallien polun ja työryhmän mallien polun niiden oletuskansioista joksikin muiksi kansioiksi, toimi seuraavasti:
  1. Valitse Työkalut-valikosta Asetukset ja valitse sitten Tiedostojen sijainti -välilehti.
  2. Valitse muokattava mallien polku ja valitse sitten Muokkaa.
  3. Etsi haluamasi kansiot ja valitse sitten OK.

Saat lisätietoja mallien polkujen muuttamisesta valitsemalla Ohje-valikosta Microsoft Office 2003:n ohje, kirjoittamalla Office-avustajaan tai vastaustoimintoon mallien sijainnit ja valitsemalla sitten Etsi, jolloin näyttöön tulee aiheeseen liittyviä tietoja.


Asennusvaihtoehdot: Suorita paikallisena ja Suorita kaikki paikallisena

Jos käytät Suorita paikallisena- tai Suorita kaikki paikallisena -asennuksia, Word 2003 etsii Normal.dot-mallia seuraavista kolmesta sijainnista niiden esitysjärjestyksessä:
  • Käyttäjän mallien polku (oletuskansio):
    C:\Documents and Settings\<Käyttäjänimi>\Application Data\Microsoft\Templates
  • Word 2003 -ohjelmakansio (Winword.exe-ohjelman sijainti):
    C:\Program Files\Microsoft Office\Office11
  • Työryhmän mallien polku:
    <Ei määritetty oletusarvon mukaan>
Jos käytät Suorita paikallisena- tai Suorita kaikki paikallisena -asennusvaihtoehtoa, Word 2003 etsii Normal.dot-mallia seuraavasti:
  1. Word 2003 etsii Normal.dot-mallia käyttäjän mallien kansiosta.
  2. Jos Normal.dot-mallia ei löydy käyttäjän mallien kansiosta, Word 2003 etsii Word 2003 -ohjelmakansiosta.
  3. Jos Word 2003 ei löydä Normal.dot-mallia Word 2003 -ohjelmakansiosta, se etsii työryhmän mallien kansiosta (jos sellainen on määritetty).
  4. Jos Word 2003 ei edelleenkään löydä Normal.dot-mallia, se luo uuden mallin käyttäjän mallien polun määrittämään kansioon.
Huomautus Word 2003:n suoritustiedosto Winword.exe on asennettu Word 2003 -ohjelmakansioon. Jos haluat muuttaa Word 2003 -ohjelmakansion sijaintia, sinun on asennettava ensin Word 2003 uudelleen.

Voit käyttää mallia asiakirjaan seuraavasti:
  1. Valitse Tiedosto-valikosta Uusi.
  2. Valitse Yleiset mallit -valintaikkunassa Yleiset-välilehti ja valitse sitten Tyhjä asiakirja. Word 2003 luo uuden asiakirjan tai mallin Normal.dot-mallin avulla.

Asennusvaihtoehdot: Suorita verkosta ja Suorita kaikki verkosta

Jos käytät Suorita verkosta- tai Suorita kaikki verkosta -asennuksia, Word 2003 etsii Normal.dot-mallia seuraavista kolmesta sijainnista niiden esitysjärjestyksessä:
  • Word 2003 -ohjelmakansio (Winword.exe-ohjelman sijainti):
    Asema:\Palvelimen_kansio\PFiles\MSOffice\Office11
  • Käyttäjän mallien polku (oletuskansio):
    C:\Documents and Settings\<Käyttäjänimi>\Application Data\Microsoft\Templates
  • Työryhmän mallien polku
    <Ei määritetty oletusarvon mukaan>
Jos käytät Suorita verkosta- tai Suorita kaikki verkosta -asennusvaihtoehtoa, Word 2003 etsii Normal.dot-mallia seuraavasti:
  1. Word 2003 etsii Word 2003 -ohjelmakansiosta Normal.dot-mallia.
  2. Jos Normal.dot-mallia ei löydy Word 2003 -ohjelmakansiosta, Word 2003 etsii käyttäjän mallien kansiosta.
  3. Jos Word 2003 ei löydä Normal.dot-mallia käyttäjän mallien kansiosta, se etsii työryhmän mallien kansiosta (jos sellainen on määritetty).
  4. Jos Word 2003 ei edelleenkään löydä Normal.dot-mallia, se luo uuden mallin käyttäjän mallien polun määrittämään kansioon.
Huomautus Word 2003:n suoritustiedosto Winword.exe sijaitsee verkkopalvelimen Word 2003 -ohjelmakansiossa. Jos haluat muuttaa Word 2003 -ohjelmakansion sijaintia, verkonvalvojasi on asennettava Word 2003 verkkopalvelimeen uudelleen.

Voit käyttää mallia asiakirjaan seuraavasti:
  1. Valitse Tiedosto-valikosta Uusi.
  2. Valitse Yleiset mallit -valintaikkunassa Yleiset-välilehti ja valitse sitten Tyhjä asiakirja. Word 2003 luo uuden asiakirjan tai mallin Normal.dot-mallin avulla.

Suositukset

Lisätietoja Office 2003:n asentamisesta ja mukauttamisessa verkkoympäristössä on Microsoft Office 2003 Resource Kitissä. Voit tarkastella Microsoft Office 2003 Resource Kitiä seuraavassa Microsoftin Web-sivustossa: http://www.microsoft.com/office/ork/2003/default.htm

Ominaisuudet

Artikkelin tunnus: 826839 - Viimeisin tarkistus: 16. elokuuta 2006 - Versio: 3.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2003
Hakusanat: 
kbtemplate kbhowtomaster kbhowto KB826839

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com