Explique comment le modèle global Normal.dot est détecté par Office Word 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 826839 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment Microsoft Word 2003 recherche son modèle global Normal.dot. Étant donné que Word 2003 recherche le modèle Normal.dot différemment de la façon dont il recherche les modèles dans les versions antérieures de Microsoft Word, le modèle Normal.dot se comporte différemment des autres modèles globaux.

Si le modèle Normal.dot ne se trouve pas dans un des dossiers où Word 2003 s'attend à trouver, Word 2003 recherche par le biais de chemins d'accès du dossier des modèles différents (selon votre type d'installation) et Word 2003 utilise le premier modèle Normal.dot qu'il trouve. Cela est également vrai s'il existe plusieurs fichiers Normal.dot sur votre système.

Le modèle global (Normal.dot) est considéré comme un modèle « utilisateur » et peut être personnalisé pour inclure des éléments tels que des macros, des styles personnalisés et des insertions. Le modèle global (Normal.dot) n'est pas un modèle qui est installé. Le modèle global (Normal.dot) est créé sur la première utilisation de Word.

Les sections suivantes traitent de l'ordre de recherche Word 2003 utilise pour localiser le modèle Normal.dot dans plus de détails.

Plus d'informations

Avant que le modèle Normal.dot est appliqué à un fichier, Word 2003 recherche une combinaison de modèles qui se trouvent dans un des emplacements des trois dossiers suivants :
  • Modèles installés :
    C:\Program Files\Microsoft Office\Templates\1033
  • Chemin des modèles utilisateur (dossier par défaut) :
    C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates</Username>
  • Chemin des modèles de groupe de travail :
    <Not set="" by="" default=""></Not>
Remarque : Microsoft Windows 2000 et Microsoft Windows XP prend en charge Office 2003. Office 2003 n'est pas pris en charge par les versions antérieures du système d'exploitation Microsoft Windows.

Comment faire pour modifier le chemin d'accès des modèles utilisateur et le chemin des modèles de groupe de travail

Pour modifier le chemin d'accès modèles utilisateur et les emplacements de chemin d'accès modèles groupe de travail de leurs dossiers par défaut pour les dossiers que vous souhaitez utiliser, procédez comme suit :
  1. Sur la Outils menu, cliquez sur Options, puis cliquez sur le Emplacements des fichiers onglet.
  2. Sélectionnez le chemin d'accès de modèle que vous souhaitez modifier, puis cliquez sur Modifier.
  3. Recherchez les dossiers que vous souhaitez utiliser, puis cliquez sur OK.

Pour plus d'informations sur la façon de modifier les chemins d'accès du modèle, cliquez sur Aide Microsoft Microsoft Office 2003 sur la Aide menu, tapez emplacement des modèles dans le Compagnon Office ou dans l'aide intuitive, puis cliquez sur Recherche Pour afficher les rubriques correspondantes.


Options d'installation : Exécuter à partir de mon ordinateur et Tout exécuter depuis mon ordinateur

Si vous utilisez le Exécuter à partir de mon ordinateur ou le Tout exécuter depuis mon ordinateur installations, Word 2003 recherche le modèle Normal.dot dans les trois emplacements suivants dans l'ordre qu'ils sont répertoriés :
  • Chemin des modèles utilisateur (dossier par défaut) :
    C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates</Username>
  • Dossier du programme Word 2003 (emplacement Winword.exe) :
    C:\Program Files\Microsoft Office\Office11
  • Chemin des modèles de groupe de travail :
    <Not set="" by="" default=""></Not>
Si vous utilisez le Exécuter à partir de mon ordinateur ou le Tout exécuter depuis mon ordinateur options d'installation, Word 2003 utilise la méthode suivante pour rechercher le modèle Normal.dot :
  1. Dans le dossier Modèles utilisateur, Word 2003 recherche le modèle Normal.dot.
  2. Si le modèle Normal.dot ne se trouve pas dans le dossier Modèles utilisateur, Word 2003 recherche dans le dossier du programme Word 2003.
  3. Si Word 2003 ne trouve pas le modèle Normal.dot dans le dossier du programme Word 2003, Word 2003 recherche le dossier Modèles de groupe de travail (s'il est spécifié).
  4. Si Word 2003 ne trouve toujours pas le fichier modèle Normal.dot, Word 2003 crée un nouveau modèle dans le dossier qui est spécifié par le chemin d'accès modèles utilisateur.
Remarque : Le fichier exécutable de Word 2003, Winword.exe, est installé dans le dossier du programme Word 2003. Vous devez d'abord réinstaller Word 2003 si vous souhaitez modifier l'emplacement du dossier programme Word 2003.

Pour appliquer un modèle à un document, procédez comme suit :
  1. Sur la Fichier menu, cliquez sur Nouveau.
  2. Dans le Modèles généraux boîte de dialogue, cliquez sur le Général onglet, puis cliquez sur Document vierge. Word 2003 crée un nouveau document ou modèle à l'aide du modèle Normal.dot.

Options d'installation : Exécuter à partir du réseau et Exécuter tout à partir du réseau

Si vous utilisez le Exécuter à partir du réseau ou le Exécuter tout à partir du réseau installations, Word 2003 recherche le modèle Normal.dot dans les trois emplacements suivants dans l'ordre qu'ils sont répertoriés :
  • Dossier du programme Word 2003 (emplacement Winword.exe) :
    Lecteur : \Server_Folder\PFiles\MSOffice\Office11
  • Chemin des modèles utilisateur (dossier par défaut) :
    C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates</Username>
  • Chemin des modèles de groupe de travail
    <Not set="" by="" default=""></Not>
Si vous utilisez le Exécuter à partir du réseau ou Exécuter tout à partir du réseau options d'installation, Word 2003 suit ces étapes pour rechercher le modèle Normal.dot :
  1. Dans le dossier du programme Word 2003, Word 2003 recherche le dossier Normal.dot.
  2. Si le modèle Normal.dot ne se trouve pas dans le dossier du programme Word 2003, Word 2003 recherche dans le dossier Modèles utilisateur.
  3. Si Word 2003 ne trouve pas le modèle Normal.dot dans le dossier Modèles utilisateur, Word 2003 recherche le dossier Modèles de groupe de travail (s'il est spécifié).
  4. Si Word 2003 ne trouve toujours pas le modèle Normal.dot, Word 2003 crée un nouveau modèle dans le dossier qui est spécifié par le chemin d'accès modèles utilisateur.
Remarque : Le fichier exécutable de Word 2003, Winword.exe, se trouve sur votre serveur de réseau dans le dossier du programme Word 2003. Pour modifier l'emplacement du dossier programme Word 2003, votre administrateur réseau doit réinstaller Word 2003 sur votre serveur réseau.

Pour appliquer un modèle à un document, procédez comme suit :
  1. Dans le menu fichier , cliquez sur Nouveau.
  2. À partir de la Modèles généraux boîte de dialogue, cliquez sur le Général onglet, puis cliquez sur Document vierge. Word 2003 crée un nouveau document ou modèle en utilisant le modèle Normal.dot.

Références

Pour plus d'informations sur la façon de déployer et de personnaliser Office 2003 dans un environnement réseau, consultez le Kit de ressources Microsoft Office 2003. Pour consulter le Kit de ressources Microsoft Office 2003, visitez l'adresse suivante :http://Office.Microsoft.com/en-us/Office-2003-Resource-Kit/Office-2003-Editions-Resource-Kit-documentation-HA001140299.aspx

Propriétés

Numéro d'article: 826839 - Dernière mise à jour: jeudi 26 avril 2012 - Version: 0.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2003
Mots-clés : 
kbtemplate kbhowtomaster kbhowto kbmt KB826839 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 826839
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com