Viene descritto come il modello generale Normal. dot viene trovato da Office Word 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 826839 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo vengono illustrate le modalità di ricerca di Microsoft Word 2003 del modello generale Normal. dot. Perché una ricerca in Word 2003 per il modello Normal. dot in modo diverso rispetto al modo in cui che viene eseguita una ricerca per i modelli nelle versioni precedenti di Microsoft Word, il modello Normal. dot si comporta diversamente da altri modelli globali.

Se il modello Normal. dot non si trova in una delle cartelle in cui Word 2003 previsto di trovarlo, Word 2003 vengono ricercati i percorsi della cartella modelli diversi (in base al tipo di installazione) e Word 2003 viene utilizzato il primo modello Normal. dot trovato. Questo vale anche se sono presenti più file Normal. dot nel sistema.

Il modello globale (Normal. dot) è classificato come un modello "utente" e può essere personalizzato per includere elementi quali macro, stili personalizzati e le voci di glossario. Il modello globale (Normal. dot) non è un modello in cui è installato. Il modello globale (Normal. dot) viene creato al primo utilizzo di Word.

Nelle sezioni seguenti vengono illustrano l'ordine di ricerca utilizzato da Word 2003 per individuare il modello Normal. dot in maggiore dettaglio.

Informazioni

Prima di applicata il modello Normal. dot a un file, Word 2003 viene cercata una combinazione di modelli che si trovano in uno dei tre seguenti percorsi:
  • Modelli installati:
    C:\Programmi\Microsoft Office\Templates\1040
  • Percorso modelli utente (cartella predefinita):
    C:\Documents and Settings \<Username>applicazioni\Microsoft\Modelli</Username>
  • Percorso Modelli workgroup:
    <Not set="" by="" default=""></Not>
Nota Microsoft Windows 2000 e Microsoft Windows XP supportano Office 2003. Office 2003 non è supportato dalle versioni precedenti del sistema operativo Microsoft Windows.

Come modificare il percorso dei modelli utente e Workgroup Templates Path

Per modificare il percorso modelli utente e le posizioni del percorso modelli Workgroup dalle cartelle predefinite alle cartelle che si desidera utilizzare, attenersi alla seguente procedura:
  1. Nel Strumenti menu, fare clic su Opzioni, quindi scegliere il Percorsi dei file scheda.
  2. Selezionare il percorso del modello che si desidera modificare e quindi fare clic su Modificare.
  3. Individuare le cartelle che si desidera utilizzare e quindi fare clic su OK.

Per ulteriori informazioni su come modificare i percorsi di modello, fare clic su Guida in linea di Microsoft Microsoft Office 2003 nel Guida in linea menu, digitare percorsi di modello Nella casella dell'Assistente di Office o di libera, quindi Ricerca Per visualizzare gli argomenti restituiti.


Opzioni di installazione: Esecuzione dal Computer locale e Esecuzione completa dal Computer locale

Se si utilizza il Esecuzione dal Computer locale o il Esecuzione completa dal Computer locale le installazioni, viene cercato il modello Normal. dot in tre percorsi seguenti nell'ordine in cui sono elencati:
  • Percorso modelli utente (cartella predefinita):
    C:\Documents and Settings \<Username>applicazioni\Microsoft\Modelli</Username>
  • Cartella del programma Word 2003 (percorso di Winword. exe):
    C:\Programmi\Microsoft Office\Office11
  • Percorso Modelli workgroup:
    <Not set="" by="" default=""></Not>
Se si utilizza il Esecuzione dal Computer locale o il Esecuzione completa dal Computer locale opzioni di installazione, Word 2003 viene utilizzato il metodo riportato di seguito per trovare il modello Normal. dot:
  1. Nella cartella Modelli utente viene cercato il modello Normal. dot.
  2. Se il modello Normal. dot non viene trovato nella cartella Modelli utente, Word 2003 ricerca nella cartella del programma di Word 2003.
  3. Se non si trova il modello Normal. dot nella cartella del programma di Word 2003, Word 2003 ricerca nella cartella Modelli Workgroup (se specificato).
  4. Se Word 2003, comunque, non trova il file del modello Normal. dot, Word 2003 consente di creare un nuovo modello nella cartella specificata dal percorso modelli utente.
Nota Il file eseguibile di Word 2003, Winword. exe, viene installato nella cartella del programma di Word 2003. Se si desidera modificare il percorso della cartella del programma di Word 2003, è prima necessario reinstallare Word 2003.

Per applicare un modello a un documento, attenersi alla seguente procedura:
  1. Nel File menu, fare clic su Nuovo.
  2. Nel Modelli generali Nella finestra di dialogo, scegliere il Generale scheda e quindi fare clic su Documento vuoto. Word 2003 consente di creare un nuovo documento o modello usando il modello Normal. dot.

Opzioni di installazione: Esecuzione dalla rete e Esecuzione completa dalla rete

Se si utilizza il Esecuzione dalla rete o il Esecuzione completa dalla rete le installazioni, viene cercato il modello Normal. dot in tre percorsi seguenti nell'ordine in cui sono elencati:
  • Cartella del programma Word 2003 (percorso di Winword. exe):
    Unità: \Server_Folder\PFiles\MSOffice\Office11
  • Percorso modelli utente (cartella predefinita):
    C:\Documents and Settings \<Username>applicazioni\Microsoft\Modelli</Username>
  • Percorso Modelli workgroup
    <Not set="" by="" default=""></Not>
Se si utilizza il Esecuzione dalla rete o Esecuzione completa dalla rete opzioni di installazione, Word 2003 passaggi seguenti per trovare il modello Normal. dot:
  1. Nella cartella del programma Word 2003, Word 2003 ricerca per la cartella Normal. dot.
  2. Se il modello Normal. dot non si trova nella cartella del programma di Word 2003, Word 2003 vengono cercati nella cartella Modelli utente.
  3. Se non si trova il modello Normal. dot nella cartella Modelli utente, in Word 2003 viene cercata la cartella Modelli Workgroup (se specificato).
  4. Se non si trova ancora il modello Normal. dot, Word 2003 consente di creare un nuovo modello nella cartella specificata dal percorso modelli utente.
Nota Il file eseguibile di Word 2003, Winword. exe, si trova sul server di rete nella cartella del programma di Word 2003. Per modificare il percorso della cartella del programma di Word 2003, l'amministratore di rete deve reinstallare Word 2003 al server di rete.

Per applicare un modello a un documento, attenersi alla seguente procedura:
  1. Scegliere Nuovodal menu File .
  2. Al Modelli generali Nella finestra di dialogo, scegliere il Generale scheda e quindi fare clic su Documento vuoto. Word 2003 consente di creare un nuovo documento o modello utilizzando il modello Normal. dot.

Riferimenti

Per ulteriori informazioni su come implementare e personalizzare Office 2003 in un ambiente di rete, vedere Microsoft Office 2003 Resource Kit. Per visualizzare Microsoft Office 2003 Resource Kit, visitare il seguente sito Web Microsoft:http://Office.microsoft.com/en-us/Office-2003-Resource-Kit/Office-2003-Editions-Resource-Kit-Documentation-HA001140299.aspx

Proprietà

Identificativo articolo: 826839 - Ultima modifica: giovedì 26 aprile 2012 - Revisione: 0.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2003
Chiavi: 
kbtemplate kbhowtomaster kbhowto kbmt KB826839 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 826839
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com