Discute como o modelo global Normal. dot for encontrado pelo Office Word 2003

Traduções de Artigos Traduções de Artigos
Artigo: 826839 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como o Microsoft Word 2003 procura o modelo global Normal. dot. Porque o Word 2003 procura o modelo Normal. dot diferente da maneira como ele procura por modelos em versões anteriores do Microsoft Word, o modelo Normal. dot se comporta diferente de outros modelos globais.

Se o modelo Normal. dot não estiver localizado em uma das pastas onde o Word 2003 espera encontrá-lo, o Word 2003 procura através de caminhos de pasta para modelos diferentes (com base no seu tipo de instalação) e Word 2003 usa o modelo Normal. dot primeiro que encontrar. Isso também é verdadeiro se houver vários arquivos normal. dot no sistema.

O modelo global (normal. dot) é classificado como um modelo de "usuário" e pode ser personalizado para incluir itens como, por exemplo, macros, estilos personalizados e entradas de AutoTexto. O modelo global (normal. dot) não é um modelo que está instalado. O modelo global (normal. dot) é criado na primeira utilização do Word.

As seções a seguir discutem a ordem de pesquisa usa o Word 2003 para localizar o modelo Normal. dot em mais detalhes.

Mais Informação

Antes do modelo Normal. dot é aplicado a um arquivo, o Word 2003 procura uma combinação de modelos são encontrados em um dos seguintes locais de três pasta:
  • Modelos instalados:
    C:\Arquivos de Programas\Microsoft Office\Templates\1033
  • Caminho de modelos de usuário (pasta padrão):
    C:\Documents and Settings \<Username>\Dados</Username>
  • Caminho de modelos do grupo de trabalho:
    <Not set="" by="" default=""></Not>
Observação Microsoft Windows 2000 e Microsoft Windows XP oferece suporte ao Office 2003. Office 2003 não é suportado por versões anteriores do sistema operacional Microsoft Windows.

Como alterar o caminho de modelos do usuário e o caminho de modelos do grupo de trabalho

Para alterar o caminho de modelos do usuário e os locais de caminho de modelos do grupo de trabalho de suas pastas padrão para as pastas que você deseja usar, siga estas etapas:
  1. Sobre o Ferramentas menu, clique em Opçõese clique no Locais de arquivo guia.
  2. Selecione o caminho do modelo que você deseja modificar e, em seguida, clique em Modificar.
  3. Localize as pastas que você deseja usar e clique em OK.

Para obter mais informações sobre como alterar os caminhos de modelo, clique em Ajuda do Microsoft Microsoft Office 2003 sobre o Ajuda menu, digite locais de modelo no Assistente do Office ou no Assistente de resposta e clique em Pesquisa Para exibir os tópicos retornados.


Opções de instalação: Executar de Meu computador e Executar todos de Meu computador

Se você usar o Executar de Meu computador ou o Executar todos de Meu computador instalações, Word 2003 procura o modelo Normal. dot nos seguintes três locais na ordem em que estão listados:
  • Caminho de modelos de usuário (pasta padrão):
    C:\Documents and Settings \<Username>\Dados</Username>
  • Pasta programa Word 2003 (Winword. exe local):
    C:\Arquivos de Programas\Microsoft Office\Office11.
  • Caminho de modelos do grupo de trabalho:
    <Not set="" by="" default=""></Not>
Se você usar o Executar de Meu computador ou o Executar todos de Meu computador Opções de instalação, o Word 2003 utiliza o seguinte método para localizar o modelo Normal. dot:
  1. Na pasta Modelos do usuário, o Word 2003 procura o modelo Normal. dot.
  2. Se o modelo Normal. dot não for encontrado na pasta Modelos do usuário, o Word 2003 procura na pasta de programa do Word 2003.
  3. Se o Word 2003 não localizar o modelo Normal. dot na pasta de programa do Word 2003, Word 2003 procura na pasta de modelos de grupo (se alguma for especificada).
  4. Se o Word 2003 ainda não localizar o arquivo de modelo Normal. dot, o Word 2003 cria um novo modelo na pasta especificada pelo caminho de modelos do usuário.
Observação O arquivo executável do Word 2003, Winword. exe, é instalado na pasta de programa do Word 2003. Primeiro você deve reinstalar o Word 2003 se você desejar alterar o local da pasta de programa do Word 2003.

Para aplicar um modelo a um documento, siga estas etapas:
  1. Sobre o Arquivo menu, clique em Novo.
  2. No Modelos gerais caixa de diálogo, clique no Geral guia e clique Documento em branco. Word 2003 cria um novo documento ou modelo usando o modelo Normal. dot.

Opções de instalação: Executar da rede e Executar todos da rede

Se você usar o Executar da rede ou o Executar todos da rede instalações, Word 2003 procura o modelo Normal. dot nos seguintes três locais na ordem em que estão listados:
  • Pasta de programa do Word 2003 (Winword. exe local):
    Unidade: \Server_Folder\PFiles\MSOffice\Office11
  • Caminho de modelos de usuário (pasta padrão):
    C:\Documents and Settings \<Username>\Dados</Username>
  • Caminho de modelos de grupo
    <Not set="" by="" default=""></Not>
Se você usar o Executar da rede ou Executar todos da rede Opções de instalação, o Word 2003 segue estas etapas para localizar o modelo Normal. dot:
  1. Na pasta de programa do Word 2003, Word 2003 procura na pasta normal. dot.
  2. Se o modelo Normal. dot não for encontrado na pasta de programa do Word 2003, Word 2003 procura na pasta Modelos do usuário.
  3. Se o Word 2003 não localizar o modelo Normal. dot na pasta Modelos do usuário, o Word 2003 procura na pasta modelos de grupo (se alguma for especificada).
  4. Se o Word 2003 ainda não localizar o modelo Normal. dot, o Word 2003 cria um novo modelo na pasta especificada pelo caminho de modelos do usuário.
Observação O arquivo executável do Word 2003, Winword. exe, está localizado em seu servidor de rede na pasta de programa do Word 2003. Para alterar o local da pasta de programa do Word 2003, o administrador da rede deve reinstalar o Word 2003 para o servidor de rede.

Para aplicar um modelo a um documento, siga estas etapas:
  1. No menu arquivo , clique em novo.
  2. Do Modelos gerais caixa de diálogo, clique no Geral guia e clique Documento em branco. Word 2003 cria um novo documento ou modelo usando o modelo Normal. dot.

Referências

Para obter mais informações sobre como implantar e personalizar o Office 2003 em um ambiente de rede, consulte o Microsoft Office 2003 Resource Kit. Para visualizar o Microsoft Office 2003 Resource Kit, visite o seguinte endereço da Web da Microsoft:http://Office.microsoft.com/en-US/Office-2003-Resource-Kit/Office-2003-Editions-Resource-Kit-Documentation-HA001140299.aspx

Propriedades

Artigo: 826839 - Última revisão: 26 de abril de 2012 - Revisão: 0.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2003
Palavras-chave: 
kbtemplate kbhowtomaster kbhowto kbmt KB826839 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 826839

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com