Normal.dot genel şablonu Office Word 2003'ü nasıl bulunduğu açıklanır.

Makale çevirileri Makale çevirileri
Makale numarası: 826839 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, Microsoft Word 2003 için Normal.dot genel şablonu nasıl arayacağını anlatılmaktadır. Word 2003 Normal.dot şablonundan farklı şekilde Microsoft Word'ün önceki sürümlerindeki şablonları arar arar çünkü Normal.dot şablonunu diğer genel şablonlardan farklı davranır.

Normal.dot şablonunu yeri bulmak için Word 2003 beklediği klasörlerden birinde dedilse Word 2003 için farklı şablonlar (yükleme türüne bağlı olarak) klasör yollarını arar ve bulduğu ilk Normal.dot şablonu Word 2003'ü kullanır. Ayrıca birden çok Normal.dot dosyası sisteminizde doğru budur.

Genel şablonu (Normal.dot), "kullanıcı" şablon olarak sınıflandırılır ve makrolar, özel stiller ve Otomatik Metin girdileri gibi öğeleri içerecek şekilde özelleştirilebilir. Genel şablonu (Normal.dot) yüklü olan bir şablon değil. Genel şablonu (Normal.dot), Word'ün ilk kullanımda oluşturulur.

Aşağıdaki bölümlerde daha ayrıntılı olarak Normal.dot şablonunu bulmak için Word 2003'ün kullandığı arama sırası açıklanmaktadır.

Daha fazla bilgi

Normal.dot şablonunu bir uygulanmadan önce Word 2003 üç klasör aşağıdaki konumlardan birinde bulunan şablonları bileşimini arar:
  • Yüklü şablonlar:
    C:\Program Files\Microsoft Office\Templates\1033
  • Kullanıcı Şablonları (varsayılan klasör):
    C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates</Username>
  • Çalışma grubu şablonları:
    <Not set="" by="" default=""></Not>
Not Microsoft Windows 2000 ve Microsoft Windows xp, Office 2003'ü destekler. Office 2003, Microsoft Windows işletim sisteminin önceki sürümlerinde desteklenmez.

Kullanıcı Şablonları ve çalışma grubu şablonları değiştirme

Kullanıcı Şablonları ve çalışma grubu şablonlarının yolu konumlarını kendi varsayılan klasörlerden kullanmak istediğiniz klasörleri değiştirmek için aşağıdaki adımları izleyin:
  1. Üzerinde Araçlar menüsünü tıklatın Seçeneklerive ardından Dosya konumları sekmesini tıklatın.
  2. Değiştirin ve ardından istediğiniz şablon yolu seçin. Değiştirme.
  3. Kullanın ve ardından istediğiniz klasörleri bulun TAMAM.

Şablon yollarının değiştirme hakkında daha fazla bilgi için tıklatın Microsoft, Microsoft Office 2003 Yardım üzerinde Yardım Tür menüsünden Şablon konumları Office Yardımcısı'na veya Yanıt Sihirbazı'nı tıklatın ve sonra Arama döndürülen konuları görüntülemek için.


Yükleme seçenekleri: Bilgisayarımdan Çalıştır ve Tümünü Bilgisayarımdan Çalıştır

Kullanırsanız, Bilgisayarımdan Çalıştır veya Tümünü Bilgisayarımdan Çalıştır Word 2003 yüklemeleri, Normal.dot şablonunu listelendikleri sırayla üç aşağıdaki konumlarda arar:
  • Kullanıcı Şablonları (varsayılan klasör):
    C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates</Username>
  • Word 2003 Program klasörü (Winword.exe konum):
    C:\Program Files\Microsoft Office\Office11
  • Çalışma grubu şablonları:
    <Not set="" by="" default=""></Not>
Kullanırsanız, Bilgisayarımdan Çalıştır veya Tümünü Bilgisayarımdan Çalıştır yükleme seçenekleri, Word 2003, Normal.dot şablonunu bulmak için aşağıdaki yöntemi kullanır:
  1. Kullanıcı Templates klasöründe, Normal.dot şablonu Word 2003 arar.
  2. Normal.dot şablonunu kullanıcı Templates klasöründe bulunamazsa, Word 2003 Word 2003 Program klasöründe arar.
  3. Word 2003 Word 2003 Program klasöründe Normal.dot şablonu bulamazsa, (varsa), Word 2003 çalışma grubu şablonları klasörü arar.
  4. Word 2003 da Normal.dot şablon dosyası bulamazsa, Word 2003 Kullanıcı Şablonları tarafından belirtilen klasörde yeni bir şablon oluşturur.
Not Word 2003 çalıştırılabilir dosya, Winword.exe, Word 2003 Program klasöründe yüklüdür. Word 2003 Program klasörünün konumunu değiştirmek isterseniz, Word 2003'ü yeniden yüklemelisiniz.

Bir belge şablonu uygulamak için aşağıdaki adımları izleyin:
  1. Üzerinde Dosya menüsünü tıklatın Yeni.
  2. İçinde Genel şablonlar iletişim kutusunu tıklatın Genel sekmesini tıklatın ve sonra Boş belge. Word 2003, yeni bir belge veya şablon Normal.dot şablonunu kullanarak oluşturur.

Yükleme seçenekleri: Ağ üzerinden Çalıştır ve Tümünü ağdan çalıştır

Kullanırsanız, Ağ üzerinden Çalıştır veya Tümünü ağdan çalıştır Word 2003 yüklemeleri, Normal.dot şablonunu listelendikleri sırayla üç aşağıdaki konumlarda arar:
  • Word 2003 Program klasörü (Winword.exe konum):
    Sürücü: \Server_Folder\PFiles\MSOffice\Office11
  • Kullanıcı Şablonları (varsayılan klasör):
    C:\Documents and Settings\<Username>\Application Data\Microsoft\Templates</Username>
  • Çalışma grubu şablonları
    <Not set="" by="" default=""></Not>
Kullanırsanız, Ağ üzerinden Çalıştır veya Tümünü ağdan çalıştır yükleme seçenekleri, Word 2003 Normal.dot şablonunu bulmak için aşağıdaki adımları izler:
  1. Word 2003, Word 2003 Program klasöründe Normal.dot klasörü arar.
  2. Normal.dot şablonu Word 2003 Program klasöründe bulunamazsa, Word 2003 kullanıcı Templates klasöründe arar.
  3. Word 2003 Normal.dot şablonunu kullanıcı Templates klasöründe bulamazsa, (varsa), Word 2003 çalışma grubu şablonları klasörü arar.
  4. Word 2003 da Normal.dot şablonu bulamazsa, Word 2003 Kullanıcı Şablonları tarafından belirtilen klasörde yeni bir şablon oluşturur.
Not Word 2003 çalıştırılabilir dosya, Winword.exe, ağ sunucunuzun Word 2003 Program klasöründe bulunur. Word 2003 Program klasörünün konumunu değiştirmek için ağ yöneticiniz ağ sunucunuzun Word 2003'ü yeniden yüklemelisiniz.

Bir belge şablonu uygulamak için aşağıdaki adımları izleyin:
  1. Dosya menüsünde Yeni'yitıklatın.
  2. Gelen Genel şablonlar iletişim kutusunu tıklatın Genel sekmesini tıklatın ve sonra Boş belge. Word 2003, Normal.dot şablonunu kullanarak yeni bir belge veya şablon oluşturur.

Referanslar

Dağıtmak ve ağ ortamında Office 2003 özelleştirme hakkında daha fazla bilgi için Microsoft Office 2003 Resource Kit'ebakın. Microsoft Office 2003 Resource Kit'igörüntülemek için aşağıdaki Microsoft Web adresini ziyaret edin:http://Office.microsoft.com/en-us/Office-2003-Resource-Kit/Office-2003-Editions-Resource-Kit-Documentation-HA001140299.aspx

Özellikler

Makale numarası: 826839 - Last Review: 26 Nisan 2012 Perşembe - Gözden geçirme: 0.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Word 2003
Anahtar Kelimeler: 
kbtemplate kbhowtomaster kbhowto kbmt KB826839 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:826839

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com