How to troubleshoot damaged Word documents

Article translations Article translations
Article ID: 826864 - View products that this article applies to.
This article is a consolidation of the following previously available articles : 211634 and 290932
Expand all | Collapse all

On This Page

SUMMARY

Damaged document files can cause any program to exhibit unusual behavior. This behavior occurs because some information in the file is incorrect.

The best way to prevent problems with document damage is to keep backup copies of your documents. If you do not have a backup copy of your document, you can use the troubleshooting procedures in this article to identify and possibly recover a damaged Microsoft Word document.

Identify a Damaged Document

Damaged documents frequently exhibit behavior that is not part of the program's design (such as repeated repagination, incorrect document layout and formatting, unreadable characters on the screen, error messages during processing, the computer stops responding when you load or view the file, or any other unusual behavior that cannot be attributed to the typical operation of the program). Some of this behavior may be caused by factors other than document damage.

To help rule out factors other than document damage, follow these steps:
  1. Look for similar behavior in other documents.
  2. Look for similar behavior in other programs.
  3. Take the document in question to another computer, and then try to duplicate the behavior.
  4. Change the template that is attached to the damaged document to the global template (Normal.dot). If the attached template is Normal.dot, quit Word, and then rename Normal.dot. Restart Word, and then try to duplicate the behavior.

    To change the template that is attached to the damaged document to the global template, follow these steps:

    1. Open the problem document.
    2. On the Tools menu, click Templates and Add-ins.

      Collapse this imageExpand this image
      Microsoft Word


    3. If the Document template box lists a template other than Normal.dot, click Attach.

      Collapse this imageExpand this image
      "Templates and Add-ins" dialog box


    4. In the Templates folder, click Normal (Normal.dot), and then click Open.

      Collapse this imageExpand this image
      Attach Template dialog box
  5. Start Word with its default settings. You can use the /a switch to start Word. When you use the /a switch, Word does not load any add-ins nor does it use your existing Normal.dot template. Restart Word with the /a switch, and then try to duplicate the behavior. For more information about how to work with switches, click the following article numbers to view the articles in the Microsoft Knowledge Base:
    826857 Description of the "/a" startup switch in Word
    210565 How to use startup command line switches to start Word 2003, Word 2002, and Word 2000
  6. Use a different printer driver, and then try to duplicate the behavior. Even if the behavior persists with a different printer driver, you may still have to remove and reinstall your existing printer driver. To replace the printer driver, follow the steps for your version of the operating system:

    Microsoft Windows 2000
    1. Click Start, point to Settings and then click Printers.

      Collapse this imageExpand this image
      Start menu


    2. Right-click the printer that you want to replace, and then click Delete.

      Collapse this imageExpand this image
       Printers window


    3. If you are prompted to remove all the files that are associated with the printer, click Yes.

      Collapse this imageExpand this image
      Printers dialog box


    4. Under Printer Tasks, click Add a printer, and then follow the instructions in the Add Printer Wizard to reinstall your Microsoft Windows printer driver.

      Collapse this imageExpand this image
      Printers window
    Microsoft Windows XP and Windows Server 2003
    1. Click Start, and then click Printers and Faxes.

      Collapse this imageExpand this image
      Start menu


    2. Right-click the printer that you want to replace, and then click Delete.

      Collapse this imageExpand this image
      "Printers and Faxes" window


    3. If you are prompted to remove all the files that are associated with the printer, click Yes.

      Collapse this imageExpand this image
      Printers dialog box


    4. Under Printer Tasks, click Add a printer, and then follow the instructions in the Add Printer Wizard to reinstall your Microsoft Windows printer driver.

      Collapse this imageExpand this image
      "Printers and Faxes" window
    For more information about how to troubleshoot printer problems in Microsoft Windows, click the following article numbers to view the articles in the Microsoft Knowledge Base:
    871146 How to troubleshoot general printing problems in Windows 2000 when you are using Office products
    870622 How to troubleshoot problems that you may experience when you try to print to a local printer by using Office programs in Windows XP
    870968 How to troubleshoot general printing problems in Windows Server 2003 when you use Office products
  7. Change other system components (such as video drivers or fonts), turn off any third-party programs that are running (such as terminate-and-stay-resident programs [TSRs], font managers, screen savers, and system shells), and then try to duplicate the behavior. To work around these programs and system components, start Windows in Safe Mode. Safe Mode is a method to start your computer so that Windows starts in the simplest way possible. Safe Mode bypasses many drivers and supporting files that can cause problems if they are damaged. For more information about how to start Windows in Safe Mode, click the following article numbers to view the articles in the Microsoft Knowledge Base:
    310353 How to perform a clean boot in Windows XP
    202485 Description of Safe Boot mode in Windows 2000
    To start Windows XP or Microsoft Windows Server 2003 in Safe Mode, follow these steps:

    1. Click Start, and then click Shut Down.

      Collapse this imageExpand this image
      Shut Down button


    2. Click Restart, and then click OK.

      Collapse this imageExpand this image
      Shut Down Windows dialog box


    3. When you receive the following message, press F8:
      Please select the operating system to start.
    4. On Windows Advanced Option menu, use the ARROW keys to select Safe Mode, and then press ENTER. Note NUM LOCK must be turned off before the ARROW keys on the numeric keypad will function.
    5. If you are running other operating systems on the computer, select Windows XP or Microsoft Windows Server 2003 on the list that appears, and then press ENTER.

Force Word to Try to Recover a File

Microsoft Office Word 2003 and Microsoft Word 2002 try to automatically recover a damaged document when a problem is detected with the file. You can also "force" Word to try recovery of a document when you open it. To do this, follow these steps:
  1. On the File menu, click Open.

    Collapse this imageExpand this image
    Microsoft Word


  2. In the Open dialog box, click to select your Word document.

    Collapse this imageExpand this image
    Open dialog box


  3. Click the arrow on the Open button, and then click Open and Repair.

    Collapse this imageExpand this image
    Open dialog box
For more information about document recovery, click Microsoft Office Word Help on the Help menu.

Collapse this imageExpand this image
Microsoft Word


In the Search for box, type recovery.

Collapse this imageExpand this image
Word Help pane


Things to Try If the Document Opens and It Shows Unexpected Behavior

Save the Document to Another File Format, and Then Convert It Back to Word

This method is the most complete document recovery method. Always try this method first.

Save the document in a different file format. Try to save the document either as Rich Text Format (.rtf) or a Web page (.html). These formats preserve the formatting in your Word document.

After you save the document in a different file format, close the document, reopen the document in Word, and then save it as a Word document (.doc). If this method is successful, the file damage was removed during conversion.

If the damage persists, try to save the file in another file format. Try to save your file in the following file formats, in the following order:
  • Rich Text Format (.rtf)
  • Web page (.html)
  • Any other word processing format
  • Text only (.txt)

    Note When you save files in Text Only format, you may correct the document damage problem. However, all document formatting, graphics, and macro code are lost. When you save files in Text Only format, you must do reformatting. Therefore, use this Text Only format only after other file formats do not correct the problem.

Copy Everything Except the Last Paragraph Mark to a New Document

Word associates formatting with the last paragraph mark, such as section formatting and style formatting.

If you copy everything except the last paragraph mark to a new document, the damage may be left behind in the original document.

In the new document, reapply the section formatting or style formatting.

Note To select everything except the last paragraph mark, follow these steps:
  1. Press CTRL+END, and then press CTRL+SHIFT+HOME.
  2. If your document contains section breaks, copy only the text between the sections breaks. (Do not copy and paste the section breaks, because this may bring the damage into your new document.) Microsoft recommends that you work with your Word document in Normal view when copying and pasting between documents to avoid transferring section breaks between documents. To change to Normal view, click Normal on the View menu.

Copy the Undamaged Portions of the Document to a New Document

Sometimes you can determine the location of file damage in your document. In such cases, copy everything except the damaged portion to a new file, and then reconstruct the damaged section of your document.

Note If your document contains section breaks, copy only the text between the sections breaks. (Do not copy and paste the section breaks because this may bring the damage into your new document.)

Things to Try If the Document Does Not Open

There are several methods that you can use to open a document. The method that you use depends on the nature and severity of the damage to your document and on the behavior of the document. Although many of these methods succeed regularly, not every damaged document can be recovered.

Open the Damaged Word Document in Draft Mode Without Updating Links

Sometimes, you can open a document in draft mode without updating links. To do this, follow these steps:
  1. On the View menu, click Normal.

    Collapse this imageExpand this image
    Microsoft Word


  2. On the Tools menu, click Options.

    Collapse this imageExpand this image
    Microsoft Word


  3. On the View tab, click to select the Draft font check box, and then click to select the Picture placeholders check box.

    Collapse this imageExpand this image
    Options dialog box


  4. On the General tab, click to clear the Update automatic links at Open check box, and then click OK.

    Collapse this imageExpand this image
    General tab


  5. Open the document.
If you are successful in opening the document, you may be able to recover or repair the file by using the steps in the "Things to Try If the Document Opens and It Shows Unexpected Behavior" section of this article.

Insert the Document As a File in a New Document

The final paragraph mark in a Word document contains information about the document. If the document is damaged, you may be able to retrieve the text of the document if you can omit this final paragraph mark. To access a document, but to leave its final paragraph mark behind, follow these steps:
  1. On the File menu, click New.

    Collapse this imageExpand this image
    Microsoft Word


  2. Select Blank document.

    Collapse this imageExpand this image
    New Document pane


  3. On the Insert menu, click File.

    Collapse this imageExpand this image
    Microsoft Word


  4. In the Insert File dialog box, locate and select the damaged document, and then click Insert.

    Collapse this imageExpand this image
    Insert File dialog box
Note You may have to reapply some formatting to the last section of your new document.

Open the File by Linking to It

When you link to the file, you may be able to open the file if part of the file header or the final paragraph mark is in the damaged area of the document. To link to an undamaged file, and then to change the link to point to the damaged file, follow these steps:
  1. On the File menu, click New.

    Collapse this imageExpand this image
    Microsoft Word


  2. Select Blank document.

    Collapse this imageExpand this image
    New Document pane


  3. In the new document, type This is a Test, and then save the document.

    Collapse this imageExpand this image
     Microsoft Word


  4. Select the text, and then click Copy on the Edit menu.

    Collapse this imageExpand this image
    Microsoft Word


  5. On the File menu, click New.

    Collapse this imageExpand this image
    Microsoft Word


  6. Select Blank document.

    Collapse this imageExpand this image
    New Document pane


  7. In this new document, click Paste Special on the Edit menu.

    Collapse this imageExpand this image
    Microsoft Word


  8. Click Formatted Text (RTF), click to select Paste link, and then click OK.

    Collapse this imageExpand this image
    Paste Special dialog box


  9. On the Edit menu, click Links.

    Collapse this imageExpand this image
    Microsoft Word


  10. In the Links dialog box, select the file name of the linked document, and then click Change Source.

    Collapse this imageExpand this image
    Link dialog box


  11. In the Change Source dialog box, select the document that you can no longer open, and then click Open.

    Collapse this imageExpand this image
    "Change source" dialog box


  12. Click OK to close the Links dialog box. Note The information from the damaged document should appear (if there was any recoverable data or text).

    Collapse this imageExpand this image
    Links dialog box


  13. On the Edit menu, click Links.

    Collapse this imageExpand this image
    Microsoft Word


  14. In the Links dialog box, click Break Link.

    Collapse this imageExpand this image
    Links dialog box


  15. When you are prompted with the following message, click Yes:
    Are you sure you want to break the selected links?


    Collapse this imageExpand this image
    Microsoft Office Word dialog box
You can now reformat the recovered document and then save the recovered document.

Use the Recover Text from Any File Converter

With the Recover Text from Any File converter, you can extract the text from any file. The file does not have to be a Word file.

The Recover Text from Any File converter has limitations. Document formatting is lost. Anything that is not text is lost. Graphics, fields, drawing objects, and other non-text items are lost. However, headers, footers, footnotes, endnotes, and field text are retained as simple text. Additionally, after the document is recovered by using the Recover Text from Any File converter, there is some binary data that was not converted, primarily at the start and end of the document. You must delete this binary data before you reformat and save your file as a Word document. For more information about how to recover text from any file, click the following article number to view the article in the Microsoft Knowledge Base:
290946 How to recover text from any files by using the "Recover Text from Any File" converter of Word 2002 and Word 2003

Open the File in WordPad

When you cannot open a damaged document in Word (typically because of damage in the file header), you can try to filter out the damaged portions of the document by opening the document in WordPad and then saving the file as a Rich Text Format (RTF) file. When you save a file as an .rtf file in WordPad, any non-supported strings are stripped out.

Note Some formatting will be lost.

To open the file in WordPad, follow these steps:
  1. Start WordPad. Click Start, and then click Run.

    Collapse this imageExpand this image
    Start menu


  2. In the Open box, type wordpad.

    Collapse this imageExpand this image
    Run dialog box


  3. On the File menu, click Open.

    Collapse this imageExpand this image
    WordPad


  4. In the Files of type box, click Word for Windows (*.doc).

    Collapse this imageExpand this image
    Open dialog box


  5. Click to select the document that you want to recover, and then click Open.

    Collapse this imageExpand this image
     Open dialog box


  6. The Word document should now open.
  7. On the File menu, click Save As.

    Collapse this imageExpand this image
     WordPad


  8. In the File Name box, type a new file name with an .rtf file name extension.

    Collapse this imageExpand this image
     Save As dialog box


  9. In the Save as type box, click Rich Text Format (RTF). Before you click Save, make a note of the folder where the file is saved so that you can easily find the file when you restart Word. Click Save.

    Collapse this imageExpand this image
    Save As dialog box


  10. On the File menu, click Exit.

    Collapse this imageExpand this image
     WordPad


  11. Restart Word, and then open the file that you saved in WordPad (the file has the name that you gave it in step 7).
  12. On the File menu, click Save As.

    Collapse this imageExpand this image
     Microsoft Word


  13. Save the file in Word Document (.doc) format.

    Collapse this imageExpand this image
     Save As dialog box
You can now reformat your new document and add any graphics, fields, and other formatting that your damaged document may have contained.



Change the file extension due to known issues with earlier versions of the Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007

File Formats, a Word 2007 Document (*.docx) file may have been saved using the Word Document (*.doc) file extension by mistake. If this is the case, when you attempt to open the file, the File Conversion dialog box may appear. If you change the file extension to .docx, and you use Word 2003 with the Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 File Formats installed to open the document, the document will open normally.

To download the Compatibility Pack, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/thankyou.aspx?familyId=941B3470-3AE9-4AEE-8F43-C6BB74CD1466
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
947444 Description of the Word 2003 post-Service Pack 3 issues hotfix package: December 17, 2007


REFERENCES

For more information about how to troubleshoot damaged documents in Word 2007, click the following article number to view the article in the Microsoft Knowledge Base:
918429 How to troubleshoot damaged documents in Word 2007

Properties

Article ID: 826864 - Last Review: September 18, 2011 - Revision: 6.0
APPLIES TO
  • Microsoft Word 2002
  • Microsoft Word 2000
Keywords: 
kbnomt kbgraphxlink kbscreenshot kbbackup kbhowtomaster KB826864

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com