Sérült Word-dokumentumokkal kapcsolatos hibák elhárítása

A cikk fordítása A cikk fordítása
Cikk azonosítója: 826864 - A cikkben érintett termékek listájának megtekintése.
Ez a cikk a következő, korábban elérhető cikkek tartalmának egységesítésével készült: 211634, 290932.
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

A sérült dokumentumfájlok a programok szokatlan működését idézhetik elő. A problémát a fájlok hibás adatai okozzák.

A dokumentumok sérülése miatti problémák elkerülésének legbiztosabb módszere a dokumentumok biztonsági másolatának létrehozása. Ha a sérült dokumentumról nem készült biztonsági másolat, a jelen cikkben található hibaelhárítási eljárások segíthetnek a sérült Word-dokumentumok felismerésében és helyreállításában.

Sérült dokumentumok felismerése

A sérült dokumentumok rendszerint a program normálistól eltérő működését okozzák (ismétlődő tördelés, szabálytalan dokumentumelrendezés és -formázás, olvashatatlan karakterek a képernyőn, hibaüzenetek feldolgozás közben, a számítógép lefagyása a fájl betöltése vagy megtekintése közben – tehát bármilyen, a program szokásos működésétől eltérő viselkedés). A program nem megszokott viselkedését nem csak a dokumentumok sérülése okozhatja.

Az egyéb tényezők kizárása érdekében hajtsa végre az alábbi lépéseket:
  1. Ellenőrizze, hogy másik dokumentumok esetén is tapasztalható-e a nem megszokott viselkedés.
  2. Ellenőrizze, hogy másik programok esetén is tapasztalható-e a nem megszokott viselkedés.
  3. A kérdéses dokumentumot nyissa meg egy másik számítógépen, és ellenőrizze, hogy a szokatlan viselkedés ott is jelentkezik-e.
  4. A sérült dokumentumhoz kapcsolt sablont változtassa meg a Normal.dot globális sablonra. Ha a dokumentumhoz jelenleg is a Normal.dot sablon van kapcsolva, zárja be a Word programot, és nevezze át a sablont. Indítsa újra a Word programot, és próbálja előidézni a szokatlan viselkedést.

    A sérült dokumentumhoz kapcsolt sablon Normal.dot globális sablonra történő változtatásához hajtsa végre a következő lépéseket:

    1. Nyissa meg a problémás dokumentumot.
    2. Kattintson az Eszközök menü Sablonok és bővítmények parancsára.

      A kép összecsukásaA kép kibontása
      Microsoft Word


    3. Ha a Dokumentumsablon mezőben nem a Normal.dot sablon látható, kattintson a Csatolás gombra.

      A kép összecsukásaA kép kibontása
      Sablonok és bővítmények párbeszédpanel


    4. A Sablonok mappában kattintson a Normal (Normal.dot) sablonra, majd kattintson a Megnyitás gombra.

      A kép összecsukásaA kép kibontása
      Sablon kapcsolása párbeszédpanel
  5. Indítsa el a Word programot az alapértelmezett beállításaival. Ehhez az indításkor használja a /a kapcsolót. A /a kapcsoló használata esetén a Word program nem tölt be bővítményeket, és nem használja a meglévő Normal.dot sablont. Indítsa újra a Word programot a /a kapcsolóval, és próbálja előidézni a szokatlan viselkedést. A kapcsolók használatáról a Microsoft Tudásbázis alábbi cikkeiben tájékozódhat:
    826857 A Word program /a kapcsolójának leírása (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
    210565 Parancssori kapcsolók használata a Word 2003, a Word 2002 és a Word 2000 program indításakor (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
  6. Állítson be egy másik nyomtató-illesztőprogramot, és próbálja előidézni a szokatlan viselkedést. A meglévő nyomtató-illesztőprogram eltávolítása és újratelepítése akkor is szükséges lehet, ha a problémát másik nyomtató-illesztőprogrammal is tapasztalja. A nyomtató-illesztőprogram cseréjéhez kövesse az adott operációs rendszerhez leírt lépéseket:

    Microsoft Windows 2000
    1. Mutasson a Start menü Beállítások pontjára, majd kattintson a Nyomtatók parancsra.

      A kép összecsukásaA kép kibontása
      Start menü


    2. Kattintson a jobb gombbal arra a nyomtatóra, amelynek illesztőprogramját cserélni kívánja, majd kattintson a Törlés parancsra.

      A kép összecsukásaA kép kibontása
       Nyomtatók ablak


    3. A nyomtatóval társított fájlok eltávolításának jóváhagyását kérő párbeszédpanelen kattintson az Igen gombra.

      A kép összecsukásaA kép kibontása
      Nyomtatók párbeszédpanel


    4. A Nyomtatási feladatok listában kattintson a Nyomtató hozzáadása elemre, és a nyomtató-illesztőprogram újratelepítéséhez kövesse a varázsló utasításait.

      A kép összecsukásaA kép kibontása
      Nyomtatók ablak
    Microsoft Windows XP és Windows Server 2003
    1. Kattintson a Start menü Nyomtatók és faxok parancsára.

      A kép összecsukásaA kép kibontása
      Start menü


    2. Kattintson a jobb gombbal arra a nyomtatóra, amelynek illesztőprogramját cserélni kívánja, majd kattintson a Törlés parancsra.

      A kép összecsukásaA kép kibontása
      Nyomtatók és faxok ablak


    3. A nyomtatóval társított fájlok eltávolításának jóváhagyását kérő párbeszédpanelen kattintson az Igen gombra.

      A kép összecsukásaA kép kibontása
      Nyomtatók párbeszédpanel


    4. A Nyomtatási feladatok listában kattintson a Nyomtató hozzáadása elemre, és a nyomtató-illesztőprogram újratelepítéséhez kövesse a varázsló utasításait.

      A kép összecsukásaA kép kibontása
      Nyomtatók és faxok ablak
    A Microsoft Windows nyomtatókkal kapcsolatos problémáinak megoldásáról a Microsoft Tudásbázis alábbi cikkeiben tájékozódhat:
    871146 Az Office-alkalmazások általános nyomtatási problémáinak megoldása a Windows 2000 rendszerben (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
    870622 A Windows XP rendszeren futó Office alkalmazások helyi nyomtatóra való nyomtatással kapcsolatos problémáinak megoldása
    870968 Az Office-alkalmazások általános nyomtatási problémáinak megoldása a Windows Server 2003 rendszerben (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
  7. Módosítsa az egyéb rendszerösszetevőket (például a videokártya-illesztőprogramokat, betűtípusokat), tiltsa le a külső gyártóktól származó programokat (a memóriarezidens programokat, betűkészletek segédprogramjait, képernyővédőket, rendszerhéjakat), és próbálja újra előidézni a szokatlan viselkedést. E programok és rendszerösszetevők kezeléséhez indítsa el a Windows rendszert csökkentett üzemmódban. A számítógép csökkentett módban történő indítása esetén a Windows rendszer csak a legszükségesebb szolgáltatásokat tölti be, és mellőzi a sérülésük esetén problémákat okozó illesztőprogramok és segédfájlok nagy részét. A Windows rendszer csökkentett módban történő indításáról a Microsoft Tudásbázis alábbi cikkeiben tájékozódhat:
    310353 Rendszerindítás csak a szükséges szolgáltatásokkal Windows XP rendszerben
    202485 A Windows 2000 rendszer csökkentett módjának ismertetése (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)
    A Windows XP vagy Microsoft Windows Server 2003 rendszert futtató számítógép csökkentett módban történő indításának lépései:

    1. Kattintson a Start menü Leállítás parancsára.

      A kép összecsukásaA kép kibontása
      Leállítás gomb


    2. Válassza az Újraindítás lehetőséget, és kattintson az OK gombra.

      A kép összecsukásaA kép kibontása
      A számítógép kikapcsolása párbeszédpanel


    3. Az alábbi üzenet megjelenésekor nyomja meg az F8 funkcióbillentyűt:
      Válassza ki az indítani kívánt operációs rendszert.
    4. A Windows speciális rendszerindítási lehetőségeinek menüjében a nyílbillentyűkkel lépjen a Csökkentett mód elemre, majd nyomja meg az ENTER billentyűt. Megjegyzés: A numerikus billentyűzeten található nyílbillentyűk helyes működéséhez a NUM LOCK funkciót ki kell kapcsolni.
    5. Ha több operációs rendszert használ a számítógépen, válassza a Windows XP vagy a Microsoft Windows Server 2003 lehetőséget a megjelenő listában, és nyomja meg az ENTER billentyűt.

Fájlhelyreállítás kényszerítése a Word programban

A Microsoft Office Word 2003 és a Microsoft Word 2002 program a fájlban észlelt probléma esetén automatikusan megpróbálja helyreállítani a sérült dokumentumot. A dokumentumok megnyitásakor a Word program kényszeríthető is a helyreállításra. Ennek menete az alábbi:
  1. Kattintson a Fájl menü Megnyitás parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  2. A Megnyitás párbeszédpanelen jelölje ki a kívánt Word-dokumentumot.

    A kép összecsukásaA kép kibontása
    Megnyitás párbeszédpanel


  3. Kattintson a Megnyitás gomb mellett látható nyílra, majd a Megnyitás és javítás elemre.

    A kép összecsukásaA kép kibontása
    Megnyitás párbeszédpanel
A dokumentumok helyreállításáról szóló további információ megtekintéséhez kattintson a Súgó menü Microsoft Office Word súgója parancsára.

A kép összecsukásaA kép kibontása
Microsoft Word


A Keresés mezőbe írja be a helyreállítás szót.

A kép összecsukásaA kép kibontása
Word súgó ablaktáblája


Teendők a megnyitható, de szokatlan viselkedést okozó dokumentumok esetén

Dokumentum mentése másik fájlformátumban, majd visszaalakítása Word formátumba

Ez a módszer a dokumentumok helyreállításának legjobb megoldása, ezért először ezzel próbálkozzon.

Mentse a dokumentumot egy másik, például Rich Text (.rtf) vagy weblap (.html) fájlformátumban. Ezekben a formátumokban a Word-dokumentumban található formázások megmaradnak.

A mentés után zárja be a dokumentumot, majd nyissa meg újra a Word programban, és mentse Word (.doc) dokumentumként. Ha ez az eljárás eredményes volt, akkor a fájl sérülését az átalakítás eltávolította.

Ha a fájl még mindig sérült, próbálja meg a mentését egy másik fájlformátumban. Próbálkozzon a fájl alábbi formátumokban történő mentésével, a felsorolás sorrendjében:
  • Rich Text (.rtf)
  • Weblap (.html)
  • A többi szövegszerkesztési formátum
  • Csak szöveg (.txt)

    Megjegyzés: A fájl Csak szöveg formátumban történő mentése valószínűleg megoldja a problémát, azonban az összes formázás, grafika és makrókód elveszik a dokumentumból, és újraformázást kell végezni. Ezért a Csak szöveg formátumot kizárólag akkor használja, ha a többi fájlformátummal nem sikerült megoldani a problémát.

Minden adat új dokumentumba másolása az utolsó bekezdésjel kivételével

A Word program a formázásokat (például a szakasz- és stílusformázást) az utolsó bekezdésjelhez rendeli.

Ha az utolsó bekezdésjel kivételével mindent átmásol egy új dokumentumba, elképzelhető, hogy a sérülés az eredeti dokumentumban marad.

Az új dokumentumban újra el kell végezni a szakasz- és stílusformázásokat.

Megjegyzés: Az utolsó bekezdésjel kivételével a teljes kijelöléshez hajtsa végre a következő lépéseket:
  1. Nyomja le a CTRL+END, majd a CTRL+SHIFT+HOME billentyűkombinációt.
  2. Ha a dokumentumban szakasztörések találhatók, akkor csak az azok közötti szöveget másolja. (Ne másolja és illessze be a szakasztöréseket, mert azzal a sérülést is átviheti az új dokumentumba.) Javasoljuk, hogy a szakasztörések átvitelének elkerülése érdekében a Word-dokumentummal Normál nézetben dolgozzon a másolás és az új dokumentumba beillesztés során. A Normál nézetre váltáshoz kattintson a Nézet menü Normál parancsára.

Dokumentum sértetlen részeinek másolása új dokumentumba

Egyes esetekben megállapítható, hogy hol található a sérülés a dokumentumban. Ilyenkor a sérült rész kivételével másoljon át mindent egy új fájlba, majd hozza létre újra a dokumentum sérült részét.

Megjegyzés: Ha a dokumentumban szakasztörések találhatók, akkor csak az azok közötti szöveget másolja. Ne másolja és illessze be a szakasztöréseket, mert azzal a sérülést is átviheti az új dokumentumba.

Teendők nem megnyitható dokumentumok esetén

A dokumentumok megnyitására többféle módszer is használható. A használandó módszer a dokumentum sérülésének természetétől és súlyosságától, valamint a dokumentum viselkedésétől függ. Noha e módszerek általában sikerrel járnak, mégsem minden sérült dokumentum állítható így helyre.

Sérült Word-dokumentum megnyitása vázlat módban, a csatolások frissítése nélkül

A dokumentumok egyes esetekben a csatolások frissítése nélkül vázlat módban megnyithatók. Ennek menete az alábbi:
  1. Kattintson a Nézet menü Normál parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  2. Kattintson az Eszközök menü Beállítások parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  3. A Megjelenítés lapon jelölje be a Gépírás és a Kép helye jelölőnégyzetet.

    A kép összecsukásaA kép kibontása
    Beállítások párbeszédpanel


  4. Az Általános lapon törölje a Csatolás automatikus frissítése megnyitáskor jelölőnégyzet jelölését, majd kattintson az OK gombra.

    A kép összecsukásaA kép kibontása
    Általános lap


  5. Nyissa meg a dokumentumot.
Ha sikerül megnyitni a dokumentumot, akkor a „Teendők a megnyitható, de szokatlan viselkedést okozó dokumentumok esetén” című szakaszban leírt lépések végrehajtásával valószínűleg helyreállítható vagy javítható a fájl.

Dokumentum beillesztése fájlként új dokumentumba

A Word-dokumentumok utolsó bekezdésjele információt tartalmaz a dokumentumról. A dokumentum sérülése esetén elképzelhető, hogy az utolsó bekezdésjel elhagyásával a dokumentum szövege visszanyerhető. A dokumentum utolsó bekezdésjelének elhagyásához hajtsa végre az alábbi lépéseket:
  1. Kattintson a Fájl menü Új dokumentum parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  2. Válassza az Üres dokumentum lehetőséget.

    A kép összecsukásaA kép kibontása
    Új dokumentum ablaktábla


  3. Kattintson a Beszúrás menü Fájl parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  4. A Fájl beszúrása párbeszédpanelen keresse meg és jelölje ki a sérült dokumentumot, majd kattintson a Beszúrás gombra.

    A kép összecsukásaA kép kibontása
    Fájl beszúrása párbeszédpanel
Megjegyzés: Elképzelhető, hogy az új dokumentumban újra el kell végezni az utolsó szakasz bizonyos formázásait.

Fájl megnyitása hozzá történő csatolással

A fájlhoz történő csatoláskor a fájl megnyitható lesz, ha a fájl fejlécének egy része vagy az eredeti bekezdésjel a dokumentum sérült részében található. Egy ép fájlhoz történő csatoláshoz, majd a csatolás sérült fájlra irányításához hajtsa végre az alábbi lépéseket:
  1. Kattintson a Fájl menü Új dokumentum parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  2. Válassza az Üres dokumentum lehetőséget.

    A kép összecsukásaA kép kibontása
    Új dokumentum ablaktábla


  3. Az új dokumentumba írja be az Ez csak egy teszt szöveget, és mentse a dokumentumot.

    A kép összecsukásaA kép kibontása
     Microsoft Word


  4. Jelölje ki a szöveget, majd kattintson a Szerkesztés menü Másolás parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  5. Kattintson a Fájl menü Új dokumentum parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  6. Válassza az Üres dokumentum lehetőséget.

    A kép összecsukásaA kép kibontása
    Új dokumentum ablaktábla


  7. Kattintson a Szerkesztés menü Irányított beillesztés parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  8. Jelölje ki a Formázott szöveg (RTF) elemet. Jelölje be a Csatolás választógombot, majd kattintson az OK gombra.

    A kép összecsukásaA kép kibontása
    Irányított beillesztés párbeszédpanel


  9. Kattintson a Szerkesztés menü Csatolások parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  10. A Csatolások párbeszédpanelen jelölje ki a csatolt dokumentum fájlnevét, majd kattintson a Forrásváltás gombra.

    A kép összecsukásaA kép kibontása
    Csatolás párbeszédpanel


  11. A Forrásváltás párbeszédpanelen jelölje ki azt a dokumentumot, amelyet nem tudott megnyitni, majd kattintson a Megnyitás gombra.

    A kép összecsukásaA kép kibontása
    Forrásváltás párbeszédpanel


  12. A Csatolások párbeszédpanel bezárásához kattintson az OK gombra. Megjegyzés: A sérült dokumentumban található információnak kell megjelennie (amennyiben volt helyreállítható adat vagy szöveg).

    A kép összecsukásaA kép kibontása
    Csatolások párbeszédpanel


  13. Kattintson a Szerkesztés menü Csatolások parancsára.

    A kép összecsukásaA kép kibontása
    Microsoft Word


  14. A Csatolások párbeszédpanelen kattintson a Leválasztás gombra.

    A kép összecsukásaA kép kibontása
    Csatolások párbeszédpanel


  15. A következő kérdés megjelenésekor kattintson az Igen gombra:
    Valóban meg szeretné szakítani a kijelölt csatolásokat?


    A kép összecsukásaA kép kibontása
    Microsoft Office Word párbeszédpanel
Ezután elvégezhető a helyreállított dokumentum újraformázása és mentése.

A Szöveg helyreállítása bármely fájlból konverter használata

A Szöveg helyreállítása bármely fájlból konverterrel bármely fájlból kinyerhető a szöveg. A fájlnak nem szükséges Word-fájlnak lennie.

A Szöveg helyreállítása bármely fájlból konverternek bizonyos korlátai vannak. A dokumentum formázása, és minden olyan tartalom, ami nem szöveg, elveszik. A képek, a mezők, a rajzobjektumok és minden más nem szöveges elem elvész. Az élőfejek, az élőlábak, a lábjegyzetek, a végjegyzetek és a mezők szövegei egyszerű szövegként jelennek meg. A dokumentum Szöveg helyreállítása bármely fájlból konverterrel történő helyreállításakor továbbá a dokumentum elején és végén található egyes bináris adatokat nem konvertálja a rendszer. A fájl újraformázása és Word-dokumentumként történő mentése előtt ezeket a bináris adatokat törölni kell. Szöveg bármely fájlból történő helyreállításáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
290946 Szöveg helyreállítása bármely fájlból a Word 2002 és a Word 2003 program Szöveg helyreállítása bármely fájlból konverterével (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

Fájl megnyitása a WordPad programmal

Ha egy sérült dokumentumot nem lehet a Word programmal megnyitni (általában a fejlécben történt sérülés miatt), a dokumentum sérült részei kiszűrhetők a WordPad alkalmazásbeli megnyitással, majd Rich Text (.rtf) fájlformátumban való mentéssel. A fájl .rtf formátumban történő mentésekor a WordPad program eltávolítja a nem támogatott karakterláncokat.

Megjegyzés: Egyes formázások elvesznek.

A fájl WordPad programmal történő megnyitásához hajtsa végre a következő lépéseket:
  1. Indítsa el a WordPad programot. Kattintson a Start menü Futtatás parancsára.

    A kép összecsukásaA kép kibontása
    Start menü


  2. Írja be a Megnyitás mezőbe a wordpad parancsot.

    A kép összecsukásaA kép kibontása
    Futtatás párbeszédpanel


  3. Kattintson a Fájl menü Megnyitás parancsára.

    A kép összecsukásaA kép kibontása
    WordPad


  4. A Fájltípus legördülő listában válassza a Word for Windows (*.doc) fájltípust.

    A kép összecsukásaA kép kibontása
    Megnyitás párbeszédpanel


  5. Kattintson a helyreállítani kívánt dokumentumra, majd a Megnyitás gombra.

    A kép összecsukásaA kép kibontása
     Megnyitás párbeszédpanel


  6. A program megnyitja a Word-dokumentumot.
  7. Kattintson a Fájl menü Mentés másként parancsára.

    A kép összecsukásaA kép kibontása
     WordPad


  8. A Fájlnév mezőbe írjon be egy új fájlnevet .rtf fájlnévkiterjesztéssel.

    A kép összecsukásaA kép kibontása
     Mentés másként párbeszédpanel


  9. A Fájl típusa legördülő listában kattintson a Rich Text formátum (RTF) elemre. Mielőtt a Mentés gombra kattint, jegyezze fel a mentéskor használt mappa nevét, hogy a Word program újraindítása után könnyen megtalálhassa a fájlt. Kattintson a Mentés gombra.

    A kép összecsukásaA kép kibontása
    Mentés másként párbeszédpanel


  10. Kattintson a Fájl menü Kilépés parancsára.

    A kép összecsukásaA kép kibontása
     WordPad


  11. Indítsa el a Word programot, és nyissa meg a WordPad programmal a 7. lépésben mentett fájlt.
  12. Kattintson a Fájl menü Mentés másként parancsára.

    A kép összecsukásaA kép kibontása
     Microsoft Word


  13. Mentse a fájlt Word (.doc) dokumentumformátumban.

    A kép összecsukásaA kép kibontása
     Mentés másként párbeszédpanel
Ezután elvégezhető az új dokumentum újraformázása. Hozzáadhatja azokat a képeket, mezőket és egyéb formázásokat, amelyeket az eredeti dokumentum tartalmazott.

Tulajdonságok

Cikk azonosítója: 826864 - Utolsó ellenőrzés: 2006. október 11. - Verziószám: 4.2
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Kulcsszavak: 
kbhowtomaster kbgraphxlink kbbackup kbscreenshot kbnomt KB826864
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com