Problemen met beschadigde Word-documenten oplossen

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 826864 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is een samenvatting van de volgende eerder gepubliceerde artikelen: 211634 en 290932
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

Beschadigde documentbestanden kunnen tot onverwacht gedrag van een programma leiden. Dit probleem doet zich voor omdat een deel van de informatie in het bestand niet juist is.

De beste manier om problemen met beschadigde documenten te voorkomen, is reservekopieën van uw documenten te bewaren. Als u geen reservekopie van uw document hebt, vindt u in dit artikel enkele procedures waarmee u een beschadigd document van Microsoft Word kunt herkennen en mogelijk kunt herstellen.

Een beschadigd document herkennen

Beschadigde documenten vertonen vaak gedrag dat niet strookt met het ontwerp van het programma (bijvoorbeeld steeds opnieuw pagineren, onjuiste documentindeling en -opmaak, onleesbare tekens op het scherm, foutberichten, het systeem reageert niet meer wanneer u het bestand laadt of weergeeft, of ander vreemd gedrag dat niet kan worden toegeschreven aan de normale werking van het programma). Soms worden deze problemen veroorzaakt door andere factoren dan een beschadigd document.

Ga als volgt te werk om andere oorzaken dan beschadiging van het document uit te sluiten:
  1. Controleer of hetzelfde probleem zich voordoet met andere documenten.
  2. Controleer of hetzelfde probleem zich voordoet in andere programma's.
  3. Open het document op een andere computer en probeer het probleem te reproduceren.
  4. Wijzig de sjabloon die aan het beschadigde document is gekoppeld, in de algemene sjabloon (Normal.dot). Als de gekoppelde sjabloon Normal.dot is, sluit u Word af en geeft u Normal.dot een andere naam. Start Word en controleer of het probleem is verholpen.

    Ga als volgt te werk om de sjabloon die aan het beschadigde document is gekoppeld, te wijzigen in de algemene sjabloon:

    1. Open het document dat problemen geeft.
    2. Klik in het menu Extra op Sjablonen en invoegtoepassingen.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Microsoft Word


    3. Als in het vak Documentsjabloon een andere sjabloon wordt vermeld dan Normal.dot, klikt u op Koppelen.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Dialoogvenster Sjablonen en invoegtoepassingen


    4. Klik in de map Sjablonen op Normal (Normal.dot) en klik op Openen.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Dialoogvenster Sjabloon koppelen
  5. Start Word met de standaardinstellingen. U kunt de schakeloptie /a gebruiken om Word te starten. Wanneer u de schakeloptie /a gebruikt, laadt Word geen invoegtoepassingen en wordt de bestaande sjabloon Normal.dot gebruikt. Start Word met de schakeloptie /a en controleer of het probleem verholpen is. Klik voor meer informatie over het werken met schakelopties op de volgende artikelnummers in de Microsoft Knowledge Base:
    826857Beschrijving van de schakeloptie voor opstarten '/a' in Word
    210565Opdrachtregelparameters gebruiken om Word 2003, Word 2002 en Word 2000 te starten
  6. Gebruik een ander printerstuurprogramma en controleer of het probleem is verholpen. Als het probleem ook met een ander printerstuurprogramma blijft bestaan, moet u het bestaande printerstuurprogramma wellicht toch verwijderen en opnieuw installeren. Ga als volgt te werk om het printerstuurprogramma te vervangen. Kies de versie die voor uw besturingssysteem is bedoeld.

    Microsoft Windows 2000
    1. Klik op Start, wijs Instellingen aan en klik op Printers.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Menu Start


    2. Klik met de rechtermuisknop op de printer die u wilt vervangen en klik op Verwijderen.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
       Venster Printers


    3. Als wordt gevraagd of alle bestanden moeten worden verwijderd die betrekking hebben op de printer, klikt u op Ja.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Dialoogvenster Printers


    4. Klik onder Printertaken op Een printer toevoegen en volg de aanwijzingen in de wizard Printer toevoegen om het Microsoft Windows-printerstuurprogramma opnieuw te installeren.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Venster Printers
    Microsoft Windows XP en Windows Server 2003
    1. Klik op Start en vervolgens op Printers en faxapparaten.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Menu Start


    2. Klik met de rechtermuisknop op de printer die u wilt vervangen en klik op Verwijderen.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Venster Printers en faxapparaten


    3. Als wordt gevraagd of alle bestanden moeten worden verwijderd die betrekking hebben op de printer, klikt u op Ja.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Dialoogvenster Printers


    4. Klik onder Printertaken op Een printer toevoegen en volg de aanwijzingen in de wizard Printer toevoegen om het Microsoft Windows-printerstuurprogramma opnieuw te installeren.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Venster Printers en faxapparaten
    Voor meer informatie over het oplossen van printerproblemen in Microsoft Windows klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
    871146Algemene problemen met afdrukken oplossen in Windows 2000 bij het gebruik van Office-producten
    870622Problemen oplossen met het afdrukken naar een lokale printer met Office-programma's in Windows XP
    870968Algemene problemen met afdrukken oplossen in Windows Server 2003 bij het gebruik van Office-producten
  7. Wijzig andere systeemonderdelen (zoals videostuurprogramma's of lettertypen) en schakel programma's van andere fabrikanten uit (geheugenresidente of TSR-programma's, programma's voor lettertypebeheer, schermbeveiligingen en systeemprogramma's) en controleer of het probleem is opgelost. Start Windows in de veilige modus om deze programma's en systeemonderdelen te omzeilen. Veilige modus is een methode om de computer zodanig op te starten dat Windows zo kaal mogelijk start. Veilige modus omzeilt talloze stuurprogramma's en ondersteunende bestanden die problemen kunnen opleveren als deze beschadigd zijn. Als u meer informatie wilt over het starten van Windows in de veilige modus, klikt u op de volgende artikelnummers in de Microsoft Knowledge Base:
    310353Windows XP schoon opstarten
    202485De veilige opstartmodus in Windows 2000
    Ga als volgt te werk om Windows XP of Microsoft Windows Server 2003 te starten in de veilige modus:

    1. Klik op Start en op Afsluiten.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Knop Afsluiten


    2. Klik op Opnieuw opstarten en klik op OK.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Dialoogvenster Windows afsluiten


    3. Druk op F8 als het volgende bericht wordt weergegeven:
      Selecteer het besturingssysteem dat u wilt starten.
    4. Gebruik in het Windows-menu Geavanceerde opties de pijltoetsen om Veilige modus te selecteren en druk op ENTER. Opmerking De pijltoetsen van het numerieke toetsenbord werken niet als NUM LOCK is ingeschakeld.
    5. Als er meerdere besturingssystemen op de computer zijn geïnstalleerd, selecteert u Windows XP of Microsoft Windows Server 2003 in de weergegeven lijst en drukt u op Enter.

Word dwingen te proberen een bestand te herstellen

Microsoft Office Word 2003 en Microsoft Word 2002 proberen automatisch beschadigde documenten te herstellen wanneer er een probleem met het bestand wordt gesignaleerd. U kunt Word ook 'dwingen' een document te herstellen wanneer u het opent. Ga hiervoor als volgt te werk:
  1. Kies Openen in het menu Bestand.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  2. Selecteer het gewenste Word-document in het dialoogvenster Openen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Openen


  3. Klik op de pijl op de knop Openen en klik op Openen en herstellen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Openen
Als u meer informatie wilt over het herstellen van documenten, klikt u op Microsoft Word Help in het menu Help.

Deze afbeelding samenvouwenDeze afbeelding uitklappen
Microsoft Word


Typ herstel in het vak Zoeken naar.

Deze afbeelding samenvouwenDeze afbeelding uitklappen
Deelvenster Help van Word


Wat u kunt proberen als u het document kunt openen, maar er onverwachte resultaten optreden

Sla het document op in een andere bestandsindeling en converteer het terug naar Word

Dit is de meest volledige methode van documentherstel. Probeer altijd eerst deze methode.

Sla het document op in een andere bestandsindeling. Sla het document op als Rich Text Format (.RTF) of als webpagina (.HTML) omdat in deze indelingen de opmaak van het Word-document behouden blijft.

Nadat u het document in een andere indeling hebt opgeslagen, sluit u het document, opent u het opnieuw in Word en slaat u het op als Word-document (.DOC). Als het probleem nu is opgelost, is de beschadiging verwijderd tijdens de conversie.

Als het probleem blijft bestaan, probeert u het met een andere bestandsindeling. Probeer het bestand in de volgende indelingen op te slaan, in de aangegeven volgorde:
  • Rich Text Format (.RTF)
  • Webpagina (.HTML)
  • Een andere tekstverwerkingsindeling
  • Tekstbestand (.TXT)

    Opmerking Wanneer u bestanden als Alleen tekst opslaat, kan het probleem met het beschadigde document zijn verholpen. U bent dan echter wel alle documentopmaak, alle grafische elementen en macrocodes kwijt. Wanneer u bestanden als Alleen tekst opslaat, moet u deze opnieuw opmaken. Gebruik Alleen tekst dus uitsluitend nadat u tevergeefs alle andere bestandsindelingen hebt geprobeerd.

Kopieer alles behalve de laatste alineamarkering naar een nieuw document

Word koppelt opmaak aan de laatste alineamarkering, zoals sectie- en stijlopmaak.

Als u alles behalve de laatste alineamarkering naar een nieuw document kopieert, kan het zijn dat de beschadiging achterblijft in het originele document.

Pas in het nieuwe document de sectieopmaak of opmaakprofielen opnieuw toe.

Opmerking Ga als volgt te werk om alles te selecteren behalve de laatste alineamarkering:
  1. Druk op CTRL+END en druk op CTRL+SHIFT+HOME.
  2. Als uw document sectie-einden bevat, kopieert u alleen de tekst tussen de sectie-einden. (Kopieer en plak de sectie-einden niet. Dit kan het nieuwe document beschadigen.) Microsoft raadt u aan met het document te werken in de normale weergave van Word wanneer u tussen documenten kopieert en plakt, om te voorkomen dat de sectie-einden worden gekopieerd. Als u wilt overschakelen naar de normale weergave, klikt u op Normaal in het menu Beeld.

Kopieer de onbeschadigde delen van het document naar een nieuw document

Soms kunt u bepalen welk deel van het document is beschadigd. In dat geval kopieert u alles behalve het beschadigde gedeelte naar een nieuw bestand en maakt u het beschadigde gedeelte opnieuw.

Opmerking Als uw document sectie-einden bevat, kopieert u alleen de tekst tussen de sectie-einden. (Kopieer en plak de sectie-einden niet. Dit kan het nieuwe document beschadigen.)

Wat u kunt proberen als u het document niet kunt openen

U kunt een document op verschillende manieren openen. Welke methode u gebruikt, is afhankelijk van de aard en de ernst van de schade in het document en het vertoonde gedrag. Hoewel veel van deze methoden vaak succes hebben, kan niet elk beschadigd document worden hersteld.

Open het beschadigde Word-document in de conceptmodus zonder koppelingen bij te werken

Soms kunt u een document in conceptmodus openen zonder koppelingen bij te werken. Ga hiervoor als volgt te werk:
  1. Klik in het menu Beeld op Normaal.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  2. Klik op Opties in het menu Extra.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  3. Schakel op het tabblad Weergave achtereenvolgens de selectievakjes Conceptlettertype en Aanduidingen afbeeldingen in.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Opties


  4. Schakel op het tabblad Algemeen het selectievakje Automatische koppelingen bijwerken bij openen uit en klik op OK.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Tabblad Algemeen


  5. Open het document.
Als u het document nu kunt openen, is het bestand mogelijk te herstellen of te repareren door het uitvoeren van de stappen in de sectie 'Wat u kunt proberen als u het document kunt openen, maar er onverwachte resultaten optreden' in dit artikel.

Voeg het document als een bestand in een nieuw document in

De laatste alineamarkering in een Word-document bevat informatie over het document. Als het document is beschadigd, kunt u wellicht de tekst van het document ophalen als u deze laatste alineamarkering weglaat. Voer de volgende stappen uit om een document te openen, maar de laatste alineamarkering van het document achter te laten:
  1. Open het menu Bestand en klik op Nieuw.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  2. Selecteer Leeg document.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Deelvenster Nieuw document


  3. Klik in het menu Invoegen op Bestand.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  4. Zoek en selecteer het beschadigde document in het dialoogvenster Bestand invoegen en klik op Invoegen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Bestand invoegen
Opmerking Het kan zijn dat u de laatste sectie van het document opnieuw moet opmaken.

Open het bestand door er een koppeling naar te maken

Wanneer u een koppeling naar het bestand maakt, is het mogelijk dat het geopend kan worden als een deel van de bestandsheader of de laatste alineamarkering zich binnen het beschadigde deel van het document bevindt. Voer de volgende stappen uit om een koppeling naar een onbeschadigd bestand te maken en laat de koppeling vervolgens verwijzen naar het beschadigde bestand:
  1. Open het menu Bestand en klik op Nieuw.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  2. Selecteer Leeg document.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Deelvenster Nieuw document


  3. Typ Dit is een test in het nieuwe document en sla het document op.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     Microsoft Word


  4. Selecteer de tekst en klik op Kopiëren in het menu Bewerken.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  5. Open het menu Bestand en klik op Nieuw.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  6. Selecteer Leeg document.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Deelvenster Nieuw document


  7. Klik in dit nieuwe document op Plakken speciaal in het menu Bewerken.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  8. Klik op Opgemaakte tekst (RTF), selecteer Koppeling plakken en klik op OK.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Plakken speciaal


  9. Klik in het menu Bewerken op Koppelingen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  10. Selecteer in het dialoogvenster Koppelingen de bestandsnaam van het gekoppelde document en klik op Bron wijzigen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Koppeling


  11. Selecteer in het dialoogvenster Bron wijzigen het document dat u niet meer kunt openen en klik op Openen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Bron wijzigen


  12. Klik op OK om het dialoogvenster Koppelingen te sluiten. Opmerking De informatie uit het beschadigde document wordt nu weergegeven (mits er gegevens of tekst konden worden hersteld).

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Koppelingen


  13. Klik in het menu Bewerken op Koppelingen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Microsoft Word


  14. Klik in het dialoogvenster Koppelingen op Koppeling verbreken.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Koppelingen


  15. Klik op Ja wanneer het volgende bericht wordt weergegeven:
    Weet u zeker dat u de geselecteerde koppelingen wilt verbreken?


    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Microsoft Office Word
U kunt het herstelde document nu opnieuw indelen en opslaan.

Gebruik het conversieprogramma 'Tekst uit een bestand herstellen'

Met het conversieprogramma Tekst uit een bestand herstellen kunt u de tekst ophalen uit een willekeurig bestand. Het bestand hoeft geen Word-bestand te zijn.

Het conversieprogramma 'Tekst uit een bestand herstellen' heeft beperkingen. De opmaak van het document gaat verloren. Alles wat geen tekst is, gaat verloren. Afbeeldingen, velden, tekenobjecten en andere niet-tekstuele onderdelen gaan verloren. Kop- en voetteksten, voetnoten, eindnoten en tekst uit velden worden omgezet in niet-opgemaakte tekst. Nadat het document is hersteld met het conversieprogramma 'Tekst uit een bestand herstellen', bevat het echter ook binaire gegevens die niet konden worden geconverteerd, voornamelijk boven en onder in het document. U moet deze binaire gegevens vóór het opnieuw indelen verwijderen en het bestand als een Word-document opslaan. Klik voor meer informatie over het herstellen van tekst uit een bestand op het volgende artikelnummer in de Microsoft Knowledge Base:
290946Tekst uit bestanden herstellen met het conversieprogramma 'Tekst uit een bestand herstellen' van Word 2002 en Word 2003

Open het bestand in WordPad

Als u een beschadigd document niet kunt openen in Word (meestal omdat de bestandsheader onbruikbaar is), kunt u proberen de beschadigde elementen van het document te verwijderen door het document te openen in WordPad en vervolgens op te slaan als RTF-bestand. Niet-ondersteunde tekenreeksen worden dan namelijk verwijderd.

Opmerking Helaas gaat hierbij ook bepaalde opmaak verloren.

Ga als volgt te werk om het bestand in WordPad te openen:
  1. Start WordPad. Klik op Start en klik op Uitvoeren.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Menu Start


  2. Typ wordpad in het vak Openen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Uitvoeren


  3. Klik op Openen in het menu Bestand.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    WordPad


  4. Klik op Word voor Windows (*.doc) in het vak Bestandstypen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Openen


  5. Klik op het document dat u wilt herstellen en klik op Openen.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     Dialoogvenster Openen


  6. Het Word-document moet nu worden geopend.
  7. Klik op Opslaan als in het menu Bestand.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     WordPad


  8. Typ in het vak Bestandsnaam een nieuwe bestandsnaam met de extensie .RTF.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     Dialoogvenster Opslaan als


  9. Klik in het vak Opslaan als op Rich Text Format (RTF). Voordat u op Opslaan klikt, noteert u in welke map het bestand wordt opgeslagen, zodat u het bestand gemakkelijk kunt terugvinden wanneer u Word opnieuw start. Klik op Opslaan.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Dialoogvenster Opslaan als


  10. Klik op Afsluiten in het menu Bestand.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     WordPad


  11. Start Word opnieuw en open het bestand dat u hebt opgeslagen met WordPad (het bestand heeft de naam die u in stap 7 hebt opgegeven).
  12. Klik op Opslaan als in het menu Bestand.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     Microsoft Word


  13. Sla het bestand op als Word Document (.DOC)

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
     Dialoogvenster Opslaan als
U kunt het nieuwe document nu opnieuw opmaken en afbeeldingen, velden en andere opmaak toevoegen.

Eigenschappen

Artikel ID: 826864 - Laatste beoordeling: woensdag 15 november 2006 - Wijziging: 4.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Trefwoorden: 
kbnomt kbgraphxlink kbscreenshot kbbackup kbhowtomaster KB826864

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com