Jak rozwiązywać problemy z uszkodzonymi dokumentami programu Word

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 826864 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł powstał przez połączenie następujących dostępnych wcześniej artykułów: 211634 i 290932
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Uszkodzone pliki dokumentów mogą spowodować nietypowe zachowanie dowolnego programu. Dzieje się tak, ponieważ część informacji zawartych w pliku jest nieprawidłowa.

Najlepszym sposobem zapobiegania problemom z uszkodzeniami dokumentów jest przechowywanie kopii zapasowych tych dokumentów. W przypadku nieposiadania kopii zapasowej dokumentu można zastosować procedury rozwiązywania problemów przedstawione w tym artykule w celu zidentyfikowania i ewentualnego odzyskania uszkodzonego dokumentu programu Microsoft Word.

Zidentyfikowanie uszkodzonego dokumentu

Uszkodzone dokumenty często działają w sposób niezgodny z założeniami programu (przykłady: powtarzany nieprawidłowy podział na strony, nieprawidłowy układ i formatowanie dokumentu, nieczytelne znaki na ekranie, komunikaty o błędach podczas przetwarzania, nieodpowiadanie komputera podczas ładowania lub wyświetlania pliku albo inne nietypowe zachowanie, którego nie można przypisać normalnemu działaniu programu). Niektóre z takich działań mogą być spowodowane czynnikami innymi niż uszkodzenie dokumentu.

Aby wykluczyć czynniki inne niż uszkodzenie dokumentu, wykonaj następujące czynności:
  1. Sprawdź, czy podobne działanie nie występuje w innych dokumentach.
  2. Sprawdź, czy podobne działanie nie występuje w innych programach.
  3. Przenieś dokument na inny komputer, a następnie spróbuj odtworzyć to działanie.
  4. Zmień szablon dołączony do uszkodzonego dokumentu na szablon globalny (Normal.dot). Jeśli dołączonym szablonem jest Normal.dot, zamknij program Word, a następnie zmień nazwę szablonu Normal.dot. Ponownie uruchom program Word, a następnie spróbuj odtworzyć to działanie.

    Aby zmienić szablon dołączony do uszkodzonego dokumentu na szablon globalny, wykonaj następujące czynności:

    1. Otwórz dokument, którego dotyczy problem.
    2. W menu Narzędzia kliknij polecenie Szablony i dodatki.

      Zwiń ten obrazekRozwiń ten obrazek
      Microsoft Word


    3. Jeśli w polu Szablon dokumentu występuje szablon inny niż szablon Normal.dot, kliknij polecenie Dołącz.

      Zwiń ten obrazekRozwiń ten obrazek
      Okno dialogowe Szablony i dodatki


    4. W folderze Szablony kliknij pozycję Normal (Normal.dot), a następnie kliknij pozycję Otwórz.

      Zwiń ten obrazekRozwiń ten obrazek
      Okno dialogowe dołączania szablonu
  5. Uruchom program Word z ustawieniami domyślnymi. Do uruchomienia programu Word można użyć przełącznika /a. Po zastosowaniu przełącznika /a program Word nie ładuje żadnych dodatków, ani nie korzysta z istniejącego szablonu Normal.dot. Ponownie uruchom program Word z przełącznikiem /a, a następnie spróbuj odtworzyć to działanie. Aby uzyskać więcej informacji dotyczących pracy z przełącznikami, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
    826857 Opis przełącznika uruchamiania „/a” w programie Word
    210565 Jak używać przełączników wiersza polecenia uruchamiania do uruchamiania programów Word 2003, Word 2002 i Word 2000
  6. Użyj innego sterownika drukarki, a następnie spróbuj odtworzyć to działanie. Nawet jeśli to działanie nadal występuje podczas pracy z innym sterownikiem drukarki, może nadal istnieć konieczność usunięcia i ponownego zainstalowania istniejącego sterownika drukarki. Aby zamienić sterownik drukarki, wykonaj czynności odpowiednie dla używanej wersji systemu operacyjnego:

    Microsoft Windows 2000
    1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Drukarki.

      Zwiń ten obrazekRozwiń ten obrazek
      Menu Start


    2. Kliknij prawym przyciskiem myszy drukarkę, którą chcesz zamienić, a następnie kliknij polecenie Usuń.

      Zwiń ten obrazekRozwiń ten obrazek
       Okno Drukarki


    3. Jeśli zostanie wyświetlony monit o usunięcie wszystkich plików związanych z drukarką, kliknij przycisk Tak.

      Zwiń ten obrazekRozwiń ten obrazek
      Okno dialogowe Drukarki


    4. W obszarze Zadania drukarki kliknij pozycję Dodaj drukarkę, a następnie postępuj zgodnie z krokami Kreatora dodawania drukarki, aby ponownie zainstalować sterownik drukarki systemu Microsoft Windows.

      Zwiń ten obrazekRozwiń ten obrazek
      Okno Drukarki
    Microsoft Windows XP i Windows Server 2003
    1. Kliknij przycisk Start, a następnie kliknij polecenie Drukarki i faksy.

      Zwiń ten obrazekRozwiń ten obrazek
      Menu Start


    2. Kliknij prawym przyciskiem myszy drukarkę, którą chcesz zamienić, a następnie kliknij polecenie Usuń.

      Zwiń ten obrazekRozwiń ten obrazek
      Okno Drukarki i faksy


    3. Jeśli zostanie wyświetlony monit o usunięcie wszystkich plików związanych z drukarką, kliknij przycisk Tak.

      Zwiń ten obrazekRozwiń ten obrazek
      Okno dialogowe Drukarki


    4. W obszarze Zadania drukarki kliknij pozycję Dodaj drukarkę, a następnie postępuj zgodnie z krokami Kreatora dodawania drukarki, aby ponownie zainstalować sterownik drukarki systemu Microsoft Windows.

      Zwiń ten obrazekRozwiń ten obrazek
      Okno Drukarki i faksy
    Aby uzyskać więcej informacji dotyczących rozwiązywania problemów z drukarkami w systemie Microsoft Windows, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
    871146 Jak rozwiązywać ogólne problemy z drukowaniem w systemie Windows 2000 podczas używania produktów pakietu Office
    870622 Jak rozwiązywać problemy występujące podczas próby drukowania na drukarce lokalnej przy użyciu programów pakietu Office w systemie Windows XP
    870968 Jak rozwiązywać ogólne problemy z drukowaniem w systemie Windows Server 2003 podczas używania produktów pakietu Office
  7. Zmień inne składniki systemu (takie jak sterowniki wideo czy czcionki), wyłącz uruchomione programy innych firm, takie jak programy rezydentne, menedżerowie czcionek, wygaszacze ekranu i powłoki systemowe, a następnie spróbuj odtworzyć to działanie. Aby obejść uruchamianie tych programów i składników systemu, uruchom system Windows w trybie awaryjnym. Tryb awaryjny jest metodą takiego uruchamiania komputera, aby system Windows został uruchomiony w najprostszy możliwy sposób. W trybie awaryjnym jest pomijanych wiele sterowników i plików pomocniczych, które mogą powodować problemy w przypadku ich uszkodzenia. Aby uzyskać więcej informacji o uruchamianiu systemu Windows w trybie awaryjnym, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
    310353 Jak wykonać czysty rozruch w systemie Windows XP
    202485 Opis trybu bezpiecznego rozruchu w systemie Windows 2000
    Aby uruchomić system Windows XP lub Microsoft Windows Server 2003 w trybie awaryjnym, wykonaj następujące czynności:

    1. Kliknij przycisk Start, a następnie kliknij pozycję Zamknij system.

      Zwiń ten obrazekRozwiń ten obrazek
      Przycisk Zamknij system


    2. Kliknij pozycję Uruchom ponownie, a następnie kliknij przycisk OK.

      Zwiń ten obrazekRozwiń ten obrazek
      Okno dialogowe Zamykanie systemu Windows


    3. Po wyświetleniu następującego komunikatu naciśnij klawisz F8:
      Wybierz system operacyjny do uruchomienia.
    4. W Menu opcji zaawansowanych systemu Windows przy użyciu klawiszy strzałek wybierz opcję Tryb awaryjny, a następnie naciśnij klawisz ENTER. Uwaga Aby można było skorzystać z klawiszy strzałek na klawiaturze numerycznej, należy wyłączyć tryb NUM LOCK.
    5. Jeśli na komputerze są uruchamiane inne systemy operacyjne, wybierz opcję Windows XP lub Microsoft Windows Server 2003 na wyświetlanej liście, a następnie naciśnij klawisz ENTER.

Wymuszenie próby odzyskania pliku w programie Word

W przypadku wykrycia problemu z plikiem programy Microsoft Office Word 2003 i Microsoft Word 2002 próbują automatycznie odzyskać uszkodzony dokument. Można też „wymusić” próbę odzyskania dokumentu podczas otwierania go w programie Word. W tym celu wykonaj następujące czynności:
  1. W menu Plik kliknij polecenie Otwórz.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  2. W oknie dialogowym Otwieranie kliknij, aby wybrać dokument programu Word.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Otwieranie


  3. Kliknij strzałkę na przycisku Otwórz, a następnie kliknij polecenie Otwórz i napraw.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Otwieranie
Aby uzyskać więcej informacji na temat odzyskiwania dokumentów, kliknij pozycję Microsoft Office Word — Pomoc w menu Pomoc.

Zwiń ten obrazekRozwiń ten obrazek
Microsoft Word


W polu Wyszukaj wpisz ciąg odzyskiwanie.

Zwiń ten obrazekRozwiń ten obrazek
Okienko Pomocy programu Word


Możliwości postępowania w przypadku, gdy po otwarciu dokument działa w sposób nieoczekiwany

Zapisanie dokumentu w innym formacie pliku, a następnie konwersja z powrotem na format programu Word

Ta metoda jest najbardziej wszechstronną metodą odzyskiwania dokumentów. Zawsze należy najpierw wypróbować tę metodę.

Należy zapisać dokument w innym formacie pliku. Należy spróbować zapisać dokument w formacie tekstu sformatowanego RTF (rtf) lub strony sieci Web (html). W tych formatach jest zachowywane formatowanie z dokumentu programu Word.

Po zapisaniu dokumentu w innym formacie pliku należy zamknąć dokument, otworzyć go ponownie w programie Word, a następnie zapisać go jako dokument programu Word (doc). Jeśli ta metoda okaże się skuteczna, uszkodzenie pliku zostało usunięte podczas konwersji.

Jeśli uszkodzenie nadal występuje, należy spróbować zapisać plik w innym formacie pliku. Plik należy spróbować zapisać w następujących formatach pliku (w podanej kolejności):
  • Tekst sformatowany RTF (.rtf)
  • Strona sieci Web (.html)
  • Format dowolnego innego edytora tekstów
  • Plik tekstowy (.txt)

    Uwaga Zapisanie pliku w formacie pliku tekstowego może spowodować naprawienie uszkodzenia dokumentu. Jednak zostaną utracone całe formatowanie dokumentu, grafika i kod makr. W przypadku zapisywania plików w formacie pliku tekstowego należy ponownie zastosować formatowanie. Dlatego formatu pliku tekstowego należy używać wyłącznie w przypadku, gdy problemu nie udało się rozwiązać za pomocą innych formatów pliku.

Skopiowanie całej zawartości oprócz znacznika ostatniego akapitu do nowego dokumentu

W programie Word formatowanie, takie jak formatowanie sekcji czy stylów, jest skojarzone ze znacznikiem ostatniego akapitu.

W przypadku skopiowania do nowego dokumentu wszystkiego oprócz znacznika ostatniego akapitu uszkodzenie może pozostać tylko w oryginalnym dokumencie.

W nowym dokumencie należy ponownie zastosować formatowanie sekcji i stylów.

Uwaga Aby zaznaczyć wszystko oprócz znacznika ostatniego akapitu, wykonaj następujące czynności:
  1. Naciśnij klawisze CTRL+END, a następnie naciśnij klawisze CTRL+SHIFT+HOME.
  2. Jeśli dokument zawiera podziały sekcji, skopiuj tylko tekst między tymi podziałami. (Nie należy kopiować i wklejać podziałów sekcji, ponieważ może to spowodować przeniesienie uszkodzenia do nowego dokumentu). Firma Microsoft zaleca, aby podczas kopiowania i wklejania zawartości dokumentów pracować z dokumentem programu Word w widoku normalnym w celu uniknięcia przenoszenia między dokumentami podziałów sekcji. Aby przejść do widoku normalnego, kliknij polecenie Normalny w menu Widok.

Skopiowanie nieuszkodzonych fragmentów dokumentu do nowego dokumentu

Czasami można określić lokalizację uszkodzenia pliku w dokumencie. W takich przypadkach można skopiować wszystko oprócz uszkodzonego fragmentu do nowego pliku, a następnie odtworzyć uszkodzoną sekcję dokumentu.

Uwaga Jeśli dokument zawiera podziały sekcji, należy skopiować tylko tekst między tymi podziałami. (Nie należy kopiować i wklejać podziałów sekcji, ponieważ może to spowodować przeniesienie uszkodzenia do nowego dokumentu).

Możliwości postępowania w przypadku, gdy nie można otworzyć dokumentu

Dokument można otworzyć za pomocą kilku metod. Wybrana metoda zależy od charakteru i rozległości uszkodzenia dokumentu oraz od działania dokumentu. Chociaż wiele z tych metod regularnie okazuje się skutecznych, nie każdy uszkodzony dokument można odzyskać.

Otwarcie uszkodzonego dokumentu programu Word w trybie roboczym bez aktualizowania łączy

Czasami można otworzyć dokument w trybie roboczym bez aktualizowania łączy. W tym celu wykonaj następujące czynności:
  1. W menu Widok kliknij polecenie Normalny.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  2. W menu Narzędzia kliknij polecenie Opcje.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  3. Na karcie Widok kliknij, aby zaznaczyć pole wyboru Czcionka robocza, a następnie kliknij, aby zaznaczyć pole wyboru Symbole zastępcze obrazów.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Opcje


  4. Na karcie Ogólne wyczyść pole wyboru Aktualizuj łącza automatyczne przy otwarciu, a następnie kliknij przycisk OK.

    Zwiń ten obrazekRozwiń ten obrazek
    Karta Ogólne


  5. Otwórz dokument.
Jeśli dokument zostanie pomyślnie otwarty, być może uda się odzyskać lub naprawić plik za pomocą czynności opisanych w sekcji „Możliwości postępowania w przypadku, gdy po otwarciu dokument działa w sposób nieoczekiwany” niniejszego artykułu.

Wstawienie dokumentu jako pliku do nowego dokumentu

Znacznik ostatniego akapitu w dokumencie programu Word zawiera informacje o dokumencie. Jeśli dokument jest uszkodzony, może być możliwe odzyskanie tekstu dokumentu, jeśli uda się ominąć ten znacznik ostatniego akapitu. Aby uzyskać dostęp do dokumentu, ale ominąć znacznik ostatniego akapitu, wykonaj następujące czynności:
  1. W menu Plik kliknij polecenie Nowy.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  2. Wybierz pozycję Pusty dokument.

    Zwiń ten obrazekRozwiń ten obrazek
    Okienko Nowy dokument


  3. W menu Wstaw kliknij polecenie Plik.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  4. W oknie dialogowym Wstawianie pliku zlokalizuj i wybierz odpowiedni uszkodzony dokument, a następnie kliknij przycisk Wstaw.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Wstawianie pliku
Uwaga W nowym dokumencie może okazać się konieczne ponowne zastosowanie formatowania w ostatniej sekcji.

Otwarcie pliku przez utworzenie do niego łącza

W przypadku tworzenia łącza do pliku otwarcie pliku może okazać się możliwe, jeśli część nagłówka pliku lub znacznik ostatniego akapitu znajdują się w uszkodzonym obszarze dokumentu. Aby utworzyć łącze do nieuszkodzonego pliku, a następnie zmienić łącze w taki sposób, aby wskazywało na uszkodzony plik, wykonaj następujące czynności:
  1. W menu Plik kliknij polecenie Nowy.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  2. Wybierz pozycję Pusty dokument.

    Zwiń ten obrazekRozwiń ten obrazek
    Okienko Nowy dokument


  3. W nowym dokumencie wpisz tekst To jest test, a następnie zapisz dokument.

    Zwiń ten obrazekRozwiń ten obrazek
     Microsoft Word


  4. Zaznacz tekst, a następnie kliknij polecenie Kopiuj w menu Edycja.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  5. W menu Plik kliknij polecenie Nowy.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  6. Wybierz pozycję Pusty dokument.

    Zwiń ten obrazekRozwiń ten obrazek
    Okienko Nowy dokument


  7. W tym nowym dokumencie kliknij polecenie Wklej specjalnie w menu Edycja.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  8. Kliknij pozycję Tekst sformatowany (RTF), kliknij, aby wybrać polecenie Wklej łącze, a następnie kliknij przycisk OK.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Wklejanie specjalne


  9. W menu Edycja kliknij polecenie Łącza.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  10. W oknie dialogowym Łącza wybierz nazwę pliku połączonego dokumentu, a następnie kliknij pozycję Zmień źródło.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Łącze


  11. W oknie dialogowym Zmień źródło zaznacz dokument, którego nie można otworzyć, a następnie kliknij przycisk Otwórz.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Zmień źródło


  12. Kliknij przycisk OK, aby zamknąć okno dialogowe Łącza. Uwaga Powinny zostać wyświetlone informacje z uszkodzonego dokumentu (jeśli zawierał on możliwe od odzyskania dane lub tekst).

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Łącza


  13. W menu Edycja kliknij polecenie Łącza.

    Zwiń ten obrazekRozwiń ten obrazek
    Microsoft Word


  14. W oknie dialogowym Łącza kliknij przycisk Przerwij łącze.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Łącza


  15. Gdy pojawi się następujący monit, kliknij przycisk Tak:
    Czy na pewno chcesz przerwać wybrane łącza?


    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe programu Microsoft Office Word
Teraz można zmienić formatowanie odzyskanego dokumentu, a następnie zapisać go.

Użycie konwertera Odzyskaj tekst z dowolnego pliku

Za pomocą konwertera „Odzyskaj tekst z dowolnego pliku” można wyodrębnić tekst z dowolnego pliku. Nie musi to być plik programu Word.

Konwerter Odzyskaj tekst z dowolnego pliku ma ograniczenia. Zostanie utracone formatowanie dokumentu. Zostanie utracone wszystko, co nie jest tekstem. Tracone są grafika, pola, obiekty rysunkowe i inne elementy niebędące tekstem. Natomiast nagłówki, stopki, przypisy dolne i końcowe oraz tekst zawarty w polach są zachowywane jako prosty tekst. Ponadto po odzyskaniu dokumentu za pomocą konwertera Odzyskaj tekst z dowolnego pliku będą występować pewne dane binarne, które nie zostały przekonwertowane, szczególnie na początku i na końcu dokumentu. Przed ponownym sformatowaniem i zapisaniem pliku jako dokumentu programu Word należy usunąć te dane binarne. Aby uzyskać więcej informacji dotyczących odzyskiwania tekstu z dowolnego pliku, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
290946 Jak odzyskać tekst z dowolnego pliku za pomocą konwertera „Odzyskaj tekst z dowolnego pliku” w programach Word 2002 i Word 2003

Otwarcie pliku w programie WordPad

Gdy nie jest możliwe otwarcie uszkodzonego dokumentu w programie Word (zazwyczaj z powodu uszkodzeń w nagłówku pliku), można spróbować odfiltrować uszkodzone fragmenty dokumentu, otwierając ten dokument w programie WordPad, a następnie zapisując ten plik jako plik z tekstem sformatowanym (RTF). Zapisanie pliku w programie WordPad jako pliku rtf powoduje wyeliminowanie wszelkich nieobsługiwanych ciągów.

Uwaga Część formatowania zostanie utracona.

Aby otworzyć plik w programie WordPad, wykonaj następujące czynności:
  1. Uruchom program WordPad. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.

    Zwiń ten obrazekRozwiń ten obrazek
    Menu Start


  2. W polu Otwórz wpisz ciąg wordpad.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Uruchamianie


  3. W menu Plik kliknij polecenie Otwórz.

    Zwiń ten obrazekRozwiń ten obrazek
    WordPad


  4. W polu Pliki typu kliknij pozycję Word dla Windows (*.doc).

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Otwieranie


  5. Kliknij dokument, który chcesz odzyskać, a następnie kliknij przycisk Otwórz.

    Zwiń ten obrazekRozwiń ten obrazek
     Okno dialogowe Otwieranie


  6. Powinien zostać otwarty dokument programu Word.
  7. W menu Plik kliknij polecenie Zapisz jako.

    Zwiń ten obrazekRozwiń ten obrazek
     WordPad


  8. W polu Nazwa pliku wpisz nową nazwę pliku z rozszerzeniem nazwy pliku rtf.

    Zwiń ten obrazekRozwiń ten obrazek
     Okno dialogowe Zapisz jako


  9. W polu Zapisz jako typ kliknij pozycję Tekst sformatowany RTF. Przed kliknięciem przycisku Zapisz zanotuj folder, w którym jest zapisywany plik, aby można było łatwo odnaleźć ten plik po ponownym uruchomieniu programu Word. Kliknij przycisk Zapisz.

    Zwiń ten obrazekRozwiń ten obrazek
    Okno dialogowe Zapisz jako


  10. W menu Plik kliknij polecenie Zakończ.

    Zwiń ten obrazekRozwiń ten obrazek
     WordPad


  11. Ponownie uruchom program Word, a następnie otwórz plik, który został zapisany w programie WordPad (nazwę tego pliku określono w kroku 7).
  12. W menu Plik kliknij polecenie Zapisz jako.

    Zwiń ten obrazekRozwiń ten obrazek
     Microsoft Word


  13. Zapisz plik w formacie dokumentu programu Word (doc).

    Zwiń ten obrazekRozwiń ten obrazek
     Okno dialogowe Zapisz jako
Teraz można ponownie zastosować formatowanie do nowego dokumentu i dodać dowolną grafikę, pola i inne formatowanie, które znajdowało się w uszkodzonym dokumencie.



Zmiana rozszerzenia pliku ze względu na znane problemy z wcześniejszymi wersjami Pakietu zgodności formatu plików pakietu Microsoft Office dla programów Word, Excel i PowerPoint 2007

Plik w formacie dokumentu programu Word 2007 (*.docx) mógł zostać przez pomyłkę zapisany przy użyciu rozszerzenia pliku dokumentu programu Word (*.doc). W takim przypadku podczas próby otwarcia pliku może zostać wyświetlone okno dialogowe Konwersja plików. Jeśli rozszerzenie pliku zostanie zmienione na docx i do otwarcia pliku zostanie użyty zainstalowany Pakiet zgodności formatu plików pakietu Microsoft Office dla programów Word, Excel i PowerPoint 2007, dokument zostanie normalnie otwarty.

Aby pobrać ten pakiet zgodności, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/downloads/thankyou.aspx?familyId=941B3470-3AE9-4AEE-8F43-C6BB74CD1466
Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
947444 Opis pakietu poprawek opublikowanych po wydaniu dodatku Service Pack 3 dla programu Word 2003: 17 grudnia 2007


Materiały referencyjne

Aby uzyskać więcej informacji dotyczących rozwiązywania problemów z uszkodzonymi dokumentami w programie Word 2007, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
918429 Rozwiązywanie problemów z uszkodzonymi dokumentami w programie Word 2007

Właściwości

Numer ID artykułu: 826864 - Ostatnia weryfikacja: 18 września 2011 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Słowa kluczowe: 
kbnomt kbgraphxlink kbscreenshot kbbackup kbhowtomaster KB826864

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com