Usein kysytyt kysymykset mallien sijainnista Word 2003:ssa

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 826867 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Yhteenveto

Tässä artikkelissa on vastaukset joihinkin usein kysyttyihin kysymyksiin mallien sijainnista Microsoft Office Word 2003:ssa.

Enemmän tietoa

Kysymys 1: Missä Word 2003:n asentamat asiakirjamallit sijaitsevat?

Vastaus 1: Word 2003:n asennuksen aikana kaikki asiakirjamallit asennetaan seuraavaan kansioon:
C:\Program Files\Microsoft Office\Templates\1033
Kun valitset Uusi asiakirja -tehtäväruudun Mallit-osassa Oma tietokone, Mallit-valintaikkuna tulee näyttöön. Nämä mallit ovat "mainostettuja", ja ne on jaettu eri välilehtiin. Jos tarkastelet \Templates\1035-kansiota, et näe siinä kansioita.

Kysymys 2: Mihin Normal.dot-malli ja mukautetut mallit on tallennettu?

Vastaus 2: Yleinen malli (Normal.dot) on luokiteltu käyttäjän malliksi, ja se on tallennettu eri sijaintiin kuin muut mallit. Kun luot uuden mallin, malli tallennetaan kyseisen käyttäjän sijaintiin sen sijaan, että se tallennettaisiin samaan kansioon kuin asennetut Word-mallit. Oletusarvon mukaan mukautetut käyttäjän mallit (mukaan lukien Normal.dot) on tallennettu seuraavaan kansioon:
C:\Documents and Settings\Käyttäjänimi\Application Data\Microsoft\Templates
HuomautusKäyttäjänimi on käyttäjän kirjautumisnimi.

Kysymys 3: Mihin Word-apuohjelmien tiedostot on tallennettu?

Vastaus 3: Apuohjelmat ovat täydentäviä asennettavia ohjelmia, joiden avulla laajennetaan Wordin ominaisuuksia lisäämällä mukautettuja komentoja ja erikoisominaisuuksia. Kun lataat mallin tai apuohjelman (valitset Työkalut-valikosta Mallit ja apuohjelmat), se pysyy ladattuna vain nykyisessä Word-istunnossa. Jos suljet Wordin ja käynnistät sen uudelleen, mallia tai apuohjelmaa ei ladata automaattisesti uudelleen. Jos haluat mallin tai apuohjelman olevan käytettävissä aina, kun käynnistät Wordin, tallenna apuohjelma tai malli Wordin käynnistyskansioon.

Huomautus Voit etsiä Wordin käynnistyskansion tai muuttaa sen asetusta valitsemalla Työkalut-valikosta Asetukset ja valitsemalla sitten Oletuskansiot-välilehden. Word 2003:n käynnistyskansion oletussijainti on seuraava:
C:\Documents and Settings\Käyttäjänimi\Application Data\Microsoft\Word\KÄYNNISTYS
HuomautusKäyttäjänimi on käyttäjän kirjautumisnimi.

Kun asennat ohjelman (apuohjelman), joka on suunniteltu toimimaan Microsoft Office Word 2003:n kanssa, apuohjelma yleensä asentaa tiettyjä tiedostoja tähän kansioon. Kun Microsoft Word käynnistyy, se tarkistaa tämän käynnistyskansion ladatakseen tarvittavat apuohjelmatiedostot.

Huomautus Jos asensit Word 2003:n samaan sijaintiin kuin Microsoft Word 2002:n ja käytössäsi oli malleja sekä apuohjelmia, Word 2003 käyttää kyseisiä malleja ja apuohjelmia edelleen.

Kysymys 4: Miten mukautetuille malleille lisätään uusi välilehti?

Vastaus 4: Jos haluat lisätä välilehden Mallit-valintaikkunaan, sinun on lisättävä uusi kansio seuraavaan sijaintiin:
C:\Documents and settings\Käyttäjänimi\Application Data\Microsoft\Templates
HuomautusKäyttäjänimi on käyttäjän kirjautumisnimi.

Jos et lisää uutta kansiota tähän sijaintiin, Mallit-valintaikkunaan ei tule välilehteä.

Huomautus Käyttäjien mallien sijainti saattaa olla erilainen järjestelmässäsi.

Voit tarkastella käyttäjän mallien sijaintia seuraavasti:
  1. Valitse Työkalut-valikosta Asetukset.
  2. Valitse Oletuskansiot-välilehdessä Käyttäjän mallit ja valitse sitten Muokkaa.

    Mukautettujen malliesi sijainti näkyy Kansion nimi -ruudussa.
Voit lisätä uuden välilehden Mallit-valintaikkunaan seuraavasti:
  1. Suunnittele malliksi tuleva asiakirja ja valitse sitten Tiedosto-valikosta Tallenna nimellä.
  2. Muuta Kohde-kansion sijainti käyttäjän malliesi kansioksi.
  3. Napsauta Tallenna nimellä -valintaikkunan työkalurivin Luo uusi kansio -painiketta.
  4. Kirjoita Nimi-ruutuun uuden välilehden nimi ja valitse sitten OK.
  5. Kirjoita nimi uudelle mallillesi ja valitse sitten Tallenna.
Huomautus Uusi välilehtesi ei tule näkyviin Mallit-valintaikkunassa, ennen kuin tallennat Word-asiakirjan tai mallin uuteen kansioon.

Kysymys 5: Miten aiemmin luotuun välilehteen lisätään mukautettu malli?

Vastaus 5: Vaikka Wordin Mallit-valintaikkunan valmiisiin välilehtiin ei liity kansioita, voit sijoittaa mukautetun mallin johonkin näistä välilehdistä. Voit tehdä tämän seuraavasti:
  1. Käynnistä Resurssienhallinta ja etsi kansio, johon mukautetut mallisi on tallennettu. Oletusarvon mukaan tämä kansio on seuraava:
    C:\Documents and Settings\Käyttäjänimi\Application Data\Microsoft\Templates
    HuomautusKäyttäjänimi on käyttäjän kirjautumisnimi.
  2. Luo uusi kansio, jolla on sama nimi kuin välilehdellä, jossa haluat mukautetun mallisi näkyvän.

    Jos sinulla on esimerkiksi OmaMuistio.dot-niminen muistiomalli, jonka haluat näkyvän Muistiot-välilehdessä, luo uusi kansio nimeltä Muistiot. Tai jos sinulla on malli, jonka haluat näkyvän Julkaisut-välilehdessä, luo kansio nimeltä Julkaisut.

    Huomautus Kansiolla on oltava sama nimi kuin välilehdellä.
  3. Kopioi mallisi uuteen juuri luomaasi kansioon.
Malli tulee nyt näkyviin määritettyyn välilehteen.

Kysymys 6: Miten oletusvälilehden näkyminen estetään?

Vastaus 6: Voit estää oletusvälilehden näkymisen Mallit-valintaikkunassa merkitsemällä sen asennusohjelmassa niin, että se ei ole käytettävissä.

Kysymys 7: Voiko oletusvälilehden nimetä uudelleen?

Vastaus 7:Mallit-valintaikkunassa näkyvää oletusvälilehteä ei voi nimetä uudelleen. Word luo oletusvälilehdet sisäisesti.

Suositukset

Lisätietoja mallien sijainnista saat kirjoittamalla Microsoft Wordin ohjeessa tietoja mallien sijainneista.

Ominaisuudet

Artikkelin tunnus: 826867 - Viimeisin tarkistus: 10. heinäkuuta 2006 - Versio: 3.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2003
Hakusanat: 
kbtemplate kbfaq kbinfo KB826867

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com