Perguntas mais frequentes sobre a localização dos modelos no Word 2003 ou no Word 2007

Traduções de Artigos Traduções de Artigos
Artigo: 826867 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sumário

Este artigo contém respostas a algumas das mais Perguntas mais frequentes sobre a localização dos modelos no Microsoft Office Word 2003 ou no Microsoft Office Word 2007.

Mais Informação

P1: Os modelos de documento localização que são instalados pelo Word 2003 ou Word 2007?

A1: Durante a instalação do Word 2003 ou no Word 2007, são todos os modelos de documento instalado na seguinte pasta:
C:\Programas\Microsoft Office\Templates\1033
Quando clica em O meu computador no Modelos secção o Novo documento tarefa painel, o Modelos Aparece a caixa de diálogo. Estes modelos são "anunciados" e divididos pelos vários separadores. Se visualizar a Pasta \Templates\1033, não verá quaisquer pastas.

P2: Onde estão os meus normal. dot e modelos personalizados guardados?

A2: O modelo global (normal. dot) é classificado como "utilizador" modelo e é guardado numa localização diferente de outros modelos. Quando criar um novo modelo, o modelo é guardado numa localização comum para esse utilizador específico, em vez de com os modelos do Word instalados. Por predefinição, modelos personalizados 'utilizador' (incluindo o normal. dot) são guardados a seguinte pasta:
C:\Documents and Settings \Nome de utilizadorData\Microsoft\Templates
Nota Nome de utilizador é o nome de início de sessão do utilizador.

P3: Onde estão os meus ficheiros de suplemento do Word guardados?

A3: Os suplementos são programas suplementares que se instalam para aumentar a capacidades do Word, adicionando comandos personalizados e funcionalidades especializadas. Quando carregar um modelo ou suplemento (em Word 2003, sobre o Ferramentas menu, clique em Modelos e suplementos. No Word 2007, faça clique sobre o Botão Microsoft Office, clique em Word Opçõese, em seguida, faça clique sobre o Suplementos separador.) este permanece carregado para apenas a actual sessão do Word. Se sair e, em seguida Reinicie o Word, o modelo ou suplemento não será recarregado automaticamente. Para que um modelo ou suplemento disponível sempre que iniciar o Word, armazenar o suplemento ou o modelo na pasta de arranque do Word.

Nota No Para o Word 2003, localizar ou alterar a definição de arranque do Word, clique em Opções no o Ferramentas menu e, em seguida, clique no Ficheiro Localizações separador. No Word 2007, faça clique sobre o Botão Microsoft Office, clique em Word Opções, faça clique sobre o Avançadas separador e, em seguida, clique Localizações de ficheiros. A localização predefinida para a pasta de arranque no Word 2003 ou no Word 2007 é o seguinte:
C:\Documents and Settings \Nome de utilizador\Application Data\Microsoft\Word\Startup
Nota Nome de utilizador é o nome de início de sessão do utilizador.

Quando instala um programa (suplemento) concebido para trabalhar com o Word 2003 ou com o Word 2007, o suplemento programa normalmente instala determinados ficheiros nesta pasta. Quando o Microsoft Word for iniciado, verifica Esta pasta de arranque para carregar os ficheiros necessários do suplemento.

Nota Se tiver instalado o Word 2003 ou o Word 2007, para a mesma localização em instalado o Microsoft Word 2002 e tinha modelos e suplementos, o Word 2003 ou o Word 2007 ainda carrega e utilizar esses modelos e suplementos.

P4: Como adicionar um novo separador para os modelos personalizados?

A4: Para adicionar um separador para o Modelos caixa de diálogo, tem de adicionar uma nova pasta para:
C:\Documents and Settings \Nome de utilizadorData\Microsoft\Templates
Nota Nome de utilizador é o nome de início de sessão do utilizador.

Se não adicionar a nova pasta nesta localização, no separador será não aparecem do Modelos caixa de diálogo.

Nota A localização dos modelos do utilizador pode ser diferente no seu sistema.

Para ver onde estão localizados os modelos do utilizador, siga estes passos:

Word 2003
  1. No o Ferramentas menu, clique em Opções.
  2. Sobre o Localizações de ficheiros Clique emModelos do utilizadore, em seguida, clique em Modificar.
O Word 2007
  1. Faça clique sobre o Botão Microsoft Officee, em seguida Clique em Opções do Word.
  2. Faça clique sobre o Avançadas separador e, em seguida, cliqueLocalizações de ficheiros.
  3. No Localizações de ficheiros caixa de diálogo, seleccioneModelos do utilizadore, em seguida, clique em Modificar.
A localização dos modelos personalizados é apresentada no Nome da pasta caixa.

Para adicionar um novo separador para o Modelos diálogo caixa, siga estes passos:
  1. No Estrutura do Word 2003 um documento para ser um modelo e, em seguida, sobre o Ficheiro menu, clique emGuardar como.

    No Estrutura de um documento para ser um modelo do Word 2007, faça clique sobre o Microsoft Office Botãoe, em seguida, clique em Guardar como.
  2. Alterar o Procurar em caixa para o utilizador Pasta de modelos.
  3. Sobre o Guardar como barra de ferramentas, clique emCriar nova pasta.
  4. No Nome Escreva o nome que o utilizador pretende para o novo separador e, em seguida, clique em OK.
  5. Escreva um nome para o novo modelo e, em seguida, clique emGuardar.
Nota O separador novo não aparece do Modeloscaixa de diálogo até guardar um documento do Word ou o modelo para o novo pasta.

P5: Como adicionar um modelo personalizado para um separador existente?

A5: Apesar de pastas não estão associadas a incorporada separadores que aparecem do Modelos caixa de diálogo no Word, pode ainda colocar um modelo personalizado destes separadores. Para tal, siga estes passos:
  1. Inicie o Microsoft Windows Explorer, localize a pasta em que os modelos personalizados são guardados. Por predefinição, esta pasta é a seguinte:
    C:\Documents and Settings \Nome de utilizadorData\Microsoft\Templates
    Nota Nome de utilizador é o nome de início de sessão do utilizador.
  2. Criar uma nova pasta com o mesmo nome que o separador em pretende que o modelo personalizado seja apresentado.

    Por exemplo, se tiver uma nota modelo denominado MeuMemorando que pretende que apareça oNotas separador, criar uma nova pasta denominada de notas. Ou se tiver um modelo que pretende que apareça o Publicações separador, Crie uma pasta denominada publicações.

    Nota O nome da pasta tem de corresponder ao nome que aparece no separador.
  3. Copie o modelo na nova pasta que acabou de criar.
O modelo aparece agora no separador especificado.

P6: Como impedir um separador predefinido seja apresentado?

A6: Pode impedir que um separador predefinido constantes a Modelos caixa de diálogo marcando-as como não disponíveis no Programa de configuração.

P7: Como pode posso mudar o nome um separador predefinido?

A7: Não é possível mudar o nome de um separador predefinido que consta do Modelos caixa de diálogo, o Word cria internamente os separadores predefinidos que aparecem.

Referências

Para obter informações adicionais sobre localizações de modelo, escreva Acerca de localizações de modelo no Microsoft Word Obter ajuda.

Propriedades

Artigo: 826867 - Última revisão: 7 de junho de 2013 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2003
Palavras-chave: 
kbtemplate kbfaq kbinfo kbmt KB826867 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 826867

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com