Le regole create in Outlook 2002 non sono visibili in Outlook 2003, ma sono visibili in OWA

Traduzione articoli Traduzione articoli
Identificativo articolo: 826964 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si installa Microsoft Office Outlook 2003, le regole create in Microsoft Office Outlook 2002 non sono visibili nella Creazione guidata regole di Outlook 2003; tuttavia, le regole risultano esistenti in Microsoft Outlook Web Access (OWA).

Cause

Il problema si verifica perché quando Outlook 2003 configura le regole, quelle create in Microsoft Windows XP vengono rimosse dal set di regole, quindi il set di regole viene salvato. Tuttavia, il set di regole non è correttamente contrassegnato per l'eliminazione di tutte le vecchie regole durante l'aggiornamento della tabella delle regole. Di conseguenza le vecchie regole restano nella tabella delle regole nel computer che esegue Exchange Server. Si crea quindi la situazione dove entrambi i set di regole sono stati aggiornati ma non sono sincronizzati l'uno con l'altro. Quando si avvia Outlook 2003, vengono esaminate le regole sia del set di regole sia della tabella delle regole. Outlook 2003 non rileva alcun conflitto e carica il messaggio relativo alla visualizzazione delle regole nell'interfaccia dell'utente. Le vecchie regole non sono visibili nell'interfaccia utente di Outlook 2003 ma continuano a esistere nella tabella delle regole, generando messaggi relativi ad azioni non riuscite. Tali messaggi vengono ignorati da Outlook 2003 ma vengono elaborati in Outlook 2002. Siccome Outlook Web Access ottiene l'elenco delle regole dalla tabella delle regole, verranno sempre visualizzate le vecchie regole che non sono state eliminate.

Workaround

Per ovviare a questo inconveniente, è possibile utilizzare Outlook per l'esportazione delle regole, avviare Outlook con il parametro cleanrules, quindi importare nuovamente le regole in Outlook. L'operazione determina l'eliminazione delle vecchie regole dalla tabella delle regole. Per effettuare questa operazione, attenersi alla seguente procedura:

Esportazione delle regole

  1. Avviare Outlook.
  2. Fare clic su Strumenti, quindi scegliere Regole e avvisi.
  3. Fare clic su Opzioni, quindi scegliere Esporta regole.
  4. Nell'elenco Salva in, fare clic su Documenti.
  5. Nella casella Nome file digitare Regole Outlook, quindi scegliere Salva.
  6. Chiudere Opzioni, quindi Regole e avvisi e chiudere Outlook.

Verifica del percorso del file Outlook.exe

Per determinare il percorso del file Outlook.exe, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start e scegliere Cerca.
  2. Nel riquadro di sinistra fare clic su Tutti i file e le cartelle.
  3. Nella casella Nome del file o parte del nome digitare Outlook.exe.
  4. Nell'elenco Cerca in fare clic su Unità disco rigido locali, quindi scegliere Cerca.
  5. Annotare il percorso completo del file Outlook.exe file per riferimento.

    Il percorso completo predefinito è il seguente: C:\Programmi\Microsoft Office\Office11\Outlook.exe
  6. Chiudere i risultati della ricerca.

Esecuzione di Outlook con il parametro /Cleanrules

  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Digitare un carattere di apertura virgolette, il percorso del file Outlook.exe annotato in precedenza, un carattere di chiusura virgolette, uno spazio, quindi/cleanrules.

    Se ad esempio Outlook.exe si trova nel percorso predefinito, si avrà un comando simile al seguente: "c:\programmi\microsoft office\office11\outlook.exe" /cleanrules
  3. Scegliere OK. Outlook viene avviato e le regole verranno rimosse da Regole e avvisi.

Importazione delle regole

  1. Fare clic su Strumenti, quindi scegliere Regole e avvisi.
  2. Fare clic su Opzioni, quindi scegliere Importa regole.
  3. Nell'elenco Cerca in, scegliere Documenti, fare clic su Regole Outlook, quindi su Apri.
  4. Scegliere OK due volte.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.

Informazioni

Per ulteriori informazioni sulle opzioni della riga di comando, scegliere Guida in linea Microsoft Outlook dal menu ?, digitare opzioni della riga di comando nella casella Cerca del riquadro di assistenza, quindi scegliere il pulsante Inizia la ricerca per visualizzare l'argomento.

Proprietà

Identificativo articolo: 826964 - Ultima modifica: mercoledì 22 ottobre 2003 - Revisione: 2.0
Le informazioni in questo articolo si applicano a
  • Microsoft Office Outlook 2003
Chiavi: 
kbprb KB826964
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com