La operación de redirección de carpetas no se realiza correctamente cuando cambia el nombre del usuario

Seleccione idioma Seleccione idioma
Id. de artículo: 827059 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Al utilizar la característica de redirección de carpetas en Microsoft Windows XP, y utilizar el nombre de usuario como parte del nombre del recurso compartido (como "\\ server \ % username % $ \Documentos" para la carpeta Mis documentos) y, a continuación, cambiar el nombre del usuario, la operación de redirección de carpetas es incorrecta.

Causa

Este problema se produce cuando la nueva ruta de acceso no se utiliza el proceso de redirección de carpetas porque ha cambiado el nombre de usuario (utilizado como parte del nombre de recurso compartido). En este escenario, el motor de redireccionamiento trata el recurso compartido como una carpeta y trata de cambiar el nombre del recurso compartido. Sin embargo, debido a un recurso compartido no se pueden cambiar, la operación es incorrecta.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener instalado en su equipo el Service Pack 1 (SP1) de Windows XP.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información del archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Windows XP
Date         Time   Version         Size    File name 
------------------------------------------------------- 
23-Sep-2003  18:25  5.1.2600.1275   68,096  Fdeploy.dll
Windows XP 64-Bit Edition, versión 2002
Date         Time   Version        Size     File name     Platform 
------------------------------------------------------------------ 
23-Sep-2003  15:41  5.1.2600.1275  203,264  Fdeploy.dll   IA-64 
22-Sep-2003  22:11  5.1.2600.1275   68,096  Wfdeploy.dll  x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Para obtener información adicional acerca de redirección de carpetas, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
232692Característica Redirección de carpetas en Windows
Puede realizar la redirección de carpetas mediante directivas de grupo. Para obtener información adicional acerca de cómo utilizar Directiva de grupo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
307882Cómo: Utilizar el Editor de directivas de grupo para administrar la directiva de equipo local en Windows XP

Propiedades

Id. de artículo: 827059 - Última revisión: miércoles, 26 de febrero de 2014 - Versión: 5.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB827059 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 827059

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com