ID článku: 827099 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

ÚVOD

V určitých situacích může dojít ke ztrátě dokumentů aplikace Microsoft Office Word. Dokument například mohou být ztraceny, pokud chybu vynutí ukončení, aplikace Word, pokud při úpravách dojít k přerušení napájení, nebo pokud dokument zavřete bez uložení změn.

Tento článek popisuje šest metod, které můžete obnovit ztracený dokument.

Bohužel některé dokumenty není vždy možné obnovit. Například pokud jste neuložili dokumentu vůbec, celý dokument mohou být ztraceny. Pokud jste dokument uložili, můžete přijít pouze změny provedené od posledního uložení není. Ale Nedělejte si starosti. Mnoho dokumentů lze částečně nebo zcela obnovit.

Protože existuje několik verzí systému Microsoft Windows, mohou být následující kroky ve vašem počítači lišit. Pokud tomu tak je, naleznete v dokumentaci k produktu k dokončení těchto kroků. Také protože některé z těchto metod zahrnují kroky, které vyžadují restartování počítače. Je pravděpodobně snazší postupujte, pokud si článek nejprve vytisknete.

Další informace

Pomocí těchto metod v pořadí, v jakém jsou uvedeny obnovit ztracený dokument. Pokud jednu z těchto metod je úspěšný a obnovit ztracený dokument, jste hotovi a není třeba provádět žádné další kroky.

Metoda 1: Vyhledat původní dokument

Původní dokument pravděpodobně byla odebrána z počítače. Postupujte takto Chcete-li zjistit, zda lze najít v dokumentu:
  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledání.
  2. V levém dolním rohu Program Windows Desktop Search podokno, klepněte na tlačítko Klepněte sem, chcete-li použít Průvodce vyhledáváním, pokud je tato možnost uvedena.
  3. V Průvodce vyhledáváním podokno, klepněte na tlačítko Všechny soubory a složky.
  4. V Část nebo celý název souboru pole, zadejte název dokumentu, který chcete najít.
  5. V Kde hledat Klepněte na tlačítko Můj počítača potom klepněte na tlačítko Hledání.
Pokud v podokně podrobností hledání neobsahuje dokument, který hledáte, možná jste zadali název souboru nesprávně nebo dokument může mít jiný název. Takto vyhledat všechny dokumenty aplikace Word:
  1. V Průvodce vyhledáváním podokno, klepněte na tlačítko Spustit nové hledání.
  2. Klepněte na tlačítko Všechny soubory a složky, a potom zkopírujte a vložte (nebo zadejte) následující text do Celý název nebo část názvu souboru: pole a potom klepněte na tlačítko Hledání.
    *.doc
Pokud v podokně podrobností stále neobsahuje soubor, který hledáte, dokument mohl být přesunut do odpadkového koše. Chcete-li zobrazit obsah koše a obnovit dokument, pokud je k dispozici, postupujte takto:
  1. Na ploše poklepejte na ikonu Koš.
  2. Na Zobrazení nabídky, klepněte na tlačítko Podrobnosti.
  3. Na Zobrazení nabídky, klepněte na tlačítko Uspořádat ikony podlea potom klepněte na tlačítko Datum odstranění.
  4. Procházet soubory.

    Pokud dokument, který hledáte, klepněte pravým tlačítkem myši dokument a klepněte na tlačítko Obnovení Chcete-li dokument vrátit na původní místo.
Poznámka: Microsoft aktuálně neposkytuje žádné nástroje pro obnovení dokumentů, které byly odstraněny, nebo z koše vyprázdněny. Některé nástroje jiných výrobců pro obnovení odstraněných dokumentů však může být k dispozici na Internetu.

Metoda 2: Hledání pro záložní soubory aplikace Word

Pokud předchozí metoda nefunguje pro vás, může být pryč do hlavního dokumentu. Ale může být záložní kopie dokumentu k dispozici. Na Vždy vytvořit záložní kopii nastavení aplikace Word vytvoří záložní kopie všech dokumentech, které vytvoříte.

Nejprve postupujte podle následujících kroků zobrazíte zda Vždy vytvořit záložní kopii je-li povoleno nastavení:
  • Pokud používáte aplikaci Microsoft Office Word 2007: klepněte Tlačítko Microsoft Office, klepněte na tlačítko Možnosti aplikace Word v pravém dolním rohu a potom klepněte na tlačítko Rozšířené. Procházet nadpisy, dokud nenajdete Uložit část, která se blíží ke konci seznamu. Pokud Vždy vytvořit záložní kopii nastavení, umístěno Uložit oddíl, je vybrána, aplikace Word vytvořit záložní kopii dokumentu.
  • Pokud používáte aplikaci Microsoft Office Word 2003: na Nástroje nabídky, klepněte na tlačítko Možnosti. Na Vždy vytvořit záložní kopii nastavení se nachází na Uložit na kartě. Pokud Vždy vytvořit záložní kopii nastavení zaškrtnuto, aplikace Word vytvořit záložní kopii dokumentu.
Pak, když Vždy vytvořit záložní kopii není-li vybráno nastavení, přejděte k metodě 3: "Síla Word a pokuste se obnovit soubor."

Pokud Vždy vytvořit záložní kopii je vybráno nastavení, postupujte podle následujících kroků k nalezení záložní kopie dokumentu ztraceny:
  1. Vyhledejte složku, do které jste uložili poslední chybějící dokument.
  2. Vyhledejte soubory s příponou WBK.

    Pokud nejsou žádné soubory s příponou WBK v původní složce, postupujte takto v počítači u všech souborů s příponou WBK:
    1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledání.
    2. V levém dolním rohu Program Windows Desktop Search podokno, klepněte na tlačítko Klepněte sem, chcete-li použít Průvodce vyhledáváním.
    3. V Průvodce vyhledáváním podokno, klepněte na tlačítko Všechny soubory a složky.
    4. V Celý název nebo část názvu souboru: pole, zkopírujte a vložte (nebo zadejte) následující text:
      WBK
    5. V Kde hledat Klepněte na tlačítko Můj počítača potom klepněte na tlačítko Hledání.
  3. Najít všechny soubory, které jsou pojmenovány "Záloha" následuje název chybějící dokument, otevřete záložní kopii pomocí následujícího postupu:
    1. Spusťte aplikaci Word.
    2. Proveďte jednu z následujících akcí:
      • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Office, klepněte na tlačítko Otevřít, klepněte na tlačítko Všechny soubory (*. *) v seznamu soubory typu pole vyhledejte a vyberte soubor a potom klepněte na tlačítko Otevřít.
      • Pokud používáte aplikaci Word 2003: klepněte na tlačítko Otevřít na Soubor nabídky, klepněte na tlačítko Všechny soubory (*. *) v Soubory typu pole vyhledejte a vyberte soubor a potom klepněte na tlačítko Otevřít.

Metoda 3: Platnost Word a pokuste se obnovit soubor

Pokud aplikace Word nevytvořili záložní kopii dokumentu, je možné obnovit ztracený dokument pomocí funkce automatického obnovení.

Poznámka: Funkce automatického obnovení v aplikaci Word provede zálohu nouzové otevření dokumentů při výskytu chyby. Některé chyby mohou znemožnit vytvoření souboru automatického obnovení. Funkce automatického obnovení není náhrada za ukládání dokumentu.

Pokud Uložit informace automatického obnovení každých minut] je vybrána možnost, vytvoří aplikace Word dočasný soubor automatického obnovení, která zahrnuje nejnovější změny v dokumentu. Při každém spuštění aplikace Word hledá soubory automatického obnovení. Pokud aplikace Word najde všechny soubory automatického obnovení, zobrazí soubory, které nalezne v podokno úloh Obnovení dokumentu.

Nejprve zkontroluje, zda Uložit informace automatického obnovení každých minut] je vybrána možnost, použijte jednu z následujících kroků:
  • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Office, klepněte na tlačítko Možnosti aplikace Worda potom klepněte na tlačítko Uložit. Na Uložit informace automatického obnovení každých minut] možnost je v Ukládání dokumentů sekce.
  • Pokud používáte aplikaci Word 2003: klepněte na tlačítko Možnosti na Nástroje nabídka. Na Uložit informace automatického obnovení každých minut] možnost je umístěn na Uložit na kartě.
Pak, když Uložit informace automatického obnovení každých minut] je vybrána možnost, zavřete Word a znovu ji otevřete. Pokud v levé části obrazovky se zobrazí podokno úloh pro automatické obnovení, klepněte na tlačítko obnovit ztracený dokument.

Pokud Uložit informace automatického obnovení každých minut] volba není vybraná, můžete se pokusit obnovit dokument v aplikaci Word vynutit.

Chcete-li vynutit obnovení dokumentu v aplikaci Word použijte jeden z následujících kroků:
  • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Office, klepněte na tlačítko Otevřít, vyberte dokument aplikace Word, klepněte na šipku dolů Otevřít tlačítko v pravém dolním rohu Otevřít obrazovky a potom klepněte na tlačítko Otevřít a opravit.
  • Pokud používáte aplikaci Word 2003: klepněte na tlačítko Otevřít na Soubor nabídka, vyberte dokument aplikace Word, klepněte na šipku dolů Otevřít tlačítko v pravém dolním rohu Otevřít obrazovky a potom klepněte na tlačítko Otevřít a opravit.

Metoda 4: Ruční obnovení souborů automatického obnovení

Pokud aplikace Word nemůže otevřít soubor automatického obnovení automaticky nebo až Otevřít a opravit možnost soubor automatického obnovení je uložen v umístění nestandardní. Bude pravděpodobně nutné ručně vyhledat soubor automatického obnovení.

Takto ručně vyhledat soubory automatického obnovení:
  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledání.
  2. V levém dolním rohu Program Windows Desktop Search podokno, klepněte na tlačítko Klepněte sem, chcete-li použít Průvodce vyhledáváním, pokud je tato možnost uvedena.
  3. V Průvodce vyhledáváním podokno, klepněte na tlačítko Všechny soubory a složky.
  4. V Celý název nebo část názvu souboru: pole, zkopírujte a vložte (nebo zadejte) následující text:
    *.ASD
  5. V Kde hledat Klepněte na tlačítko Můj počítač.
  6. Klepněte na tlačítko Hledání.
Pokud soubor s názvem Název_dokumentuv podokně podrobností se zobrazí ASD, postupujte takto Chcete-li otevřít dokument:
  1. Spusťte aplikaci Word.
  2. Proveďte jeden z následujících kroků:
    • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Officea potom klepněte na tlačítko Otevřít.
    • Pokud používáte aplikaci Word 2003: klepněte na tlačítko Otevřít na Soubor nabídka.
  3. V Soubor typu Klepněte na položku Všechny soubory (*. *).
  4. Vyhledejte a vyberte ASD PST.
  5. Klepněte na tlačítko Otevřít.
  6. Restartujte počítač.
  7. Spusťte aplikaci Word.
Pokud aplikace Word najde soubor automatického obnovení, otevře se podokno úloh Obnovení dokumentu na levé straně obrazovky a ztracený dokument je uveden jako Název_dokumentu [Původní] nebo jako Název_dokumentu [Obnovený]. V takovém případě proveďte jednu z následujících akcí:
  • V aplikaci Word 2007, poklepejte na soubor v Obnovení dokumentu podokno úloh, klepněte Tlačítko Microsoft Office, klepněte na tlačítko Uložit jakoa potom uložíte dokument jako soubor DOCX.
  • V aplikaci Word 2003, poklepejte na soubor v Obnovení dokumentu podokno úloh, klepněte na tlačítko Uložit jako na Soubor nabídky a potom uložíte dokument jako soubor DOC.
Poznámka: Pokud soubor automatického obnovení v podokně obnovení nelze správně otevřít, přejděte k části "Řešení potíží s poškozenými dokumenty" Další informace o otevírání poškozených souborů.

Metoda 5: Vyhledání dočasných souborů

Pokud nelze najít soubor automatického obnovení nebo zálohování ke ztrátě dokumentu, je možné obnovit dokument z dočasných souborů.

Chcete-li hledat ztracený dokument v dočasné soubory, postupujte takto:
  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledání.
  2. V levém dolním rohu Program Windows Desktop Search podokno, klepněte na tlačítko Klepněte sem, chcete-li použít Průvodce vyhledáváním.
  3. V Průvodce vyhledáváním podokno, klepněte na tlačítko Všechny soubory a složky.
  4. V Celý název nebo část názvu souboru: pole, zkopírujte a vložte (nebo zadejte) následující text:
    *.TMP
  5. V Kde hledat Klepněte na tlačítko Můj počítač.
  6. Klepněte vedle dvou dvojitých šipek Pokud byla položka změněna?.
  7. Klepněte na tlačítko Zadat dataa potom zadejte z a Chcete-li data zahrnout období, kdy jste naposledy otevřeli.
  8. Klepněte na tlačítko Hledání.
  9. Na Zobrazení nabídky, klepněte na tlačítko Podrobnosti.
  10. Na Zobrazení nabídky, klepněte na tlačítko Uspořádat ikony podlea potom klepněte na tlačítko Změněno.
  11. Procházet soubory, vyhledávání souborů, které odpovídají poslední kalendářní data a časy, které jsou upravené v dokumentu.
Pokud dokument, který chcete vyhledat, přejděte k části "Řešení potíží s poškozenými dokumenty" Další informace o obnovení informací z dokumentu.

Metoda 6: Hledání ~ soubory

Názvy některých dočasných souborů začínají symbol tilda (~). Tyto soubory se nemusí zobrazit v seznamu dočasné soubory, které jste našli v metodě 5: "Hledání pro dočasné soubory."

Chcete-li najít všechny soubory, které začínají postupujte ~:
  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Hledání.
  2. V levém dolním rohu Program Windows Desktop Search podokno, klepněte na tlačítko Klepněte sem, chcete-li použít Průvodce vyhledáváním, pokud je tato možnost uvedena.
  3. V Průvodce vyhledáváním podokno, klepněte na tlačítko Všechny soubory a složky.
  4. V Celý název nebo část názvu souboru: pole, zkopírujte a vložte (nebo zadejte) následující text:
    ~*.*
  5. V Kde hledat Klepněte na tlačítko Můj počítač.
  6. Klepněte vedle dvou dvojitých šipek Pokud byla položka změněna?.
  7. Klepněte na tlačítko Zadat dataa potom zadejte z a Chcete-li data zahrnout období, kdy jste naposledy otevřeli.
  8. Klepněte na tlačítko Hledání.
  9. Na Zobrazení nabídky, klepněte na tlačítko Podrobnosti.
  10. Na Zobrazení nabídky, klepněte na tlačítko Uspořádat ikony podlea potom klepněte na tlačítko Změněno.
  11. Procházet soubory, vyhledávání souborů, které odpovídají poslední kalendářní data a časy, které jsou upravené v dokumentu.
Pokud dokument, který chcete vyhledat, přejděte k části "Řešení potíží s poškozenými dokumenty" Další informace o obnovení informací z dokumentu.

Řešení potíží s poškozenými dokumenty

Aplikace Word automaticky pokusí poškozený dokument obnovit, pokud zjistí problém s dokumentem. Pokus o obnovení dokumentu po otevření v aplikaci Word lze také vynutit.

Takto vynutit obnovení dokumentu v aplikaci Word:
  1. Proveďte jeden z následujících kroků v závislosti na používané verzi aplikace Word, který používáte:
    • Pokud používáte aplikaci Word 2007: klepněte Tlačítko Microsoft Officea potom klepněte na tlačítko Otevřít.
    • Pokud používáte aplikaci Word 2003: klepněte na tlačítko Otevřít na Soubor nabídka.
  2. V Soubory typu, klepněte na tlačítko Všechny soubory (*. *).
  3. V Otevřít Dialogové okno Vyberte dokument.
  4. Klepněte na šipku dolů Otevřít tlačítko v pravém dolním rohu Otevřít obrazovky a potom klepněte na tlačítko Otevřít a opravit.

DALŠÍ KROKY

Pokud se používají tyto metody a obnovení ztracených dokumentů problémy přetrvávají, můžete webu služeb podpory zákazníků společnosti Microsoft k nalezení dalších řešení vašeho problému. Mezi služby poskytované na webu služeb podpory zákazníků společnosti Microsoft patří:
  • Znalostní báze Knowledge Base s fulltextovch vyhledáváním: Slouží k vyhledání informací o technické podpoře a nástrojů vlastní pomoci pro produkty společnosti Microsoft.
  • Centra řešení: Slouží k zobrazení nejčastějších dotazů na konkrétní produkty a problémů řešených službami podpory.
  • Další možnosti podpory: Web sloužící k pokládání otázek, kontaktování služby podpory zákazníků společnosti Microsoft nebo ke sdělení názoru.
Pokud nadále dochází k problémům po použití těchto prostředků, můžete se obrátit na podporu:
http://support.microsoft.com/contactus

Odkazy

Další informace o řešení potíží se soubory, které jsou poškozené nebo nebude otevřena, klepněte na následující čísla článků v článcích znalostní báze společnosti Microsoft:
826864Řešení potíží s poškozenými dokumenty aplikace Word
290946 Jak obnovit text z jakékoli soubory za použití "Obnovení textu z libovolného souboru" převaděče aplikací Word 2002 a Word 2003

Vlastnosti

ID článku: 827099 - Poslední aktualizace: 4. června 2013 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Klíčová slova: 
kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 827099

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com