Vorgehensweise beim Wiederherstellen einer verlorenen Datei in Word 2007 oder Word 2003

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 827099 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

EINFÜHRUNG

In bestimmten Situationen können Microsoft Office Word-Dokumente verloren gehen. Beispielsweise kann das Dokument verloren gehen, wenn ein Fehler das Schließen von Word erzwingt, wenn während der Bearbeitung eine Unterbrechung der Stromversorgung auftritt oder wenn Sie das Dokument schließen, ohne Änderungen zu speichern.

Dieser Artikel beschreibt die sechs Methoden, mit denen Sie versuchen können, ein verlorenes Dokument wiederherzustellen.

Einige Dokumente können leider nicht wiederhergestellt werden. Z. B. wenn Sie das Dokument überhaupt nicht gespeichert haben, geht das gesamte Dokument möglicherweise verloren. Wenn Sie Ihr Dokument gespeichert haben, verlieren Sie möglicherweise nur die Änderungen, die Sie seit dem letzten Speichern vorgenommen haben. Jedoch kein Grund zur Sorge. Viele Dokumente können teilweise oder vollständig wiederhergestellt werden.

Da mehrere Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer anders sein. Wenn dies der Fall ist, sehen Sie in der Produktdokumentation nach, um diese Schritte auszuführen. Darüber hinaus enthalten einige dieser Methoden Schritte, bei denen Sie den Computer neu starten müssen. Möglicherweise ist es einfacher, die Schritte durchzuführen, wenn Sie den Artikel zunächst ausdrucken.

Weitere Informationen

Verwenden Sie diese Methoden in der Reihenfolge, in der sie aufgeführt sind, um ein verlorenes Dokument wiederherzustellen. Wenn eine dieser Methoden erfolgreich ist,und Sie das verlorene Dokument wiederherstellen können, sind Sie fertig und brauchen keine weiteren Schritte zu befolgen.

Methode 1: Suchen Sie das Originaldokument

Das ursprüngliche Dokument wurde möglicherweise nicht vom Computer entfernt. Gehen folgendermaßen Sie vor, um festzustellen, ob das Dokument zu finden ist:
  1. Klicken Sie auf Start, und klicken Sie dann auf Suche.
  2. In der unteren linken Ecke des der Windows-Desktopsuche Bereich, klicken Sie auf Klicken Sie hier, um den Such-Assistenten verwenden, wenn diese Option aufgeführt ist.
  3. In der Such-Assistent Bereich, klicken Sie auf Alle Dateien und Ordner.
  4. In der Gesamter oder Teil des Dateinamens das Feld, geben Sie den Namen des Dokuments, das Sie suchen möchten.
  5. In der Suchen in auf Mein Computer, und klicken Sie dann auf Suche.
Wenn im Detailbereich Suche das Dokument, das Sie suchen, nicht enthalten ist, haben Sie den Dateinamen möglicherweise falsch eingegeben, oder das Dokument hat möglicherweise einen anderen Namen. Gehen folgendermaßen Sie vor, um nach allen Word-Dokumenten zu suchen:
  1. In der Such-Assistent Bereich, klicken Sie auf Eine neue Suche starten.
  2. Klicken Sie auf Alle Dateien und Ordner, und klicken Sie dann kopieren und einfügen (oder Typ) den folgenden Text in der Gesamter oder Teil des Dateinamens: ein, und klicken Sie dann auf Suche.
    *.doc
Wenn im Detailbereich immer noch nicht die gesuchte Datei enthält, wurde das Dokument möglicherweise in den Papierkorb verschoben. Um den Papierkorb anzuzeigen und das Dokument wiederherzustellen, sofern diese vorhanden ist, gehen Sie folgendermaßen vor:
  1. Doppelklicken Sie auf dem desktop Papierkorb.
  2. Auf der Ansicht Menü, klicken Sie auf Details.
  3. Auf der Ansicht Menü, klicken Sie auf Ordnen Sie Symbole nach an, und klicken Sie dann auf Löschdatum.
  4. Blättern Sie durch die Dateien.

    Wenn Sie das Dokument, das Sie suchen Suchen, mit der rechten Maustaste des Dokuments, und klicken Sie dann auf Wiederherstellen um das Dokument an seinem ursprünglichen Speicherort zurück.
Hinweis Microsoft bietet zurzeit keine Dienstprogramme zur Wiederherstellung von Dokumenten, die gelöscht, oder aus dem Papierkorb geleert wurden. Allerdings sind einige Dienstprogramme von Drittanbietern zum Wiederherstellen gelöschter Dokumente möglicherweise im Internet verfügbar.

Methode 2: Suchen Sie nach Word-Sicherungskopien

Wenn die vorherige Methode nicht funktioniert, ist das Hauptdokument möglicherweise nicht mehr vorhanden. Aber möglicherweise ist eine Sicherungskopie des Dokuments verfügbar. Die Sicherungskopie immer erstellen Einstellung in Word erstellt Sicherungskopien von allen Dokumenten, die Sie erstellen.

Führen Sie zunächst einen der folgenden Schritte aus, um anzuzeigen, ob die Sicherungskopie immer erstellen Einstellung aktiviert ist:
  • Wenn Sie Microsoft Office Word 2007 verwenden: Klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Word-Optionen in der unteren rechten Ecke, und klicken Sie auf Erweiterte. Blättern Sie durch die Überschriften, bis Sie finden die Speichern Abschnitt kurz vor dem Ende der Liste wird. Wenn die Sicherungskopie immer erstellen Einstellung befindet sich in der Speichern Abschnitt, ist aktiviert, erstellt Word eine Sicherungskopie des Dokuments.
  • Wenn Sie Microsoft Office Word 2003 verwenden: auf der Tools Menü, klicken Sie auf Optionen. Die Sicherungskopie immer erstellen die Einstellung befindet sich auf der Speichern Registerkarte. Wenn die Sicherungskopie immer erstellen die Einstellung aktiviert ist, eine Sicherungskopie des Dokuments von Word erstellt.
Wenn dann die Sicherungskopie immer erstellen die Einstellung nicht aktiviert ist, fahren Sie mit Methode 3: "Force Wort zu versuchen, eine Datei wiederherstellen".

Wenn die Sicherungskopie immer erstellen die Einstellung aktiviert ist, gehen Sie folgendermaßen vor, um die Sicherungskopie der verlorenes Dokument zu finden:
  1. Suchen Sie den Ordner, in dem Sie das fehlende Dokument zuletzt gespeichert haben.
  2. Suchen Sie nach Dateien mit der Dateinamenerweiterung ".wbk".

    Gehen folgendermaßen Sie vor, um auf dem Computer nach allen Dateien zu suchen, die die Dateinamenerweiterung ".wbk" haben, wenn keine Dateien mit der Dateinamenerweiterung ".wbk" im ursprünglichen Ordner vorhanden sind:
    1. Klicken Sie auf Start, und klicken Sie dann auf Suche.
    2. In der unteren linken Ecke des der Windows-Desktopsuche Bereich, klicken Sie auf Klicken Sie hier, um den Such-Assistenten verwenden.
    3. In der Such-Assistent Bereich, klicken Sie auf Alle Dateien und Ordner.
    4. In der Gesamter oder Teil des Dateinamens: das Feld, kopieren und einfügen (oder geben Sie den folgenden Text):
      *.wbk
    5. In der Suchen in auf Mein Computer, und klicken Sie dann auf Suche.
  3. Wenn Sie alle Dateien mit dem "Sicherung von" gefolgt vom Namen des fehlenden Dokuments finden möchten, gehen Sie folgendermaßen vor, um die Sicherungskopie zu öffnen:
    1. Starten Sie Word.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Wenn Sie Word 2007 verwenden: Klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Öffnen, klicken Sie auf Alle Dateien (*. *) in den Dateien im Feld Dateityp zu suchen Sie und wählen Sie die Datei, und klicken Sie dann auf Öffnen.
      • Wenn Sie Word 2003 verwenden: Klicken Sie auf Öffnen auf der Datei Menü, klicken Sie auf Alle Dateien (*. *) Klicken Sie im Dialogfeld Dateityp das Feld zu suchen und wählen Sie die Datei und klicken Sie dann auf Öffnen.

Methode 3: Erzwingen, dass Word versucht, eine Datei wiederherzustellen

Wenn Word keine Sicherungskopie des Dokuments erstellt hat, können Sie mit der Funktion "AutoWiederherstellen" ein verlorenes Dokument möglicherweise wiederherstellen.

Hinweis Die Funktion "AutoWiederherstellen" in Word führt eine Notfallsicherung geöffneter Dokumente durch, wenn ein Fehler auftritt. Einige Fehler können das Erstellen einer AutoWiederherstellen-Datei beeinträchtigen. Das Feature AutoWiederherstellen ist kein Ersatz für das Speichern des Dokuments.

Wenn die Speichern von AutoWiederherstellen-Informationen alle [] Minuten aktiviert ist, erstellt Word eine temporäre AutoWiederherstellen-Datei, die neuesten Änderungen im Dokument enthält. Jedes Mal, wenn Word gestartet wird, wird nach AutoWiederherstellen-Dateien gesucht. Wenn Word die AutoWiederherstellen-Dateien findet, zeigt es die gefundenen Dateien im Aufgabenbereich "Dokumentwiederherstellung" an.

Erstens sehen, ob die Speichern von AutoWiederherstellen-Informationen alle [] Minuten aktiviert ist, verwenden Sie eine der folgenden Schritte aus:
  • Wenn Sie Word 2007 verwenden: Klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Word-Optionen, und klicken Sie dann auf Speichern. Die Speichern von AutoWiederherstellen-Informationen alle [] Minuten Option ist der Speichern von Dokumenten Abschnitt.
  • Wenn Sie Word 2003 verwenden: Klicken Sie auf Optionen auf der Tools Menü. Die Speichern von AutoWiederherstellen-Informationen alle [] Minuten Option befindet sich auf der Speichern Registerkarte.
Wenn dann die Speichern von AutoWiederherstellen-Informationen alle [] Minuten Option aktiviert ist, versuchen Sie Word schließen und wieder öffnen. Wenn auf der linken Seite des Bildschirms der Aufgabenbereich "AutoWiederherstellen" angezeigt wird, klicken Sie auf das verlorene Dokument, um es wiederherzustellen.

Wenn die Speichern von AutoWiederherstellen-Informationen alle [] Minuten nicht aktiviert ist, können Sie versuchen, Word Dokument wiederherzustellen zu erzwingen.

Verwenden Sie einen der folgenden Schritte, um die Wiederherstellung des Word-Dokuments zu erzwingen:
  • Wenn Sie Word 2007 verwenden: Klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Öffnen, wählen Sie das Word-Dokument, klicken Sie auf den Pfeil nach unten auf der Öffnen Schaltfläche in der unteren rechten Ecke des der Öffnen Bildschirm, und klicken Sie dann auf Öffnen und reparieren.
  • Wenn Sie Word 2003 verwenden: Klicken Sie auf Öffnen auf der Datei Menü, wählen Sie das Word-Dokument, klicken Sie auf den Pfeil nach unten auf der Öffnen Schaltfläche in der unteren rechten Ecke des der Öffnen Bildschirm, und klicken Sie dann auf Öffnen und reparieren.

Methode 4: AutoWiederherstellen-Dateien manuell wiederherstellen

Wenn Word die AutoWiederherstellen-Datei nicht automatisch öffnen konnte, oder über die Öffnen und reparieren Option, möglicherweise in einem nicht standardmäßigen Speicherort die AutoWiederherstellen-Datei gespeichert werden. Sie müssen möglicherweise manuell nach der AutoWiederherstellen-Datei suchen.

Gehen folgendermaßen Sie vor, um manuell nach AutoWiederherstellen-Dateien zu suchen:
  1. Klicken Sie auf Start, und klicken Sie dann auf Suche.
  2. In der unteren linken Ecke des der Windows-Desktopsuche Bereich, klicken Sie auf Klicken Sie hier, um den Such-Assistenten verwenden, wenn diese Option aufgeführt ist.
  3. In der Such-Assistent Bereich, klicken Sie auf Alle Dateien und Ordner.
  4. In der Gesamter oder Teil des Dateinamens: das Feld, kopieren und einfügen (oder geben Sie den folgenden Text):
    *.ASD
  5. In der Suchen in auf Mein Computer.
  6. Klicken Sie auf Suche.
Wenn eine Datei mit dem Namen DocumentNameASD im Detailbereich angezeigt wird, gehen Sie folgendermaßen vor, um das Dokument zu öffnen:
  1. Starten Sie Word.
  2. Führen Sie einen der folgenden Schritte aus:
    • Wenn Sie Word 2007 verwenden: Klicken Sie auf die Microsoft Office-Schaltfläche, und klicken Sie dann auf Öffnen.
    • Wenn Sie Word 2003 verwenden: Klicken Sie auf Öffnen auf der Datei Menü.
  3. In der Dateityp auf Alle Dateien (*. *).
  4. Suchen und markieren Sie die ASD Datei ein.
  5. Klicken Sie auf Öffnen.
  6. Starten Sie den Computer neu.
  7. Starten Sie Word.
Wenn Word die AutoWiederherstellen-Datei findet, öffnet im Aufgabenbereich "Dokumentwiederherstellung" auf der linken Seite des Bildschirms und wird als verlorene Dokument aufgeführt DocumentName [Original] oder als DocumentName [Wiederhergestellt]. In diesem Fall führen Sie eine der folgenden Aktionen aus:
  • Doppelklicken Sie in Word 2007 auf die Datei in der Wiederherstellung von Dokumenten im Aufgabenbereich, klicken Sie auf die Microsoft Office-Schaltfläche, klicken Sie auf Speichern als, und klicken Sie dann das Dokument als DOCX-Datei speichern.
  • In Word 2003 doppelklicken Sie auf die Datei in der Wiederherstellung von Dokumenten im Aufgabenbereich, klicken Sie auf Speichern als auf der Datei Menü, und klicken Sie dann das Dokument als DOC-Datei speichern.
Hinweis Wenn eine AutoWiederherstellen-Datei im Wiederherstellungsbereich nicht korrekt geöffnet wird, finden Sie im Abschnitt "Problembehandlung bei beschädigten Dokumenten" weitere Informationen zum Öffnen beschädigter Dateien.

Methode 5: Suchen nach temporären Dateien

Wenn Sie eine AutoWiederherstellen-Datei oder eine Sicherung des verlorenen Dokuments nicht finden können, können Sie vielleicht das Dokument aus Ihren temporären Dateien wiederherstellen.

Gehen Sie folgendermaßen vor, um nach dem verlorenen Dokument in Ihren temporären Dateien zu suchen:
  1. Klicken Sie auf Start, und klicken Sie dann auf Suche.
  2. In der unteren linken Ecke des der Windows-Desktopsuche Bereich, klicken Sie auf Klicken Sie hier, um den Such-Assistenten verwenden.
  3. In der Such-Assistent Bereich, klicken Sie auf Alle Dateien und Ordner.
  4. In der Gesamter oder Teil des Dateinamens: das Feld, kopieren und einfügen (oder geben Sie den folgenden Text):
    *.TMP
  5. In der Suchen in auf Mein Computer.
  6. Klicken Sie auf die zwei Richtungspfeile neben Wann wurde die Datei geändert?.
  7. Klicken Sie auf Geben Sie Datumsangaben, und geben Sie dann die aus und um Daten ein, um den Zeitraum seit dem letzten enthalten die Datei geöffnet.
  8. Klicken Sie auf Suche.
  9. Auf der Ansicht Menü, klicken Sie auf Details.
  10. Auf der Ansicht Menü, klicken Sie auf Ordnen Sie Symbole nach an, und klicken Sie dann auf Geändert.
  11. Blättern Sie durch die Dateien, um nach Dateien mit den letzten Datums- und Uhrzeitangaben, in denen Sie das Dokument bearbeitet haben, zu suchen.
Wenn Sie das Dokument, das Sie benötigen finden, gehen Sie zum Abschnitt "Problembehandlung bei beschädigte Dokumenten wie" für Weitere Informationen zum Wiederherstellen von Informationen aus dem Dokument.

Methode 6: Suchen Sie nach ~ Dateien

Einige temporäre Dateinamen beginnen mit der Tilde (~)-Symbol. Diese Dateien werden möglicherweise nicht in der Liste der temporären Dateien angezeigt, die Sie mit Methode 5 gefunden haben: "Suche nach temporären Dateien."

Gehen Sie folgendermaßen vor, um Dateien die mit ~ beginnen, zu suchen:
  1. Klicken Sie auf Start, und klicken Sie dann auf Suche.
  2. In der unteren linken Ecke des der Windows-Desktopsuche Bereich, klicken Sie auf Klicken Sie hier, um den Such-Assistenten verwenden, wenn diese Option aufgeführt ist.
  3. In der Such-Assistent Bereich, klicken Sie auf Alle Dateien und Ordner.
  4. In der Gesamter oder Teil des Dateinamens: das Feld, kopieren und einfügen (oder geben Sie den folgenden Text):
    ~*.*
  5. In der Suchen in auf Mein Computer.
  6. Klicken Sie auf die zwei Richtungspfeile neben Wann wurde die Datei geändert?.
  7. Klicken Sie auf Geben Sie Datumsangaben, und geben Sie dann die aus und um Daten ein, um den Zeitraum seit dem letzten enthalten die Datei geöffnet.
  8. Klicken Sie auf Suche.
  9. Auf der Ansicht Menü, klicken Sie auf Details.
  10. Auf der Ansicht Menü, klicken Sie auf Ordnen Sie Symbole nach an, und klicken Sie dann auf Geändert.
  11. Blättern Sie durch die Dateien, um nach Dateien mit den letzten Datums- und Uhrzeitangaben, in denen Sie das Dokument bearbeitet haben, zu suchen.
Wenn Sie das Dokument, das Sie benötigen finden, gehen Sie zum Abschnitt "Problembehandlung bei beschädigte Dokumenten wie" für Weitere Informationen zum Wiederherstellen von Informationen aus dem Dokument.

Problembehandlung bei beschädigten Dokumenten

Word versucht automatisch, ein beschädigtes Dokument zu reparieren, wenn ein Problem mit dem Dokument erkannt wird. Sie können auch erzwingen, dass Word versucht, ein Dokument zu reparieren, wenn Sie es öffnen.

Gehen Sie folgendermaßen vor, um Word zu zwingen, das Dokument zu reparieren:
  1. Führen Sie einen der folgenden Schritte aus, je nach Version von Word, die Sie verwenden:
    • Wenn Sie Word 2007 verwenden: Klicken Sie auf die Microsoft Office-Schaltfläche, und klicken Sie dann auf Öffnen.
    • Wenn Sie Word 2003 verwenden: Klicken Sie auf Öffnen auf der Datei Menü.
  2. In der Liste Dateityp, klicken Sie auf Alle Dateien (*. *).
  3. In der Öffnen Dialogfeld Wählen Sie das Dokument.
  4. Klicken Sie auf den Pfeil nach unten auf der Öffnen Schaltfläche in der unteren rechten Ecke des der Öffnen Bildschirm, und klicken Sie dann auf Öffnen und reparieren.

NÄCHSTE SCHRITTE

Wenn Sie diese Methoden verwendet haben und weiterhin Probleme beim Wiederherstellen eines Dokuments haben, können Sie auf der Microsoft Customer Support Services-Website nach anderen Lösungen für Ihr Problem suchen. Auf der Microsoft Support Services-Website werden unter anderem folgende Dienste angeboten:
  • Suche in der Knowledge Base: Suchen Sie technische Supportinformationen und Selbsthilfetools für Microsoft-Produkte.
  • Solution Center: Hier finden Sie produktspezifische häufig gestellte Fragen und Support-Highlights.
  • Andere Support-Optionen: Verwenden Sie im Web, um eine Frage zu stellen, wenden Sie sich an Microsoft Product Support Services, oder geben Sie Feedback.
Wenn die Probleme weiterhin auftreten, können Sie sich an den Support wenden:
http://support.Microsoft.com/contactus

Informationsquellen

Weitere Informationen zur Problembehandlung bei Dateien, die beschädigt sind oder wird nicht geöffnet ist, klicken Sie auf die folgenden Artikelnummern klicken, um die Artikel der Microsoft Knowledge Base:
826864Problembehandlung bei beschädigten Word-Dokumenten
290946 Vorgehensweise beim Wiederherstellen von Text aus beliebigen Dateien mithilfe des Konverters "Text aus beliebiger Datei wiederherstellen" von Word 2002 und Word 2003

Eigenschaften

Artikel-ID: 827099 - Geändert am: Dienstag, 4. Juni 2013 - Version: 12.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Keywords: 
kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 827099
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com