Αναγν. άρθρου: 827099 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

ΕΙΣΑΓΩΓΗ

Σε ορισμένες περιπτώσεις μπορεί να χαθεί, έγγραφα του Microsoft Office Word. Για παράδειγμα, το έγγραφο ενδέχεται να χαθεί αν ένα σφάλμα αναγκάσει το Word να κλείσει, αν αντιμετωπίζετε μια διακοπή ρεύματος κατά την επεξεργασία ή αν κλείσετε το έγγραφο χωρίς να αποθηκεύσετε τις αλλαγές.

Αυτό το άρθρο ασχολείται με έξι μεθόδους που μπορείτε να χρησιμοποιήσετε για να προσπαθήσετε να ανακτήσετε τα χαμένα έγγραφα.

Δυστυχώς, ορισμένα έγγραφα ενδέχεται να μην μπορούν να ανακτηθούν. Για παράδειγμα, εάν δεν έχετε αποθηκεύσει καθόλου το έγγραφο, ολόκληρο το έγγραφο μπορεί να χαθεί. Εάν έχετε αποθηκεύσει το έγγραφό σας, μπορεί να χάσετε μόνο τις αλλαγές που κάνατε μετά την τελευταία φορά που το αποθηκεύσατε. Ωστόσο, μην ανησυχείτε. Πολλά έγγραφα μπορούν να ανακτηθούν πλήρως ή μερικώς.

Επειδή υπάρχουν διάφορες εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ενδέχεται να διαφέρουν στον υπολογιστή σας. Σε αυτήν την περίπτωση, ανατρέξτε στην τεκμηρίωση του προϊόντος σας για να ολοκληρώσετε αυτά τα βήματα. Επίσης, επειδή ορισμένες από τις μεθόδους αυτές περιλαμβάνουν βήματα που απαιτούν επανεκκίνηση του υπολογιστή σας. Ίσως είναι ευκολότερο να ακολουθήσετε τα βήματα εάν εκτυπώσετε πρώτα αυτό το άρθρο.

Περισσότερες πληροφορίες

Χρησιμοποιήστε αυτές τις μεθόδους με τη σειρά που παρουσιάζονται για να ανακτήσετε τα έγγραφα. Εάν μία από τις μεθόδους αυτές είναι επιτυχής και μπορείτε να ανακτήσετε τα χαμένα έγγραφα, έχετε ολοκληρώσει τη διαδικασία και δεν χρειάζεται να ακολουθήσετε περισσότερα βήματα.

Μέθοδος 1: Αναζήτηση για το αρχικό έγγραφο

Το αρχικό έγγραφο ενδέχεται να μην έχει καταργηθεί από τον υπολογιστή. Ακολουθήστε τα παρακάτω βήματα για να δείτε αν μπορείτε να βρείτε το έγγραφο:
  1. Κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  2. Στην κάτω αριστερή γωνία του παραθύρου Αναζήτηση επιφάνειας εργασίας των Windows , κάντε κλικ στο κουμπί Κάντε κλικ εδώ για να χρησιμοποιήσετε το Σύντροφο αναζήτησης, εάν αυτή η επιλογή είναι στη λίστα.
  3. Στο παράθυρο " Σύντροφος αναζήτησης ", κάντε κλικ στην επιλογή όλα τα αρχεία και τους φακέλους.
  4. Στο πλαίσιο Ολόκληρο ή μέρος του ονόματος αρχείου, πληκτρολογήστε το όνομα του εγγράφου που θέλετε να βρείτε.
  5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή Ο υπολογιστής μουκαι στη συνέχεια κάντε κλικ στο κουμπί Αναζήτηση.
Εάν το παράθυρο λεπτομερειών αναζήτησης δεν περιέχει το έγγραφο που αναζητάτε, μπορεί να πληκτρολογήσατε εσφαλμένα το όνομα του αρχείου ή το έγγραφο μπορεί να έχει διαφορετικό όνομα. Ακολουθήστε τα εξής βήματα, για να αναζητήσετε όλα τα έγγραφα του Word:
  1. Στο παράθυρο " Σύντροφος αναζήτησης ", κάντε κλικ στο κουμπί ξεκινήσετε μια νέα αναζήτηση.
  2. Κάντε κλικ στην επιλογή όλα τα αρχεία και τους φακέλους, και στη συνέχεια αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το ακόλουθο κείμενο σε το ολόκληρο ή μέρος του ονόματος αρχείου: πλαίσιο και, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
    *.doc
Εάν το παράθυρο λεπτομερειών εξακολουθεί να περιέχει το αρχείο που αναζητάτε, το έγγραφο ίσως έχει μετακινηθεί στον Κάδο Ανακύκλωσης. Για να προβάλετε τον Κάδο Ανακύκλωσης και να επαναφέρετε το έγγραφο, εάν υπάρχει εκεί, ακολουθήστε τα εξής βήματα:
  1. Στην επιφάνεια εργασίας, κάντε διπλό κλικ στο Φάκελο Κάδος Ανακύκλωσης.
  2. Στο μενού Προβολή , κάντε κλικ στο κουμπί " Λεπτομέρειες".
  3. Στο μενού Προβολή , κάντε κλικ στην εντολή Τακτοποίηση εικονιδίων κατάκαι, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή ημερομηνία.
  4. Κάντε κύλιση στα αρχεία.

    Μπορείτε να βρείτε το έγγραφο που αναζητάτε, κάντε δεξί κλικ στο έγγραφο και, στη συνέχεια, κάντε κλικ στο κουμπί Επαναφορά για να επαναφέρετε το έγγραφο στην αρχική του θέση.
Σημείωση Η Microsoft δεν παρέχει τα βοηθητικά προγράμματα για την ανάκτηση εγγράφων που έχουν διαγραφεί ή εκκενωθεί από τον Κάδο Ανακύκλωσης. Ωστόσο, ορισμένα βοηθητικά προγράμματα τρίτων κατασκευαστών για να ανακτήσετε διαγραμμένα έγγραφα μπορεί να είναι διαθέσιμα στο Internet.

Μέθοδος 2: Αναζήτηση για αρχεία αντιγράφων ασφαλείας του Word

Εάν η προηγούμενη μέθοδος δεν έλυσε το πρόβλημα, το κύριο έγγραφο μπορεί να έχει χαθεί. Αλλά μπορεί να υπάρχει διαθέσιμο ένα αντίγραφο του εγγράφου. Η ρύθμιση Να δημιουργείται πάντα αντίγραφο ασφαλείας στο Word δημιουργεί αντίγραφα ασφαλείας κάθε εγγράφου που δημιουργείτε.

Πρώτα, ακολουθήστε ένα από αυτά τα βήματα για να δείτε εάν είναι ενεργοποιημένη η ρύθμιση Να δημιουργείται πάντα αντίγραφο ασφαλείας:
  • Εάν χρησιμοποιείτε το Microsoft Office Word 2007: κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Word στην κάτω δεξιά γωνία και, στη συνέχεια, κάντε κλικ στο κουμπί Για προχωρημένους. Μετακινηθείτε στις επικεφαλίδες, μέχρι να βρείτε την ενότητα Αποθήκευση , η οποία είναι κοντά στο τέλος της λίστας. Εάν έχει επιλεγεί η ρύθμιση Να δημιουργείται πάντα αντίγραφο ασφαλείας στην ενότητα Αποθήκευση, το Word έχει δημιουργήσει ένα αντίγραφο ασφαλείας του εγγράφου.
  • Εάν χρησιμοποιείτε το Microsoft Office Word 2003: στο μενού Εργαλεία, κάντε κλικ στο κουμπί Επιλογές. Η ρύθμιση Να δημιουργείται πάντα αντίγραφο ασφαλείας βρίσκεται στην καρτέλα Αποθήκευση. Εάν έχει επιλεγεί η ρύθμιση Να δημιουργείται πάντα αντίγραφο ασφαλείας, το Word έχει δημιουργήσει ένα αντίγραφο ασφαλείας του εγγράφου.
Στη συνέχεια, εάν δεν είναι επιλεγμένη η ρύθμιση Να δημιουργούνται πάντοτε αντίγραφα ασφαλείας, προχωρήστε στη μέθοδο 3: "Εξαναγκασμός του Word για να προσπαθήσει να ανακτήσει ένα αρχείο".

Εάν έχει επιλεγεί η ρύθμιση Να δημιουργείται πάντα αντίγραφο ασφαλείας, ακολουθήστε τα εξής βήματα για να βρείτε το αντίγραφο ασφαλείας του εγγράφου που έχει χαθεί:
  1. Εντοπίστε το φάκελο στον οποίο αποθηκεύσατε τελευταία το αγνοούμενο έγγραφο.
  2. Αναζητήστε αρχεία που έχουν την επέκταση .wbk.

    Εάν δεν υπάρχουν αρχεία που έχουν την επέκταση .wbk στον αρχικό φάκελο, ακολουθήστε τα εξής βήματα για να κάνετε αναζήτηση στον υπολογιστή για όλα τα αρχεία που έχουν την επέκταση .wbk:
    1. Κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
    2. Στην κάτω αριστερή γωνία του παραθύρου Αναζήτησης επιφάνειας εργασίας των Windows , κάντε κλικ στο κουμπί κάντε κλικ εδώ, για να χρησιμοποιήσετε το Σύντροφο αναζήτησης.
    3. Στο παράθυρο " Σύντροφος αναζήτησης ", κάντε κλικ στην επιλογή όλα τα αρχεία και τους φακέλους.
    4. Στο πλαίσιο Όλο ή μέρος του ονόματος του αρχείου:, αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το ακόλουθο κείμενο:
      *.wbk
    5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή Ο υπολογιστής μουκαι στη συνέχεια κάντε κλικ στο κουμπί Αναζήτηση.
  3. Εάν μπορείτε να βρείτε όλα τα αρχεία με όνομα "Αντίγραφο ασφαλείας του" ακολουθούμενο από το όνομα του εγγράφου που λείπει, ακολουθήστε τα εξής βήματα για να ανοίξετε το αντίγραφο ασφαλείας:
    1. Ξεκινήστε το Word.
    2. Εκτελέστε μία από τις ακόλουθες ενέργειες:
      • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Άνοιγμα, κάντε κλικ στο κουμπί όλα τα αρχεία (*. *) στα αρχεία του τύπου πλαισίου, εντοπίστε και επιλέξτε το αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
      • Εάν χρησιμοποιείτε το Word 2003: Επιλέξτε την εντολή " Άνοιγμα " από το μενού αρχείο , κάντε κλικ στο κουμπί όλα τα αρχεία (*. *) στο πλαίσιο " αρχεία τύπου ", εντοπίστε και επιλέξτε το αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.

Μέθοδος 3: Εξαναγκασμός του Word να προσπαθήσει να ανακτήσει ένα αρχείο

Εάν το Word δεν έχει δημιουργήσει ένα αντίγραφο του εγγράφου, ίσως μπορέσετε να χρησιμοποιήσετε τη δυνατότητα αυτόματης ανάκτησης για να ανακτήσετε τα έγγραφα.

Σημείωση Η δυνατότητα αυτόματης ανάκτησης στο Word δημιουργεί ένα αντίγραφο ασφαλείας έκτακτης ανάγκης των ανοιχτών εγγράφων, όταν παρουσιάζεται ένα σφάλμα. Ορισμένα σφάλματα ενδέχεται να παρεμποδίσουν τη δημιουργία ενός αρχείου αυτόματης ανάκτησης. Τη δυνατότητα αυτόματης ανάκτησης δεν είναι υποκατάστατο για την αποθήκευση του εγγράφου.

Εάν είναι ενεργοποιημένη η επιλογή Αποθήκευση πληροφοριών Αυτόματης ανάκτησης κάθε [] λεπτά, το Word δημιουργεί ένα προσωρινό αρχείο αυτόματης ανάκτησης που περιλαμβάνει τις πιο πρόσφατες αλλαγές στο έγγραφο. Κάθε φορά που το Word ξεκινά, αναζητά αρχεία αυτόματης ανάκτησης. Εάν το Word εντοπίσει αρχεία αυτόματης ανάκτησης, εμφανίζει τα αρχεία που εντοπίζει στο παράθυρο εργασιών "ανάκτηση εγγράφων".

Πρώτα, για να δείτε αν είναι ενεργοποιημένη η επιλογή Αποθήκευση πληροφοριών Αυτόματης ανάκτησης κάθε [] λεπτά, χρησιμοποιήστε ένα από τα εξής βήματα:
  • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Επιλογές του Word και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση. Η επιλογή Αποθήκευση πληροφοριών Αυτόματης ανάκτησης κάθε [] λεπτά είναι στην ενότητα Αποθήκευση εγγράφων.
  • Εάν χρησιμοποιείτε το Word 2003: κάντε κλικ στο κουμπί Επιλογές στο μενού Εργαλεία. Η επιλογή Αποθήκευση πληροφοριών Αυτόματης ανάκτησης κάθε [] λεπτά βρίσκεται στην καρτέλα Αποθήκευση.
Στη συνέχεια, εάν είναι ενεργοποιημένη η επιλογή Αποθήκευση πληροφοριών Αυτόματης ανάκτησης κάθε [] λεπτά, δοκιμάστε να κλείσετε το Word και να το ανοίξετε πάλι. Εάν εμφανιστεί το παράθυρο εργασιών Αυτόματη ανάκτηση στην αριστερή πλευρά της οθόνης, κάντε κλικ στο χαμένο έγγραφο για να το επαναφέρετε.

Εάν η επιλογή Αποθήκευση πληροφοριών Αυτόματης ανάκτησης κάθε [] λεπτά δεν είναι επιλεγμένη, μπορείτε να δοκιμάσετε για να επιβάλετε την ανάκτηση του εγγράφου του Word.

Χρησιμοποιήστε ένα από τα ακόλουθα βήματα, για να επιβάλετε την ανάκτηση του εγγράφου του Word:
  • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Άνοιγμα, επιλέξτε το έγγραφο του Word, κάντε κλικ στο κάτω βέλος στο κουμπί " Άνοιγμα " στην κάτω δεξιά γωνία του ανοιχτή οθόνη και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα και επιδιόρθωση.
  • Εάν χρησιμοποιείτε το Word 2003: Επιλέξτε την εντολή " Άνοιγμα " από το μενού αρχείο , επιλέξτε το έγγραφο του Word, κάντε κλικ στο κάτω βέλος στο κουμπί " Άνοιγμα " στην κάτω δεξιά γωνία του ανοιχτή οθόνη και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα και επιδιόρθωση.

Μέθοδος 4: Επαναφορά αρχείων αυτόματης ανάκτησης με μη αυτόματο τρόπο

Εάν το Word δεν μπόρεσε να ανοίξει το αρχείο αυτόματης ανάκτησης αυτόματα ή μέσω της επιλογής Άνοιγμα και επιδιόρθωση , μπορεί να αποθηκευτεί σε μια μη προεπιλεγμένη θέση του αρχείου αυτόματης ανάκτησης. Ίσως χρειαστεί να αναζητήσετε με μη αυτόματο τρόπο το αρχείο αυτόματης ανάκτησης.

Ακολουθήστε τα εξής βήματα, για να αναζητήσετε αρχεία αυτόματης ανάκτησης με μη αυτόματο τρόπο:
  1. Κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  2. Στην κάτω αριστερή γωνία του παραθύρου Αναζήτηση επιφάνειας εργασίας των Windows , κάντε κλικ στο κουμπί Κάντε κλικ εδώ για να χρησιμοποιήσετε το Σύντροφο αναζήτησης, εάν αυτή η επιλογή είναι στη λίστα.
  3. Στο παράθυρο " Σύντροφος αναζήτησης ", κάντε κλικ στην επιλογή όλα τα αρχεία και τους φακέλους.
  4. Στο πλαίσιο Όλο ή μέρος του ονόματος του αρχείου:, αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το ακόλουθο κείμενο:
    *.ASD
  5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή " Ο υπολογιστής μου".
  6. Κάντε κλικ στο κουμπί " Αναζήτηση".
Εάν ένα αρχείο που ονομάζεται DocumentName.asd εμφανίζεται στο παράθυρο λεπτομερειών, ακολουθήστε τα εξής βήματα για να ανοίξετε το έγγραφο:
  1. Ξεκινήστε το Word.
  2. Ακολουθήστε ένα από τα εξής βήματα:
    • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Officeκαι, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
    • Εάν χρησιμοποιείτε το Word 2003: κάντε κλικ στην επιλογή Άνοιγμα από το μενού Αρχείο.
  3. Στη λίστα αρχείο τύπου , κάντε κλικ στο κουμπί όλα τα αρχεία (*. *).
  4. Εντοπίστε και επιλέξτε το αρχείο .asd .
  5. Κάντε κλικ στο κουμπί Άνοιγμα.
  6. Κάντε επανεκκίνηση του υπολογιστή.
  7. Ξεκινήστε το Word.
Εάν το Word εντοπίσει το αρχείο αυτόματης ανάκτησης, ανοίγει το παράθυρο εργασιών "ανάκτηση εγγράφων" στην αριστερή πλευρά της οθόνης και τα έγγραφα που αναγράφεται ωςDocumentName [Πρωτότυπο] ή ωςDocumentName [Ανάκτηση]. Εάν συμβεί αυτό, εκτελέστε μία από τις ακόλουθες ενέργειες:
  • Στο Word 2007, κάντε διπλό κλικ στο αρχείο στο παράθυρο εργασιών Ανάκτηση εγγράφων, κάντε κλικ στο Κουμπί του Microsoft Office, κάντε κλικ στο κουμπί Αποθήκευση ως και, στη συνέχεια, αποθηκεύστε το έγγραφο ως αρχείο .docx.
  • Στο Word 2003, κάντε διπλό κλικ στο αρχείο στο παράθυρο εργασιών Ανάκτηση εγγράφων, κάντε κλικ στο κουμπί Αποθήκευση ως από το μενού Αρχείο και, στη συνέχεια, αποθηκεύστε το έγγραφο ως αρχείο .doc.
Σημείωση Εάν ένα αρχείο αυτόματης ανάκτησης στο παράθυρο αποκατάστασης δεν ανοίγει σωστά, μεταβείτε στην ενότητα "Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων" για περισσότερες πληροφορίες σχετικά με τον τρόπο για να ανοίξετε τα αρχεία που είναι κατεστραμμένα.

Μέθοδος 5: Αναζήτηση για προσωρινά αρχεία

Εάν δεν μπορείτε να βρείτε ένα αρχείο αυτόματης ανάκτησης ή ένα αντίγραφο ασφαλείας του χαμένου εγγράφου, ίσως μπορέσετε να ανακτήσετε το έγγραφο από τα προσωρινά αρχεία.

Για να αναζητήσετε το χαμένο έγγραφο στα προσωρινά αρχεία, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  2. Στην κάτω αριστερή γωνία του παραθύρου Αναζήτησης επιφάνειας εργασίας των Windows , κάντε κλικ στο κουμπί κάντε κλικ εδώ, για να χρησιμοποιήσετε το Σύντροφο αναζήτησης.
  3. Στο παράθυρο " Σύντροφος αναζήτησης ", κάντε κλικ στην επιλογή όλα τα αρχεία και τους φακέλους.
  4. Στο πλαίσιο Όλο ή μέρος του ονόματος του αρχείου:, αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το ακόλουθο κείμενο:
    *.TMP
  5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή " Ο υπολογιστής μου".
  6. Κάντε κλικ στην επιλογή "τα δύο διπλά εισαγωγικά" και δίπλα στην πότε τροποποιήθηκε;.
  7. Κάντε κλικ στην επιλογή Καθορισμός ημερομηνιών και, στη συνέχεια, πληκτρολογήστε τις ημερομηνίες από και έως για να συμπεριλάβετε το χρονικό διάστημα από την τελευταία φορά που ανοίξατε το αρχείο.
  8. Κάντε κλικ στο κουμπί " Αναζήτηση".
  9. Στο μενού Προβολή , κάντε κλικ στο κουμπί " Λεπτομέρειες".
  10. Στο μενού Προβολή , κάντε κλικ στην εντολή Τακτοποίηση εικονιδίων κατάκαι, στη συνέχεια, κάντε κλικ στην επιλογή Modified.
  11. Κάντε κύλιση στα αρχεία και αναζητήστε αρχεία που ταιριάζουν με τις τελευταίες ημερομηνίες και ώρες επεξεργασίας του εγγράφου.
Εάν βρείτε το έγγραφο που αναζητάτε, μεταβείτε στην ενότητα "Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων" για περισσότερες πληροφορίες σχετικά με τον τρόπο ανάκτησης πληροφοριών από το έγγραφο.

Μέθοδος 6: Αναζήτηση για αρχεία ~

Ορισμένα ονόματα προσωρινών αρχείων ξεκινούν με το σύμβολο της περισπωμένης (~). Αυτά τα αρχεία ενδέχεται να μην εμφανίζονται στη λίστα των προσωρινών αρχείων που θα βρεθούν στη μέθοδο 5: "Αναζήτηση για τα προσωρινά αρχεία."

Ακολουθήστε τα παρακάτω βήματα για να βρείτε τα αρχεία που ξεκινούν με ~:
  1. Κάντε κλικ στο κουμπί Έναρξηκαι, στη συνέχεια, κάντε κλικ στο κουμπί Αναζήτηση.
  2. Στην κάτω αριστερή γωνία του παραθύρου Αναζήτηση επιφάνειας εργασίας των Windows , κάντε κλικ στο κουμπί Κάντε κλικ εδώ για να χρησιμοποιήσετε το Σύντροφο αναζήτησης, εάν αυτή η επιλογή είναι στη λίστα.
  3. Στο παράθυρο " Σύντροφος αναζήτησης ", κάντε κλικ στην επιλογή όλα τα αρχεία και τους φακέλους.
  4. Στο πλαίσιο Όλο ή μέρος του ονόματος του αρχείου:, αντιγράψτε και επικολλήστε (ή πληκτρολογήστε) το ακόλουθο κείμενο:
    ~*.*
  5. Στο πλαίσιο Διερεύνηση σε , κάντε κλικ στην επιλογή " Ο υπολογιστής μου".
  6. Κάντε κλικ στην επιλογή "τα δύο διπλά εισαγωγικά" και δίπλα στην πότε τροποποιήθηκε;.
  7. Κάντε κλικ στην επιλογή Καθορισμός ημερομηνιών και, στη συνέχεια, πληκτρολογήστε τις ημερομηνίες από και έως για να συμπεριλάβετε το χρονικό διάστημα από την τελευταία φορά που ανοίξατε το αρχείο.
  8. Κάντε κλικ στο κουμπί " Αναζήτηση".
  9. Στο μενού Προβολή , κάντε κλικ στο κουμπί " Λεπτομέρειες".
  10. Στο μενού Προβολή , κάντε κλικ στην εντολή Τακτοποίηση εικονιδίων κατάκαι, στη συνέχεια, κάντε κλικ στην επιλογή Modified.
  11. Κάντε κύλιση στα αρχεία και αναζητήστε αρχεία που ταιριάζουν με τις τελευταίες ημερομηνίες και ώρες επεξεργασίας του εγγράφου.
Εάν βρείτε το έγγραφο που αναζητάτε, μεταβείτε στην ενότητα "Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων" για περισσότερες πληροφορίες σχετικά με τον τρόπο ανάκτησης πληροφοριών από το έγγραφο.

Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων

Το Word επιχειρεί αυτόματα να ανακτήσει ένα κατεστραμμένο έγγραφο, εάν εντοπίσει κάποιο πρόβλημα με το έγγραφο. Μπορείτε επίσης να υποχρεώσετε το Word να προσπαθήσει να ανακτήσει ένα έγγραφο όταν το ανοίγετε.

Ακολουθήστε τα εξής βήματα, για να επιβάλετε την ανάκτηση του εγγράφου του Word:
  1. Ακολουθήστε ένα από τα εξής βήματα, ανάλογα με την έκδοση του Word που χρησιμοποιείτε:
    • Εάν χρησιμοποιείτε το Word 2007: κάντε κλικ στο Κουμπί του Microsoft Officeκαι, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
    • Εάν χρησιμοποιείτε το Word 2003: κάντε κλικ στην επιλογή Άνοιγμα από το μενού Αρχείο.
  2. Στα αρχεία τύπου λίστας, κάντε κλικ στο κουμπί όλα τα αρχεία (*. *).
  3. Στο παράθυρο διαλόγου Άνοιγμα, επιλέξτε το έγγραφο.
  4. Κάντε κλικ στο κάτω βέλος στο κουμπί " Άνοιγμα " στην κάτω δεξιά γωνία του ανοιχτή οθόνη και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα και επιδιόρθωση.

ΕΠΟΜΕΝΑ ΒΗΜΑΤΑ

Εάν έχετε χρησιμοποιήσει αυτές τις μεθόδους και εξακολουθείτε να αντιμετωπίζετε προβλήματα ανάκτηση ενός χαμένου εγγράφου, μπορείτε να χρησιμοποιήσετε την τοποθεσία Web της υπηρεσίας υποστήριξης πελατών της Microsoft για να βρείτε άλλες λύσεις στο πρόβλημά σας. Ορισμένες υπηρεσίες που παρέχουν οι τοποθεσίες Web των υπηρεσιών υποστήριξης πελατών της Microsoft περιλαμβάνουν τα εξής:
  • Γνωσιακή βάση με δυνατότητα αναζήτησης: Αναζήτηση πληροφοριών τεχνικής υποστήριξης και εργαλείων Βοήθειας για τα προϊόντα της Microsoft.
  • Κέντρα παροχής λύσεων: Προβολή συνήθων ερωτήσεων και βασικών θεμάτων υποστήριξης για ένα συγκεκριμένο προϊόν.
  • Άλλες επιλογές υποστήριξης: Χρησιμοποιήστε το Web για να υποβάλετε μια ερώτηση, να επικοινωνήσετε με τις υπηρεσίες υποστήριξης πελατών της Microsoft ή στείλετε τα σχόλιά σας.
Εάν εξακολουθείτε να έχετε προβλήματα μετά τη χρήση αυτών των πόρων, μπορείτε να επικοινωνήσετε με την υποστήριξη:
http://support.Microsoft.com/contactus

Αναφορές

Για περισσότερες πληροφορίες σχετικά με τρόπους αντιμετώπισης σφαλμάτων σε αρχεία που έχουν καταστραφεί ή δεν ανοίγουν, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft:
826864 Τρόπος αντιμετώπισης κατεστραμμένων εγγράφων του Word
290946 Τρόπος ανάκτησης κειμένου από αρχεία χρησιμοποιώντας το πρόγραμμα μετατροπής "Ανάκτηση κειμένου από οποιοδήποτε αρχείο" του Word 2002 και Word 2003

Ιδιότητες

Αναγν. άρθρου: 827099 - Τελευταία αναθεώρηση: Δευτέρα, 18 Νοεμβρίου 2013 - Αναθεώρηση: 14.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Λέξεις-κλειδιά: 
kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 827099

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com