Id. de artículo: 827099 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

INTRODUCCIÓN

Los documentos de Word de Microsoft Office se pueden perder en ciertas situaciones. Por ejemplo, se puede perder el documento si un error obliga a cerrar Word, si experimenta una interrupción de suministro eléctrico mientras está modificando un documento o si cierra un documento sin guardar los cambios.

En este artículo se describen seis métodos que puede utilizar para intentar recuperar el documento perdido.

Desafortunadamente, es posible que algunos documentos no se recuperen. Por ejemplo, si no ha guardado el documento, podría perderse todo el documento. Si ha guardado el documento, podría perder únicamente los cambios que realizó desde la última vez que lo guardó. Sin embargo, no hay que preocuparse. Muchos documentos pueden recuperarse en parte o en su totalidad.

Como hay varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. Si es así, consulte la documentación del producto para realizarlos. Además, algunos de estos métodos incluyen pasos que requieren que reinicie el equipo. Le será más fácil cumplimentar los pasos siguientes si primero ha impreso el artículo.

Más información

Utilice estos métodos en el orden en que se presentan para recuperar el documento perdido. Si uno de los métodos ha tenido un resultado satisfactorio y recupera el documento perdido, su problema se ha resuelto y ya no tiene que seguir ningún paso más.

Método 1: buscar el documento original

El documento original podría no haberse quitado del equipo. Siga estos pasos para ver si puede encontrar el documento:
  1. Haga clic en Inicio y, después, en Buscar.
  2. En la esquina inferior izquierda del panel Búsqueda en el escritorio de Windows, haga clic en Haz clic aquí para utilizar el Asistente para búsqueda, si aparece esta opción.
  3. En el panel del Asistente para búsqueda, haga clic en Todos los archivos y carpetas.
  4. En el cuadro Todo o parte del nombre de archivo, escriba el nombre del documento que desea encontrar.
  5. En el cuadro Buscar en, haga clic en Mi PC y, después, en Buscar.
Si el panel de detalles de la búsqueda no contiene el documento que está buscando, es posible que haya escrito el nombre incorrectamente o quizá el documento tenga otro nombre. Siga estos pasos para buscar todos los documentos de Word:
  1. En el panel Asistente para búsqueda, haga clic en Iniciar una búsqueda nueva.
  2. Haga clic en Todos los archivos y carpetas y, a continuación, copie y pegue (o escriba) el texto siguiente en el cuadro Todo o parte del nombre de archivo: y, a continuación, haga clic en Búsqueda
    *.doc
Si el panel de detalles sigue sin contener el archivo que está buscando, es posible que el documento se haya desplazado a la Papelera de reciclaje. Para ver la Papelera de reciclaje y restaurar el documento si está allí, siga estos pasos:
  1. En el escritorio, haga doble clic en Papelera de reciclaje.
  2. En el menú Ver , haga clic en Detalles.
  3. En el menú Ver, haga clic en Organizar iconos por y, a continuación en Fecha eliminación.
  4. Desplácese por los archivos.

    Si encuentra el documento que está buscando, haga clic con el botón secundario en el documento y, a continuación, haga clic en Restaurar para devolver al documento a su ubicación original.
Nota: Microsoft no proporciona actualmente ninguna utilidad para recuperar documentos que se han eliminado o vaciado de la Papelera de reciclaje. Sin embargo, están disponibles en Internet algunas utilidades de otros fabricantes para recuperar documentos eliminados.

Método 2: buscar archivos de copia de seguridad de Microsoft

Si el método anterior no ha funcionado, es posible que el documento principal haya desaparecido. Pero puede haber una copia de seguridad del documento disponible. La opción Crear siempre copia de seguridad de Word crea copias de seguridad de cada documento que se crea.

En primer lugar, siga uno de estos pasos para ver si la opción Crear siempre copia de seguridad está habilitada:
  • Si utiliza Microsoft Office Word 2007: haga clic en el Botón de Microsoft Office, haga clic en Opciones de Word, en la esquina inferior derecha y, a continuación, haga clic en Opciones avanzadas. Desplácese por los encabezados hasta que encuentre la sección Guardar, que está cerca del final de la lista. Si la opción Crear siempre copia de seguridad, situada en la sección Guardar, está activada, Word puede haber creado una copia de seguridad del documento.
  • Si utiliza Microsoft Office Word 2003: en el menú Herramientas, haga clic en Opciones. La opción Crear siempre copia de seguridad está en la ficha Guardar. Si la opción Crear siempre copia de seguridad está activada, Word pudo haber creado una copia de seguridad del documento.
A continuación, si la opción Crear siempre copia de seguridad no está activada, vaya al método 3: "Forzar que Word intente recuperar los archivos"

Si la opción Crear siempre copia de seguridad está activada, siga estos pasos para encontrar la copia de seguridad del documento perdido.
  1. Busque la carpeta en la que guardó por última vez el documento perdido.
  2. Busque archivos que tengan la extensión .wbk.

    Si no hay archivos que tengan la extensión .wbk en la carpeta original, siga estos pasos para buscar en el equipo todos los archivos que tengan la extensión .wbk:
    1. Haga clic en Inicio y, después, en Buscar.
    2. En la esquina inferior izquierda del panel de Búsqueda en el escritorio de Windows, haga clic en Haz clic aquí para utilizar el Asistente para búsqueda.
    3. En el panel del Asistente para búsqueda, haga clic en Todos los archivos y carpetas.
    4. En el cuadro Todo o parte del nombre de archivo, copie y pegue (o escriba) el texto siguiente:
      *.wbk
    5. En el cuadro Buscar en, haga clic en Mi PC y, después, en Buscar.
  3. Si encuentra cualquier archivo con el nombre "Copia de seguridad" seguido del nombre del archivo perdido, siga estos pasos para abrir la copia de seguridad:
    1. Inicie Word.
    2. Realice una de las acciones siguientes:
      • Si utiliza Word 2007: haga clic en el Botón de Microsoft Office, haga clic en Abrir, haga clic en Todos los archivos *.* en el cuadro Archivos de tipo, busque y seleccione el archivo y, a continuación, haga clic en Abrir.
      • Si utiliza Word 2003: haga clic en Abrir en el menú Archivo, haga clic en Todos los archivos *.* en el cuadro Archivos de tipo, busque y seleccione el archivo y, a continuación, haga clic en Abrir.

Método 3: forzar que Word intente recuperar los archivos

Si Word no ha creado una copia de seguridad del documento, es posible utilizar la función Autorrecuperación para recuperar el documento perdido.

Nota: la función Autorrecuperación de Word realiza una copia de seguridad de emergencia de los documentos abiertos cuando se produce un error. Sin embargo, algunos errores pueden interferir con la creación de un archivo de Autorrecuperación. La función Autorrecuperación no sustituye a guardar el documento.

Cuando la opción Guardar información de Autorrecuperación cada [] minutos está activada, Word crea un archivo de Autorrecuperación temporal que incluye los últimos cambios del documento. Cada vez que se inicia Word, busca archivos de Autorrecuperación. Si Word encuentra algún archivo de Autorrecuperación, muestra los archivos que encuentra en el panel de tareas Recuperación de documentos.

En primer lugar, para comprobar si está activada la opción Guardar información de Autorrecuperación cada [] minutos, siga uno de estos pasos:
  • Si utiliza Word 2007: haga clic en el botón de Microsoft Office, haga clic en Opciones de Word y, a continuación, haga clic en Guardar. La opción Guardar información de Autorrecuperación cada [] minutos está en la sección Guardar documentos.
  • Si utiliza Word 2003: haga clic en Opciones en el menú Herramientas. La opción Guardar información de Autorrecuperación cada [] minutos está situada en la ficha Guardar.
A continuación, si la opción Guardar información de Autorrecuperación cada [] minutos está activada, intente cerrar Word y volver a abrirlo. Si el panel de tareas de Autorrecuperación aparece en el lado izquierdo de la pantalla, haga clic en el documento perdido para restaurarlo.

Si la opción Guardar información de Autorrecuperación cada [] minutos no está activada, puede intentar forzar a Word para recuperar el documento.

Utilice uno de los siguientes pasos para forzar que Word recupere el documento:
  • Si utiliza Word 2007: haga clic en el botón de Microsoft Office, haga clic en Abrir, seleccione el documento Word, haga clic en la flecha abajo en el botón Abrir situado en la esquina inferior derecha de la pantalla Abrir y, a continuación, haga clic en Abrir y reparar.
  • Si utiliza Word 2003: haga clic en Abrir en el menú archivo, seleccione el documento Word, haga clic en la flecha abajo en el botón Abrir situado en la esquina inferior derecha de la pantalla Abrir y, a continuación, haga clic en Abrir y reparar.

Método 4: recuperar manualmente los archivos de Autorrecuperación

Si Word no pudo abrir el archivo de Autorrecuperación automáticamente o mediante la opción Abrir y reparar, el archivo de Autorrecuperación debe guardarse en una ubicación que no sea la predeterminada. Quizás tenga que buscar manualmente el archivo de Autorrecuperación.

Siga estos pasos para buscar manualmente archivos de Autorrecuperación:
  1. Haga clic en Inicio y, después, en Buscar.
  2. En la esquina inferior izquierda del panel Búsqueda en el escritorio de Windows, haga clic en Haz clic aquí para utilizar el Asistente para búsqueda, si aparece esta opción.
  3. En el panel del Asistente para búsqueda, haga clic en Todos los archivos y carpetas.
  4. En el cuadro Todo o parte del nombre de archivo, copie y pegue (o escriba) el texto siguiente:
    *.ASD
  5. En el cuadro Buscar en, haga clic en Mi PC.
  6. Haga clic en Buscar.
Si un archivo que se llama NombreDocumento.asd se muestra en el panel de detalles, siga estos pasos para abrir el documento:
  1. Inicie Word.
  2. Siga uno de estos pasos:
    • Si utiliza Word 2007: haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.
    • Si utiliza Word 2003: haga clic en Abrir en el menú Archivo.
  3. En la lista Tipo de archivo, haga clic en Todos los archivos (*.*).
  4. Busque y seleccione el archivo .asd.
  5. Haga clic en Abrir.
  6. Reinicie el equipo.
  7. Inicie Word.
Si Word encuentra el archivo de Autorrecuperación, se abre el panel de tareas Recuperación de documentos en el lado izquierdo de la pantalla y el documento perdido se muestra como NombreDocumento [Original] o como NombreDocumento [Recuperado]. Si ocurre esto, realice una de las acciones siguientes:
  • En Word 2007, haga doble clic en el archivo en el panel de tareas Recuperación de documentos, haga clic en el Botón de Microsoft Office, haga clic en Guardar como y, a continuación, guarde el documento como archivo .docx.
  • En Word 2003, haga doble clic en el archivo en el panel de tareas Recuperación de documentos, haga clic en Guardar como en el menú Archivo y, a continuación, guarde el documento como archivo .doc.
Nota: si encuentra en el panel Recuperación un archivo de Autorrecuperación que no se abre correctamente, vaya a la sección "Cómo solucionar problemas de documentos dañados" para obtener información adicional sobre cómo abrir los archivos dañados.

Método 5: buscar archivos temporales

Si no ha podido encontrar un archivo de Autorrecuperación o una copia de seguridad del documento perdido, es posible que pueda recuperarlo en los archivos temporales.

Para buscar el documento perdido en los archivos temporales, siga estos pasos:
  1. Haga clic en Inicio y, después, en Buscar.
  2. En la esquina inferior izquierda del panel de Búsqueda en el escritorio de Windows, haga clic en Haz clic aquí para utilizar el Asistente para búsqueda.
  3. En el panel del Asistente para búsqueda, haga clic en Todos los archivos y carpetas.
  4. En el cuadro Todo o parte del nombre de archivo, copie y pegue (o escriba) el texto siguiente:
    *.TMP
  5. En el cuadro Buscar en, haga clic en Mi PC.
  6. Haga clic en los dos corchetes angulares situados junto a Última modificación.
  7. Haga clic en Especificar fechas y, después, escriba las fechas desde y hasta para incluir el período de tiempo en que abrió el archivo por última vez.
  8. Haga clic en Buscar.
  9. En el menú Ver , haga clic en Detalles.
  10. En el menú Ver, haga clic en Organizar iconos por y, a continuación, en Modificado.
  11. Desplácese por los archivos y busque aquellos que coincidan con las últimas fechas y horas en que modificó el documento.
Si encuentra el documento que está buscando, vaya a la sección "Cómo solucionar problemas de documentos dañados" para obtener más información sobre cómo recuperar información del archivo.

Método 6: buscar archivos ~

Algunos nombres de archivos temporales comienzan con el símbolo de tilde (~). Es posible que estos archivos no aparezcan en la lista de archivos temporales que encontró en el método 5: "Buscar archivos temporales."

Siga estos pasos para encontrar los archivos que comienzan con ~:
  1. Haga clic en Inicio y, después, en Buscar.
  2. En la esquina inferior izquierda del panel Búsqueda en el escritorio de Windows, haga clic en Haz clic aquí para utilizar el Asistente para búsqueda, si aparece esta opción.
  3. En el panel del Asistente para búsqueda, haga clic en Todos los archivos y carpetas.
  4. En el cuadro Todo o parte del nombre de archivo, copie y pegue (o escriba) el texto siguiente:
    ~*.*
  5. En el cuadro Buscar en, haga clic en Mi PC.
  6. Haga clic en los dos corchetes angulares situados junto a Última modificación.
  7. Haga clic en Especificar fechas y, después, escriba las fechas desde y hasta para incluir el período de tiempo en que abrió el archivo por última vez.
  8. Haga clic en Buscar.
  9. En el menú Ver , haga clic en Detalles.
  10. En el menú Ver, haga clic en Organizar iconos por y, a continuación, en Modificado.
  11. Desplácese por los archivos y busque aquellos que coincidan con las últimas fechas y horas en que modificó el documento.
Si encuentra el documento que está buscando, vaya a la sección "Cómo solucionar problemas de documentos dañados" para obtener más información sobre cómo recuperar información del archivo.

Cómo solucionar problemas de documentos dañados

Word intenta recuperar automáticamente un documento dañado si detecta un problema con el documento. También puede forzar que Word intente recuperar un documento al abrirlo.

Siga estos pasos para forzar que Word recupere el documento:
  1. Siga uno de estos pasos, dependiendo de la versión de Word que esté utilizando:
    • Si utiliza Word 2007: haga clic en el Botón de Microsoft Office y, a continuación, haga clic en Abrir.
    • Si utiliza Word 2003: haga clic en Abrir en el menú Archivo.
  2. En la lista Tipo de archivo, haga clic en Todos los archivos (*.*).
  3. En el cuadro de diálogo Abrir, seleccione el documento.
  4. Haga clic en la flecha abajo en el botón Abrir, situado en la esquina inferior derecha de la pantalla Abrir y, a continuación, haga clic en Abrir y reparar.

PASOS SIGUIENTES

Si ha usado estos métodos y todavía tiene problemas para recuperar un documento perdido, puede consultar el sitio web de Servicios de soporte al cliente de Microsoft para encontrar soluciones alternativas para su problema. A continuación, se mencionan algunos servicios que se encuentran en dicho sitio web:
  • Búsqueda en Microsoft Knowledge Base: puede buscar información de soporte técnico y herramientas de autoayuda para productos de Microsoft.
  • Centros de soluciones: puede consultar las preguntas más frecuentes específicas de productos y lo más destacado de soporte técnico.
  • Otras opciones de soporte técnico: puede utilizar el sitio web para formular una pregunta, llamar a los Servicios de soporte al cliente de Microsoft o enviar comentarios.
Si continúa teniendo problemas después de utilizar estos recursos, quizás desee ponerse en contacto con el soporte técnico:
http://support.microsoft.com/contactus

Referencias

Para obtener más información acerca de la solución de problemas de archivos que están dañados o no se abren, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
826864 Cómo solucionar problemas de documentos dañados de Word
290946 Cómo recuperar texto de cualquier archivo con el conversor de Word 2002 y Word 2003 "Recuperar texto de cualquier archivo"

Propiedades

Id. de artículo: 827099 - Última revisión: miércoles, 05 de febrero de 2014 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Palabras clave: 
kbexpertisebeginner kbbackup kbhowtomaster KB827099

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com