Artikkelin tunnus: 827099 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Microsoft Office Word -asiakirjat voivat kadota tietyissä tilanteissa. Esimerkkejä näistä tilanteista ovat virhe, joka pakottaa Wordin sulkeutumaan, sähkökatkos ennen muutosten tallentamista tai asiakirjan sulkeminen ilman muutosten tallentamista.

Tässä artikkelissa käsitellään toimia, joiden avulla voit yrittää kadonneen asiakirjan palauttamista.

Huomautuksia
  • Koko asiakirja saattaa olla kadonnut, jos et ole tallentanut asiakirjaa pitkään aikaan. Jos olet tallentanut asiakirjasi, saatat menettää vain ne muutokset, jotka on tehty viimeisen tallennuksen jälkeen.
  • Kaikkia kadonneita asiakirjoja ei välttämättä voi palauttaa. Käytä seuraavia tapoja niiden esittämisjärjestyksessä tilanteesi mukaisesti.
  • Koska Microsoft Windowsista on useita versioita, vaiheet eivät välttämättä ole tietokoneellesi juuri sellaiset kuin tässä on kuvattu. Jos ohjeet eivät sovellu tietokoneellesi, lue tuotteen mukana toimitetuista ohjeista lisätietoja näiden vaiheiden tekemisestä.

Alkuperäisen asiakirjan etsiminen

  1. Napsauta Käynnistä-painiketta ja valitse Etsi.
  2. Valitse Resurssienhallinnan vasemmanpuoleisessa osassa olevassa Avustaja-toiminnossa Kaikki tiedostot ja kansiot.
  3. Kirjoita etsittävän tiedoston tiedostonimi Tiedostonimi tai nimen osa -ruutuun.
  4. Valitse Mistä etsitään -ruudusta Oma tietokone ja valitse sitten Etsi.
  5. Jos etsinnän tulosten ruutu ei sisällä tiedostoa, etsi kaikkia Word-asiakirjoja seuraavien ohjeiden avulla.
  6. Kirjoita Tiedostonimi tai nimen osa -ruutuun *.doc ja valitse sitten Etsi.
Jos tiedostoa ei ole etsinnän tulosten ruudussa, etsi asiakirjaa Roskakorista. Voit tarkastella Roskakoria seuraavasti:
  1. Kaksoisnapsauta työpöydän Roskakori-kuvaketta.
  2. Valitse Näytä-valikosta Tiedot.
  3. Valitse Näytä-valikosta Järjestä kuvakkeet ja valitse sitten Poistopäivämäärä.
  4. Vieritä tiedostoluetteloa.

    Jos löydät etsimäsi asiakirjan, napsauta sitä hiiren kakkospainikkeella ja valitse sitten Palauta.
Tämä palauttaa asiakirjan sen alkuperäiseen sijaintiin.

Wordin varmuuskopiotiedostojen etsiminen

Jos Luo aina varmuuskopio -asetus on valittuna, tiedostosta saattaa olla varmuuskopio.

Voit löytää Luo aina varmuuskopio -asetuksen seuraavasti:
  • Napsauta Microsoft Office Word 2007:ssä Microsoft Office -painiketta, valitse Wordin asetukset ja valitse sitten Lisäasetukset. Luo aina varmuuskopio -asetus on Tallenna-osassa.
  • Valitse Microsoft Office Word 2003:ssa Työkalut-valikosta Asetukset. Luo aina varmuuskopio -asetus on Tallenna-välilehdessä.
Voit etsiä tiedoston varmuuskopion seuraavasti:
  1. Etsi kansio, johon viimeksi tallensit puuttuvan tiedoston.
  2. Etsi tiedostoja, joiden tunniste on .wbk.

    Jos alkuperäisen tiedoston kansiossa ei ole .wbk-tiedostoa, etsi tietokoneesta .wbk-tiedostoja seuraavasti:
    1. Napsauta Käynnistä-painiketta ja valitse Etsi.
    2. Valitse Resurssienhallinnan vasemmanpuoleisessa osassa olevassa Avustaja-toiminnossa Kaikki tiedostot ja kansiot.
    3. Kirjoita Tiedostonimi tai nimen osa -ruutuun *.wbk.
    4. Valitse Mistä etsitään -ruudusta Oma tietokone ja valitse sitten Etsi.
    Jos löydät tiedostoja, joiden nimenä on Varmuuskopio tiedostosta ja puuttuvan tiedoston nimi, toimi seuraavasti:
    1. Käynnistä Word.
    2. Tee jompikumpi seuraavista:
      • Napsauta Word 2007:ssä Microsoft Office -painiketta, valitse Avaa, valitse Tiedostotyyppi-ruudussa Kaikki tiedostot (*.*), etsi ja valitse tiedosto ja valitse sitten Avaa.
      • Valitse Word 2003:ssa Tiedosto-valikosta Avaa, valitse Tiedostotyyppi-ruudussa Kaikki tiedostot (*.*), etsi ja valitse tiedosto ja valitse sitten Avaa.

Wordin pakottaminen yrittämään tiedoston palautusta

Kun Suorita automaattinen tallennus -asetus (tai Tallenna automaattisesti -asetus) on valittuna, Word luo tilapäisen automaattisen palauttamisen tiedoston, joka sisältää uusimmat asiakirjaan tehdyt muutokset. Oletusarvon mukaan Word etsii automaattisesti palautettuja tiedostoja aina käynnistyessään, minkä jälkeen se näyttää kaikki löydetyt tiedostot Tiedostojen palauttaminen -tehtäväruudussa.

Voit etsiä Suorita automaattinen tallennus -asetuksen (tai Tallenna automaattisesti -asetuksen) seuraavasti:
  • Napsauta Word 2007:ssä Microsoft Office -painiketta, valitse Wordin asetukset ja valitse sitten Tallentaminen. Suorita automaattinen tallennus -asetus on Tallenna asiakirjat -osassa.
  • Valitse Word 2003:ssa Työkalut-valikosta Asetukset. Tallenna automaattisesti -asetus on Tallenna-välilehdessä.
Voit myös pakottaa Wordin yrittämään asiakirjan palauttamista avatessasi sen. Voit tehdä tämän tekemällä jonkin seuraavista toiminnoista:
  • Napsauta Word 2007:ssä Microsoft Office -painiketta, valitse Avaa, valitse Word-asiakirja, napsauta Avaa-painikkeen nuolta ja valitse sitten Avaa ja korjaa.
  • Valitse Word 2003:ssa Tiedosto-valikosta Avaa, valitse Word-asiakirja, napsauta Avaa-painikkeen nuolta ja valitse sitten Avaa ja korjaa.

Automaattisen palauttamisen tiedostojen palauttaminen manuaalisesti

Voit etsiä automaattisen palauttamisen tiedostoja seuraavasti:
  1. Napsauta Käynnistä-painiketta ja valitse Etsi.
  2. Valitse Resurssienhallinnan vasemmanpuoleisessa osassa olevassa Avustaja-toiminnossa Kaikki tiedostot ja kansiot.
  3. Kirjoita Tiedostonimi tai nimen osa -ruutuun *.asd.
  4. Valitse Mistä etsitään -ruudussa Oma tietokone.
  5. Valitse Etsi.

    Jos löydät tiedostoja, joiden tunniste on .asd, toimi seuraavasti:
    1. Käynnistä Word.
    2. Tee jompikumpi seuraavista:
      • Napsauta Word 2007:ssä Microsoft Office -painiketta ja valitse sitten Avaa.
      • Valitse Word 2003:ssa Tiedosto-valikosta Avaa.
    3. Valitse Tiedostotyyppi-luettelosta Kaikki tiedostot (*.*).
    4. Etsi ja valitse .asd-tiedosto.
    5. Valitse Avaa.
    6. Käynnistä tietokone uudelleen.
    7. Käynnistä Word.
Jos Word löytää automaattisesti palautetun tiedoston, Tiedostojen palauttaminen -tehtäväruutu avautuu näytön vasempaan laitaan ja puuttuva asiakirja näkyy nimellä asiakirjan nimi (Alkuperäinen) tai asiakirjan nimi (Palautettu). Jos näin tapahtuu, tee jompikumpi seuraavista toiminnoista:
  • Kaksoisnapsauta Word 2007:ssä tiedostoa Tiedostojen palauttaminen -tehtäväruudussa, napsauta Microsoft Office -painiketta, valitse Tallenna nimellä ja tallenna asiakirja sitten .docx-tiedostona.
  • Kaksoisnapsauta Word 2003:ssa tiedostoa Tiedostojen palauttaminen -tehtäväruudussa, valitse Tiedosto-valikosta Tallenna nimellä ja tallenna asiakirja sitten .doc-tiedostona.
Huomautus Jos löydät Tiedostojen palauttaminen -tehtäväruudusta automaattisen palauttamisen tiedoston, joka ei avaudu oikein, siirry tämän artikkelin "Vioittuneiden asiakirjojen vianmääritys" -osaan ja lue lisätietoja vioittuneiden tiedostojen avaamisesta.

Tilapäistiedostojen etsiminen

Jos et löydä tiedostoa edellisten tapojen avulla, yritä palauttaa tilapäiset tiedostot. Voit tehdä tämän seuraavasti:
  1. Napsauta Käynnistä-painiketta ja valitse Etsi.
  2. Valitse Resurssienhallinnan vasemmanpuoleisessa osassa olevassa Avustaja-toiminnossa Kaikki tiedostot ja kansiot.
  3. Kirjoita Tiedostonimi tai nimen osa -ruutuun *.tmp.
  4. Valitse Mistä etsitään -ruudussa Oma tietokone.
  5. Valitse Milloin sitä on viimeksi muokattu?.
  6. Valitse Määritä ajankohta, kirjoita lähde- ja kohde-päivämäärät niin, että niiden väliin jää tiedoston viimeisin avaamisajankohta.
  7. Valitse Etsi.
  8. Valitse Näytä-valikosta Tiedot.
  9. Valitse Näytä-valikosta Järjestä kuvakkeet ja valitse sitten Muokattu.
  10. Selaa tiedostoja ja etsi sellaisia tiedostoja, joiden muokkauspäivämäärät ja -kellonajat vastaavat kadonneen tiedoston viimeisimpiä muokkauspäivämääriä ja -kellonaikoja.
Jos löydät etsimäsi tiedoston, siirry tämän artikkelin Vioittuneiden asiakirjojen vianmääritys -osaan ja lue lisätietoja tietojen palauttamisesta tiedostosta.

Merkillä ~ alkavien tiedostojen etsiminen

Jotkin tilapäisten tiedostojen nimet alkavat merkillä ~. Etsi tiedostoja seuraavasti:
  1. Napsauta Käynnistä-painiketta ja valitse Etsi.
  2. Valitse Resurssienhallinnan vasemmanpuoleisessa osassa olevassa Avustaja-toiminnossa Kaikki tiedostot ja kansiot.
  3. Kirjoita Tiedostonimi tai nimen osa -ruutuun ~*.*.
  4. Valitse Mistä etsitään -ruudussa Oma tietokone.
  5. Valitse Milloin sitä on viimeksi muokattu?.
  6. Valitse Määritä ajankohta, kirjoita lähde- ja kohde-päivämäärät niin, että niiden väliin jää tiedoston viimeisin avaamisajankohta.
  7. Valitse Etsi.
  8. Valitse Näytä-valikosta Tiedot.
  9. Valitse Näytä-valikosta Järjestä kuvakkeet ja valitse sitten Muokattu.
  10. Selaa tiedostoja ja etsi sellaisia tiedostoja, joiden muokkauspäivämäärät ja -kellonajat vastaavat kadonneen tiedoston viimeisimpiä muokkauspäivämääriä ja -kellonaikoja.
Jos löydät etsimäsi tiedoston, siirry tämän artikkelin Vioittuneiden asiakirjojen vianmääritys -osaan ja lue lisätietoja tietojen palauttamisesta tiedostosta.

Vioittuneiden asiakirjojen vianmääritys

Word yrittää palauttaa vioittuneen asiakirjan automaattisesti, jos se havaitsee ongelman tiedostossa. Voit myös pakottaa Wordin yrittämään asiakirjan palauttamista avatessasi sen.

Voit tehdä tämän seuraavasti:
  1. Tee jompikumpi seuraavista:
    • Napsauta Word 2007:ssä Microsoft Office -painiketta ja valitse sitten Avaa.
    • Valitse Word 2003:ssa Tiedosto-valikosta Avaa.
  2. Valitse Tiedostotyyppi-luettelosta Kaikki tiedostot (*.*).
  3. Valitse asiakirjasi Avaa-valintaikkunassa.
  4. Napsauta Avaa-painikkeen nuolta ja valitse Avaa ja korjaa.
Lisätietoja vioittuneiden tai avautumattomien tiedostojen vianmäärityksestä saat napsauttamalla seuraavia artikkelien numeroita, jolloin pääset lukemaan artikkelit Microsoft Knowledge Base -tietokannassa:
826864 Vioittuneiden Word-asiakirjojen vianmääritys
290946 Tekstin palauttaminen tiedostoista Word 2002:n ja Word 2003:n Tekstin palautus mistä tahansa tiedostosta -muuntimen avulla

Enemmän tietoa

Wordin automaattinen palauttaminen on suunniteltu luomaan varmuuskopio avoimista asiakirjoista virheen ilmetessä. Jotkin virheet saattavat estää automaattisen palautuksen tiedoston luomisen. Automaattinen palautus ei ole tiedoston tallentamisen korvike.

Microsoft ei tällä hetkellä tarjoa apuohjelmia poistettujen asiakirjojen palauttamiseen. Jotkin kolmansien osapuolten poistettujen asiakirjojen palauttamiseen tarkoitetut apuohjelmat voivat olla saatavana Internetistä.

Ominaisuudet

Artikkelin tunnus: 827099 - Viimeisin tarkistus: 19. maaliskuuta 2008 - Versio: 3.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Hakusanat: 
kbexpertisebeginner kbbackup kbhowtomaster KB827099

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com