Numéro d'article: 827099 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

INTRODUCTION

Des documents Microsoft Office Word peuvent être perdus dans certaines situations. Par exemple, le document peut être perdu si une erreur force Word à se fermer, en cas de coupure de courant pendant que vous modifiez le document, ou si vous fermez le document sans enregistrer les modifications.

Cet article décrit six méthodes que vous pouvez utiliser pour tenter de récupérer le document perdu.

Malheureusement, certains documents ne sont pas récupérables. Par exemple, si vous n'avez pas enregistré le document du tout, l'ensemble du document risque d'être perdu. Si vous avez enregistré votre document, vous risquez de perdre uniquement les modifications apportées depuis le dernier enregistrement. Toutefois, ne vous inquiétez pas. De nombreux documents peuvent être récupérés partiellement ou totalement.

Dans la mesure où il existe plusieurs versions de Microsoft Windows, les étapes suivantes peuvent être différentes sur votre ordinateur. Si c'est le cas, consultez la documentation de votre produit pour effectuer ces étapes. En outre, certaines de ces méthodes incluent des étapes qui vous obligent à redémarrer votre ordinateur. Il peut s'avérer plus facile de suivre les étapes si vous imprimez tout d'abord cet article.

Plus d'informations

Utilisez ces méthodes dans l'ordre dans lequel elles sont présentées pour récupérer le document perdu. Si une de ces méthodes est réussie et que vous récupérez le document perdu, vous avez terminé et vous n'avez pas à suivre les étapes restantes.

Méthode 1 : Recherche du document d'origine

Le document d'origine n'a peut-être pas été supprimé de l'ordinateur. Suivez ces étapes pour voir si vous pouvez trouver le document :
  1. Cliquez sur Démarrer, puis cliquez sur Rechercher.
  2. Dans le coin inférieur gauche du volet Windows Desktop Search, cliquez sur Cliquez ici pour utiliser l'Assistant recherche, si cette option est répertoriée.
  3. Dans le volet Assistant recherche , cliquez sur tous les fichiers et les dossiers.
  4. Dans la zone Tout ou partie du nom de fichier, tapez le nom du document que vous souhaitez rechercher.
  5. Dans la zone Regarder dans , cliquez sur Poste de travail, puis cliquez sur Rechercher.
Si le volet de recherche ne contient pas le document que vous recherchez, vous avez peut-être tapé le nom de fichier incorrect ou que le document ait un autre nom. Procédez comme suit pour rechercher tous les documents Word :
  1. Dans le volet Assistant recherche , cliquez sur Démarrer une nouvelle recherche.
  2. Cliquez sur tous les fichiers et dossierset puis copiez et collez (ou tapez) le texte suivant dans la tout ou partie du nom de fichier : puis cliquez sur Rechercher.
    *.doc
Si le volet de détails ne contient toujours pas le fichier que vous recherchez, le document peut avoir été déplacé vers la Corbeille. Pour afficher la Corbeille et restaurer le document s'il y est, procédez comme suit :
  1. Sur le bureau, double-cliquez sur Corbeille.
  2. Dans le menu affichage , cliquez sur Détails.
  3. Dans le menu affichage , cliquez sur Réorganiser les icônes par, puis cliquez sur Date supprimée.
  4. Faites défiler les fichiers.

    Si vous trouvez le document que vous recherchez, cliquez (bouton droit) sur le document et puis cliquez sur Restaurer pour renvoyer le document à son emplacement d'origine.
Remarque : Actuellement, Microsoft ne fournit aucun utilitaire pour récupérer des documents qui ont été supprimés ou vidés de la Corbeille. Toutefois, certains utilitaires tiers pour récupérer des documents supprimés peuvent être disponibles sur Internet.

Méthode 2 : Recherche de fichiers de sauvegarde Word

Si la méthode précédente n'a pas fonctionné, le document principal peut avoir disparu. Mais il se peut qu'une copie de sauvegarde du document soit disponible. Le paramètre Toujours créer une copie de sauvegarde dans Word crée des copies de sauvegarde de tous les documents que vous créez.

Suivez d'abord l'une de ces étapes pour voir si le paramètre Toujours créer une copie de sauvegarde est activé :
  • Si vous utilisez Microsoft Office Word 2007 : cliquez sur le Bouton de Microsoft Officeet cliquez sur Options Word dans le coin inférieur droit, puis cliquez sur Avancé. Faites défiler les titres jusqu'à la section Enregistrer, qui est proche de la fin de la liste. Si le paramètre Toujours créer une copie de sauvegarde, situé dans la section Enregistrer, est activé, Word a créé une copie de sauvegarde du document.
  • Si vous utilisez Microsoft Office Word 2003 : dans le menu Outils , cliquez sur Options. Le paramètre Toujours créer une copie de sauvegarde se trouve sous l'onglet Enregistrement . Si le paramètre Toujours créer une copie de sauvegarde est activé, Word a créé une copie de sauvegarde du document.
Ensuite, si le paramètre toujours créer une copie de sauvegarde n'est pas activé, passez à la méthode 3 : « Forcer Word à essayer de récupérer un fichier».

Si le paramètre Toujours créer une copie de sauvegarde est sélectionné, procédez comme suit pour trouver la copie de sauvegarde du document perdu :
  1. Recherchez le dossier dans lequel vous avez enregistré pour la dernière fois le document manquant.
  2. Recherchez les fichiers qui portent l'extension .wbk.

    Si aucun fichier ne porte l'extension .wbk dans le dossier d'origine, procédez comme suit pour rechercher tous les fichiers ayant l'extension .wbk sur l'ordinateur :
    1. Cliquez sur Démarrer, puis cliquez sur Rechercher.
    2. Dans le coin inférieur gauche du volet de Recherche sur le bureau Windows , cliquez sur Cliquez ici pour utiliser l'Assistant recherche.
    3. Dans le volet Assistant recherche , cliquez sur tous les fichiers et les dossiers.
    4. Dans la zone Tout ou partie du nom de fichier :, copiez et collez (ou tapez) le texte suivant :
      *.wbk
    5. Dans la zone Regarder dans , cliquez sur Poste de travail, puis cliquez sur Rechercher.
  3. Si vous trouvez des fichiers qui sont nommés « Backup of » suivi du nom du document manquant, procédez comme suit pour ouvrir la copie de sauvegarde :
    1. Démarrez Word.
    2. Effectuez l'une des actions suivantes :
      • Si vous utilisez Word 2007 : cliquez sur le Bouton de Microsoft Office, cliquez sur Ouvrir, cliquez sur tous les fichiers (*. *) dans la zone type de fichiers, recherchez et sélectionnez le fichier puis cliquez sur Ouvrir.
      • Si vous utilisez Word 2003 : cliquez sur Ouvrir dans le menu fichier , cliquez sur tous les fichiers (*. *) dans la zone type de fichiers , recherchez et sélectionnez le fichier puis cliquez sur Ouvrir.

Méthode 3 : Forcer Word à essayer de récupérer un fichier

Si Word n'a pas créé une copie de sauvegarde du document, vous pourrez peut-être utiliser la fonctionnalité de récupération automatique pour récupérer le document perdu.

Remarque : La fonctionnalité de récupération automatique de Word réalise une sauvegarde d'urgence des documents ouverts lorsqu'une erreur se produit. Certaines erreurs peuvent interférer avec la création d'un fichier de récupération automatique. La fonctionnalité de récupération automatique ne remplace pas l'enregistrement du document.

Si l'option Enregistrer les informations de récupération automatique toutes les [] minutes est sélectionnée, Word crée un fichier de récupération automatique temporaire qui contient les dernières modifications apportées dans le document. Chaque fois que Word démarre, il recherche les fichiers de récupération automatique. Si Word trouve des fichiers de récupération automatique, il les affiche dans le volet Office Récupération de Document.

Tout d'abord, pour voir si l'option Enregistrer les informations de récupération automatique toutes les [] minutes est sélectionnée, utilisez une des opérations suivantes :
  • Si vous utilisez Word 2007 : cliquez sur le Bouton de Microsoft Officeet cliquez sur Options Word, puis cliquez sur Enregistrer. L'option Enregistrer les informations de récupération automatique toutes les [] minutes apparaît dans la section Enregistrer des documents.
  • Si vous utilisez Word 2003 : cliquez sur Options dans le menu Outils. L'option Enregistrer les informations de récupération automatique toutes les [] minutes se trouve sous l'onglet Enregistrer.
Ensuite, si l'option Enregistrer les informations de récupération automatique toutes les [] minutes est sélectionnée, essayez de fermer Word puis de le rouvrir. Si le volet Office de récupération automatique s'affiche sur le côté gauche de l'écran, cliquez sur le document perdu pour le restaurer.

Si l'option Enregistrer les informations de récupération automatique toutes les [] minutes n'est pas sélectionnée, vous pouvez essayer de forcer Word à récupérer le document.

Utilisez une des étapes suivantes pour obliger Word à récupérer le document :
  • Si vous utilisez Word 2007 : cliquez sur le Bouton de Microsoft Officeet cliquez sur Ouvrir, sélectionnez le document Word, cliquez sur la flèche vers le bas sur le bouton Ouvrir dans le coin inférieur droit de l'écran Ouvrir , puis cliquez sur Ouvrir et réparer.
  • Si vous utilisez Word 2003 : cliquez sur Ouvrir dans le menu fichier , sélectionnez le document Word, cliquez sur la flèche vers le bas sur le bouton Ouvrir dans le coin inférieur droit de l'écran Ouvrir , puis cliquez sur Ouvrir et réparer.

Méthode 4 : Récupérer manuellement les fichiers de récupération automatique

Si Word n'a pas pu ouvrir le fichier de récupération automatique automatiquement ou via l'option Ouvrir et réparer, le fichier de récupération automatique peut être enregistré dans un emplacement non défini par défaut. Il se peut que vous deviez rechercher manuellement le fichier de récupération automatique.

Procédez comme suit pour rechercher manuellement des fichiers de récupération automatique :
  1. Cliquez sur Démarrer, puis cliquez sur Rechercher.
  2. Dans le coin inférieur gauche du volet Windows Desktop Search, cliquez sur Cliquez ici pour utiliser l'Assistant recherche, si cette option est répertoriée.
  3. Dans le volet Assistant recherche , cliquez sur tous les fichiers et les dossiers.
  4. Dans la zone Tout ou partie du nom de fichier :, copiez et collez (ou tapez) le texte suivant :
    *.ASD
  5. Dans la zone Regarder dans , cliquez sur Poste de travail.
  6. Cliquez sur Rechercher.
Si aucune fichier nommé Propriété DocumentName.asd apparaît dans le volet d'informations, procédez comme suit pour ouvrir le document :
  1. Démarrez Word.
  2. Suivez une des opérations suivantes :
    • Si vous utilisez Word 2007 : cliquez sur le Bouton de Microsoft Office, puis cliquez sur Ouvrir.
    • Si vous utilisez Word 2003 : cliquez sur Ouvrir dans le menu Fichier.
  3. Dans la liste type de fichier , cliquez sur tous les fichiers (*. *).
  4. Recherchez et sélectionnez le fichier .asd.
  5. Cliquez sur Ouvrir.
  6. Redémarrez l'ordinateur.
  7. Démarrez Word.
Si Word trouve le fichier de récupération automatique, le volet Office Récupération de Document s'ouvre sur le côté gauche de l'écran et le document perdu est répertorié en tant quePropriété DocumentName [Original] ou en tant quePropriété DocumentName [Récupéré]. Si cela se produit, effectuez l'une des actions suivantes :
  • Dans Word 2007, double-cliquez sur le fichier dans le volet Office Récupération de document, cliquez sur le Bouton Microsoft Office, cliquez sur Enregistrer sous, puis enregistrez le document sous la forme d'un fichier .docx.
  • Dans Word 2003, double-cliquez sur le fichier dans le volet Office Récupération de document, cliquez sur Enregistrer sous dans le menu Fichier, puis enregistrez le document sous la forme d'un fichier .doc.
Remarque : Si un fichier de récupération automatique dans le volet récupération ne s'ouvre pas correctement, passez à la section « Comment faire pour résoudre les problèmes de documents endommagés » pour plus d'informations sur la façon d'ouvrir les fichiers endommagés.

Méthode 5 : Recherche des fichiers temporaires

Si vous ne trouvez pas un fichier de récupération automatique ou une sauvegarde du document perdu, vous pourrez peut-être récupérer le document à partir de vos fichiers temporaires.

Pour rechercher le document perdu dans vos fichiers temporaires, procédez comme suit :
  1. Cliquez sur Démarrer, puis cliquez sur Rechercher.
  2. Dans le coin inférieur gauche du volet de Recherche sur le bureau Windows , cliquez sur Cliquez ici pour utiliser l'Assistant recherche.
  3. Dans le volet Assistant recherche , cliquez sur tous les fichiers et les dossiers.
  4. Dans la zone Tout ou partie du nom de fichier :, copiez et collez (ou tapez) le texte suivant :
    *.TMP
  5. Dans la zone Regarder dans , cliquez sur Poste de travail.
  6. Cliquez sur les deux guillemets qui se trouvent en regard Lorsque a été modifiée?.
  7. Cliquez sur Spécifier les dateset tapez les dates de début et de fin pour inclure la période à laquelle vous avez ouvert le fichier pour la dernière fois.
  8. Cliquez sur Rechercher.
  9. Dans le menu affichage , cliquez sur Détails.
  10. Dans le menu affichage , cliquez sur Réorganiser les icônes par, puis cliquez sur modifié.
  11. Faites défiler les fichiers et recherchez les fichiers qui correspondent à la date et l'heure auxquelles que vous avez modifié le document.
Si vous trouvez le document que vous recherchez, passez à la section « Comment faire pour résoudre les problèmes de documents endommagés » pour plus d'informations sur la façon de récupérer des informations à partir du document.

Méthode 6 : Rechercher ~ fichiers

Certains noms de fichiers temporaires commencent par le symbole tilde (~). Ces fichiers peuvent ne pas apparaître dans la liste des fichiers temporaires que vous avez trouvés avec la méthode 5 : « recherche des fichiers temporaires.

Procédez comme suit pour rechercher tous les fichiers qui commencent par ~ :
  1. Cliquez sur Démarrer, puis cliquez sur Rechercher.
  2. Dans le coin inférieur gauche du volet Windows Desktop Search, cliquez sur Cliquez ici pour utiliser l'Assistant recherche, si cette option est répertoriée.
  3. Dans le volet Assistant recherche , cliquez sur tous les fichiers et les dossiers.
  4. Dans la zone Tout ou partie du nom de fichier :, copiez et collez (ou tapez) le texte suivant :
    ~*.*
  5. Dans la zone Regarder dans , cliquez sur Poste de travail.
  6. Cliquez sur les deux guillemets qui se trouvent en regard Lorsque a été modifiée?.
  7. Cliquez sur Spécifier les dateset tapez les dates de début et de fin pour inclure la période à laquelle vous avez ouvert le fichier pour la dernière fois.
  8. Cliquez sur Rechercher.
  9. Dans le menu affichage , cliquez sur Détails.
  10. Dans le menu affichage , cliquez sur Réorganiser les icônes par, puis cliquez sur modifié.
  11. Faites défiler les fichiers et recherchez les fichiers qui correspondent à la date et l'heure auxquelles que vous avez modifié le document.
Si vous trouvez le document que vous recherchez, passez à la section « Comment faire pour résoudre les problèmes de documents endommagés » pour plus d'informations sur la façon de récupérer des informations à partir du document.

Comment faire pour résoudre les problèmes de documents endommagés

Word essaie automatiquement de récupérer un document endommagé s'il détecte un problème avec le document. Vous pouvez également forcer Word à récupérer un document lorsque vous l'ouvrez.

Procédez comme suit pour obliger Word à récupérer le document :
  1. Suivez l'une de ces étapes, en fonction de la version de Word que vous utilisez :
    • Si vous utilisez Word 2007 : cliquez sur le Bouton de Microsoft Office, puis cliquez sur Ouvrir.
    • Si vous utilisez Word 2003 : cliquez sur Ouvrir dans le menu Fichier.
  2. Dans la liste type de fichiers, cliquez sur tous les fichiers (*. *).
  3. Dans la boîte de dialogue Ouvrir, sélectionnez le document.
  4. Cliquez sur la flèche vers le bas sur le bouton Ouvrir dans le coin inférieur droit de l'écran Ouvrir , puis cliquez sur Ouvrir et réparer.

ÉTAPES SUIVANTES

Si, après avoir utilisé ces méthodes, vous ne parvenez toujours pas à récupérer un document perdu, vous pouvez consulter le site Web des Services de Support technique Microsoft pour trouver d'autres solutions à votre problème. Certains services proposés par les sites Web du Support technique Microsoft sont les suivants :
  • Base de connaissances consultable: Rechercher des informations de support technique et des outils d'auto-assistance pour les produits Microsoft.
  • Centres de solutions: Permet d'afficher les questions fréquemment posées spécifiques aux produits et services de support clés.
  • Autres Options de Support: Utilisez Internet pour poser une question, contacter le Support Microsoft ou fournir des commentaires.
Si vous continuez à rencontrer des problèmes après l'utilisation de ces ressources, vous pouvez souhaiter contacter le support technique :
http://support.Microsoft.com/contactus

Références

Pour plus d'informations sur comment résoudre les problèmes de fichiers qui sont endommagés ou ne s'ouvrent pas, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
826864 Comment faire pour résoudre les problèmes de documents Word endommagés
290946 Comment faire pour récupérer du texte à partir de fichiers quelconques à l'aide du convertisseur « Récupérer du texte de n'importe quel fichier » de Word 2002 et Word 2003

Propriétés

Numéro d'article: 827099 - Dernière mise à jour: dimanche 16 mars 2014 - Version: 23.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Mots-clés : 
kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 827099
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com