Article ID: 827099 - View products that this article applies to.
הרחב הכל | כווץ הכל

On This Page

מבוא

מסמכי Microsoft Office Word עלולים להיאבד במצבים מסוימים. לדוגמה, המסמך עלול להיאבד אם שגיאה מאלצת את סגירת Word, אם אירעה הפסקת חשמל במהלך העריכה או אם סגרת את המסמך מבלי לשמור שינויים.

מאמר זה דן בשש שיטות שתוכל לנסות ולהשתמש בהן כדי לשחזר את המסמך האבוד.

לרוע המזל, לא ניתן לשחזר מסמכים מסוימים. לדוגמה, אם לא שמרת את המסמך כלל, ייתכן שהמסמך כולו אבד. אם שמרת את המסמך, ייתכן שתאבד רק את השינויים שביצעת מאז השמירה האחרונה. אולם אל דאגה. מסמכים רבים ניתנים לשחזור חלקי או מלא.

מאחר שקיימות כמה גירסאות של Microsoft Windows, ייתכן שהפעולות הדרושות במחשב שלך יהיו שונות מעט מהפעולות הבאות. במקרה כזה, עיין בתיעוד המוצר להשלמת פעולות אלה. כמו כן, מכיוון שחלק משיטות אלה כוללות שלבים שידרשו ממך להפעיל מחדש את המחשב. ייתכן כי יהיה לך קל יותר לבצע את השלבים, אם תדפיס תחילה מאמר זה.

מידע נוסף

השתמש בשיטות אלה בסדר שבו הן מופיעות כדי לשחזר את המסמך האבוד. אם אחת משיטות אלה מצליחה ושחזרת את המסמך האבוד, סיימת ואין צורך לבצע שלבים נוספים.

שיטה 1: חיפוש המסמך המקורי

ייתכן שהמסמך המקורי לא הוסר מהמחשב. בצע פעולות אלה כדי לראות אם תוכל למצוא את המסמך:
  1. לחץ על התחל ולאחר מכן לחץ על חיפוש.
  2. בפינה הימנית התחתונה של החלונית Windows Desktop Search, לחץ על לחץ כדי כדי להשתמש במסייע החיפוש, אם אפשרות זו מופיעה.
  3. בחלונית מסייע החיפוש, לחץ על כל הקבצים והתיקיות.
  4. בתיבה חלק משם הקובץ או כולו, הקלד את שם המסמך שברצונך לחפש.
  5. בתיבה חפש ב, לחץ על המחשב שלי ולאחר מכן לחץ על חפש.
אם חלונית פרטי החיפוש לא כוללת את המסמך שאתה מחפש, ייתכן שהקלדת את שם הקובץ באופן שגוי או שלמסמך יש שם שונה. בצע את הפעולות הבאות כדי לחפש אחר כל מסמכי Word:
  1. בחלונית מסייע חיפוש, לחץ על התחל חיפוש חדש.
  2. לחץ על כל הקבצים והתיקיות ולאחר מכן העתק והדבק (או הקלד) את הטקסט הבא בתיבה חלק משם הקובץ או כולו: , ולחץ על חפש.
    *.doc
אם חלונית הפרטים עדיין לא כוללת את הקובץ שאתה מחפש, ייתכן שהמסמך הועבר לסל המיחזור. כדי להציג את סל המיחזור ולשחזר את המסמך אם הוא שם, בצע את הפעולות הבאות:
  1. בשולחן העבודה, לחץ פעמיים על סל המיחזור.
  2. בתפריט תצוגה, לחץ על פרטים.
  3. בתפריט תצוגה, לחץ על ארגן סמלים לפי ולאחר מכן לחץ על תאריך מחיקה.
  4. גלול בין הקבצים.

    אם מצאת את המסמך שאתה מחפש, לחץ באמצעות לחצן העכבר הימני ולאחר מכן לחץ על שחזר כדי להחזיר את המסמך למיקומו המקורי.
הערה Microsoft אינה מספקת בשלב זה תוכניות שירות כלשהן לשחזור מסמכים שנמחקו או רוקנו מסל המיחזור. עם זאת, תוכניות שירות של ספקים חיצוניים מסוימים לשחזור מסמכים שנמחקו עשויות להיות זמינות באינטרנט.

שיטה 2: חיפוש אחר קבצי גיבוי של Word

אם השיטה הקודמת לא פעלה עבורך, ייתכן שהמסמך העיקרי אבד. אך ייתכן שיש עותק גיבוי זמין של מסמך. ההגדרה צור תמיד עותק גיבוי ב- Word יוצרת עותקי גיבוי של כל מסמך שאתה יוצר.

ראשית, בצע אחת מפעולות אלה כדי לראות את ההגדרה צור תמיד עותק גיבוי זמינה:
  • אם אתה משתמש ב- Microsoft Office Word 2007: לחץ על לחצן Microsoft Office, לחץ על אפשרויות Word בפינה השמאלית התחתונה ולאחר מכן לחץ על מתקדם. גלול בין הכותרת עד שתמצא את המקטע שמירה, הנמצא לקראת סוף הרשימה. אם ההגדרה צור תמיד עותק גיבוי, הנמצאת במקטע שמירה, נבחרה, Word יצר עותק גיבוי של המסמך.
  • אם אתה משתמש ב- Microsoft Office Word 2003: בתפריט כלים, לחץ על אפשרויות. ההגדרה צור תמיד עותק גיבוי נמצאת בכרטיסיה שמירה. אם ההגדרה צור תמיד עותק גיבוי, נבחרה, Word יצר עותק גיבוי של המסמך.
לאחר מכן, אם ההגדרה צור תמיד עותק גיבוי לא נבחרה, עבור לשיטה 3: 'כפיית Force לנסות ולשחזר קובץ'.

אם ההגדרה צור תמיד עותק גיבוי נבחרה, בצע פעולות אלה כדי למצוא את עותק הגיבוי של המסמך האבוד:
  1. אתר את התיקיה שבה שמרת לאחרונה את המסמך החסר.
  2. חפש קבצים עם הסיומת wbk.

    אם אין קבצים עם הסיומת .wbk בתיקיה המקורית, בצע פעולות אלה כדי לחפש במחשב את כל הקבצים עם הסיומת .wbk:
    1. לחץ על התחל ולאחר מכן לחץ על חיפוש.
    2. בפינה הימנית התחתונה של החלונית Windows Desktop Search, לחץ על לחץ כדי כדי להשתמש במסייע החיפוש.
    3. בחלונית מסייע החיפוש, לחץ על כל הקבצים והתיקיות.
    4. בתיבה חלק משם הקובץ או כולו: , העתק והדבק (או הקלד) את הטקסט הבא:
      *.wbk
    5. בתיבה חפש ב, לחץ על המחשב שלי ולאחר מכן לחץ על חפש.
  3. אם מצאת קבצים ששמם 'גיבוי של' ולאחר מכן שם המסמך החסר, בצע פעולות אלה כדי לפתוח את עותק הגיבוי:
    1. הפעל את Word.
    2. בצע אחת מהפעולות הבאות:
      • אם אתה משתמש ב- Word 2007: לחץ על לחצן Microsoft Office, לחץ על פתיחה, לחץ על כל הקבצים (*.*) בתיבה 'קבצים מסוג', אתר ובחר את הקובץ ולאחר מכן לחץ על פתח.
      • אם אתה משתמש ב- Word 2003: לחץ על פתח בתפריט קובץ, לחץ על כל הקבצים (*.*) בתיבה קבצים מסוג, אתר ובחר את הקובץ ולאחר מכן לחץ על פתח.

שיטה 3: כפיית Word לנסות ולשחזר קובץ

אם Word לא יצר עותק גיבוי של המסמך, ייתכן שתוכל להשתמש בתכונה 'שחזור אוטומטי' כדי לשחזר את המסמך האבוד.

הערה התכונה 'שחזור אוטומטי' ב- Word מבצעת גיבוי אוטומטי של מסמכים פתוחים בעת התרחשות שגיאה. שגיאות מסוימות עלולות להפריע ליצירת קובץ 'שחזור אוטומטי'. התכונה 'שחזור אוטומטי' לא מתאימה לשמירת המסמך.

אם האפשרות שמור מידע שחזור אוטומטי כל [] דקות נבחרה, Word יוצר קובץ שחזור אוטומטי זמינה שכולל את השינויים האחרונים בקובץ. בכל פעם שתפעיל את Word, הוא יחפש קבצי שחזור אוטומטי. אם Word מוצא קבצי שחזור אוטומטי כלשהם, הוא מציג את הקבצים שנמצאו בחלונית המשימות 'שחזור מסמכים'.

ראשית, כדי לראות את האפשרות שמור מידע שחזור אוטומטי כל [] דקות נבחרה, השתמש באחת מהפעולות הבאות:
  • אם אתה משתמש ב- Word 2007: לחץ על לחצן Microsoft Office, לחץ על אפשרויות Word ולאחר מכן לחץ על שמירה. האפשרות שמור מידע שחזור אוטומטי כל [] דקות נמצאת במקטע שמירת מסמכים.
  • אם אתה משתמש ב- Word 2003: לחץ על אפשרויות בתפריט כלים. האפשרות שמור מידע שחזור אוטומטי כל [] דקות ממוקמת בכרטיסיה שמירה.
לאחר מכן, אם האפשרות שמור מידע שחזור אוטומטי כל [] דקות נבחרה, נסה לסגור את Word ולפתוח אותו מחדש. אם חלונית המשימות 'שחזור אוטומטי' מופיעה בצד הימני של המסך, לחץ על המסמך האבוד כדי לשחזר אותו.

אם האפשרות שמור מידע שחזור אוטומטי כל [] דקות לא נבחרה, תוכל לבחור לאלץ את Word לשחזר את המסמך.

השתמש באחת מהפעולות הבאות כדי לאלץ את Word לשחזר את המסמך:
  • אם אתה משתמש ב- Word 2007: לחץ על לחצן Microsoft Office, לחץ על פתיחה, בחר את מסמך Word, לחץ על החץ מטה בלחצן פתח בפינה השמאלית התחתונה של המסך פתיחה ולאחר מכן לחץ על פתיחה ותיקון.
  • אם אתה משתמש ב- Word 2003: לחץ על פתיחה בתפריט קובץ, בחר את מסמך Word, לחץ על החץ מטה בלחצן פתח בפינה השמאלית התחתונה של המסך פתיחה ולאחר מכן לחץ על פתיחה ותיקון.

שיטה 4: שחזור ידני של קבצי שחזור אוטומטי

אם Word לא מצליח לפתוח את קובץ השחזור האוטומטי באופן אוטומטי או באמצעות האפשרות פתיחה ותיקון, ייתכן שקובץ השחזור האוטומטי נשמר במיקום שאינו ברירת המחדל. תוכל לחפש את קובץ השחזור האוטומטי באופן ידני.

בצע פעולות אלה כדי לחפש קבצי שחזור אוטומטי באופן ידני:
  1. לחץ על התחל ולאחר מכן לחץ על חיפוש.
  2. בפינה הימנית התחתונה של החלונית Windows Desktop Search, לחץ על לחץ כדי כדי להשתמש במסייע החיפוש, אם אפשרות זו מופיעה.
  3. בחלונית מסייע החיפוש, לחץ על כל הקבצים והתיקיות.
  4. בתיבה חלק משם הקובץ או כולו: , העתק והדבק (או הקלד) את הטקסט הבא:
    *.ASD
  5. בתיבה חפש ב, לחץ על המחשב שלי.
  6. לחץ על חיפוש.
אם קובץ בשם DocumentName.asd מופיע בחלונית הפרטים, בצע פעולות אלה כדי לפתוח את המסמך:
  1. הפעל את Word.
  2. בצע אחד מהצעדים הבאים:
    • אם אתה משתמש ב- Word 2007: לחץ על לחצן Microsoft Office ולאחר מכן, לחץ על פתח.
    • אם אתה משתמש ב- Word 2003: לחץ על פתיחה בתפריט קובץ.
  3. ברשימה קבצים מסוג, לחץ על כל הקבצים (*.*).
  4. אתר ובחר את הקובץ asd.
  5. לחץ על פתח.
  6. הפעל מחדש את המחשב.
  7. הפעל את Word.
אם Word מוצא את קובץ השחזור האוטומטי, חלונית המשימות 'שחזור מסמכים' נפתחת בצד ימין של המסך, והמסמך האבוד רשום בתור DocumentName [מקור] או בתור DocumentName [משוחזר]. במצב זה, בצע אחת מהפעולות הבאות:
  • ב- Word 2007, לחץ פעמיים על הקובץ בחלונית המשימות שחזור מסמכים, לחץ על לחצן Microsoft Office, לחץ על שמור בשם ולאחר מכן שמור את המסמך בתור קובץ docx.
  • ב- Word 2003, לחץ פעמיים על הקובץ בחלונית המשימות שחזור מסמכים, לחץ על שמור בשם בתפריט קובץ ולאחר מכן שמור את המסמך בתור קובץ doc.
הערה אם קובץ שחזור אוטומטי החלונית 'שחזור' לא נפתח כראוי, עבור לסעיף "כיצד לפתור בעיות של מסמכים פגומים" לקבלת מידע נוסף על פתיחת מסמכים פגומים.

שיטה 5: חיפוש אחר קבצים זמניים

אם לא מצאת קובץ שחזור אוטומטי או גיבוי של המסמך האבוד, ייתכן שתוכל לשחזר את הקובץ מהקבצים הזמניים.

כדי לחפש את המסמך האבוד בקבצים הזמניים, בצע פעולות אלה:
  1. לחץ על התחל ולאחר מכן לחץ על חיפוש.
  2. בפינה הימנית התחתונה של החלונית Windows Desktop Search, לחץ על לחץ כדי כדי להשתמש במסייע החיפוש.
  3. בחלונית מסייע החיפוש, לחץ על כל הקבצים והתיקיות.
  4. בתיבה חלק משם הקובץ או כולו: , העתק והדבק (או הקלד) את הטקסט הבא:
    *.TMP
  5. בתיבה חפש ב, לחץ על המחשב שלי.
  6. לחץ על שני הסוגריים הזוויתיים שליד מתי הוא השתנה?.
  7. לחץ על ציין תאריכים ולאחר מכן הקלד את התאריכים מ ועד כדי לכלול את פרק הזמן שחלף מאז שפתחת לאחרונה את הקובץ.
  8. לחץ על חיפוש.
  9. בתפריט תצוגה, לחץ על פרטים.
  10. בתפריט תצוגה, לחץ על ארגן סמלים לפי ולאחר מכן לחץ על השתנו.
  11. גלול בין הקבצים וחפש קבצים שמתאימים לתאריכים ולזמנים האחרונים שבהם ערכת את המסמך.
אם מצאת את המסמך שחיפשת, עבור לסעיף "כיצד לפתור בעיות של מסמכים פגומים" לקבלת מידע נוסף על שחזור מידע מהמסמך.

שיטה 6: חיפוש קבצי ~

שמות של קבצים זמניים מסוימים מתחילים בסמל הטילדה (~). ייתכן שסמלים אלה לא יופיעו ברשימת הקבצים הזמניים שמצאת בשיטה 5: "חיפוש קבצים זמניים".

בצע פעולות אלה כדי למצוא קבצים שמתחילים בסמל ~:
  1. לחץ על התחל ולאחר מכן לחץ על חיפוש.
  2. בפינה הימנית התחתונה של החלונית Windows Desktop Search, לחץ על לחץ כדי כדי להשתמש במסייע החיפוש, אם אפשרות זו מופיעה.
  3. בחלונית מסייע החיפוש, לחץ על כל הקבצים והתיקיות.
  4. בתיבה חלק משם הקובץ או כולו: , העתק והדבק (או הקלד) את הטקסט הבא:
    ~*.*
  5. בתיבה חפש ב, לחץ על המחשב שלי.
  6. לחץ על שני הסוגריים הזוויתיים שליד מתי הוא השתנה?.
  7. לחץ על ציין תאריכים ולאחר מכן הקלד את התאריכים מ ועד כדי לכלול את פרק הזמן שחלף מאז שפתחת לאחרונה את הקובץ.
  8. לחץ על חיפוש.
  9. בתפריט תצוגה, לחץ על פרטים.
  10. בתפריט תצוגה, לחץ על ארגן סמלים לפי ולאחר מכן לחץ על השתנו.
  11. גלול בין הקבצים וחפש קבצים שמתאימים לתאריכים ולזמנים האחרונים שבהם ערכת את המסמך.
אם מצאת את המסמך שחיפשת, עבור לסעיף "כיצד לפתור בעיות של מסמכים פגומים" לקבלת מידע נוסף על שחזור מידע מהמסמך.

כיצד לפתור בעיות של מסמכים פגומים

Word מנסה באופן אוטומטי לשחזר מסמך פגום אם הוא מזהה בעיה במסמך. כמו כן, באפשרותך לכפות על Word לנסות ולשחזר מסמך בעת פתיחתו.

בצע פעולות אלה כדי לאלץ את Word לשחזר את המסמך:
  1. בצע אחת מפעולות אלה, בהתאם לגירסת Word שברשותך:
    • אם אתה משתמש ב- Word 2007: לחץ על לחצן Microsoft Office ולאחר מכן, לחץ על פתח.
    • אם אתה משתמש ב- Word 2003: לחץ על פתיחה בתפריט קובץ.
  2. ברשימה קבצים מסוג, לחץ על כל הקבצים (*.*).
  3. בתיבת הדו-שיח פתיחה, בחר את המסמך.
  4. לחץ על החץ מטה בלחצן פתח בפינה השמאלית התחתונה של המסך פתיחה ולחץ על פתיחה ותיקון.

השלבים הבאים

אם השתמש בשיטות אלה ועדיין אתה נתקל בבעיות בשחזור מסמך אבוד, תוכל להשתמש באתר האינטרנט 'שירותי תמיכת לקוחות של Microsoft' כדי למצוא פתרונות אחרים לבעייתך. להלן כמה מהשירותים שמספקים אתרי האינטרנט של שירותי התמיכה בלקוחות של Microsoft:
  • מאגר ידע ניתן לחיפוש: חיפוש במידע תמיכה טכנית וכלי עזרה עצמית עבור מוצרי Microsoft.
  • מרכזי פתרונות: הצג שאלות נפוצות עבור מוצר מסוים ונקודות מרכזיות בנושא תמיכה.
  • אפשרויות תמיכה אחרות: השתמש באינטרנט כדי לשאול שאלה, פנה לשירותי תמיכת הלקוחות של Microsoft או ספק משוב.
אם תמשיך להיתקל בבעיות לאחר השימוש במשאבים אלה, ייתכן שתרצה לפנות לתמיכה:
http://support.microsoft.com/contactus?ln=he#tab3

מידע נוסף

לקבלת פרטים נוספים על פתרון בעיות בקבצים פגומים או קבצים שלא נפתחים, לחץ על מספרי המאמרים שלהלן כדי להציגם מתוך מאגר הידע Microsoft Knowledge Base:
826864 אופן הפתרון של בעיות במסמכי Word פגומים
290946 כיצד לשחזר טקסט מכל קובץ באמצעות הממיר "שחזור טקסט מכל קובץ" של Word 2002 ו- Word 2003

מאפיינים

Article ID: 827099 - Last Review: שבת 08 מרץ 2014 - Revision: 3.0
המידע במאמר זה חל על:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
מילות מפתח 
kbexpertisebeginner kbbackup kbhowtomaster KB827099

ספק משוב

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com