Cikk azonosítója: 827099
Az összes kibontása | Az összes összecsukása

A lap tartalma

BEVEZETÉS

A Microsoft Office Word-dokumentumok bizonyos helyzetekben elveszhetnek. Ha például a Word egy hiba miatt bezárul, ha szerkesztés közben áramkimaradás történik vagy ha a módosítások mentése nélkül zár be egy dokumentumot, akkor a dokumentum elveszhet.

A cikk hat módszert ismertet az elveszett dokumentumok helyreállítására.

Sajnos előfordulhat, hogy bizonyos dokumentumokat nem lehet helyreállítani. Ha például egyáltalán nem mentette a dokumentumot, lehetséges, hogy az egész dokumentum elveszett. Ha korábban mentette a dokumentumot, lehetséges, hogy csak a legutóbbi mentés óta végrehajtott módosítások vesznek el, de aggodalomra semmi ok. Számos dokumentumot részben vagy teljesen helyre lehet állítani.

A Microsoft Windows különböző verzióiban az alábbi lépések eltérőek lehetnek. Ebben az esetben a megfelelő lépések végrehajtásához tekintse meg az adott termék dokumentációját. Mivel több módszer a számítógép újraindítását igényli, a lépések egyszerűbb követhetősége érdekében célszerű először kinyomtatni a jelen cikket.

További információ

Az elveszett dokumentumok helyreállítására szolgáló módszereket az itt látható sorrendben próbálja ki. Ha valamelyik módszerrel sikeresen helyre tudja állítani az elveszett dokumentumot, a további lépéseket nem szükséges végrehajtania.

1. módszer: Az eredeti dokumentum keresése

Előfordulhat, hogy az eredeti dokumentum még mindig megtalálható a számítógépen. A következő lépések végrehajtásával ellenőrizze, hogy megtalálható-e a dokumentum:
  1. Kattintson a Start menü Keresés parancsára.
  2. Kattintson a Windows asztali kereső ablaktábla bal alsó sarkában található Kattintson ide a Search Companion használatához lehetőségre, ha az elérhető.
  3. A Kereső ablaktáblában kattintson a Minden fájl és mappa hivatkozásra.
  4. Írja be a keresett dokumentum nevét a Fájlnév egésze vagy része mezőbe.
  5. A Keresés helye mezőben kattintson a Sajátgép elemre, majd a Keresés gombra.
Amennyiben a keresés részleteit tartalmazó ablaktáblában nem jelenik meg a keresett dokumentum, előfordulhat, hogy elírta a nevét, illetve hogy a dokumentumnak más a neve. A következő lépésekkel az összes Word-dokumentumot megkeresheti:
  1. A Kereső ablaktáblában kattintson az Új keresés indítása lehetőségre.
  2. Kattintson a Minden fájl és mappa hivatkozásra, majd másolja és illessze be, illetve írja be a következő szöveget a Fájlnév egésze vagy része: mezőbe, majd kattintson a Keresés lehetőségre.
    *.doc
Amennyiben továbbra sem jelenik meg a keresett fájl a részletek ablaktáblában, előfordulhat, hogy a dokumentum a Lomtárban van. A Lomtár megnyitásához és a dokumentum helyreállításához, amennyiben ott van, hajtsa végre a következőket:
  1. Az asztalon kattintson duplán a Lomtár ikonra.
  2. Kattintson a Nézet menü Részletek parancsára.
  3. Kattintson a Nézet menü Ikonok elrendezése elemére, majd a Törlés dátuma pontra.
  4. Görgessen végig a fájlokon.

    Ha megtalálja a keresett dokumentumot, kattintson a jobb gombbal a dokumentumra, majd a Visszaállítás parancsra kattintva helyezze vissza a fájlt az eredeti helyére.
Megjegyzés: A Microsoft jelenleg semmilyen segédprogramot nem kínál, amely alkalmas a Lomtárból törölt dokumentumok helyreállítására, az interneten azonban beszerezhetők olyan, külső gyártók által készített segédprogramok, amelyekkel helyreállíthatók a törölt dokumentumok.

2. módszer: Keresés a Word biztonsági másolatai között

Amennyiben az előző módszer nem vezetett eredményre, elképzelhető, hogy a fő dokumentum elveszett. Előfordulhat azonban, hogy elérhető róla egy biztonsági másolat. A Word Biztonsági másolat beállítása minden létrehozott dokumentumról biztonsági másolatot hoz létre.

Először a következő lépések végrehajtásával állapítsa meg, hogy a Biztonsági másolat beállítás engedélyezve van-e:
  • Microsoft Office Word 2007 esetén: Kattintson a Microsoft Office gombra, majd a jobb alsó sarokban található A Word beállításai elemre, végül a Speciális fülre. Görgessen végig a címsorokon, amíg a lista vége felé meg nem találja a Mentés területet. Ha a Mentés területen található Biztonsági másolat jelölőnégyzet be van jelölve, a Word készített biztonsági másolatot a dokumentumról.
  • Microsoft Office Word 2003 esetén: Kattintson az Eszközök menü Beállítások parancsára. A Biztonsági másolat beállítás a Mentés lapon található. Ha Biztonsági másolat jelölőnégyzet be van jelölve, a Word készített biztonsági másolatot a dokumentumról.
Ha a Biztonsági másolat beállítás nincsen kiválasztva, folytassa a 3. módszerrel: „Fájlhelyreállítás kényszerítése a Word programban.”

Ha Biztonsági másolat jelölőnégyzet be van jelölve, a következő lépésekkel keresheti meg az elveszett dokumentum biztonsági másolatát:
  1. Keresse meg azt a mappát, amelybe legutóbb mentette a hiányzó dokumentumot.
  2. Keressen .wbk kiterjesztésű fájlokat.

    Ha nem talál .wbk kiterjesztésű fájlt az eredeti mappában, a következőképpen keresheti meg a számítógépen az összes .wbk kiterjesztésű fájlt:
    1. Kattintson a Start menü Keresés parancsára.
    2. Kattintson a Windows asztali kereső ablaktábla bal alsó sarkában található Kattintson ide a Search Companion használatához lehetőségre.
    3. A Kereső ablaktáblában kattintson a Minden fájl és mappa hivatkozásra.
    4. A Fájlnév egésze vagy része: mezőbe másolja és illessze be (vagy írja be) a következő szöveget:
      *.wbk
    5. A Keresés helye mezőben kattintson a Sajátgép elemre, majd a Keresés gombra.
  3. Ha talán olyan fájlt, amelyeknek a neve a „Biztonsági másolat” karakterlánccal kezdődik, majd a hiányzó dokumentum nevével folytatódik, a következő lépésekkel nyithatja meg a biztonsági másolatot:
    1. Indítsa el a Word programot.
    2. Tegye a következők egyikét:
      • Word 2007 használata esetén: Kattintson a Microsoft Office gombra, a Megnyitás elemre, majd a Fájltípus mező Minden fájl (*.*) lehetőségére. Ezután keresse meg és jelölje ki a fájlt, majd kattintson a Megnyitás elemre.
      • Word 2003 használata esetén: Kattintson a Fájl menü Megnyitás elemére, majd a Fájltípus mező Minden fájl (*.*) lehetőségére. Ezután keresse meg és jelölje ki a fájlt, majd kattintson a Megnyitás elemre.

3. módszer: Fájlhelyreállítás kényszerítése a Word programban

Amennyiben a Word nem készített biztonsági másolatot a dokumentumról, lehetséges, hogy az automatikus helyreállítás funkcióval helyreállítható az elveszett dokumentum.

Megjegyzés: A Word automatikus helyreállítás funkciója biztonsági másolatot készít a megnyitott fájlokról vészhelyzetek esetére, amikor hiba történik. Egyes hibák megzavarhatják az automatikus helyreállítási fájlok létrehozását. Az automatikus helyreállítási funkció nem helyettesíti a dokumentumok mentését.

Ha az Automatikus helyreállítási adatok mentése [] percenként lehetőség ki van választva, a Word létrehoz egy automatikus helyreállítási fájlt, amely tartalmazza a dokumentum legutóbbi módosításait. A Word minden indításakor megkeresi az automatikus helyreállítási fájlokat. Ha a Word bármilyen automatikus helyreállítási fájlt talál, megjeleníti azt a Dokumentum-helyreállítás munkaablakban.

Először is ellenőrizze, hogy az Automatikus helyreállítási adatok mentése [] percenként lehetőség ki van-e választva. Ehhez hajtsa végre a következő lépések valamelyikét:
  • Word 2007 használata esetén: Kattintson a Microsoft Office gombra, A Word beállításai lehetőségre, majd a Mentés elemre. Az Automatikus helyreállítási adatok mentése [] percenként beállítás a Dokumentumok mentése területen található.
  • Word 2003 használata esetén: Kattintson az Eszközök menü Beállítások parancsára. Az Automatikus helyreállítási adatok mentése [] percenként beállítás a Mentés lapon található.
Ezután, ha az Automatikus helyreállítási adatok mentése [] percenként beállítás ki van választva, próbálja bezárni, majd újra megnyitni a Word programot. Ha megjelenik az Automatikus helyreállítás munkaablak a képernyő bal oldalán, kattintson az elveszett dokumentumra annak helyreállításához.

Ha az Automatikus helyreállítási adatok mentése [] percenként beállítás nincs kiválasztva, megpróbálhatja kényszeríteni a Word szoftvert a dokumentum helyreállítására.

A következő lépések bármelyikével kényszerítheti a Word szoftvert a dokumentum helyreállítására:
  • Word 2007 használata esetén: Kattintson a Microsoft Office gombra, majd a Megnyitás lehetőségre, jelölje ki a Word-dokumentumot, kattintson a Megnyitás képernyő jobb alsó sarkában található Megnyitás gomb melletti le nyílra, végül kattintson a Megnyitás és javítás lehetőségre.
  • Word 2003 használata esetén: Kattintson a Fájl menü Megnyitás lehetőségére, jelölje ki a Word-dokumentumot, kattintson a Megnyitás képernyő jobb alsó sarkában található Megnyitás gomb melletti le nyílra, végül kattintson a Megnyitás és javítás lehetőségre.

4. módszer: Automatikus helyreállítási fájlok manuális helyreállítása

Ha a Word nem tudja automatikusan vagy a Megnyitás és javítás lehetőség használatával megnyitni az automatikus helyreállítási fájlokat, akkor lehetséges, hogy a rendszer nem az alapértelmezett helyre menti az automatikus helyreállítási fájlt. Lehetséges, hogy manuálisan kell megkeresnie az automatikus helyreállítási fájlt.

Az automatikus helyreállítási fájlok manuális kereséséhez hajtsa végre a következő lépéseket:
  1. Kattintson a Start menü Keresés parancsára.
  2. Kattintson a Windows asztali kereső ablaktábla bal alsó sarkában található Kattintson ide a Search Companion használatához lehetőségre, ha az elérhető.
  3. A Kereső ablaktáblában kattintson a Minden fájl és mappa hivatkozásra.
  4. A Fájlnév egésze vagy része: mezőbe másolja és illessze be (vagy írja be) a következő szöveget:
    *.ASD
  5. A Keresés helye mezőben kattintson a Sajátgép elemre.
  6. Kattintson a Keresés lehetőségre.
Ha a részletek ablaktáblában megjelenik egy DokumentumNeve.asd nevű fájl, a következő lépések végrehajtásával nyithatja meg a dokumentumot:
  1. Indítsa el a Word programot.
  2. Hajtsa végre az alábbi lépések egyikét:
    • Word 2007 használata esetén: Kattintson a Microsoft Office gombra, majd a Megnyitás lehetőségre.
    • Word 2003 használata esetén: Kattintson a Fájl menü Megnyitás parancsára.
  3. A Fájltípus legördülő listában kattintson a Minden fájl (*.*) elemre.
  4. Keresse meg és jelölje ki a .asd fájlt.
  5. Kattintson a Megnyitás lehetőségre.
  6. Indítsa újra a számítógépet.
  7. Indítsa el a Word programot.
Ha a Word megtalálja az automatikus helyreállítási fájlt, megnyílik a Dokumentum-helyreállítás munkaablak a képernyő bal oldalán, és az elveszett dokumentum DokumentumNeve [eredeti] vagy DokumentumNeve [helyreállított] néven jelenik meg. Ebben az esetben tegye a következők egyikét:
  • A Word 2007 szoftverben kattintson duplán a fájlra a Dokumentum-helyreállítás munkaablakban, kattintson a Microsoft Office gombra, majd a Mentés másként parancsra, és mentse a dokumentumot .docx fájlként.
  • A Word 2003 szoftverben kattintson duplán a fájlra a Dokumentum-helyreállítás munkaablakban, kattintson a Fájl menü Mentés másként parancsára, majd mentse a dokumentumot .doc fájlként.
Megjegyzés: Ha a Helyreállítás ablaktáblán található automatikus helyreállítási fájl nem nyitható meg, a „Sérült dokumentumok hibaelhárítása” című részből tájékozódhat a sérült fájlok megnyitásáról.

5. módszer: Ideiglenes fájlok keresése

Ha nem találja az elveszett dokumentumról készült automatikus helyreállítási fájlt vagy biztonsági másolatot, lehet, hogy ideiglenes fájlokból helyreállítható a dokumentum.

Az elveszett dokumentumot a következő módon találhatja meg az ideiglenes fájlok között:
  1. Kattintson a Start menü Keresés parancsára.
  2. Kattintson a Windows asztali kereső ablaktábla bal alsó sarkában található Kattintson ide a Search Companion használatához lehetőségre.
  3. A Kereső ablaktáblában kattintson a Minden fájl és mappa hivatkozásra.
  4. A Fájlnév egésze vagy része: mezőbe másolja és illessze be (vagy írja be) a következő szöveget:
    *.TMP
  5. A Keresés helye mezőben kattintson a Sajátgép elemre.
  6. Kattintson a Módosítás időpontja elem melletti két sávnyílra.
  7. Kattintson a Napok megadása lehetőségre, majd írja be azon időszak kezdő és záró dátumát, amelyben legutóbb megnyitotta a fájlt.
  8. Kattintson a Keresés lehetőségre.
  9. Kattintson a Nézet menü Részletek parancsára.
  10. Kattintson a Nézet menü Ikonok elrendezése elemére, majd a Módosítás dátuma pontra.
  11. Keressen olyan fájlokat, amelyek legutolsó módosításának időpontja megegyezik a keresett dokumentum utolsó módosításának időpontjával.
Ha megtalálta a keresett dokumentumot, a „Sérült dokumentumok hibaelhárítása” részben talál további információt a dokumentum adatainak helyreállításáról.

6. módszer: ~ fájlok keresése

Egyes ideiglenes fájlok neve a tilde (~) jellel kezdődik. Előfordulhat, hogy ezek a fájlok nem jelennek meg az 5. módszer: „Ideiglenes fájlok keresése” részben listázott ideiglenes fájlok között.

A következő lépések végrehajtásával keresheti meg azokat a fájlokat, amelyek neve ~ jellel kezdődik:
  1. Kattintson a Start menü Keresés parancsára.
  2. Kattintson a Windows asztali kereső ablaktábla bal alsó sarkában található Kattintson ide a Search Companion használatához lehetőségre, ha az elérhető.
  3. A Kereső ablaktáblában kattintson a Minden fájl és mappa hivatkozásra.
  4. A Fájlnév egésze vagy része: mezőbe másolja és illessze be (vagy írja be) a következő szöveget:
    ~*.*
  5. A Keresés helye mezőben kattintson a Sajátgép elemre.
  6. Kattintson a Módosítás időpontja elem melletti két sávnyílra.
  7. Kattintson a Napok megadása lehetőségre, majd írja be azon időszak kezdő és záró dátumát, amelyben legutóbb megnyitotta a fájlt.
  8. Kattintson a Keresés lehetőségre.
  9. Kattintson a Nézet menü Részletek parancsára.
  10. Kattintson a Nézet menü Ikonok elrendezése elemére, majd a Módosítás dátuma pontra.
  11. Keressen olyan fájlokat, amelyek legutolsó módosításának időpontja megegyezik a keresett dokumentum utolsó módosításának időpontjával.
Ha megtalálta a keresett dokumentumot, a „Sérült dokumentumok hibaelhárítása” részben talál további információt a dokumentum adatainak helyreállításáról.

Sérült dokumentumok hibaelhárítása

A Word automatikusan megkísérli helyreállítani a sérült dokumentumokat, ha problémát észlel azokban. A dokumentumok megnyitásakor a Word program kényszeríthető is a helyreállításra.

A következő lépésekkel kényszerítheti a Word szoftvert a dokumentum helyreállítására:
  1. Hajtsa végre a Word telepített verziójának megfelelő lépést a következők közül:
    • Word 2007 használata esetén: Kattintson a Microsoft Office gombra, majd a Megnyitás lehetőségre.
    • Word 2003 használata esetén: Kattintson a Fájl menü Megnyitás parancsára.
  2. A Fájltípus legördülő listában kattintson a Minden fájl (*.*) elemre.
  3. A Megnyitás párbeszédpanelen jelölje ki a dokumentumot.
  4. Kattintson a Megnyitás képernyő jobb alsó sarkában található Megnyitás gomb melletti le nyílra, végül kattintson a Megnyitás és javítás lehetőségre.

TOVÁBBI LÉPÉSEK

Ha egyik módszer sem vezetett eredményre, és továbbra sem tud helyreállítani egy elveszett dokumentumot, keresse fel a Microsoft ügyfél-támogatási szolgáltatásának webhelyét, ahol további megoldási javaslatokat találhat a problémára. A Microsoft ügyfélszolgálatának webhelyén többek között a következő szolgáltatások érhetők el:
  • Kereshető Tudásbázis: Műszaki tanácsadási információk és Microsoft-termékekhez készült segítségnyújtó eszközök keresése.
  • Megoldásközpontok: Az egyes termékekkel kapcsolatos gyakori kérdések és az azokra adott válaszok megtekintése.
  • Egyéb támogatási lehetőségek: Kérdések feltevése a weben keresztül, telefonos kapcsolatfelvétel a Microsoft ügyfélszolgálatával, illetve visszajelzés küldése.
Ha a fenti források használata után is fennállnak a problémák, célszerű felvenni a kapcsolatot a támogatási szolgálattal:
http://support.microsoft.com/contactus/?ln=hu

Hivatkozások

A sérült vagy nem megnyitható fájlok hibaelhárításáról a Microsoft Tudásbázis alábbi cikkeiben talál további információt:
826864 Sérült Word-dokumentumok hibáinak elhárítása
290946 Szöveg helyreállítása bármely fájlból a Word 2002 és a Word 2003 program Szöveg helyreállítása bármely fájlból átalakítójával (Előfordulhat, hogy a tartalom angol nyelven érhető el)
Megjegyzés: Ez egy „GYORS KÖZZÉTÉTELŰ” cikk, amelyet maga Microsoft támogatási csoportja készített. A benne fogalt információkat a jelentkező problémákra válaszul, az adott állapotukban biztosítjuk. Az anyagok a közzétételük gyorsaságából következően tartalmazhatnak sajtóhibákat, illetve külön értesítés nélkül bármikor átdolgozáson eshetnek át. További tudnivalók olvashatók a felhasználási feltételek között.

Tulajdonságok

Cikk azonosítója: 827099 - Utolsó ellenőrzés: 2013. április 30. - Verziószám: 1.0
Kulcsszavak: 
kbexpertisebeginner kbbackup kbhowtomaster KB827099
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com