Identificativo articolo: 827099 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

INTRODUZIONE

In certe situazioni, č possibile che i documenti di Microsoft Office Word vadano persi Un documento potrebbe ad esempio andare perso se si verifica un errore che impone la chiusura di Word, se ha luogo un'interruzione dell'energia elettrica mentre si sta modificando il file oppure se si chiude un documento senza salvarne le modifiche.

In questo articolo vengono descritti sei metodi utilizzabili per tentare il recupero del documento perso.

Alcuni documenti persi potrebbero non essere recuperabili. L'intero documento potrebbe andare perso se non si č provveduto a salvarlo. Se invece il documento č stato salvato, possono andare perse solo le modifiche apportate dall'ultimo salvataggio. Tuttavia, molti documenti possono essere parzialmente o completamente ripristinati.

Data l'esistenza di varie versioni di Microsoft Windows, la procedura descritta di seguito potrebbe risultare diversa da computer a computer. In questo caso fare riferimento alla documentazione del prodotto per completare la procedura. Inoltre, poiché alcuni di questi metodi includono passaggi che richiedono di riavviare il computer, per facilitare l'esecuzione della procedura, si consiglia di stampare questo articolo.

Informazioni

Utilizzare questi metodi nell'ordine in cui vengono presentati per recuperare il documento perso. Se uno di questi metodi risolve il problema e si riesce a recuperare il documento perso, non č necessario continuare la lettura di questo articolo.

Metodo 1: Cercare il documento originale

Č possibile che il documento originale non sia stato rimosso dal computer. Attenersi alla seguente procedura per verificare se č possibile trovare il documento:
  1. Fare clic su Start, quindi su Cerca.
  2. Nell'angolo inferiore sinistro del riquadro di Windows Desktop Search, selezionare Fare clic per utilizzare Ricerca guidata, se tale opzione č disponibile.
  3. Nel riquadro Ricerca guidata, fare clic su Tutti i file e le cartelle.
  4. Nella casella Nome del file o parte del nome, digitare il nome del documento da trovare.
  5. Nella casella Cerca in, fare clic su Computer, quindi su Cerca.
Se non si riesce a trovare il documento nel riquadro Cerca, č probabile che il nome sia stato digitato in modo errato o che il documento abbia un nome diverso. Per cercare tutti i documenti di Word, attenersi alla seguente procedura:
  1. Nel riquadro Ricerca guidata, fare clic su Nuova ricerca.
  2. Fare clic su Tutti i file e le cartelle, quindi copiare e incollare (o digitare) il seguente testo nella casella Nome del file o parte del nome: e fare clic su Cerca.
    *.doc
Se non č possibile individuare il file cercato nel riquadro dei dettagli, il documento potrebbe essere stato spostato nel Cestino. Per visualizzare il Cestino e ripristinare il documento attenersi alla seguente procedura:
  1. Sul desktop fare doppio clic su Cestino.
  2. Scegliere Dettagli dal menu Visualizza.
  3. Nel menu Visualizza, fare clic su Disponi icone per, quindi Data di eliminazione.
  4. Scorrere i file.

    Se si trova il documento cercato, fare clic con il pulsante destro del mouse sul documento e scegliere Ripristina per ripristinare il suo percorso originale.
Nota Microsoft non fornisce al momento alcuna utilitā per recuperare documenti eliminati o cancellati dal Cestino. Tuttavia su Internet sono disponibili utilitā di terze parti per il recupero di documenti eliminati.

Metodo 2: Ricerca dei file di backup di Word

Se il metodo descritto non ha risolto il problema, il documento originale potrebbe essere andato perso. Tuttavia, č possibile che sia presente una copia di backup del documento. L'impostazione Crea sempre copia di backup crea copie di backup di tutti i documenti di Word.

Se č attivata l'impostazione Crea sempre copia di backup, attenersi alla seguente procedura:
  • Se si utilizza Microsoft Office Word 2007: Fare clic sul pulsante Microsoft Office, scegliere Opzioni di Word nell'angolo inferiore destro, quindi fare clic su Avanzate. Scorrere l'intestazione e individuare l'opzione Salva, alla fine dell'elenco. Se l'impostazione Crea sempre copia di backup nella sezione Salva č selezionata, Word ha creato una copia di backup del documento.
  • Se si utilizza Microsoft Office Word 2003: Scegliere Opzioni dal menu Strumenti. L'impostazione Crea sempre copia di backup si trova nella scheda Salva. Se l'impostazioneCrea sempre copia di backup č selezionata, in Word viene creata una copia di backup del documento.
Quindi, se l'impostazione Crea sempre copia di backup č selezionata, passare al metodo 3: "Imposizione del tentativo di recupero di un file da parte di Word".

Se l'impostazione Crea sempre copia di backup č selezionata, attenersi alla seguente procedura per trovare la copia di backup del documento perso:
  1. Individuare la cartella in cui il documento mancante č stato salvato l'ultima volta.
  2. Cercare i file che hanno l'estensione .wbk.

    Se non sono presenti file con estensione .wbk nella cartella originale, seguire i passaggi riportati di seguito per cercare tutti i file con estensione .wbk:
    1. Fare clic su Start, quindi su Cerca.
    2. Nell'angolo inferiore sinistro del riquadro Windows Desktop Search, selezionare Fare clic per utilizzare Ricerca guidata.
    3. Nel riquadro Ricerca guidata, selezionare Tutti i file e le cartelle.
    4. Nella casella Nome del file o parte del nome: copiare e incollare o (digitare) il seguente testo:
      *.wbk
    5. Nella casella Cerca in fare clic su Computer, quindi su Cerca.
  3. Se vengono trovati file denominati "Backup di" seguiti dal nome del documento mancante, attenersi alla seguente procedura per aprire la copia di backup:
    1. Avviare Word.
    2. Eseguire una delle seguenti azioni:
      • Se si utilizza Word 2007: Fare clic sul pulsante Microsoft Office, scegliere Apri, quindi scegliere Tutti i file (*.*) nella casella Tipo file, selezionare il file, quindi fare clic su Apri.
      • Se si utilizza Word 2003: Dal menu File, fare clic su Apri, scegliereTutti i file (*.*) nella casella Tipo file, individuare e selezionare il file, quindi fare clic su Apri.

Metodo 3: Imposizione del tentativo di recupero di un file da parte di Word

Se non č stata creata una copia di backup del documento, č possibile utilizzare la funzione Salvataggio automatico per recuperare il documento perso.

Nota La funzionalitā di Salvataggio automatico di Word consente, quando si verifica un errore, di eseguire una copia di backup di emergenza dei documenti aperti. Alcuni errori possono interferire con la creazione di un file di Salvataggio automatico. La funzionalitā di Salvataggio automatico non si sostituisce al salvataggio dei file.

Se l'opzione Salva automaticamente ogni č selezionata, viene creato un file temporaneo che include le ultime modifiche apportate al documento. A ogni nuovo avvio, Word ricerca i file di Salvataggio automatico. Se vengono trovati file di Salvataggio automatico, questi verranno visualizzati nel riquadro attivitā Ripristino documenti.

Per controllare se č selezionata l'opzione Salva automaticamente ogni, attenersi a una delle seguenti procedure:
  • Se si utilizza Word 2007: Fare clic sul pulsante Microsoft Office, scegliere Opzioni di Word, quindi fare clic su Salva. L'opzioneSalva automaticamente ogni si trova nella sezione Salva documenti.
  • Se si utilizza Word 2003: Scegliere Opzioni dal menu Strumenti. L'opzioneSalva automaticamente ogni si trova nella scheda Salva.
Quindi, se l'opzione Salva automaticamente ogni č selezionata, provare a chiudere e ad aprire di nuovo Word. Se viene visualizzato il riquadro attivitā Salvataggio automatico nell'angolo inferiore sinistro dello schermo, fare clic sul documento per ripristinarlo.

Se l'opzione Salva automaticamente ogni non č selezionata, č possibile eseguire l'imposizione del tentativo di recupero di un file da parte di Word.

Attenersi a una delle seguenti procedure per imporre il tentativo di recupero di un documento da parte di Word:
  • Se si utilizza Word 2007: Fare clic sul pulsante Microsoft Office, scegliere Apri, selezionare il documento di Word, fare clic sulla freccia verso il basso sul pulsante Apri nell'angolo inferiore destro della schermata Apri, quindi fare clic su Apri e ripristina.
  • Se si utilizza Word 2003: Fare clic su Apri dal menu File selezionare il documento di Word, fare clic sulla freccia verso il basso sul pulsante Apri nell'angolo inferiore destro della schermata Apri, quindi fare clic su Apri e ripristina.

Metodo 4: Recupero manuale dei file di Salvataggio automatico

Se non č possibile aprire automaticamente i file di Salvataggio automatico, nemmeno tramite l'opzione Apri e ripristina, questi file potrebbero essere stati salvati in un percorso non predefinito. In questo caso, potrebbe essere necessario ricercare manualmente i file di Salvataggio automatico.

Attenersi alla seguente procedura per ricercare manualmente i file di Salvataggio automatico:
  1. Fare clic su Start, quindi su Cerca.
  2. Nell'angolo inferiore sinistro del riquadro Windows Desktop Search, fare clic su Fare clic per utilizzare Ricerca guidata, se tale opzione č disponibile.
  3. Nel riquadro Ricerca guidata, fare clic su Tutti i file e le cartelle.
  4. Nella casella Nome del file o parte del nome: copiare e incollare o (digitare) il seguente testo:
    *.ASD
  5. Nella casella Cerca in fare clic su Computer.
  6. Fare clic su Cerca.
Se nel riquadro dei dettagli viene visualizzato un file denominato NomeDocumento.asd attenersi alla seguente procedura per aprire il documento:
  1. Avviare Word.
  2. Attenersi alla seguente procedura:
    • Se si utilizza Word 2007: Fare clic sul pulsante Microsoft Office, quindi scegliere Apri.
    • Se si utilizza Word 2003: Fare clic su Apri nel menu File.
  3. Nell'elenco File di tipo, selezionare Tutti i file (*.*).
  4. Individuare e selezionare il file .asd.
  5. Scegliere Apri.
  6. Riavviare il computer.
  7. Avviare Word.
Se viene trovato il file di Salvataggio automatico, sulla sinistra dello schermo si apre il riquadro attivitā Ripristino documenti e il documento perso viene indicato come NomeDocumento [Originale] o come NomeDocumento [Recuperato]. Se ciō avviene, effettuare una delle seguenti operazioni:
  • In Word 2007, fare doppio clic sul file nel riquadro attivitā Ripristino documenti, fare clic sul pulsante Microsoft Office, scegliere Salva con nome, quindi salvare il file come documento con estensione docx.
  • In Word 2003, fare doppio clic sul file nel riquadro attivitā Ripristino documenti, scegliere Salva con nome dal menu File, quindi salvare il documento come file con estensione doc.
Nota Se nel riquadro attivitā Ripristino documenti č presente un file di Salvataggio automatico che non si apre correttamente, vedere la sezione "Risoluzione dei problemi relativi a documenti danneggiati" di questo articolo per ulteriori informazioni su come aprire i file danneggiati.

Metodo 5: Ricerca nei file temporanei

Se non si č riusciti a trovare alcun file di Salvataggio automatico o copia di backup, č possibile recuperare il documento dai file temporanei.

Per cercare il documento perso nei file temporanei, attenersi alla seguente procedura:
  1. Fare clic su Start, quindi su Cerca.
  2. Nell'angolo inferiore sinistro del riquadro Windows Desktop Search, fare clic su Fare clic per utilizzare Ricerca guidata.
  3. Nel riquadro Ricerca guidata, fare clic su Tutti i file e le cartelle.
  4. Nella casella Nome del file o parte del nome: copiare e incollare o (digitare) il seguente testo:
    *.TMP
  5. Nella casella Cerca in fare clic su Computer.
  6. Fare clic sulle virgolette acute accanto a Data di modifica.
  7. Fare clic su Specificare le date, digitare la data di inizio e quella di fine per includere il periodo di tempo intercorso dall'ultima volta in cui il file č stato aperto.
  8. Fare clic su Cerca.
  9. Nel menu Visualizza, fare clic su Dettagli.
  10. Nel menu Visualizza, fare clic su Disponi icone per, quindi su Modifica.
  11. Scorrere l'elenco dei file individuando quelli che corrispondono alle ultime date e ore in cui il documento interessato č stato modificato.
Se si riesce a trovare il documento desiderato, vedere la sezione "Risoluzione dei problemi relativi a documenti danneggiati" di questo articolo per ulteriori informazioni su come recuperare informazioni dal documento.

Metodo 6: Ricerca dei file ~

Alcuni nomi di file temporanei iniziano con il simbolo della tilde (~). Questi file potrebbero non essere visualizzati nell'elenco dei file temporanei indicato nel Metodo 5: "Ricerca dei file temporanei".

Attenersi alla seguente procedura per individuare i file che iniziano con ~:
  1. Fare clic su Start, quindi su Cerca.
  2. Nell'angolo inferiore sinistro del riquadro Windows Desktop Search, fare clic su Fare clic per utilizzare Ricerca guidata, se tale opzione č disponibile.
  3. Nel riquadro Ricerca guidata, fare clic su Tutti i file e le cartelle.
  4. Nella casella Nome del file o parte del nome: copiare e incollare o (digitare) il seguente testo:
    ~*.*
  5. Nella casella Cerca in, fare clic su Computer.
  6. Fare clic sulle virgolette acute accanto a Data di modifica.
  7. Scegliere Specificare le date, quindi digitare la data di inizio e quella di fine affinché includano il periodo di tempo intercorso dall'ultima volta in cui il file č stato aperto.
  8. Fare clic su Cerca.
  9. Nel menu Visualizza, selezionare Dettagli.
  10. Nel menu Visualizza, fare clic su Disponi icone per, quindi fare clic su Modifica.
  11. Scorrere l'elenco dei file individuando quelli che corrispondono alle ultime date e ore in cui il documento interessato č stato modificato.
Se si riesce a trovare il documento desiderato, vedere la sezione "Risoluzione dei problemi relativi a documenti danneggiati" di questo articolo per ulteriori informazioni su come recuperare informazioni dal documento.

Risoluzione dei problemi relativi a documenti danneggiati

Quando viene rilevato un problema in un documento, Word tenta di ripristinare automaticamente il documento danneggiato. Č anche possibile forzare il tentativo di ripristino all'apertura di un documento in Word.

Attenersi alle seguenti procedure per imporre il tentativo di recupero di un documento da parte di Word:
  1. Attenersi a una delle seguenti procedure, a seconda della versione di Word in uso:
    • Se si utilizza Word 2007: Fare clic sul pulsante Microsoft Office, quindi scegliere Apri.
    • Se si utilizza Word 2003: Fare clic su Apri nel menu File.
  2. Nell'elenco Tipo file, selezionare Tutti i file (*.*).
  3. Nella finestra di dialogo Apri, selezionare il documento.
  4. are clic sulla freccia verso il basso sul pulsante Apri nell'angolo inferiore destro della schermata Apri, quindi fare clic su Apri e ripristina.

PASSAGGI SUCCESSIVI

Se dopo aver provato tutti questi metodi il problema non č ancora stato risolto, č possibile utilizzare il sito Web del Servizio Supporto Tecnico Clienti Microsoft per trovare altre soluzioni al problema. Tra i servizi offerti dal sito Web del Servizio Supporto Tecnico Clienti Microsoft sono compresi quelli riportati di seguito:
  • Ricerca nella Knowledge Base: consente di cercare informazioni di supporto tecnico e strumenti di autosupporto per i prodotti Microsoft.
  • Centri di supporto: consente di visualizzare le domande pių frequenti specifiche per prodotto e informazioni su aspetti importanti di supporto.
  • Altre opzioni di supporto: Porre una domanda direttamente sul Web per contattare il Servizio Supporto Tecnico Clienti Microsoft o lasciare un commento.
Se i problemi persistono, si consiglia di contattare il Supporto tecnico all'indirizzo:
http://support.microsoft.com/contactus/?ln=it

Riferimenti

Per ulteriori informazioni sulla risoluzione dei problemi relativi a file danneggiati o che non si aprono, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
826864 Risoluzione dei problemi relativi a documenti danneggiati di Word 2003
290946 Recupero di testo da qualsiasi file utilizzando il convertitore "Recupera testo da qualsiasi file" di Word 2002 e Word 2003

Proprietā

Identificativo articolo: 827099 - Ultima modifica: sabato 8 marzo 2014 - Revisione: 5.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Chiavi: 
kbexpertisebeginner kbbackup kbhowtomaster KB827099
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com