Numer ID artykułu: 827099 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

WPROWADZENIE

Dokumenty programu Microsoft Office Word mogą zostać utracone w określonych sytuacjach. Na przykład dokumenty mogą zostać utracone, jeśli błąd wymusza zamknięcie okna programu Word, lub podczas edycji wystąpi przerwa zasilania albo dokument zostanie zamknięty bez zapisania zmian.

W tym artykule omówiono sześć metod, dzięki którym można odzyskać utracony dokument.

Niestety odzyskanie niektórych dokumentów może nie być możliwe. Na przykład, jeśli dokument nie był w ogóle zapisywany, może być utracony w całości. Jeśli dokument był zapisywany, możesz utracić zmiany, które zostały wykonane od czasu ostatniego zapisu. Nie należy się jednak martwić. Wiele dokumentów można częściowo lub całkowicie odzyskać.

Ponieważ istnieje kilka wersji systemu Microsoft Windows, poniższe kroki mogą wyglądać inaczej na różnych komputerach. Jeśli tak jest, zajrzyj do dokumentacji Twojego produktu, by wykonać poniższe kroki. Ponadto ponieważ niektóre z tych metod zawierają kroki, które wymagają ponownego uruchomienia komputera. Wydrukowanie tego artykułu może ułatwić wykonanie tych kroków.

Więcej informacji

Użyj tych metod w kolejności, w jakiej są przedstawione, aby odzyskać utracony dokument. Jeśli jedna z tych metod zakończy się pomyślnie i uda się odzyskać utracony dokument, nie musisz wykonywać kolejnych kroków.

Metoda 1: Wyszukiwanie oryginalnego dokumentu

Oryginalny dokument być może nie został usunięty z komputera. Wykonaj następujące kroki, aby zobaczyć, czy można znaleźć dokument:
  1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij Kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania, jeśli ta opcja znajduje się na liście.
  3. W okienku Pomocnik wyszukiwania kliknij opcję wszystkie pliki i foldery.
  4. W polu Cała nazwa pliku lub jej część wpisz nazwę dokumentu, który chcesz znaleźć.
  5. W polu Szukaj kliknij ikonę Mój komputer, a następnie kliknij przycisk Wyszukaj.
Jeśli w okienku Szczegóły wyszukiwania nie ma dokumentu, którego szukasz, być może nazwa pliku została wpisana niepoprawnie lub dokument może mieć inną nazwę. Wykonaj następujące kroki, aby wyszukać wszystkie dokumenty programu Word:
  1. W okienku Pomocnik wyszukiwania kliknij Rozpocznij nowe wyszukiwanie.
  2. Kliknij pozycję wszystkie pliki i foldery, a następnie skopiuj i wklej (lub wpisz) następujący tekst w całość lub część nazwy pliku: , a następnie kliknij przycisk Szukaj.
    *.doc
Jeśli w okienku szczegółów nadal nie ma pliku, którego szukasz, dokument mógł być przeniesiony do Kosza. Aby wyświetlić Kosz i przywrócić dokument, jeśli się tam znajduje, wykonaj następujące kroki:
  1. Na pulpicie kliknij dwukrotnie ikonę Kosz.
  2. W menu Widok kliknij polecenie Szczegóły.
  3. W menu Widok kliknij polecenie Rozmieść ikony według, a następnie kliknij przycisk Data usunięcia.
  4. Przewijaj w poszukiwaniu pliku.

    Jeśli znajdziesz dokument, którego szukasz, kliknij go prawym przyciskiem myszy, a następnie kliknij przycisk Przywróć , aby przenieść dokument do jego oryginalnej lokalizacji.
Uwaga Microsoft obecnie nie oferuje żadnych narzędzi do odzyskiwania dokumentów, które zostały usunięte lub opróżnione z Kosza. Jednak niektóre narzędzia innych firm przeznaczone do odzyskiwania usuniętych dokumentów mogą być dostępne w Internecie.

Metoda 2: Wyszukiwanie plików kopii zapasowej programu Word

Jeśli zastosowanie poprzedniej metody nie przyniesie efektu, dokument główny może być usunięty. Jednak może być dostępna kopia zapasowa dokumentu. Ustawienie Zawsze twórz kopię zapasową w programie Word tworzy kopie zapasowe każdego tworzonego dokumentu.

Po pierwsze należy wykonać jedną z następujących czynności, aby sprawdzić, czy włączone jest ustawienie Zawsze twórz kopię zapasową :
  • Klienci korzystający z programu Microsoft Office Word 2007: Kliknij Przycisk pakietu Microsoft Office, w prawym dolnym rogu kliknij przycisk Opcje programu Word , a następnie kliknij przycisk Zaawansowane. Przewijaj nagłówki, dopóki nie znajdziesz sekcji Zapisywanie , która znajduje się przy końcu listy. Jeśli ustawienie Zawsze twórz kopię zapasową znajdujące się w sekcji Zapisywanie jest zaznaczone, program Word utworzył kopię zapasową dokumentu.
  • Jeśli używasz programu Microsoft Office Word 2003: W menu Narzędzia kliknij polecenie Opcje. Ustawienie Zawsze twórz kopię zapasową znajduje się na karcie Zapisywanie . Jeśli ustawienie Zawsze twórz kopię zapasową zostało wybrane, program Word utworzył kopię zapasową dokumentu.
Jjeśli nie wybrano ustawienia Zawsze twórz kopię zapasową, przejdź do metody 3: "Wymuś odzyskanie pliku przez program Word."

Jeśli ustawienie Zawsze twórz kopię zapasową zostało wybrane, wykonaj następujące kroki, aby znaleźć kopię zapasową utraconego dokumentu:
  1. Zlokalizuj folder, w którym został ostatnio zapisany brakujące dokumenty.
  2. Wyszukaj pliki z rozszerzeniem .wbk.

    Jeśli nie ma żadnych plików, które mają z rozszerzenie .wbk w oryginalnym folderze, wykonaj następujące kroki, aby przeszukać komputer w celu odnalezienia wszystkich plików z rozszerzeniem .wbk:
    1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
    2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij przycisk kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania.
    3. W okienku Pomocnik wyszukiwania kliknij opcję wszystkie pliki i foldery.
    4. W polu Cała nazwa pliku lub jej część: pole, skopiuj i wklej (lub wpisz) następujący tekst:
      *.wbk
    5. W polu Szukaj kliknij ikonę Mój komputer, a następnie kliknij przycisk Wyszukaj.
  3. Jeśli jakiekolwiek pliki o nazwie "Kopia zapasowa" poprzedzającej nazwę utraconego dokumentu, wykonaj następujące kroki, aby otworzyć kopię zapasową:
    1. Uruchom program Word.
    2. Wykonaj jedną z następujących czynności:
      • Jeśli używasz programu Word 2007: kliknij Przycisk Microsoft Office, kliknij przycisk Otwórz, kliknij przycisk wszystkie pliki (*. *) w polu Pliki typu, odszukaj i zaznacz plik, a następnie kliknij Otwórz.
      • Jeśli używasz programu Word 2003: kliknij polecenie Otwórz w menu plik , kliknij przycisk wszystkie pliki (*. *) w polu Pliki typu zlokalizuj i wybierz plik, a następnie kliknij Otwórz.

Metoda 3: Wymuś odzyskanie pliku przez program Word

Jeśli program Word nie utworzył kopii zapasowej dokumentu, można odzyskać utracone dokumentu za pomocą funkcji Autoodzyskiwania.

Uwaga Funkcja Autoodzyskiwanie w programie Word wykonuje awaryjne kopie zapasowe otwartych dokumentów, gdy wystąpi błąd. Niektóre błędy mogą zakłócać tworzenie pliku Autoodzyskiwania. Funkcja Autoodzyskiwanie nie może zastępować zapisywania dokumentu.

Jeśli opcja Zapisz informacje Autoodzyskiwania co [] minut jest zaznaczona, program Word tworzy tymczasowy plik Autoodzyskiwania, która zawiera najnowsze zmiany w dokumencie. Przy każdym uruchamianiu programu Word wyszukuje pliki Autoodzyskiwania. Jeśli program Word znajdzie jakikolwiek pliki Autoodzyskiwania, wyświetli je w okienku zadań Odzyskiwanie dokumentów.

Po pierwsze, aby zobaczyć, czy zaznaczono opcję Zapisz informacje Autoodzyskiwania co [] minut , użyj jednego z następujących kroków:
  • Jeśli używasz programu Word 2007: kliknij Przycisk pakietu Microsoft Office, kliknij przycisk Opcje programu Word, a następnie kliknij Zapisz. Opcja Zapisz informacje Autoodzyskiwania co [] minut jest w sekcji Zapisywanie dokumentów .
  • Jeśli używasz programu Word 2003: kliknij polecenie Opcje w menu Narzędzia. Opcja Zapisz informacje Autoodzyskiwania co [] minut znajduje się na karcie Zapisywanie .
Jeśli wybrano opcję Zapisz informacje Autoodzyskiwania co [] minut , spróbuj zamknąć program Word i ponownie go otworzyć. Jeśli po lewej stronie ekranu pojawi się okienko zadań Autoodzyskiwania, kliknij utracony dokument, aby go przywrócić.

Jeśli opcja Zapisz informacje Autoodzyskiwania co [] minut nie jest zaznaczona, można spróbować wymusić na programie Word, aby odzyskał dokument.

Aby wymusić na programie Word odzyskanie dokumentu, należy użyć jednej z następujących czynności:
  • Jeśli używasz programu Word 2007: kliknij Przycisk Microsoft Office, kliknij przycisk Otwórz, wybierz dokument programu Word, kliknij strzałkę w dół na przycisku Otwórz w prawym dolnym rogu ekranu Otwórz , a następnie kliknij Otwórz i napraw.
  • Jeśli używasz programu Word 2003: kliknij polecenie Otwórz w menu plik , wybierz dokument programu Word, kliknij strzałkę w dół na przycisku Otwórz w prawym dolnym rogu ekranu Otwórz , a następnie kliknij Otwórz i napraw.

Metoda 4: Ręczne odzyskiwanie plików Autoodzyskiwania

Jeśli program Word nie może otworzyć pliku Autoodzyskiwania automatycznie lub za pomocą opcji Otwórz i napraw, plik może być zapisany w lokalizacji innej niż domyślna. Trzeba będzie ręcznie wyszukać plik Autoodzyskiwania.

Wykonaj następujące kroki, aby wyszukać pliki Autoodzyskiwania ręcznie:
  1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij Kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania, jeśli ta opcja znajduje się na liście.
  3. W okienku Pomocnik wyszukiwania kliknij opcję wszystkie pliki i foldery.
  4. W polu Cała nazwa pliku lub jej część: pole, skopiuj i wklej (lub wpisz) następujący tekst:
    *.ASD
  5. W polu Szukaj kliknij ikonę Mój komputer.
  6. Kliknij przycisk Wyszukaj.
Jeśli plik o nazwie DocumentNameasd pojawia się w okienku szczegółów, wykonaj następujące kroki, aby otworzyć dokument:
  1. Uruchom program Word.
  2. Wykonaj jedną z następujących czynności:
    • Jeśli używasz programu Word 2007: kliknij Przycisk Microsoft Office, a następnie kliknij przycisk Otwórz.
    • Jeśli używasz programu Word 2003: kliknij przycisk Otwórz w menu Plik .
  3. Na liście plików tego typu , kliknij przycisk wszystkie pliki (*. *).
  4. Znajdź i zaznacz plik .asd.
  5. Kliknij przycisk Otwórz.
  6. Uruchom ponownie komputer.
  7. Uruchom program Word.
Jeśli program Word wyszukuje plik Autoodzyskiwania, po lewej stronie ekranu zostanie otwarte okienko zadań Odzyskiwanie dokumentów i utraconym dokumencie jest wyświetlany jakoDocumentName [Oryginalny] lub jakoDocumentName [Odzyskany]. W takim przypadku wykonaj jedną z następujących czynności:
  • W programie Word 2007 kliknij dwukrotnie plik w okienku zadań Odzyskiwanie dokumentów , kliknij Przycisk pakietu Microsoft Office, kliknij polecenie Zapisz jako i Zapisz dokument w formacie .docx.
  • W programie Word 2003 kliknij dwukrotnie plik w okienku zadań Odzyskiwanie dokumentów, kliknij polecenie Zapisz jako w menu Plik i zapisz dokument jako plik .doc.
Uwaga Jeśli plik Autoodzyskiwania w okienku Odzyskiwanie nie otwiera się poprawnie, przejdź do sekcji "Jak rozwiązywać problemy z uszkodzonymi dokumentami", aby uzyskać więcej informacji o sposobie otwierania uszkodzonych plików.

Metoda 5: Wyszukiwanie plików tymczasowych

Jeśli nie można odnaleźć pliku Autoodzyskiwania lub kopii zapasowej utraconego dokumentu, można spróbować odzyskać dokument z plików tymczasowych.

Aby wyszukać utracony dokument w plikach tymczasowych, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij przycisk kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania.
  3. W okienku Pomocnik wyszukiwania kliknij opcję wszystkie pliki i foldery.
  4. W polu Cała nazwa pliku lub jej część: pole, skopiuj i wklej (lub wpisz) następujący tekst:
    *.TMP
  5. W polu Szukaj kliknij ikonę Mój komputer.
  6. Kliknij przycisk Dalej, aby dwa cudzysłowy ostrokątne Kiedy zmodyfikowano?.
  7. Kliknij przycisk Określ daty, a następnie wpisz daty od i do, aby uwzględnić okres od ostatniego otwarcia pliku.
  8. Kliknij przycisk Wyszukaj.
  9. W menu Widok kliknij polecenie Szczegóły.
  10. W menu Widok kliknij polecenie Rozmieść ikony według, a następnie kliknij zmodyfikowana.
  11. Przewijaj pliki w poszukiwaniu plików, które pasują do ostatniej daty i godziny edycji dokumentu.
Jeśli znajdziesz dokument, którego szukasz, przejdź do sekcji "Jak rozwiązywać problemy z uszkodzonymi dokumentami", aby uzyskać więcej informacji na temat odzyskiwania informacji z dokumentu.

Metoda 6: Wyszukiwanie plików ~

Niektóre nazwy plików tymczasowych rozpoczynają się symbolu tyldy (~). Pliki te mogą być niewidoczne na liście plików tymczasowych, które znaleziono podczas kroków metody 5: "Wyszukiwanie plików tymczasowych."

Wykonaj następujące kroki, aby znaleźć wszystkie pliki, które zaczynają się od ~:
  1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij Kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania, jeśli ta opcja znajduje się na liście.
  3. W okienku Pomocnik wyszukiwania kliknij opcję wszystkie pliki i foldery.
  4. W polu Cała nazwa pliku lub jej część: pole, skopiuj i wklej (lub wpisz) następujący tekst:
    ~*.*
  5. W polu Szukaj kliknij ikonę Mój komputer.
  6. Kliknij przycisk Dalej, aby dwa cudzysłowy ostrokątne Kiedy zmodyfikowano?.
  7. Kliknij przycisk Określ daty, a następnie wpisz daty od i do, aby uwzględnić okres od ostatniego otwarcia pliku.
  8. Kliknij przycisk Wyszukaj.
  9. W menu Widok kliknij polecenie Szczegóły.
  10. W menu Widok kliknij polecenie Rozmieść ikony według, a następnie kliknij zmodyfikowana.
  11. Przewijaj pliki w poszukiwaniu plików, które pasują do ostatniej daty i godziny edycji dokumentu.
Jeśli znajdziesz dokument, którego szukasz, przejdź do sekcji "Jak rozwiązywać problemy z uszkodzonymi dokumentami", aby uzyskać więcej informacji na temat odzyskiwania informacji z dokumentu.

Jak rozwiązywać problemy z uszkodzonymi dokumentami

Program Word automatycznie próbuje odzyskać uszkodzony dokument, jeśli wykryje problem z dokumentem. Można wymusić na programie Word odzyskanie dokumentu po jego otwarciu.

Wykonaj następujące kroki, aby wymusić na programie Word odzyskanie dokumentu:
  1. Wykonaj jedną z następujących czynności, zależnie od wersji programu Word, którego używasz:
    • Jeśli używasz programu Word 2007: kliknij Przycisk Microsoft Office, a następnie kliknij przycisk Otwórz.
    • Jeśli używasz programu Word 2003: kliknij przycisk Otwórz w menu Plik .
  2. Na liście Pliki typukliknij wszystkie pliki (*. *).
  3. W oknie dialogowym Otwórz wybierz dokument.
  4. Kliknij strzałkę w dół na przycisku Otwórz w prawym dolnym rogu ekranu Otwórz , a następnie kliknij przycisk Otwórz i napraw.

KOLEJNE KROKI

Jeśli w przypadku korzystania z tych metod nadal występują problemy z odzyskiwaniem utraconych dokumentów, można użyć witryny Microsoft odbiorcy pomocy technicznej, aby odszukać innej rozwiązania problemu. Poniżej przedstawiono niektóre usługi, które zawierają witryny pomocy technicznej firmy Microsoft:
  • Baza wiedzy: Wyszukiwanie informacji pomocy technicznej i narzędzia samopomocy dla produktów firmy Microsoft.
  • Centra kompetencyjne: Przejrzyj często zadawane pytania dotyczące produktu i najważniejsze informacje pomocy technicznej.
  • Inne opcje pomocy technicznej: Korzystaj z sieci Web, aby zadawać pytania, skontaktuj się z biurem obsługi klienta firmy Microsoft lub przekaż swoją opinię.
Jeśli nadal masz problemy mimo korzystania z tych zasobów, skontaktuj się z pomocą techniczną:
http://support.microsoft.com/contactus

Materiały referencyjne

Aby uzyskać więcej informacji o tym, jak rozwiązywać problemy z plikami, które są uszkodzone lub nie mogą być otwarte, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
826864 Jak rozwiązywać problemy z uszkodzonymi dokumentami programu Word
290946 Jak odzyskać tekst z plików za pomocą konwertera "Odzyskiwanie tekstu z dowolnego pliku" w programie Word 2002 i Word 2003

Właściwości

Numer ID artykułu: 827099 - Ostatnia weryfikacja: 3 marca 2014 - Weryfikacja: 12.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Słowa kluczowe: 
kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.
Anglojęzyczna wersja tego artykułu to: 827099

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com