Artigo: 827099 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

INTRODUÇÃO

É possível perder documentos do Microsoft Office Word em determinadas situações. Por exemplo, o documento pode ser perdido se um erro força o Word a fechar, se ocorrer uma falha de energia enquanto estiver a editar, ou se fechar o documento sem guardar as alterações.

Este artigo aborda seis métodos que pode utilizar para tentar recuperar o documento perdido.

Infelizmente, alguns documentos poderão não ser recuperáveis. Por exemplo, se não tiver guardado o documento de todo, todo o documento poderão perder. Se tiver guardado o documento, poderá perder apenas as alterações efectuadas desde a última vez que o guardou. No entanto, não se preocupe. Muitos documentos podem ser parcial ou totalmente recuperados.

Dado existirem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no seu computador. Se forem, consulte a documentação do produto para concluir estes passos. Além disso, uma vez que alguns destes métodos incluem passos que requerem que reinicie o computador. Poderá achar mais fácil seguir os passos descritos se imprimir primeiro este artigo.

Mais Informação

Utilize estes métodos pela ordem em que são apresentados para recuperar o documento perdido. Se um destes métodos tiver êxito e recuperar o documento desaparecido, terminar e não tem quaisquer passos mais.

Método 1: Procurar o documento original

O documento original pode não ter sido removido do computador. Siga estes passos para ver se pode encontrar o documento:
  1. Clique em Iniciare, em seguida, clique em Procurar.
  2. No canto inferior esquerdo do painel de Windows Desktop Search , clique em clique aqui para utilizar o Assistente de pesquisa, se essa opção estiver listada.
  3. No painel Assistente de pesquisa , clique em todos os ficheiros e pastas.
  4. Na caixa totalidade ou parte do nome do ficheiro , escreva o nome do documento que pretende localizar.
  5. Na caixa Procurar em , clique em ' O meu computadore, em seguida, clique em Procurar.
Se o painel de detalhes da procura não contiver o documento que está a procurar, pode ter escrito o nome do ficheiro incorrectamente ou o documento pode ter um nome diferente. Siga estes passos para procurar todos os documentos do Word:
  1. No painel Assistente de pesquisa , clique em inicia uma nova procura.
  2. Clique em todos os ficheiros e pastase em seguida, copie e cole (ou escreva) o seguinte texto no todo ou parte do nome do ficheiro: caixa e, em seguida, clique em Procurar.
    *. doc
Se o painel de detalhes ainda não contiver o ficheiro que está a procurar, o documento poderá foram movido para a Reciclagem. Para visualizar a ' Reciclagem ' e restaurar o documento se existir, siga estes passos:
  1. No ambiente de trabalho, faça duplo clique em ' Reciclagem '.
  2. No menu Ver , clique em Detalhes.
  3. No menu Ver , clique em Dispor ícones pore, em seguida, clique em Data eliminado.
  4. Percorra os ficheiros.

    Se localizar o documento que está a procurar, com o botão direito do documento e, em seguida, clique em Restaurar para devolver o documento para a localização original.
Nota A Microsoft não fornece actualmente quaisquer utilitários para recuperação de documentos que tenham sido eliminados ou removidos da ' Reciclagem '. No entanto, alguns utilitários de outros fabricantes para recuperação de documentos eliminados podem estar disponíveis na Internet.

Método 2: Procurar ficheiros de cópia de segurança do Word

Se o método anterior não tiver resolvido o problema, o documento principal poderá estar ausente. Mas pode estar disponível uma cópia de segurança do documento. A definição de Criar sempre cópia de mensagens em fila no Word cria cópias de segurança de todos os documentos que criar.

Em primeiro lugar, siga um destes passos para ver se a definição Criar sempre cópia está activada:
  • Se utilizar o Microsoft Office Word 2007: clique no Botão do Microsoft Office, clique em Opções do Word no canto inferior direito e, em seguida, clique em Avançadas. Percorra os títulos até encontrar a secção de Guardar , que esteja tão perto do fim da lista. Se a definição Criar sempre uma cópia de segurança , localizada na secção Guardar , é seleccionada, o Word criado uma cópia de segurança do documento.
  • Se utilizar o Microsoft Office Word 2003: no menu Ferramentas , clique em Opções. A definição Criar sempre cópia está localizada no separador Guardar . Se a definição Criar sempre cópia estiver seleccionada, o Word criado uma cópia de segurança do documento.
Em seguida, se a definição Criar sempre cópia de segurança não estiver seleccionada, avance para o método 3: "Força o Word para tentar recuperar um ficheiro."

Se a definição Criar sempre cópia estiver seleccionada, siga estes passos para localizar a cópia de segurança do documento perdido:
  1. Localize a pasta em que guardou pela última vez o documento em falta.
  2. Procure ficheiros que têm a extensão. wbk.

    Se não existem ficheiros que têm a extensão. wbk na pasta original, siga estes passos para procurar o computador para que todos os ficheiros com a extensão. wbk:
    1. Clique em Iniciare, em seguida, clique em Procurar.
    2. No canto inferior esquerdo do painel de Windows Desktop Search , clique em clique aqui para utilizar o Assistente de pesquisa.
    3. No painel Assistente de pesquisa , clique em todos os ficheiros e pastas.
    4. No todo ou parte do nome do ficheiro: caixa, copie e cole (ou escreva) o seguinte texto:
      *. wbk
    5. Na caixa Procurar em , clique em ' O meu computadore, em seguida, clique em Procurar.
  3. Se localizar quaisquer ficheiros que têm o nome "Cópia de segurança de" seguido do nome do documento em falta, siga estes passos para abrir a cópia de segurança:
    1. Inicie o Word.
    2. Efectue uma das seguintes acções:
      • Se utiliza o Word 2007: clique no Botão do Microsoft Office, clique em Abrir, clique em todos os ficheiros (*. *) na caixa ficheiros do tipo, localize e seleccione o ficheiro e, em seguida, clique em Abrir.
      • Se utilizar o Word 2003: clique em Abrir no menu ficheiro , clique em todos os ficheiros (*. *) na caixa ficheiros do tipo , localize e seleccione o ficheiro e, em seguida, clique em Abrir.

Método 3: Vigor Word para tentar recuperar um ficheiro

Se o Word não tiver criado uma cópia de segurança do documento, poderá utilizar a funcionalidade de recuperação automática para recuperar o documento perdido.

Nota A funcionalidade de recuperação automática do Word efectua uma cópia de segurança dos documentos abertos quando ocorre um erro. Alguns erros podem interferir com a criação de um ficheiro de recuperação automática. A funcionalidade de recuperação automática não é um substituto para guardar o documento.

Se a opção de recuperação automática guarda informações em minutos de [] está seleccionada, o Word cria um ficheiro de recuperação automática temporário que inclua as alterações mais recentes no documento. Sempre que o Word for iniciado, procura ficheiros de recuperação automática. Se o Word localiza quaisquer ficheiros de recuperação automática, apresenta os ficheiros que encontrar no painel de tarefas recuperação de documentos.

Em primeiro lugar, para ver se está seleccionada a opção de recuperação automática guarda informações em minutos de [] , utilize um dos seguintes passos:
  • Se utiliza o Word 2007: clique no Botão do Microsoft Office, clique em Opções do Worde, em seguida, clique em Guardar. A opção de recuperação automática guarda informações em minutos de [] está na secção Guardar documentos .
  • Se utilizar o Word 2003: clique em Opções no menu Ferramentas . A opção de recuperação automática guarda informações em minutos de [] encontra-se no separador Guardar .
Em seguida, se estiver seleccionada a opção de recuperação automática guarda informações em minutos de [] , tente fechar o Word e reabri-lo. Se o painel de tarefas de recuperação automática for apresentada no lado esquerdo do ecrã, clique no documento perdido restaurá-lo.

Se não estiver seleccionada a opção de recuperação automática guarda informações em minutos de [] , pode tentar forçar o Word para recuperar o documento.

Utilize um dos seguintes passos para forçar o Word para recuperar o documento:
  • Se utiliza o Word 2007: clique no Botão do Microsoft Office, clique em Abrir, seleccione o documento do Word, clique na seta para baixo no botão Abrir no canto inferior direito do ecrã Abrir e, em seguida, clique em Abrir e reparar.
  • Se utilizar o Word 2003: clique em Abrir no menu ficheiro , seleccione o documento do Word, clique na seta para baixo no botão Abrir no canto inferior direito do ecrã Abrir e, em seguida, clique em Abrir e reparar.

Método 4: Recuperar manualmente ficheiros de recuperação automática

Se o Word não conseguiu abrir o ficheiro de recuperação automática através da opção de Abrir e reparar ou automaticamente, o ficheiro de recuperação automática poderá ser guardado numa localização não predefinida. Poderá ter de procurar o ficheiro de recuperação automática manualmente.

Siga estes passos para procurar manualmente ficheiros de recuperação automática:
  1. Clique em Iniciare, em seguida, clique em Procurar.
  2. No canto inferior esquerdo do painel de Windows Desktop Search , clique em clique aqui para utilizar o Assistente de pesquisa, se essa opção estiver listada.
  3. No painel Assistente de pesquisa , clique em todos os ficheiros e pastas.
  4. No todo ou parte do nome do ficheiro: caixa, copie e cole (ou escreva) o seguinte texto:
    *.OPERAÇÃO ASD
  5. Na caixa Procurar em , clique em ' O meu computador.
  6. Clique em Procurar.
Se um ficheiro denominado Nome do documento. asd é apresentado no painel de detalhes, siga estes passos para abrir o documento:
  1. Inicie o Word.
  2. Siga um destes passos:
    • Se utiliza o Word 2007: clique no Botão do Microsoft Officee, em seguida, clique em Abrir.
    • Se utilizar o Word 2003: clique em Abrir no menu ficheiro .
  3. Na lista de ficheiros do tipo , clique em todos os ficheiros (*. *).
  4. Localize e seleccione o ficheiro . asd .
  5. Clique em Abrir.
  6. Reinicie o computador.
  7. Inicie o Word.
Se o Word localiza o ficheiro de recuperação automática, o painel de tarefas recuperação de documentos é aberto no lado esquerdo do ecrã e do documento perdido é listado comoNome do documento [Original] ou comoNome do documento [Recuperado]. Se isto ocorrer, efectue uma das seguintes acções:
  • No Word 2007, faça duplo clique sobre o ficheiro no painel de tarefas Recuperação de documentos , clique no Botão do Microsoft Office, clique em Guardar comoe, em seguida, guarde o documento como um ficheiro. docx.
  • No Word 2003, faça duplo clique sobre o ficheiro no painel de tarefas Recuperação de documentos , clique em Guardar como no menu ficheiro e, em seguida, guarde o documento como um ficheiro. doc.
Nota Se um ficheiro de recuperação automática no painel recuperação não abrir correctamente, avance para a secção "Como resolver problemas relacionados com documentos danificados" para obter mais informações sobre como abrir ficheiros danificados.

Método 5: Procurar ficheiros temporários

Se não foi possível localizar um ficheiro de recuperação automática ou uma cópia de segurança do documento perdido, poderá conseguir recuperar o documento a partir dos seus ficheiros temporários.

Para procurar o documento perdido nos ficheiros temporários, siga estes passos:
  1. Clique em Iniciare, em seguida, clique em Procurar.
  2. No canto inferior esquerdo do painel de Windows Desktop Search , clique em clique aqui para utilizar o Assistente de pesquisa.
  3. No painel Assistente de pesquisa , clique em todos os ficheiros e pastas.
  4. No todo ou parte do nome do ficheiro: caixa, copie e cole (ou escreva) o seguinte texto:
    *.TMP
  5. Na caixa Procurar em , clique em ' O meu computador.
  6. Clique em duas divisas junto quando foi modificado?.
  7. Clique em especificar datase, em seguida, escreva as datas de e para incluir o período de tempo desde a última abertura do ficheiro.
  8. Clique em Procurar.
  9. No menu Ver , clique em Detalhes.
  10. No menu Ver , clique em Dispor ícones pore, em seguida, clique em modificados.
  11. Percorra os ficheiros, procurar ficheiros que coincidam com a última datas e horas que trabalhou no documento.
Se localizar o documento que está a procurar, vá para a secção "Como resolver problemas relacionados com documentos danificados" para mais informações sobre como recuperar informações do documento.

Método 6: Procurar ~ ficheiros

Iniciar alguns nomes de ficheiro temporário com o símbolo de til (~). Estes ficheiros podem não aparecer na lista de ficheiros temporários encontrada no método 5: "Search" para ficheiros temporários.

Siga estes passos para localizar quaisquer ficheiros que começam por ~:
  1. Clique em Iniciare, em seguida, clique em Procurar.
  2. No canto inferior esquerdo do painel de Windows Desktop Search , clique em clique aqui para utilizar o Assistente de pesquisa, se essa opção estiver listada.
  3. No painel Assistente de pesquisa , clique em todos os ficheiros e pastas.
  4. No todo ou parte do nome do ficheiro: caixa, copie e cole (ou escreva) o seguinte texto:
    ~*.*
  5. Na caixa Procurar em , clique em ' O meu computador.
  6. Clique em duas divisas junto quando foi modificado?.
  7. Clique em especificar datase, em seguida, escreva as datas de e para incluir o período de tempo desde a última abertura do ficheiro.
  8. Clique em Procurar.
  9. No menu Ver , clique em Detalhes.
  10. No menu Ver , clique em Dispor ícones pore, em seguida, clique em modificados.
  11. Percorra os ficheiros, procurar ficheiros que coincidam com a última datas e horas que trabalhou no documento.
Se localizar o documento que está a procurar, vá para a secção "Como resolver problemas relacionados com documentos danificados" para mais informações sobre como recuperar informações do documento.

Como resolver problemas relacionados com documentos danificados

O Word tentará automaticamente recuperar um documento danificado se detectar um problema com o documento. Pode também forçar o Word para tentar recuperar um documento quando o abrir.

Siga estes passos para forçar o Word para recuperar o documento:
  1. Siga um destes passos, dependendo da versão do Word que utiliza:
    • Se utiliza o Word 2007: clique no Botão do Microsoft Officee, em seguida, clique em Abrir.
    • Se utilizar o Word 2003: clique em Abrir no menu ficheiro .
  2. Nos ficheiros da lista Tipo, clique em todos os ficheiros (*. *).
  3. Na caixa de diálogo Abrir , seleccione o documento.
  4. Clique na seta para baixo no botão Abrir no canto inferior direito do ecrã Abrir e, em seguida, clique em Abrir e reparar.

PASSOS SEGUINTES

Se utilizar estes métodos e continuar a ter problemas a recuperar um documento perdido, pode utilizar o site da Web de serviços de suporte de cliente Microsoft para encontrar outras soluções para o problema. Alguns serviços que fornecem os sites da Web de serviços de suporte de cliente do Microsoft incluem o seguinte:
  • Pesquisa na Base de dados de conhecimento: Procure informações de suporte técnico e ferramentas de auto-ajuda para produtos da Microsoft.
  • Centros de soluções: Ver produtos específicos perguntas mais frequentes e destaques do suporte.
  • Outras opções de suporte: Utilize a Web para fazer uma pergunta, contacte o suporte técnico da Microsoft ou enviar comentários.
Se continuar a ter problemas depois de utilizar estes recursos, poderá contactar o suporte:
http://support.microsoft.com/contactus

Referências

Para mais informações como resolver problemas relacionados com ficheiros que estão danificados ou não abrir, clique nos números de artigo seguinte para visualizar os artigos na Microsoft Knowledge Base:
826864 Como resolver problemas de documentos de Word danificados
290946 Como recuperar texto de todos os ficheiros utilizando o conversor de "Recuperar texto de qualquer ficheiro" do Word 2002 e Word 2003

Propriedades

Artigo: 827099 - Última revisão: 12 de fevereiro de 2014 - Revisão: 20.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Palavras-chave: 
kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 827099

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com