ID do artigo: 827099 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

INTRODUÇÃO

É possível perder documentos do Microsoft Office Word em determinadas situações. Por exemplo, o documento pode ser perdido se um erro obriga o Word a fechar, se você tiver uma queda de energia enquanto você está editando ou se você fechar o documento sem salvar as alterações.

Este artigo descreve seis métodos que você pode usar para tentar recuperar o documento perdido.

Infelizmente, alguns documentos podem não ser recuperáveis. Por exemplo, se você não tiver salvo o documento todo, todo o documento pode ser perdido. Se você tiver salvo o documento, você pode perder apenas as alterações feitas desde a última vez que ele foi salvo. No entanto, não se preocupe. Muitos documentos podem ser parcialmente ou completamente recuperados.

Como existem várias versões do Microsoft Windows, as etapas a seguir podem ser diferentes no seu computador. Se isso acontecer, consulte a documentação do produto para concluir estas etapas. Além disso, porque alguns desses métodos incluem etapas que exigem que você reinicie o computador. Talvez seja mais fácil seguir as etapas se você imprimir primeiro este artigo.

Mais Informações

Use esses métodos na ordem em que são apresentados para recuperar o documento perdido. Se um desses métodos é bem-sucedido e recuperar o documento perdido, terminar e você não precisa seguir as etapas mais.

Método 1: Procurar o documento original

O documento original pode não ter sido removido do computador. Siga estas etapas para ver se você consegue localizar o documento:
  1. Clique em Iniciare, em seguida, clique em Pesquisar.
  2. No canto inferior esquerdo do painel do Windows Desktop Search , clique em clique aqui para usar o Search Companion, se essa opção estiver listada.
  3. No painel Search Companion , clique em todos os arquivos e pastas.
  4. Na caixa todo ou parte do nome do arquivo , digite o nome do documento que você deseja localizar.
  5. Na caixa Examinar , clique em Meu computadore, em seguida, clique em Pesquisar.
Se o painel de detalhes de pesquisa não contém o documento que você está procurando, talvez você tenha digitado o nome do arquivo incorretamente ou o documento pode ter um nome diferente. Siga estas etapas para procurar por todos os documentos do Word:
  1. No painel Search Companion , clique em Iniciar uma nova pesquisa.
  2. Clique em todos os arquivos e pastase copie e cole (ou digite) o seguinte texto no todo ou parte do nome do arquivo: caixa e, em seguida, clique em Pesquisar.
    *. doc
Se o painel de detalhes ainda não contém o arquivo que você está procurando, o documento pode foram movido para a Lixeira. Para exibir a Lixeira e restaurar o documento se ele estiver lá, siga estas etapas:
  1. Na área de trabalho, clique duas vezes em Lixeira.
  2. No menu Exibir , clique em detalhes.
  3. No menu Exibir , clique em Organizar ícones pore, em seguida, clique em Data excluída.
  4. Percorra os arquivos.

    Se localizar o documento que você está procurando, clique com botão direito no documento e, em seguida, clique em Restaurar para retornar o documento ao seu local original.
Observação Atualmente, a Microsoft não fornece quaisquer utilitários para recuperação de documentos que tenham sido excluídos ou removidos da Lixeira. No entanto, alguns utilitários de terceiros para recuperação de documentos eliminados podem estar disponíveis na Internet.

Método 2: Procurar arquivos de backup do Word

Se o método anterior não funcionou, o documento principal pode ser removido. Mas, pode haver uma cópia de backup do documento disponível. A configuração Sempre criar cópia de backup do Word cria cópias de backup de todos os documentos que você criar.

Primeiro, siga estas etapas para ver se a configuração Sempre criar cópia de backup está habilitada:
  • Se você usar o Microsoft Office Word 2007: clique no Botão do Microsoft Office, clique em Opções do Word no canto inferior direito e, em seguida, clique em Avançado. Percorra os títulos até encontrar a seção Salvar está se aproximando do final da lista. Se a configuração Sempre criar cópia de backup , localizada na seção Salvar , estiver marcada, o Word criou uma cópia de backup do documento.
  • Se você usar o Microsoft Office Word 2003: no menu Ferramentas , clique em Opções. A configuração Sempre criar cópia de backup está localizada na guia Salvar . Se a configuração Sempre criar cópia de backup estiver selecionada, o Word criou uma cópia de backup do documento.
Em seguida, se a configuração Sempre criar cópia de backup não estiver selecionada, vá para o método 3: "Force o Word para tentar recuperar um arquivo".

Se a configuração Sempre criar cópia de backup estiver selecionada, siga estas etapas para localizar a cópia de backup do documento perdido:
  1. Localize a pasta na qual você salvou o documento ausente última.
  2. Procure por arquivos que têm a extensão wbk.

    Se não houver nenhum arquivo com a extensão wbk na pasta original, siga estas etapas para pesquisar no computador para todos os arquivos com a extensão wbk:
    1. Clique em Iniciare, em seguida, clique em Pesquisar.
    2. No canto inferior esquerdo do painel do Windows Desktop Search , clique em clique aqui para usar o Search Companion.
    3. No painel Search Companion , clique em todos os arquivos e pastas.
    4. No todo ou parte do nome do arquivo: caixa, copie e cole (ou digite) o seguinte texto:
      wbk
    5. Na caixa Examinar , clique em Meu computadore, em seguida, clique em Pesquisar.
  3. Se localizar quaisquer ficheiros que são nomeados "Backup de" seguido do nome do documento ausente, siga estas etapas para abrir a cópia de backup:
    1. Inicie o Word.
    2. Execute uma das seguintes ações:
      • Se você usar o Word 2007: clique no Botão do Microsoft Office, clique em Abrir, clique em todos os arquivos (*. *) na caixa arquivos do tipo, localize e selecione o arquivo e, em seguida, clique em Abrir.
      • Se você usar o Word 2003: clique em Abrir no menu arquivo , clique em todos os arquivos (*. *) na caixa arquivos do tipo , localize e selecione o arquivo e, em seguida, clique em Abrir.

Método 3: Forçar o Word para tentar recuperar um arquivo

Se o Word não criou uma cópia de backup do documento, você poderá usar o recurso de recuperação automática para recuperar o documento perdido.

Observação O recurso de AutoRecuperação no Word executa um backup de emergência de documentos abertos quando ocorre um erro. Alguns erros podem interferir com a criação de um arquivo de AutoRecuperação. O recurso AutoRecuperação não é um substituto para salvar o documento.

Se a opção as informações de AutoRecuperação salvar a cada [] minutos estiver selecionada, o Word cria um arquivo de AutoRecuperação temporário que inclui as alterações mais recentes no documento. Toda vez que o Word for iniciado, ele procura arquivos de AutoRecuperação. Se o Word encontrar quaisquer arquivos de AutoRecuperação, ele exibe os arquivos que ele encontra no painel de tarefas recuperação de documentos.

Em primeiro lugar, para ver se está selecionada a opção informações de AutoRecuperação salvar a cada [] minutos , use as seguintes etapas:
  • Se você usar o Word 2007: clique no Botão do Microsoft Office, clique em Opções do Worde, em seguida, clique em Salvar. A opção de informações de AutoRecuperação salvar a cada [] minutos está na seção Salvar documentos .
  • Se você usar o Word 2003: clique em Opções no menu Ferramentas . A opção de informações de AutoRecuperação salvar a cada [] minutos está localizada na guia Salvar .
Em seguida, se for selecionada a opção informações de AutoRecuperação salvar a cada [] minutos , tente fechar o Word e abra-o novamente. Se o painel de tarefas de AutoRecuperação é exibida no lado esquerdo da tela, clique no documento perdido para restaurá-la.

Se as informações de AutoRecuperação salvar cada minutos [] não está selecionada, você pode tentar forçar o Word para recuperar o documento.

Use uma das seguintes etapas para forçar o Word para recuperar o documento:
  • Se você usar o Word 2007: clique no Botão do Microsoft Office, clique em Abrir, selecione o documento do Word, clique na seta para baixo no botão Abrir no canto inferior direito da tela Abrir e, em seguida, clique em Abrir e reparar.
  • Se você usar o Word 2003: clique em Abrir no menu arquivo , selecione o documento do Word, clique na seta para baixo no botão Abrir no canto inferior direito da tela Abrir e, em seguida, clique em Abrir e reparar.

Método 4: Recuperar manualmente os arquivos de AutoRecuperação

Se o Word não pôde abrir o arquivo de AutoRecuperação automaticamente ou por meio da opção Abrir e reparar , o arquivo de AutoRecuperação pode ser salva em um local não padrão. Talvez seja necessário procurar manualmente o arquivo de AutoRecuperação.

Siga estas etapas para procurar arquivos de AutoRecuperação manualmente:
  1. Clique em Iniciare, em seguida, clique em Pesquisar.
  2. No canto inferior esquerdo do painel do Windows Desktop Search , clique em clique aqui para usar o Search Companion, se essa opção estiver listada.
  3. No painel Search Companion , clique em todos os arquivos e pastas.
  4. No todo ou parte do nome do arquivo: caixa, copie e cole (ou digite) o seguinte texto:
    *.ASD
  5. Na caixa Examinar , clique em Meu computador.
  6. Clique em Pesquisar.
Se um arquivo chamado. NomeDoDocumentoasd é exibida no painel de detalhes, siga estas etapas para abrir o documento:
  1. Inicie o Word.
  2. Siga uma destas etapas:
    • Se você usar o Word 2007: clique no Botão do Microsoft Officee, em seguida, clique em Abrir.
    • Se você usar o Word 2003: clique em Abrir no menu arquivo .
  3. Na lista arquivos do tipo , clique em todos os arquivos (*. *).
  4. Localize e selecione o arquivo . asd .
  5. Clique em Abrir.
  6. Reinicie o computador.
  7. Inicie o Word.
Se o Word encontrar o arquivo de AutoRecuperação, o painel de tarefas recuperação de documentos é aberto no lado esquerdo da tela, e o documento perdido é listado comoNomeDoDocumento [Original] ou comoNomeDoDocumento [Recuperado]. Se isso ocorrer, execute uma das seguintes ações:
  • No Word 2007, clique duas vezes no arquivo no painel de tarefas Recuperação de documentos , clique no Botão do Microsoft Office, clique em Salvar comoe salve o documento como um arquivo. docx.
  • No Word 2003, clique duas vezes no arquivo no painel de tarefas Recuperação de documentos , clique em Salvar como no menu arquivo e, em seguida, salve o documento como um arquivo. doc.
Observação Se um arquivo de AutoRecuperação no painel recuperação não abrir corretamente, vá para a seção "Como solucionar problemas de documentos danificados" para obter mais informações sobre como abrir ficheiros danificados.

Método 5: Procurar ficheiros temporários

Se você não pôde encontrar um arquivo de AutoRecuperação ou um backup do documento perdido, você poderá recuperar o documento de arquivos temporários.

Para procurar o documento perdido em seus arquivos temporários, execute essas etapas:
  1. Clique em Iniciare, em seguida, clique em Pesquisar.
  2. No canto inferior esquerdo do painel do Windows Desktop Search , clique em clique aqui para usar o Search Companion.
  3. No painel Search Companion , clique em todos os arquivos e pastas.
  4. No todo ou parte do nome do arquivo: caixa, copie e cole (ou digite) o seguinte texto:
    *.TMP
  5. Na caixa Examinar , clique em Meu computador.
  6. Clique em duas divisas ao lado de quando ele foi modificado?.
  7. Clique em especificar datase, em seguida, digite as datas de e até para incluir o período de tempo desde que você abriu o arquivo pela última vez.
  8. Clique em Pesquisar.
  9. No menu Exibir , clique em detalhes.
  10. No menu Exibir , clique em Organizar ícones pore, em seguida, clique em modificado.
  11. Percorra os arquivos procurando arquivos que coincidem com as datas e horas que você editou o documento a última.
Se você localizar o documento que você está procurando, vá para a seção "Como solucionar problemas de documentos danificados" para obter mais informações sobre como recuperar informações do documento.

Método 6: Procurar ~ arquivos

Alguns nomes de arquivo temporário começam com o símbolo de til (~). Esses arquivos podem não aparecer na lista de arquivos temporários encontrados no método 5: "Procurar ficheiros temporários".

Siga estas etapas para localizar todos os arquivos que começam com ~:
  1. Clique em Iniciare, em seguida, clique em Pesquisar.
  2. No canto inferior esquerdo do painel do Windows Desktop Search , clique em clique aqui para usar o Search Companion, se essa opção estiver listada.
  3. No painel Search Companion , clique em todos os arquivos e pastas.
  4. No todo ou parte do nome do arquivo: caixa, copie e cole (ou digite) o seguinte texto:
    ~*.*
  5. Na caixa Examinar , clique em Meu computador.
  6. Clique em duas divisas ao lado de quando ele foi modificado?.
  7. Clique em especificar datase, em seguida, digite as datas de e até para incluir o período de tempo desde que você abriu o arquivo pela última vez.
  8. Clique em Pesquisar.
  9. No menu Exibir , clique em detalhes.
  10. No menu Exibir , clique em Organizar ícones pore, em seguida, clique em modificado.
  11. Percorra os arquivos procurando arquivos que coincidem com as datas e horas que você editou o documento a última.
Se você localizar o documento que você está procurando, vá para a seção "Como solucionar problemas de documentos danificados" para obter mais informações sobre como recuperar informações do documento.

Como solucionar problemas de documentos danificados

O Word automaticamente tenta recuperar um documento danificado se detectar um problema com o documento. Também é possível forçar o Word para tentar recuperar um documento ao abri-lo.

Siga estas etapas para forçar o Word para recuperar o documento:
  1. Siga uma destas etapas, dependendo da versão do Word que você usa:
    • Se você usar o Word 2007: clique no Botão do Microsoft Officee, em seguida, clique em Abrir.
    • Se você usar o Word 2003: clique em Abrir no menu arquivo .
  2. Na lista arquivos do tipo, clique em todos os arquivos (*. *).
  3. Na caixa de diálogo Abrir , selecione o documento.
  4. Clique na seta para baixo no botão Abrir no canto inferior direito da tela Abrir e, em seguida, clique em Abrir e reparar.

PRÓXIMAS ETAPAS

Se você usou esses métodos e ainda tiver problemas para recuperar um documento perdido, você pode usar o site Serviços de suporte técnico da Microsoft para encontrar outras soluções para seu problema. Alguns dos serviços que os sites de serviços de suporte técnico da Microsoft fornecem incluem o seguinte:
  • Base de conhecimento pesquisável: Pesquise informações de suporte técnico e ferramentas de auto-ajuda para produtos Microsoft.
  • Centros de soluções: Exibir perguntas freqüentes específicas de produtos e informações importantes sobre suporte.
  • Outras opções de suporte: Use a Web para fazer uma pergunta, entre em contato com o suporte técnico da Microsoft ou enviar comentários.
Se você continuar a ter problemas depois de usar esses recursos, convém entrar em contato com o suporte:
http://support.microsoft.com/contactus

Referências

Para obter mais informações como solucionar problemas de arquivos que estão danificados ou não abrir, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento Microsoft:
826864 Como solucionar problemas de documentos do Word corrompidos
290946 Como recuperar texto de qualquer arquivo usando o conversor "Recuperar texto de qualquer arquivo" do Word 2002 e Word 2003

Propriedades

ID do artigo: 827099 - Última revisão: quarta-feira, 2 de abril de 2014 - Revisão: 16.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Palavras-chave: 
kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 827099

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com