Makale numarası: 827099 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

GİRİŞ

Bazı durumlarda, Microsoft Office Word belgelerine kaybedilebilir. Örneğin, belgeyi düzenlerken, bir güç kesintisi karşılaşırsanız, hata kapatmak için Word'ün zorlar veya değişiklikleri kaydetmeden belgeyi kapatın kaybolabilir.

Bu makalede, kayıp belgeyi kurtarmayı denemek için kullanabileceğiniz altı yöntem anlatılmaktadır.

Ne yazık ki, bazı belgeler kurtarılabilir olmayabilir. Örneğin, tüm belge kaydetmediyseniz, belgenin tamamı kaybolmuş olabilir. Belgenizi kaydettiyseniz, dosyayı kaydettiğiniz son başlatılmasından bu yana yaptığınız değişiklikleri kaybedebilirsiniz. Ancak, endişe etmeyin. Birçok belge, kısmen veya tümüyle kurtarılabilir.

Microsoft Windows'un birçok sürümü olduğundan, aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Farklıysalar, bu adımları tamamlamak için ürün belgelerinize bakın. Ayrıca, çünkü bu yöntemlerden bazıları, bilgisayarınızı yeniden başlatmanızı gerektiren adımlar içerir. Bu makaleyi yazdırırsanız adımları uygulamanız daha kolay olabilir.

Daha fazla bilgi

Bu yöntemler kayıp belge kurtarmak için sunuldukları sırayla kullanın. Bu yöntemlerden biri başarılı olursa ve kayıp belgenizi kurtarırsanız, işiniz tamamlanmış demektir ve diğer adımları izlemeniz gerekmez.

Yöntem 1: Özgün belge arama

Belgenin özgün bilgisayardan kaldırılmış değildir. Belgeyi bulmak olup olmadığını görmek için aşağıdaki adımları izleyin:
  1. Başlat' ı tıklatın ve sonra Ara' yı tıklatın.
  2. Bu seçenek listede yoksa Windows Desktop Search bölmesinin sol alt köşesindeki Arama Yardımcısını kullanmak için burayıtıklatın.
  3. Arama Yardımcısı bölmesinde, tüm dosya ve klasörler'itıklatın.
  4. Tümü veya bir dosya adının bir parçası kutusuna, bulmak istediğiniz belgenin adını yazın.
  5. Bak kutusunda, Bilgisayarım' ı tıklatın ve sonra Ara' yı tıklatın.
Ayrıntılar bölmesinde arama aradığınız belge içermiyorsa, dosya adını yanlış yazmış olabilirsiniz veya belgeyi farklı bir ada sahip. Tüm Word belgeleri aramak için şu adımları izleyin:
  1. Arama Yardımcısı bölmesinde, Yeni bir arama Başlat' ı tıklatın.
  2. Tüm dosya ve klasörler'ive sonra kopyalayın ve yapıştırın (veya yazın) aşağıdaki metne tümü veya bir dosya adının bir parçası: kutusunu ve sonra Ara' yı tıklatın.
    *.doc
Ayrıntılar bölmesinde, aradığınız dosyayı hala içermiyorsa, belgenin Geri Dönüşüm Kutusu'na taşınmış olabilir. Geri Dönüşüm Kutusu'nu görüntülemek ve onu varsa belgenin geri yüklemek için şu adımları izleyin:
  1. Geri Dönüşüm Kutusu'numasaüstünde.
  2. Görünüm menüsünden Ayrıntılar' ı tıklatın.
  3. Görünüm menüsünde Simgeleri Yerleştir'itıklatın ve ardından Tarih silinmiştıklatın.
  4. Dosyaları aracılığıyla gidin.

    Aradığınız belge bulursanız, belgeyi sağ tıklatın ve sonra belgeyi özgün konumuna geri dönmek için geri ' yi tıklatın.
Not Microsoft, silinmiş olan veya geri dönüşüm kutusu boşaltılır belgelerinizi kurtarmak için tüm yardımcı programları şu anda sağlamaz. Ancak, silinen belgeler kurtarmak için bazı üçüncü taraf hizmet programları Internet üzerinde kullanılabilir.

Yöntem 2: Word yedek dosyaları ara

Önceki yöntem işe yaramadıysa, ana belge gitmiş olabilir. Olabilir ancak belgenin yedek kopyasını kullanılabilir. Her zaman yedekle ayar Word, oluşturduğunuz her belgenin yedek kopyasını oluşturur.

İlk olarak, her zaman yedekle ayarı etkin olup olmadığını görmek için aşağıdaki adımlardan birini izleyin:
  • Microsoft Office Word 2007 kullanıyorsanız: Microsoft Office düğmesi' ni tıklatın, sağ alt köşede Word Seçenekleri ' ni tıklatın ve sonra Gelişmiş' i tıklatın. Listenin sonuna olan Kaydet bölümünde, bulana kadar başlıklar kaydırın. Kaydet bölümünde yer alan her zaman yedekle ayarı seçiliyse, Word belgenin yedek kopyasını oluşturdu.
  • Microsoft Office Word 2003 kullanıyorsanız: Araçlar menüsünden Seçenekler' i tıklatın. Her zaman yedekle ayarını Kaydet sekmesinde bulunur. Her zaman yedekle ayarı seçiliyse, Word belgenin yedek kopyasını oluşturdu.
Her zaman yedekle ayar seçili değilse, yöntem 3'ü daha sonra Git: "bir dosyayı kurtarmaya zorlama Word."

Her zaman yedekle ayarı seçiliyse, kayıp belgenin yedek kopyasını bulmak için şu adımları izleyin:
  1. İçinde son eksik belgeyi kaydettiğiniz klasörü bulun.
  2. .Wbk uzantılı dosyaları arayın.

    Özgün klasör .wbk uzantılı dosya yoksa, bilgisayar .wbk uzantısına sahip tüm dosyaları aramak için şu adımları izleyin:
    1. Başlat' ı tıklatın ve sonra Ara' yı tıklatın.
    2. Windows Desktop Search bölmesinin sol alt köşesindeki Arama Yardımcısını kullanmak için burayıtıklatın.
    3. Arama Yardımcısı bölmesinde, tüm dosya ve klasörler'itıklatın.
    4. İçinde tümü veya bir dosya adının bir parçası: kutusuna kopyalayın ve aşağıdaki metni yapıştırın (veya yazın):
      *.wbk
    5. Bak kutusunda, Bilgisayarım' ı tıklatın ve sonra Ara' yı tıklatın.
  3. "Yedek kopyası" eksik belge adıyla adlandırılmış herhangi bir dosyayı bulursanız, yedek kopyayı açmak için şu adımları izleyin:
    1. Word'ü başlatın.
    2. Aşağıdaki eylemlerden birini gerçekleştirin:
      • Word 2007 kullanıyorsanız: Microsoft Office düğmesinitıklatın, ' ı tıklatın, tüm dosyalar (*. *) dosya türü kutusunda, bulun ve dosyayı seçin ve ' ı tıklatın.
      • Word 2003 kullanıyorsanız: tıklatın açıkDosya menüsünde, tüm dosyalar (*. *)Dosya türü kutusunda bulun dosyayı seçin ve ' ı tıklatın.

Yöntem 3: bir dosyayı kurtarmaya zorlama Word

Word'ün belgenin yedek kopyasını oluşturmadıysanız, kayıp belge kurtarmak için Otomatik Kurtarma özelliğini kullanmanız mümkün olabilir.

Not Bir hata oluştuğunda otomatik kurtarma özelliğini Word'de açık belgelerin bir Acil Durum yedekleme gerçekleştirir. Bir Otomatik Kurtarma dosyası oluşturma konusunda bazı hatalar engelleyebilir. Otomatik Kurtarma özelliğini belgeyi kaydetmek için bir alternatif değildir.

[] Dakikada bir Otomatik Kurtarma bilgilerini seçeneği seçili ise, Word belgede son değişiklikleri içeren geçici bir Otomatik Kurtarma dosyası oluşturur. Bu Word her başlatıldığında, otomatik kurtarma dosyalarını arar. Word otomatik kurtarma dosyalar bulursa, belge kurtarma görev bölmesi bulduğu dosyaların görüntüler.

İlk olarak, [] dakikada bir Otomatik Kurtarma bilgilerini seçeneğinin seçili olup olmadığını görmek için aşağıdaki adımlardan birini kullanın:
  • Word 2007 kullanıyorsanız: Microsoft Office düğmesi' ni tıklatın, Word Seçenekleri' ni tıklatın ve sonra Kaydet' i tıklatın. Belgeleri Kaydet bölümünde Otomatik Kurtarma bilgilerini her [] dakikada bir seçenektir.
  • Word 2003 kullanıyorsanız: tıklatın Araçlar menüsünden Seçenekler . [] Dakikada bir Otomatik Kurtarma bilgilerini seçeneği Kaydet sekmesinde bulunur.
[] Dakikada bir Otomatik Kurtarma bilgilerini seçeneğini belirlediyseniz, daha sonra deneyin Word'ü Kapatma ve yeniden açmayı. Otomatik Kurtarma görev bölmesi ekranın sol tarafında görüntülenir, kayıp belge geri yüklemek için tıklatın.

[] Dakikada bir Otomatik Kurtarma bilgilerini seçeneği seçili değilse, Word belgeyi kurtarmaya zorlamak deneyebilirsiniz.

Word belgeyi kurtarmaya zorlamak için aşağıdaki adımlardan birini kullanın:
  • Word 2007 kullanıyorsanız: Microsoft Office düğmesi' ni tıklatın, ' ı tıklatın, Word belgesini seçin, açık ekranın sağ alt köşesinde bulunan düğmesindeki aşağı oku tıklatın ve Aç ve Onar'ıtıklatın.
  • Word 2003 kullanıyorsanız: tıklatın açıkDosya menüsünde, Word belgesini seçin, açık ekranın sağ alt köşesinde bulunan düğmesindeki aşağı oku tıklatın ve sonra Aç ve Onar'ıtıklatın.

Yöntem 4: El ile dosyaları otomatik kurtar kurtarmak

Word otomatik kurtarma dosyasını otomatik olarak veya Aç ve Onar seçeneği yoluyla açamadı, otomatik kurtarma dosyasını varsayılan olmayan konumda kaydedilmiş olabilir. Otomatik Kurtarma dosyası için el ile aramak olabilir.

Otomatik Kurtarma dosyaları el ile aramak için şu adımları izleyin:
  1. Başlat' ı tıklatın ve sonra Ara' yı tıklatın.
  2. Bu seçenek listede yoksa Windows Desktop Search bölmesinin sol alt köşesindeki Arama Yardımcısını kullanmak için burayıtıklatın.
  3. Arama Yardımcısı bölmesinde, tüm dosya ve klasörler'itıklatın.
  4. İçinde tümü veya bir dosya adının bir parçası: kutusuna kopyalayın ve aşağıdaki metni yapıştırın (veya yazın):
    *.ASD
  5. Bakılacak yer kutusunda, Bilgisayarım' ı tıklatın.
  6. Ara' yı tıklatın.
Bir adlı dosya DocumentNameAyrıntılar bölmesinde, .asd görünür belgeyi açmak için şu adımları izleyin:
  1. Word'ü başlatın.
  2. Aşağıdaki adımlardan birini izleyin:
    • Word 2007 kullanıyorsanız: Microsoft Office düğmesi' ni tıklatın ve ardından ' ı tıklatın.
    • Word 2003 kullanıyorsanız:'ı açınDosya menüsünde.
  3. Dosya türü listesinde tıklatın tüm dosyalar (*. *).
  4. .asd dosyayı bulup seçin.
  5. ' ı tıklatın.
  6. Bilgisayarı yeniden başlatın.
  7. Word'ü başlatın.
Word otomatik kurtarma dosyası bulursa, ekranın sol tarafındaki belge kurtarma görev bölmesi açılır ve kayıp belge olarak listeleniyorDocumentName [Orijinal] veya asDocumentName [Kurtarılan]. Bu durumda, aşağıdaki eylemlerden birini gerçekleştirin:
  • Word 2007'de, Belge Kurtarma görev bölmesinde dosyayı çift tıklatın, Microsoft Office düğmesi' ni tıklatın, Farklı Kaydet'itıklatın ve belgeyi .docx dosya olarak kaydedin.
  • Word 2003'te, Belge Kurtarma görev bölmesinde dosyayı çift tıklatın, Dosya menüsünde Farklı Kaydet'i tıklatın ve belgeyi .doc dosya olarak kaydedin.
Not Bir Otomatik Kurtarma dosyası kurtarma bölmesinde düzgün açılmaz, "bozuk belgelerde sorun giderme" bölümüne bozuk dosyaları açma hakkında daha fazla bilgi için gidin.

Yöntem 5: Geçici dosyaları ara

Bir Otomatik Kurtarma dosyası veya kayıp belgenin yedek bulunamadı, belgenin geçici dosyalarınızı kurtarmak olabilir.

Geçici dosyalarınız kayıp belgede aramak için şu adımları izleyin:
  1. Başlat' ı tıklatın ve sonra Ara' yı tıklatın.
  2. Windows Desktop Search bölmesinin sol alt köşesindeki Arama Yardımcısını kullanmak için burayıtıklatın.
  3. Arama Yardımcısı bölmesinde, tüm dosya ve klasörler'itıklatın.
  4. İçinde tümü veya bir dosya adının bir parçası: kutusuna kopyalayın ve aşağıdaki metni yapıştırın (veya yazın):
    *.TMP
  5. Bakılacak yer kutusunda, Bilgisayarım' ı tıklatın.
  6. İki köşeli çift tıklatın ne zaman son değişiklik tarihi?.
  7. Tarihleri belirleseçeneğini tıklatın ve sonra dosyanın en son açtığınızdan bu yana süre dahil etmek için Başlangıç ve Bitiş tarihleri yazın.
  8. Ara' yı tıklatın.
  9. Görünüm menüsünden Ayrıntılar' ı tıklatın.
  10. Görünüm menüsünde Simgeleri Yerleştir'itıklatın ve değiştirme' yi tıklatın.
  11. Son tarihleri ve saatleri belge düzenlenmiş eşleşen dosyalar aranıyor dosyalar arasında geçiş yapın.
Aradığınız belge bulursanız, bilgileri belgeden kurtarma hakkında daha fazla bilgi için "nasıl bozuk belgelerde sorun giderme" bölümüne gidin.

Yöntem 6: ara ~ dosyaları

Bazı geçici dosya adları tilde (~) simgesiyle başlar. Bu dosyalar, yöntem 5'te bulunan geçici dosyalar listesinde görünmeyebilir: "Arama" geçici dosyalar için.

İle başlayan tüm dosyaları bulmak için şu adımları izleyin ~:
  1. Başlat' ı tıklatın ve sonra Ara' yı tıklatın.
  2. Bu seçenek listede yoksa Windows Desktop Search bölmesinin sol alt köşesindeki Arama Yardımcısını kullanmak için burayıtıklatın.
  3. Arama Yardımcısı bölmesinde, tüm dosya ve klasörler'itıklatın.
  4. İçinde tümü veya bir dosya adının bir parçası: kutusuna kopyalayın ve aşağıdaki metni yapıştırın (veya yazın):
    ~*.*
  5. Bakılacak yer kutusunda, Bilgisayarım' ı tıklatın.
  6. İki köşeli çift tıklatın ne zaman son değişiklik tarihi?.
  7. Tarihleri belirleseçeneğini tıklatın ve sonra dosyanın en son açtığınızdan bu yana süre dahil etmek için Başlangıç ve Bitiş tarihleri yazın.
  8. Ara' yı tıklatın.
  9. Görünüm menüsünden Ayrıntılar' ı tıklatın.
  10. Görünüm menüsünde Simgeleri Yerleştir'itıklatın ve değiştirme' yi tıklatın.
  11. Son tarihleri ve saatleri belge düzenlenmiş eşleşen dosyalar aranıyor dosyalar arasında geçiş yapın.
Aradığınız belge bulursanız, bilgileri belgeden kurtarma hakkında daha fazla bilgi için "nasıl bozuk belgelerde sorun giderme" bölümüne gidin.

Bozuk belgelerde sorun giderme hakkında

Word, otomatik olarak belge ile ilgili bir sorun algılarsa, bozuk bir belgeyi kurtarmaya çalışır. Ayrıca, Word bir belgeyi açtığınızda kurtarabilmek için zorlayabilirsiniz.

Word belgeyi kurtarmaya zorlamak için şu adımları izleyin:
  1. Kullandığınız Word sürümüne bağlı olarak aşağıdaki adımlardan birini izleyin:
    • Word 2007 kullanıyorsanız: Microsoft Office düğmesi' ni tıklatın ve ardından ' ı tıklatın.
    • Word 2003 kullanıyorsanız:'ı açınDosya menüsünde.
  2. Dosya türü listesinden,'ı tüm dosyalar (*. *).
  3. iletişim kutusunda, belgeyi seçin.
  4. Açık ekranın sağ alt köşesinde bulunan düğmesindeki aşağı oku tıklatın ve sonra Aç ve Onar'ıtıklatın.

SONRAKİ ADIMLAR

Bu yöntemler kullanılır ve hala kayıp belge kurtarma sorunları varsa, Microsoft Müşteri Destek Hizmetleri Web sitesini kullanarak sorununuza yönelik başka çözümler bulmak için kullanabilirsiniz. Microsoft Müşteri Destek Hizmetleri Web sitesinin sağladığı bazı hizmetler şunlardır:
  • Aranabilir Bilgi Bankası:: Microsoft ürünleri hakkında teknik destek bilgileri ve kendi başınıza yardım alabileceğiniz araçları arayın.
  • Çözüm Merkezleri: Ürünlere özel sık sorulan sorulan soruları ve önemli destekleri görüntüleyin
  • Diğer Destek Seçenekleri: Bir soru sormak, Microsoft Müşteri Destek Hizmetleri'ne başvurmak veya görüş bildirmek için Web'i kullanın.
Bu kaynaklar kullandıktan sonra sorunları yaşamaya devam ediyorsanız, destek hizmetlerine başvurabilirsiniz:
http://support.microsoft.com/contactus

Referanslar

Sorun gidermek için bozuk veya açılmaz dosyaları nasıl daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
826864 Bozuk Word belgelerinde sorun giderme hakkında
290946 Nasıl Word 2002 ve Word 2003'te "Kurtarmak herhangi dosyadan metin" dönüştürücüsü kullanılarak herhangi bir dosyadan metin Kurtar

Özellikler

Makale numarası: 827099 - Last Review: 14 Şubat 2014 Cuma - Gözden geçirme: 16.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
Anahtar Kelimeler: 
kbexpertisebeginner kbbackup kbhowtomaster kbmt KB827099 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 827099

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com