Αναγν. άρθρου: 827100 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Στα προγράμματα που αναγράφονται στην ενότητα "Ισχύει για", μπορείτε να χρησιμοποιήσετε ένα σαρωτή για την εισαγωγή εικόνων σε ένα έγγραφο. Σε αυτό το άρθρο περιγράφονται δύο μέθοδοι τις οποίες μπορείτε να χρησιμοποιήσετε για να εισαγάγετε εικόνες σε ένα έγγραφο και αναφέρεται σε ποια περίπτωση θα χρησιμοποιήσετε κάθε μέθοδο.

Μέθοδος προσαρμοσμένης εισαγωγής

Εάν θέλετε να εισαγάγετε μια μεμονωμένη εικόνα από ένα σαρωτή στο έγγραφό σας, μπορείτε να χρησιμοποιήσετε τη μέθοδο προσαρμοσμένης εισαγωγής. Σε αυτήν τη μέθοδο χρησιμοποιείται το λογισμικό που συνοδεύει το σαρωτή σας. Για να εισαγάγετε μια εικόνα χρησιμοποιώντας τη μέθοδο προσαρμοσμένης εισαγωγής, ακολουθήστε τα εξής βήματα:

Office 2007

Η επιλογή Από σαρωτή ή κάμερα (From Scanner or Camera) για την προσθήκη εικόνων σε ένα έγγραφο δεν είναι διαθέσιμη στην οικογένεια προγραμμάτων του Microsoft Office 2007. Αντ' αυτού, μπορείτε να προσθέσετε εικόνες από τη φωτογραφική μηχανή ή το σαρωτή σας, πραγματοποιώντας λήψη τους στον υπολογιστή σας. Στη συνέχεια, αντιγράψτε τις από τον υπολογιστή σας στο Microsoft Office Word 2007. Μπορείτε επίσης να χρησιμοποιήσετε την Οργάνωση Clip της Microsoft (Microsoft Clip Organizer) για την απόκτηση εικόνων από τη φωτογραφική μηχανή ή το σαρωτή σας. Μετά τη λήψη μιας εικόνας στον υπολογιστή σας, κάντε τα εξής:
  1. Ανοίξτε ένα έγγραφο του Word 2007.
  2. Στην καρτέλα Εισαγωγή (Insert), κάντε κλικ στο στοιχείο Εικόνα (Picture) από την ομάδα Εικόνες (Illustrations).
  3. Εντοπίστε την εικόνα που θέλετε να προσθέσετε στο έγγραφό σας και, στη συνέχεια, κάντε κλικ στο κουμπί Εισαγωγή (Insert).

Office 2003

  1. Ξεκινήστε ένα από τα προγράμματα που αναγράφονται στην ενότητα "Ισχύει για".
  2. Τοποθετήστε ή εισαγάγετε το στοιχείο που θέλετε να σαρώσετε μέσα (ή επάνω) στο σαρωτή.
  3. Κάντε κλικ στο μενού Εισαγωγή (Insert), τοποθετήστε το δείκτη του ποντικιού στο στοιχείο Εικόνα (Picture) και, στη συνέχεια, επιλέξτε Από σαρωτή ή κάμερα (From Scanner or Camera).
  4. Εάν έχετε συνδεδεμένες στον υπολογιστή σας περισσότερες από μία συσκευές, στην περιοχή Συσκευή (Device), επιλέξτε τη συσκευή που θέλετε να χρησιμοποιήσετε και, στη συνέχεια, κάντε κλικ στο στοιχείο Προσαρμοσμένη εισαγωγή (Custom Insert).
  5. Ακολουθήστε τη διαδικασία λογισμικού του σαρωτή σας για τη σάρωση εικόνων.

    Όταν ολοκληρωθεί η λειτουργία του σαρωτή, η εικόνα εισάγεται στο έγγραφο του Word.
Σημείωση Η εικόνα εισάγεται στο σημείο όπου βρίσκεται ο δείκτης.

Σημείωση Εάν δεν θέλετε να προσαρμόσετε τις ρυθμίσεις σας και η συσκευή σας είναι σαρωτής, μπορείτε να επιλέξετε Ποιότητα Web (Web Quality) ή Ποιότητα εκτύπωσης (Print Quality) αντί για Προσαρμοσμένη εισαγωγή (Custom Insert) στο βήμα 4.

Μέθοδος σάρωσης εγγράφων

Στη μέθοδο σάρωσης εγγράφων του Microsoft Office χρησιμοποιείται λογισμικό που περιλαμβάνεται στο Microsoft Office 2007 ή στο Microsoft Office 2003. Χρησιμοποιήστε αυτήν τη μέθοδο, όταν θέλετε να σαρώσετε ένα πλήρες έγγραφο (γενικά περισσότερες από μία σελίδες). Για να χρησιμοποιήσετε τη μέθοδο σάρωσης εγγράφων, ακολουθήστε τα εξής βήματα:

Office 2007

  1. Ξεκινήστε ένα από τα προγράμματα που αναγράφονται στην ενότητα "Ισχύει για".
  2. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Προγράμματα (Programs).
  3. Τοποθετήστε το δείκτη του ποντικιού στο στοιχείο Microsoft Office και, στη συνέχεια, στην επιλογή Εργαλεία του Microsoft Office (Microsoft Office Tools).
  4. Στη λίστα Εργαλεία του Microsoft Office (Microsoft Office Tools), επιλέξτε Οργάνωση Clip της Microsoft (Microsoft Clip Organizer).
  5. Τοποθετήστε το στοιχείο ή τα στοιχεία που θέλετε να σαρώσετε στο σαρωτή.
  6. Επιλέξτε Αρχείο (File), Προσθήκη clip σε Οργάνωση (Add Clips to Organizer) και, στη συνέχεια, κάντε κλικ στο στοιχείο Από σαρωτή ή κάμερα (From Scanner or Camera).

    Σημείωση Τα υποδείγματα σάρωσης είναι βελτιστοποιημένα για διάφορους τύπους εγγράφων. Το προεπιλεγμένο υπόδειγμα είναι το "Ασπρόμαυρο" (Black and White).
  7. Μόλις ολοκληρωθεί η διαδικασία σάρωσης, βεβαιωθείτε ότι είναι επιλεγμένες όλες οι σελίδες που θέλετε να εισαγάγετε στο έγγραφό σας.
  8. Κάντε κλικ στο μενού Αρχείο (File) και, στη συνέχεια, επιλέξτε Αποθήκευση (Save).
  9. Βεβαιωθείτε ότι ο τύπος TIFF εμφανίζεται στο πλαίσιο Αποθήκευση ως τύπου (Save as type).
  10. Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), ονομάστε το αρχείο και, στη συνέχεια, επιλέξτε Αποθήκευση (Save).
  11. Επιστρέψτε στο πρόγραμμα που ξεκινήσατε στο βήμα 1.
  12. Στην καρτέλα Εισαγωγή (Insert), κάντε κλικ στο στοιχείο Εικόνα (Picture) από την ομάδα Εικόνες (Illustrations).
  13. Στο παράθυρο διαλόγου Εισαγωγή εικόνας (Insert Picture), επιλέξτε τη σαρωμένη εικόνα και, στη συνέχεια, κάντε κλικ στο στοιχείο Εισαγωγή (Insert).

    Οι εικόνες που σαρώσατε έχουν εισαχθεί στο έγγραφό σας.
Σημείωση Εάν η προκαθορισμένη ανάλυση του σαρωτή σας δεν είναι 300 κουκίδες ανά ίντσα (dpi), θα σας ζητηθεί να αλλάξετε τις ρυθμίσεις ανάλυσης του σαρωτή σας. Αλλάξτε τις ρυθμίσεις ανάλυσης όταν σας ζητηθεί και, στη συνέχεια, κάντε κλικ στην επιλογή Σάρωση (Scan), για να συνεχίσετε τη διαδικασία απεικόνισης.

Office 2003

  1. Ξεκινήστε ένα από τα προγράμματα που αναγράφονται στην ενότητα "Ισχύει για".
  2. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, τοποθετήστε το δείκτη του ποντικιού στην επιλογή Προγράμματα (Programs).
  3. Τοποθετήστε το δείκτη του ποντικιού στο στοιχείο Microsoft Office και, στη συνέχεια, στην επιλογή Εργαλεία του Microsoft Office (Microsoft Office Tools).
  4. Στη λίστα Εργαλεία του Microsoft Office (Microsoft Office Tools), κάντε κλικ στο στοιχείο Σάρωση εγγράφων Microsoft Office (Microsoft Office Document Scanning).
  5. Τοποθετήστε ή εισαγάγετε το στοιχείο ή τα στοιχεία που θέλετε να σαρώσετε στο σαρωτή.
  6. Στο παράθυρο διαλόγου Σάρωση νέου εγγράφου (Scan New Document), επιλέξτε ένα υπόδειγμα για σάρωση και, στη συνέχεια, επιλέξτε Σάρωση (Scan).

    Σημείωση Τα υποδείγματα σάρωσης είναι βελτιστοποιημένα για διάφορους τύπους εγγράφων. Το προεπιλεγμένο υπόδειγμα είναι το "Ασπρόμαυρο" (Black and White).
  7. Μόλις ολοκληρωθεί η διαδικασία σάρωσης, βεβαιωθείτε ότι είναι επιλεγμένες όλες οι σελίδες που θέλετε να εισαγάγετε στο έγγραφό σας.
  8. Κάντε κλικ στο μενού Αρχείο (File) και, στη συνέχεια, επιλέξτε Αποθήκευση (Save).
  9. Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), βεβαιωθείτε ότι στο πλαίσιο Αποθήκευση ως τύπου (Save as type) εμφανίζεται ο τύπος TIFF, ονομάστε το αρχείο και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση (Save).
  10. Επιστρέψτε στο πρόγραμμα που ξεκινήσατε στο βήμα 1.
  11. Κάντε κλικ στο μενού Εισαγωγή (Insert), τοποθετήστε το δείκτη του ποντικιού στο στοιχείο Εικόνα (Picture) και, στη συνέχεια, επιλέξτε Από αρχείο (From File).
  12. Στο παράθυρο διαλόγου Εισαγωγή εικόνας (Insert Picture), επιλέξτε τη σαρωμένη εικόνα και, στη συνέχεια, κάντε κλικ στο στοιχείο Εισαγωγή (Insert).

    Οι εικόνες που σαρώσατε έχουν εισαχθεί στο έγγραφό σας.
Σημείωση Εάν η προκαθορισμένη ανάλυση του σαρωτή σας δεν είναι 300 κουκίδες ανά ίντσα (dpi), θα σας ζητηθεί να αλλάξετε τις ρυθμίσεις ανάλυσης του σαρωτή σας. Αλλάξτε τις ρυθμίσεις ανάλυσης όταν σας ζητηθεί και, στη συνέχεια, επιλέξτε Σάρωση (Scan), για να συνεχίσετε τη διαδικασία απεικόνισης.
Σημείωση Αυτό είναι ένα άρθρο «ΤΑΧΕΙΑΣ ΔΗΜΟΣΙΕΥΣΗΣ» που δημιουργήθηκε απευθείας από τον οργανισμό υποστήριξης της Microsoft. Οι πληροφορίες που περιλαμβάνονται σε αυτό το άρθρο, παρέχονται ως απόκριση σε θέματα που προκύπτουν. Ως αποτέλεσμα της ταχύτητας διάθεσής του, το υλικό ενδέχεται να έχει τυπογραφικά λάθη και να αναθεωρηθεί ανά πάσα στιγμή χωρίς ειδοποίηση. Ανατρέξτε στους Όρους χρήσης για άλλα ζητήματα.

Ιδιότητες

Αναγν. άρθρου: 827100 - Τελευταία αναθεώρηση: Παρασκευή, 30 Δεκεμβρίου 2011 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Excel 2007
Λέξεις-κλειδιά: 
kbhowtomaster KB827100

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com