Numer ID artykułu: 827100 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W programach wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą” można wstawiać w dokumentach obrazy za pomocą skanera. W tym artykule opisano dwie metody, za pomocą których można wstawiać obrazy w dokumentach. Wyjaśniono też, kiedy stosować te metody.

Użycie polecenia Wstaw niestandardowo

Jeśli do dokumentu należy wstawić jeden obraz ze skanera, można użyć polecenia wstawiania niestandardowego. Ta metoda polega na skorzystaniu z oprogramowania dołączonego do skanera. Aby wstawić obraz za pomocą polecenia wstawiania niestandardowego, wykonaj następujące czynności:

Pakiet Office 2007

W pakiecie Microsoft Office 2007 opcja Ze skanera lub aparatu fotograficznego służąca do dodawania obrazów do dokumentu nie jest dostępna. Zamiast używać tej opcji, należy dodać obrazy ze skanera lub aparatu, pobierając je najpierw na komputer. Następnie należy je skopiować z komputera do programu Microsoft Office Word 2007. Obrazy można też pobrać ze skanera lub aparatu za pomocą programu Microsoft Clip Organizer. Po pobraniu obrazu na komputer wykonaj następujące czynności:
  1. Otwórz dokument programu Word 2007.
  2. Na karcie Wstawianie kliknij przycisk Obraz w grupie Ilustracje.
  3. Odszukaj obraz, który chcesz dodać do dokumentu, a następnie kliknij przycisk Wstaw.

Pakiet Office 2003

  1. Uruchom jeden z programów wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą”.
  2. Umieść element do zeskanowania w skanerze.
  3. Kliknij menu Wstaw, wskaż polecenie Obraz, a następnie kliknij pozycję Ze skanera lub aparatu fotograficznego.
  4. Jeśli do komputera podłączono więcej niż jedno urządzenie, w obszarze Urządzenie wybierz odpowiednie urządzenie i kliknij pozycję Wstaw niestandardowo.
  5. Postępuj zgodnie z procedurą skanowania obrazów za pomocą oprogramowania skanera.

    Po zakończeniu skanowania obraz zostanie wstawiony do dokumentu programu Word.
Uwaga Obraz zostanie wstawiony w miejscu umieszczenia wskaźnika.

Uwaga Jeśli nie trzeba dostosowywać ustawień i używanym urządzeniem jest skaner, w kroku nr 4 zamiast pozycji Wstaw niestandardowo można wybrać pozycję Jakość sieci Web lub Jakość wydruku.

Użycie programu Document Scanning

Metoda z zastosowaniem programu Microsoft Office Document Scanning polega na użyciu oprogramowania dołączonego do pakietu Microsoft Office 2007 lub Microsoft Office 2003. Tej metody należy używać w przypadku skanowania całego dokumentu (zwykle wielostronicowego). Aby skorzystać z programu Document Scanning, wykonaj następujące czynności:

Pakiet Office 2007

  1. Uruchom jeden z programów wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą”.
  2. Kliknij przycisk Start, a następnie wskaż polecenie Programy.
  3. Wskaż pozycję Microsoft Office i wskaż pozycję Narzędzia Microsoft Office.
  4. Na liście Narzędzia Microsoft Office kliknij pozycję Microsoft Clip Organizer.
  5. Umieść elementy do zeskanowania w skanerze.
  6. Kliknij menu Plik, kliknij polecenie Dodaj klipy do kolekcji, a następnie kliknij polecenie Ze skanera lub aparatu fotograficznego.

    Uwaga Wstępne ustawienia skanowania są zoptymalizowane pod kątem różnych typów dokumentów. Domyślne ustawienie wstępne to ustawienie czarno-białe.
  7. Po ukończeniu skanowania upewnij się, że są wybrane wszystkie strony, które chcesz wstawić do dokumentu.
  8. Kliknij menu Plik, a następnie kliknij polecenie Zapisz.
  9. Upewnij się, że w polu Zapisz jako typ jest pozycja TIFF.
  10. W oknie dialogowym Zapisywanie jako nadaj plikowi nazwę, a następnie kliknij przycisk Zapisz.
  11. Wróć do programu uruchomionego w kroku 1.
  12. Na karcie Wstawianie kliknij przycisk Obraz w grupie Ilustracje.
  13. W oknie dialogowym Wstawianie obrazu wybierz zeskanowany obraz i kliknij przycisk Wstaw.

    Zeskanowane obrazy zostaną wstawione do dokumentu.
Uwaga Jeśli skaner ma wstępnie ustawioną rozdzielczość inną niż 300 dpi, pojawi się monit o zmianę ustawień rozdzielczości skanera. W razie monitu należy zmienić ustawienia rozdzielczości i kliknąć przycisk Skanuj, aby kontynuować przetwarzanie obrazów.

Pakiet Office 2003

  1. Uruchom jeden z programów wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą”.
  2. Kliknij przycisk Start, a następnie wskaż polecenie Programy.
  3. Wskaż pozycję Microsoft Office i wskaż pozycję Narzędzia Microsoft Office.
  4. Na liście Narzędzia Microsoft Office kliknij pozycję Microsoft Office Document Scanning.
  5. Umieść elementy do zeskanowania w skanerze.
  6. W oknie dialogowym Skanowanie nowego dokumentu wybierz wstępne ustawienie skanowania i kliknij przycisk Skanuj.

    Uwaga Wstępne ustawienia skanowania są zoptymalizowane pod kątem różnych typów dokumentów. Domyślne ustawienie wstępne to ustawienie czarno-białe.
  7. Po ukończeniu skanowania upewnij się, że są wybrane wszystkie strony, które chcesz wstawić do dokumentu.
  8. Kliknij menu Plik, a następnie kliknij polecenie Zapisz.
  9. W oknie dialogowym Zapisywanie jako upewnij się, że w polu Zapisz jako typ jest pozycja TIFF, nadaj plikowi nazwę i kliknij przycisk Zapisz.
  10. Wróć do programu uruchomionego w kroku 1.
  11. Kliknij menu Wstaw, wskaż polecenie Obraz, a następnie kliknij pozycję Z pliku.
  12. W oknie dialogowym Wstawianie obrazu wybierz zeskanowany obraz i kliknij przycisk Wstaw.

    Zeskanowane obrazy zostaną wstawione do dokumentu.
Uwaga Jeśli skaner ma wstępnie ustawioną rozdzielczość inną niż 300 dpi, pojawi się monit o zmianę ustawień rozdzielczości skanera. W razie monitu należy zmienić ustawienia rozdzielczości i kliknąć przycisk Skanuj, aby kontynuować przetwarzanie obrazów.
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 827100 - Ostatnia weryfikacja: 30 grudnia 2011 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2007
  • Microsoft Office Publisher 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Excel 2007
Słowa kluczowe: 
kbhowtomaster KB827100

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com