Optimierung von Word 2003, Word 2002 und Word 2000

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 827101 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
827101 How to optimize Word 2003, Word 2002, and Word 2000
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt Schritt für Schritt, wie Sie die Leistung von Microsoft Office Word 2003, Microsoft Word 2002 und Microsoft Word 2000 optimieren können.
Hinweis: Sehen Sie sich das Glossar am Ende dieses Artikels an, falls Sie mit den in diesem Artikel verwendeten Begriffen nicht vertraut sind.

Systemanforderungen für Word

Vergewissern Sie sich, dass Ihr Computer die Mindestsystemanforderungen für die Ausführung von Word erfüllt. Informationen zu den Mindestsystemanforderungen für Word finden Sie auf den folgenden Microsoft-Websites:

Word 2003
http://office.microsoft.com/en-us/word/HA102127131033.aspx
Word 2002
http://office.microsoft.com/en-us/word/HA102127131033.aspx
Word 2000
http://office.microsoft.com/en-us/word/HA102132321033.aspx

Arbeitsspeicher vergrößern

Die von Word benötigte Speichermenge, um mit höchstmöglicher Geschwindigkeit ausgeführt werden zu können, hängt von diversen Faktoren ab. Zu diesen Faktoren gehören beispielsweise die Anzahl der gleichzeitig ausgeführten Anwendungen und die Art der mit Word ausgeführten Operationen.

Wenn Sie planen, gleichzeitig weitere Programme auszuführen und die Leistung verbessern möchten, können Sie den Arbeitsspeicher vergrößern.

Wenn Sie regelmäßig mit großen Dokumenten (50 Seiten und mehr) arbeiten oder Grafiken oder eingebettete Objekte in Dokumenten verwenden, führt das Hinzufügen von Arbeitsspeicher (RAM) zu einer deutlichen Verbesserung der Betriebsgeschwindigkeit von Word.
Hinweis: Stellen Sie sicher, dass Sie keinen RAM für ein RAM-Laufwerk verwenden, damit der gesamte RAM des Computers zur Verwendung durch das Betriebssystem und die Anwendungen zur Verfügung steht.

Defragmentieren der Festplatte

Sie sollten regelmäßig ein Dienstprogramm wie die Windows-Datenträgerdefragmentierung verwenden, um die Festplatte zu defragmentieren. Die Datenträgerdefragmentierung analysiert lokale Volumes und konsolidiert fragmentierte Dateien und Ordner, damit sie aneinander angrenzende Speicherbereiche auf dem Volume belegen. Dadurch wird die Zugriffsgeschwindigkeit des Computers auf Dateien und Ordner erhöht. Die Windows-Datenträgerdefragmentierung oder Fremdanbietersoftware für die Datenträgeroptimierung können Ihnen helfen, den Bereich auf der Festplatte auf ein Minimum zu begrenzen, in dem Microsoft Windows nach Informationen sucht.

Gehen Sie folgendermaßen vor, um die Datenträgerdefragmentierung auszuführen:
  1. Klicken Sie auf Start, zeigen Sie auf Alle Programme, zeigen Sie auf Zubehör, zeigen Sie auf Systemprogramme, und klicken Sie auf Defragmentierung.
  2. Klicken Sie auf das Volume, das Sie defragmentieren möchten, und klicken Sie dann auf Defragmentieren.
  3. Nachdem die Defragmentierung abgeschlossen ist, zeigt Ihnen das Defragmentierungsprogramm die Ereignisse in der Defragmentierungsanzeige an. Klicken Sie auf Bericht anzeigen, um den Defragmentierungsbericht anzuzeigen, der detaillierte Informationen über das defragmentierte Volume enthält.
Hinweis: Erstellen Sie Sicherungskopien wichtiger Dateien, bevor Sie die Defragmentierung durchführen.

Optimieren der Nutzung des virtuellen Speichers

Beim Einsatz eines virtuellen Arbeitsspeichers steht einer Anwendung scheinbar ein großer, zusammenhängender Block von primärem Speicher (RAM) zur Verfügung. Tatsächlich aber wird ein wesentlich kleinerer Teil an primärem Speicher verwendet, der durch sekundären Speicher (zum Beispiel eine Festplatte) ergänzt wird. Um vorübergehend Platz im RAM zu schaffen, werden als "Seiten" bezeichnete Datenblöcke aus dem RAM in eine Auslagerungsdatei auf der Festplatte verschoben.

Die Windows-Auslagerungsdatei ist standardmäßig dynamisch. Daher kann sich die Größe der Auslagerungsdatei in Abhängigkeit von dem verfügbaren Festplattenspeicher und den auf dem System ausgeführten Operationen ändern. Außerdem kann die Auslagerungsdatei auch einen fragmentierten Bereich auf der Festplatte einnehmen, ohne dass dies größere Leistungseinbußen zur Folge hätte. Eine dynamische Auslagerungsdatei ist in der Regel der effizienteste Weg, die verfügbaren Ressourcen zu nutzen. Um eine hohe Leistung des virtuellen Speichers zu erreichen, stellen Sie sicher, dass auf der Festplatte mit der Auslagerungsdatei viel freier Speicherplatz verfügbar ist, damit die Auslagerungsdatei nach Bedarf schrumpfen oder wachsen kann.

Da die Windows-Auslagerungsdatei dynamisch ist, ist es in der Regel nicht notwendig, die Einstellungen für den virtuellen Speicher zu ändern. In bestimmten Fällen können Sie jedoch die Leistung verbessern, indem Sie die Einstellungen für den virtuellen Speicher ändern. Sollten immer noch Leistungsprobleme auftreten, nachdem Sie durch das Löschen nicht benötigter Dateien zusätzlichen Speicherplatz auf der Festplatte geschaffen haben, sollten Sie eventuell die Einstellungen für den virtuellen Speicher ändern.

Sollten Sie mehr als ein Laufwerk auf dem Computer haben, können Sie die Leistung eventuell dadurch verbessern, dass Sie in den folgenden Fällen einen anderen Speicherort für die Auslagerungsdatei wählen, als standardmäßig vorgesehen ist:
  • Auf dem Standardlaufwerk ist fast kein freier Speicherplatz verfügbar, und ein anderes lokales Laufwerk verfügt über mehr Speicherplatz.
  • Ein anderes lokales Laufwerk ist schneller und weniger ausgelastet als das aktuelle Laufwerk.
Außerdem können Sie die Leistung Ihres Computers möglicherweise verbessern, indem Sie festlegen, dass der minimale für den virtuellen Speicher verfügbare Speicherplatz mindestens doppelt so groß ist wie der verfügbare RAM. Bei einem Computer mit 64 MB RAM sollten Sie also die Größe des virtuellen Speichers auf mindestens 128 MB festlegen.

Hinweis: Sofern Sie als Benutzer nicht über fortgeschrittene Kenntnisse verfügen, empfiehlt Microsoft, die Einstellungen für den virtuellen Speicher durch Windows verwalten zu lassen. Wann immer dies möglich ist, sollten Sie die Standardeinstellungen für den virtuellen Arbeitsspeicher verwenden. Weitere Informationen zu Einstellungen für den virtuellen Speicher finden Sie in der Windows-Hilfe.

Weniger Schriftarten verwenden

Wenn Sie viele verschiedene Schriftarten verwenden, kann sich dies negativ auf die Leistung auswirken. Zum Beispiel wenn Sie ein Dokument erstmals in der Vorschau ansehen oder ausdrucken. Außerdem benötigen Dialogfelder wie Schriftart oder Symbol mehr Zeit, um erstmals angezeigt zu werden. Außerdem kann Word beim Ausführen komplexer Vorgänge zusätzlichen Speicher und zusätzliche Dateiressourcen verwenden, wenn mehrere Schriftarten verwendet werden.

Niedrigere Bildschirmauflösung und Farbeinstellungen verwenden

Konfigurieren Sie Ihre Anzeigeeinstellungen so, dass der richtige Grafiktreiber verwendet wird, um eine schnellere Bildschirmanzeige zu ermöglichen. Möglicherweise benötigen Sie die maximale Bildschirmauflösung oder die maximalen Farbeinstellungen gar nicht, die Ihr Grafiktreiber unterstützt. Die Unterstützung zusätzlicher Farben kann den Aufbau der Bildschirmanzeige beim Blättern oder bei der Aktualisierung von Grafiken deutlich verlangsamen.

Für bestimmte Vorgänge, wie das Schreiben von Berichten und die Verwendung von Arbeitsblättern, sollten Sie eine niedrigere Bildschirmauflösung und Farbeinstellung konfigurieren (zum Beispiel 256 Farben).

Falls sich die Leistung nicht verbessert oder Sie zusätzliche Anzeigefunktionen benötigen, können Sie Bildschirmauflösung und Farbeinstellung jederzeit wieder erhöhen.

Dokumente auf unkomprimierten Laufwerken speichern

Wenn Sie eine Festplatte komprimieren, schaffen Sie zusätzlichen Speicherplatz zum Speichern von Dateien. In diesem Fall ist zwar mehr Speicherplatz vorhanden, die Datenträgerkomprimierung kann jedoch die Ausführung von Programmen auf diesem Laufwerk verlangsamen.

Der Hauptgrund für Leistungseinbußen bei der Ausführung von Komprimierungssoftware von Fremdanbietern ist, dass bei jedem Lese- oder Schreibvorgang für die jeweilige Festplatte Daten komprimiert oder dekomprimiert werden müssen. Die Dekomprimierung oder Komprimierung von Daten bedeutet eine zusätzliche Belastung für den Prozessor Ihres Computers.

Bei Computern mit schnelleren Prozessoren sind nach der Installation von Komprimierungssoftware möglicherweise keine Leistungseinbußen zu beobachten.

Dokumente auf der lokalen Festplatte speichern

Word von einer Diskette oder einem Netzlaufwerk auszuführen kann langsamer sein als die Ausführung von Word mithilfe auf der lokalen Festplatte gespeicherter Dateien. Außerdem kann das Arbeiten mit Dateien von einer Diskette oder einem Netzlaufwerk langsamer sein als das Arbeiten mit Dateien, die auf der lokalen Festplatte gespeichert sind.

Versuchen Sie, das Arbeiten mit Dateien zu vermeiden, die auf einer Diskette gespeichert sind. Kopieren Sie die Dateien stattdessen auf Ihre Festplatte, und arbeiten Sie dann mit der Kopie auf Ihrer Festplatte.

Nachdem Sie die Datei bearbeitet haben, speichern Sie die Änderungen, und schließen Sie die Datei, bevor Sie sie zurück an den ursprünglichen Speicherort kopieren.

Option "Druckermaße für Dokumentlayout verwenden" deaktivieren

Wenn Sie mit Dokumenten arbeiten, die in Microsoft Word 6.0 oder Microsoft Word für Windows 95 erstellt wurden, deaktivieren Sie die Option Druckermaße für Dokumentlayout verwenden.

Wenn Sie dies tun, überprüft Word nicht die Druckereinstellungen, um Formatierung und Layout zu berechnen. Deshalb erhöht sich die Geschwindigkeit beim Blättern.

Hinweis: Diese Option wird in konvertierten Dokumenten standardmäßig aktiviert, um die exakte Dokumentformatierung für Word für Windows 95 oder Word 6.0 für Windows beizubehalten. Durch die Deaktivierung dieser Option kommt es zu kleineren Änderungen in Bezug auf Zeilen und Seitenumbrüche. Gehen Sie folgendermaßen vor, um die Option Druckermaße für Dokumentlayout verwenden zu deaktivieren:
  1. Öffnen Sie mit Word 2003 ein Dokument, das in Microsoft Word 6.0 oder Microsoft Word für Windows 95 erstellt wurde.
  2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Kompatibilität.
  3. Deaktivieren Sie das Kontrollkästchen Druckermaße für Dokument-Layout verwenden, und klicken Sie anschließend auf OK.

Verwenden der Option "Speicherung im Hintergrund zulassen"

Die Option Speicherung im Hintergrund zulassen ist standardmäßig aktiviert. Mit dieser Option können Sie in Word weiter arbeiten, während ein Dokument gespeichert wird.

Diese Option verbraucht jedoch zusätzlichen Systemspeicher. Wenn Sie Systemressourcen sparen möchten, kann es sinnvoll sein, diese Option zu deaktivieren. Gehen Sie folgendermaßen vor, um die Option Speicherung im Hintergrund zulassen zu aktivieren oder zu deaktivieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Speichern.
  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Speicherung im Hintergrund zulassen, und klicken Sie danach auf OK.
Hinweis: Wenn Word ein Dokument im Hintergrund speichert, wird in der Statusleiste ein pulsierendes Diskettensymbol angezeigt. Falls Word ein Dokument nicht im Hintergrund speichern kann, speichert Word das Dokument im Vordergrund. Dies kann zum Beispiel der Fall sein, wenn nicht ausreichend freier Speicherplatz verfügbar ist, oder wenn Sie ein Dokument auf einer Diskette speichern.

Automatische Rechtschreib- und Grammatikprüfung deaktivieren

Standardmäßig werden Rechtschreibung und Grammatik durch Word während der Eingabe automatisch überprüft. Rechtschreibfehler werden durch rote Wellenlinien unter dem betreffenden Wort und Grammatikfehler durch grüne Wellenlinien unter dem betreffenden Satzteil gekennzeichnet. Auf manchen Computern können sich diese Optionen negativ auf die Leistung auswirken.

Gehen Sie folgendermaßen vor, um die automatische Rechtschreib- und Grammatikprüfung zu deaktivieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Rechtschreibung und Grammatik.
  3. Deaktivieren Sie die Kontrollkästchen Rechtschreibung während der Eingabe überprüfen und Grammatik während der Eingabe überprüfen, und klicken Sie dann auf OK.

Andere Ansichtseinstellungen verwenden

Wenden Sie eine oder mehrere der folgenden Methoden zum Optimieren der Art und Weise an, in der Sie sich in Word Ihr Dokument ansehen:
  • Falls dies möglich ist, arbeiten Sie in Word immer in der Ansicht Normal und nicht in der Ansicht Seitenlayout. In der Ansicht Seitenlayout benötigt Word mehr Zeit, um die Bildschirmanzeige neu aufzubauen und Seitenumbrüche durchzuführen. Klicken Sie im Menü Ansicht auf Normal, um in die Ansicht Normal zu wechseln.
  • Verwenden Sie die Option Platzhalter für Grafiken, wenn Ihr Dokument sehr viele Grafiken enthält. Bei dieser Option wird statt der Grafiken in Ihrem Dokument jeweils ein leeres Feld angezeigt. Dadurch können Sie schneller durch ein Dokument mit vielen Grafiken blättern und dieses Dokument wird auch schneller angezeigt. Gehen Sie folgendermaßen vor, um die Option Platzhalter für Grafiken zu verwenden:
    1. Starten Sie Word.
    2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Ansicht.
    3. Aktivieren Sie unter Anzeigen das Kontrollkästchen Platzhalter für Grafiken, und klicken Sie anschließend auf OK.
  • Aktivieren Sie die Option Konzeptschriftart, um die Bildschirmanzeige für Dokumente mit umfangreichen Formatierungsmerkmalen und Grafiken zu beschleunigen. Bei dieser Option werden Zeichen in der Schriftart und dem Schriftgrad angezeigt, die/der Sie im Feld Optionen für Gliederungs- und Normalansicht ausgewählt haben. Gehen Sie folgendermaßen vor, um die Option Konzeptschriftart zu aktivieren:
    1. Starten Sie Word.
    2. Klicken Sie im Menü Ansicht auf Normal.
    3. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Ansicht.
    4. Aktivieren Sie unter Optionen für Gliederungs- und Normalansicht das Kontrollkästchen Konzeptschriftart, und klicken Sie anschließend auf OK.

Druckereinstellungen anpassen, um Druckvorgänge zu beschleunigen

Verwenden Sie eine der folgenden Methoden, um Druckvorgänge zu optimieren.
  • Druckvorgänge für umfangreiche Dokumente optimieren
    Deaktivieren Sie vor dem Drucken eines umfangreichen Dokuments etwaige Bildschirmschoner oder wechseln Sie zu einem leeren Bildschirmschoner, um den Druckvorgang zu optimieren. Animierte Bildschirmschoner nehmen Prozessorzeit des Computers in Anspruch und können die Verarbeitung eines Druckauftrags verzögern. Weitere Informationen dazu, wie Sie Ihre Bildschirmschonereinstellungen ändern können, finden Sie in der Windows-Hilfe.
  • Schnelles Drucken von Probeexemplaren
    Aktivieren Sie die Option Konzeptausdruck. Wenn Sie diese Option aktivieren, werden Dokumente mit nur minimalen Formatierungsmerkmalen ausgedruckt. Dadurch wird das Dokument eventuell schneller ausgedruckt. Diese Option ist ideal für das Ausdrucken von Probeexemplaren. Gehen Sie folgendermaßen vor, um die Option Konzeptausdruck zu aktivieren:

    Hinweis: Manche Drucker unterstützen diese Option nicht.
    1. Starten Sie Word.
    2. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Drucken.
    3. Aktivieren Sie unter Druckoptionen das Kontrollkästchen Konzeptausdruck, und klicken Sie anschließend auf OK.
  • Wählen Sie die Option für das Drucken im Hintergrund, die am besten Ihren Anforderungen entspricht Wenn die Option für das Drucken im Hintergrund aktiviert ist, können Sie in Word weiterarbeiten, während Ihr Dokument im Hintergrund ausgedruckt wird. Das Drucken im Hintergrund verbraucht jedoch zusätzlichen Speicher und kann das Ausdrucken Ihres Dokuments verlangsamen. Wenn das Drucken im Hintergrund deaktiviert ist, wird Ihr Dokument schneller ausgedruckt. In diesem Fall können Sie Ihre Arbeit in Word jedoch erst dann fortsetzen, wenn der Druckauftrag abgeschlossen ist. Falls Sie während des Druckvorgangs nicht in Word weiterarbeiten müssen, deaktivieren Sie das Drucken im Hintergrund, um den Druckvorgang zu beschleunigen. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie Word.
    2. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Drucken.
    3. Deaktivieren Sie das Kontrollkästchen Drucken im Hintergrund, und klicken Sie danach auf OK.
  • Ändern Sie Ihre Druckerspoolereinstellungen Die Druckergeschwindigkeit wird gemessen anhand der Rückkehrgeschwindigkeit zur Anwendung (Return to Application/RTA) und der Seitenauswurfgeschwindigkeit. Die RTA ist definiert als die Dauer vom Klicken auf Drucken bis zum Zurückgewinnen der Kontrolle über das Programm. Die Seitenauswurfgeschwindigkeit ist festgelegt als die Dauer vom Klicken auf Drucken bis zum Abschluss des Druckvorgangs. Sie können beide Geschwindigkeiten durch Ändern der Druckerspoolereinstellungen beeinflussen. Gehen Sie folgendermaßen vor, um die Druckerspoolereinstellungen zu ändern:
    1. Klicken Sie auf Start, und klicken Sie anschließend auf Drucker und Faxgeräte.
    2. Klicken Sie mit der rechten Maustaste auf den gewünschten Drucker, und klicken Sie anschließend auf Eigenschaften.
    3. Klicken Sie auf die Registerkarte Erweitert.
    4. Führen Sie einen der folgenden Schritte aus:
      • Für eine höhere RTA-Geschwindigkeit: Klicken Sie auf die Option Drucken sofort beginnen, falls diese nicht bereits ausgewählt ist.
      • Für eine höhere Seitenauswurfgeschwindigkeit: Klicken Sie auf Druckaufträge direkt zum Drucker leiten.
      Hinweis:Wenn der lokale Drucker freigegeben ist, steht die Option Druckaufträge direkt zum Drucker leiten nicht zur Verfügung. In einigen Fällen verhindert diese Option das Ein- und Ausschalten des Laserdruckermoduls während eines Druckauftrags.
    5. Klicken Sie auf OK.

Deaktivieren der Outlook-Journaloptionen

Sie können das Journal in Microsoft Outlook darauf konfigurieren, automatisch Vorgänge zu protokollieren, wie zum Beispiel das Öffnen, Schließen und Speichern von Dokumenten. Auf manchen Computern kann dies beim Speichern, Öffnen oder Schließen zu spürbaren Verzögerungen führen. Gehen Sie folgendermaßen vor, um die Outlook-Journaloptionen zu deaktivieren:
  1. Starten Sie Outlook.
  2. Klicken Sie im Menü Extras auf Optionen.
  3. Klicken Sie im Bereich Kontakte auf Journaloptionen.
  4. Deaktivieren Sie alle Kontrollkästchen im Bereich Diese Elemente autom. eintragen, und klicken Sie anschließend auf OK.
  5. Klicken Sie auf OK, um das Dialogfeld Optionen zu schließen.

Verwenden eines anderen Windows-Desktopdesigns

Durch das Ändern des Windows-Desktopdesigns kann die Leistung auf einigen Computern verbessert werden. Gehen Sie folgendermaßen vor, um das Windows-Desktopdesign zu ändern:
  1. Klicken Sie mit der rechten Maustaste auf einen leeren Bereich auf dem Desktop, und klicken Sie auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Designs.
  3. Klicken Sie im Dialogfeld Design auf das Design, das Sie verwenden möchten (zum Beispiel Windows - klassisch), und klicken Sie anschließend auf OK. Hinweis: Das gewählte Design darf nicht zu grafikintensiv sein. Wenn Sie Speicher sparen möchten, muss das Design so einfach wie möglich sein.

Mausschema deaktivieren

Wenn Sie das animierte Mausschema deaktivieren, verbessert sich die Systemleistung. Diese Verbesserung der Leistung ist auf einigen Computern jedoch möglicherweise nicht spürbar. Gehen Sie folgendermaßen vor, um das Mausschema zu deaktivieren:
  1. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Maus.
  3. Klicken Sie auf die Registerkarte Zeiger.
  4. Klicken Sie im Feld Schema auf (Kein), und klicken Sie dann auf OK.

Schnelleres Herunterladen von Webseiten durch Verzicht auf Grafiken

Diese Vorgehensweise wird empfohlen, wenn Sie Ihr Dokument als Webseiten speichern und diese dann in einem Webbrowser (beispielsweise Microsoft Internet Explorer 5.0 oder höher) ansehen, der VML (Vector Markup Language) unterstützt. Das Herunterladen und Anzeigen von Webseiten nimmt weniger Zeit und Speicherplatz auf der Festplatte in Anspruch, wenn nicht bei jedem Öffnen einer Seite Grafiken mit heruntergeladen werden. Gehen Sie folgendermaßen vor, um Ihre Dokumente in einem Webbrowser einzusehen:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Allgemein, klicken Sie auf Weboptionen, und klicken Sie dann auf Browser.
  3. Klicken Sie unter Zielbrowser im Feld Besucher dieser Webseite verwenden: auf den Browser, den Sie verwenden möchten.
  4. Aktivieren Sie unter Optionen das Kontrollkästchen Für Grafikdarstellung auf VML vertrauen.
  5. Klicken Sie auf OK.

Speichern von Dokumenten im aktuellen Format

Wenn Sie ein Dokument öffnen, das in einem anderen Dateiformat gespeichert wurde, wird eine Konvertierungsengine ausgeführt. Dieser Prozess kann dazu führen, dass das Dokument nur langsam geöffnet wird. Speichern Sie das Dokument im aktuellen Format, um die Leistung zu verbessern. Wenn Sie zum Beispiel in Word 2003 arbeiten, speichern Sie das Dokument als Word-Dokument (.doc).

Deaktivieren der Option "Automatische Verknüpfungen beim Öffnen aktualisieren"

Wenn Sie die Option Automatische Verknüpfungen beim Öffnen aktualisieren deaktivieren, werden Dokumente eventuell schneller geöffnet. Sie können die Verknüpfungen später manuell aktualisieren. Gehen Sie folgendermaßen vor, um die Option Automatische Verknüpfungen beim Öffnen aktualisieren zu deaktivieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Allgemein.
  3. Deaktivieren Sie das Kontrollkästchen Automatische Verknüpfungen beim Öffnen aktualisieren, und klicken Sie dann auf OK.
Gehen Sie folgendermaßen vor, um Verknüpfungen manuell zu aktualisieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.
  3. Klicken Sie auf die Quelldatei, die Sie aktualisieren möchten, und klicken Sie dann auf Jetzt aktualisieren.

Option "Liste zuletzt geöffneter Dateien" deaktivieren

Gehen Sie folgendermaßen vor, um die Option Liste zuletzt geöffneter Dateien zu deaktivieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Allgemein.
  3. Deaktivieren Sie das Kontrollkästchen Liste zuletzt geöffneter Dateien, und klicken Sie auf OK.

Optionen zum Ausschneiden und Einfügen deaktivieren

Wenn Sie die Optionen Ausschneiden und Einfügen mit Leerzeichenausgleich und Optionsschaltflächen für "Einfügen" anzeigen deaktivieren, verbessert sich eventuell die Leistung von Word. Gehen Sie folgendermaßen vor, um diese Optionen zu deaktivieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie anschließend auf die Registerkarte Bearbeiten.
  3. Deaktivieren Sie die Kontrollkästchen Schaltflächen für Einfügeoptionen anzeigen und Ausschneiden und Einfügen mit Leerzeichenausgleich, und klicken Sie dann auf OK.

Startaufgabenbereich deaktivieren

Gehen Sie folgendermaßen vor, um den Startaufgabenbereich zu deaktivieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen und anschließend auf Ansicht.
  3. Deaktivieren Sie das Kontrollkästchen Startaufgabenbereich anzeigen (Show Startup Task Pane), und klicken Sie dann auf OK.

QuickInfo deaktivieren

Für bestimmte Elemente in Word, z. B. für Kommentare, verfolgte Änderungen oder Hyperlinks, wird eine kurze Beschreibung angezeigt, wenn sich der Mauszeiger über dem betreffenden Objekt befindet. Diese Beschreibung wird als "QuickInfo" bezeichnet. Wenn Sie die Option "QuickInfo" deaktivieren, verbessert sich die Leistung von Word eventuell.

Gehen Sie folgendermaßen vor, um die Option "QuickInfo" zu deaktivieren:
  1. Starten Sie Word.
  2. Klicken Sie im Menü Extras auf Optionen und anschließend auf Ansicht.
  3. Deaktivieren Sie das Kontrollkästchen QuickInfo, und klicken Sie auf OK.

Verwendung lokaler Ordner statt umgeleiteter Ordner für den Zugriff auf Daten über ein WAN (Wide Area Network)

Word wird eventuell nur langsam ausgeführt, wenn Sie ein WAN verwenden und die Ordner, auf deren Daten Sie zugreifen möchten, an einen Speicherort auf dem Server umgeleitet wurden.

Hinweis: Ein Beispiel für einen solchen Ordner, aus dem Sie Daten abrufen, ist der Ordner "Anwendungsdaten".

Wenden Sie eine der folgenden Methoden an, um die Leistung zu verbessern:
  • Verwenden Sie lokale Ordner statt umgeleiteter Ordner.
  • Verwenden Sie servergespeicherte Profile, statt Systemordner umzuleiten.

Glossar

  • Unkomprimiertes Laufwerk
    Ein Laufwerk, auf dem die Daten nicht komprimiert sind, um Speicherplatz zu sparen.
  • Treiber
    Ein Programm, das einem bestimmten Gerät, zum Beispiel einem Videoadapter oder Drucker, die Kommunikation mit dem Betriebssystem ermöglicht. Auch wenn ein Gerät installiert ist, kann Windows es erst dann verwenden, wenn Sie den entsprechenden Treiber installiert und konfiguriert haben.
  • Paginierung (Seitenumbrüche)
    :Die Layout-Anordnung eines Dokuments. Insbesondere die Lage der Seitenumbrüche innerhalb eines Dokuments.
  • Auslagerungsdatei
    Eine versteckte Datei auf der Festplatte, die Windows verwendet, um Teile von Programmen und Datendateien zu speichern, die im Arbeitsspeicher keinen Platz finden. Die Auslagerungsdatei und der physische Speicher (RAM) bilden den virtuellen Speicher. Windows verschiebt Daten aus der Auslagerungsdatei in den Speicher und Daten aus dem Speicher in die Auslagerungsdatei, um Platz für neue Daten zu schaffen. Die Auslagerungsdatei wird auch als "Swapdatei" bezeichnet.
  • Virtueller Speicher
    Ein temporärer Speicher, der von einem Computer verwendet wird, um Programme auszuführen, die mehr Speicher benötigen als der Arbeitsspeicher (RAM) groß ist. Programme können zum Beispiel auf 4 Gigabyte (GB) virtuellen Speicher auf der Festplatte eines Computers zugreifen, obwohl der Computer nur über 32 MB RAM verfügt. Die Programmdaten die aktuell keinen Platz im Speicher des Computers finden, werden in Auslagerungsdateien gespeichert.

Informationsquellen

Weitere Informationen zu anderen Möglichkeiten, die Leistung von Anwendungen zu verbessern, finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
328237 Einige Programme funktionieren beim Öffnen großer Dateien nicht erwartungsgemäß
313937 Beim Versuch, eine Datei in einem Office 2002-Programm und in einem Office 2003-Programm zu öffnen bzw. zu speichern, reagiert das Programm nicht mehr
280821 Word startet, druckt oder lädt Dokumente langsam
Weitere technische Informationen zu Word und anderen Microsoft Office 2003-Produkten finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/ph/2488

Eigenschaften

Artikel-ID: 827101 - Geändert am: Montag, 25. Juni 2007 - Version: 6.6
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbhowtomaster KB827101
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com