Come ottimizzare Word 2003, Word 2002 e Word 2000

Traduzione articoli Traduzione articoli
Identificativo articolo: 827101 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene descritto come ottimizzare prestazioni in Microsoft Office Word 2003, Microsoft Word 2002 e Microsoft Word 2000.
Nota. Se non si ha dimestichezza con i termini descritti in In questo articolo, vedere la sezione "Glossario" pi¨ avanti in questo articolo.

Incremento della RAM

La memoria utilizzata da Word per operare alla velocitÓ ottimale dipende un numerosi fattori, ad esempio il numero di altri programmi in esecuzione nello stesso ora e i tipi di operazioni svolti da Word.

Per aumentare le prestazioni, e se si prevede di eseguire altri programmi contemporaneamente, Ŕ pu˛ migliorare le prestazioni aggiungendo altra memoria.

Se si lavora regolarmente con documenti di grandi dimensioni (50 o pi¨ pagine) o utilizzare immagini o oggetti incorporati in i documenti, l'aggiunta di RAM Ŕ la soluzione migliore per ottimizzare il velocitÓ operativa di Word.
Nota. Per assicurarsi che tutta la RAM sia disponibile per il sistema operativo e programmi, assicurarsi di non utilizzare RAM per una memoria RAM unitÓ.

Deframmentare il disco rigido

Per deframmentare il disco rigido, utilizzare periodicamente un'utilitÓ come l'utilitÓ di deframmentazione dischi di Windows. UtilitÓ di deframmentazione dischi analizza i volumi locali; Disco UtilitÓ di deframmentazione dischi consolida file e cartelle frammentati in modo che i file e cartelle occupano spazi contigui nel volume. Di conseguenza, l'accesso al computer velocitÓ per file e cartelle viene aumentata. UtilitÓ di deframmentazione dischi e il disco di terze parti Guida del software di ottimizzazione per ridurre al minimo l'area del disco dove Microsoft Ricerca di informazioni.

Per utilizzare l'utilitÓ di deframmentazione dischi, attenersi alla Procedura:
  1. Fare clic Inizio, scegliere Tutti i Programmi, scegliere Accessori, scegliereUtilitÓ di sistema, quindi fare clic su Disco UtilitÓ di deframmentazione dischi.
  2. Fare clic per selezionare il volume che si desidera deframmentare, e Fare clic su Deframmentare.
  3. Al termine della deframmentazione, utilitÓ di deframmentazione dischi Visualizza i risultati in visualizzazione deframmentazione. Fare clic Visualizzazione Report Per visualizzare il rapporto di deframmentazione Mostra dettagliate informazioni sul volume deframmentato.
Nota. Assicurarsi di creare copie di backup dei file importanti prima di eseguire l'operazione di deframmentazione.

Ottimizzare l'utilizzo della memoria virtuale

Con la memoria virtuale, un programma ha a disposizione un unico grande blocco ininterrotto di memoria principale (RAM), in realtÓ, da un blocco pi¨ piccolo di primaria memoria da memoria secondaria, ad esempio un disco rigido. Per temporaneamente spazio nella RAM, i blocchi di dati (pagine) vengono spostati dalla RAM e un file di paging si trova sul disco rigido.

Per impostazione predefinita, il File di paging di Windows Ŕ dinamico. Di conseguenza, il file di paging pu˛ modificare la dimensione in base a spazio su disco disponibile e le operazioni vengono eseguite sul sistema. Il file di paging pu˛ anche occupare un'area frammentata del disco rigido non incida sostanzialmente sulle prestazioni. Un file di paging dinamico Ŕ in genere il utilizzo pi¨ efficiente delle risorse. Per le prestazioni di memoria virtuale, assicurarsi che il disco contenente il file di paging Ŕ una notevole quantitÓ di spazio libero, in modo che la dimensione del file di paging pu˛ modificare se necessario.

PoichÚ le finestre file di paging Ŕ dinamico, non Ŕ in genere necessario modificare la memoria virtuale impostazioni. Tuttavia, in alcune situazioni, possono regolare le impostazioni di memoria virtuale migliorare le prestazioni. Se sono ancora problemi di prestazioni dopo avere liberato spazio su disco eliminando i file, Ŕ possibile modificare le impostazioni della memoria virtuale.

Se si dispone di pi¨ unitÓ nel computer, Ŕ possibile ottenere prestazioni migliori se si specifica che Windows individuare il file di paging su un'unitÓ diversa da quella predefinita, se uno o entrambe le seguenti condizioni sono vere:
  • L'unitÓ predefinita non Ŕ quasi alcun spazio libero disponibile, e un'altra unitÓ locale contiene pi¨ spazio libero.
  • Un'altra unitÓ locale pi¨ veloce e meno pesantemente utilizzata rispetto a l'unitÓ corrente.
╚ inoltre possibile ottenere prestazioni migliori se si specifica che il spazio minimo disponibile per la memoria virtuale Ŕ almeno due volte il memoria RAM disponibile. Ad esempio, se un computer dispone di 64 MB di RAM, specificare almeno 128 MB di memoria virtuale.

Nota. Se non si Ŕ utenti esperti, si consiglia che Ŕ consentire a Windows di gestire le impostazioni della memoria virtuale. Se possibile, utilizzare l'impostazione predefinita impostazioni della memoria virtuale. Per informazioni sulle impostazioni della memoria virtuale in Windows, vedere la Guida di Windows.

Utilizzare un numero inferiore di tipi di carattere

Se si utilizzano molti tipi di carattere, potrebbe esserci un impatto sulle prestazioni, ad esempio quando si stampa o anteprima di un documento per la prima volta. Inoltre, ad esempio le finestre di dialogo di Tipo di carattere Nella finestra di dialogo o il Simbolo Nella finestra di dialogo potrebbe richiedere pi¨ tempo per visualizzare il primo ora che visualizzarli. Word Ŕ possibile utilizzare ulteriori risorse di memoria e file quando Quando vengono utilizzati pi¨ tipi di carattere, Ŕ necessario eseguire alcune operazioni complesse.

Utilizzare le impostazioni di colore e la risoluzione dello schermo inferiore

Configurare le impostazioni dello schermo per utilizzare il driver video corretto Per ricevere la visualizzazione sullo schermo pi¨ veloce. Non potrebbe essere necessario utilizzare il valore massimo schermo a risoluzione o le impostazioni di colore massima supportate dal driver video. Supporto colori aggiuntivi pu˛ ridurre drasticamente la velocitÓ di analizzare gli aggiornamenti quando si scorre o aggiornare elementi grafici.

Per alcuni operazioni, come la creazione di report e l'utilizzo di fogli di calcolo, Ŕ possibile Per configurare le impostazioni dello schermo per utilizzare una risoluzione dello schermo inferiore e il colore impostazione di 256 colori.

Se non esiste alcun miglioramento delle prestazioni o Se sono necessari ulteriori funzionalitÓ dello schermo, Ŕ sempre possibile specificare un valore pi¨ alto impostazione del colore e risoluzione.

Archiviare i documenti su unitÓ non compresse

Quando si comprime un disco rigido, si crea spazio libero dove Ŕ possibile memorizzare i file. Sebbene pi¨ spazio su disco sia disponibile, la compressione del disco pu˛ rallentare le prestazioni dei programmi eseguiti su tale unitÓ.

Il ragione principale per la riduzione delle prestazioni quando si esegue il disco di terze parti programmi di compressione Ŕ che ogni volta che un'operazione di lettura o scrittura operazione avviene a o dal disco rigido dei dati devono essere decompressi o compressi. Questa decompressione o l'operazione di compressione comporta un ulteriore carico per il processore di computer.

Computer con processori pi¨ veloci potrebbe non verificarsi. riduzione delle prestazioni dopo l'installazione di software di compressione.

Archiviare i documenti sul disco rigido locale

Word viene eseguito da un disco floppy o un'unitÓ di rete pu˛ risultare pi¨ lento rispetto all'esecuzione di Word dal file vengono memorizzati sul disco rigido locale. Collabora inoltre con i file che si trovano in un disco floppy o una rete unitÓ potrebbe essere pi¨ lente del lavoro dai file memorizzati sul disco rigido locale disco.

Se si tenta di evitare di lavorare con i file che si trovano su un disco floppy disco. Al contrario, copiare i file sul disco rigido locale e lavorare con il copia locale sul disco rigido.

Dopo aver terminato con un file, Salva le modifiche e quindi chiudere il file prima di copiare il file sul relativo posizione originale.

Disattivare l'opzione "Utilizzare il formato stampante per preparare il documento"

Quando si lavora con documenti creati in Microsoft Word 6.0 o Microsoft Word per Windows 95, disattivare il Utilizzare il formato stampante Per preparare il documento opzione.

In tal caso, Word non Controllare le impostazioni della stampante per calcolare la formattazione e layout. Di conseguenza, lo scorrimento aumenta la velocitÓ.

Nota. Per impostazione predefinita, questa opzione Ŕ attivata in documenti convertiti per mantenere Word per Windows 95 o Word 6.0 per Windows la formattazione. Disattivando questa opzione pu˛ causare lievi modifiche in capo o impaginazione del documento. Per disattivare il Utilizzare il formato stampante per creare il layout documento l'opzione, attenersi alla seguente procedura:
  1. Aprire un documento creato in Microsoft Word 6.0 o Microsoft Word per Windows 95 con Word 2003.
  2. Nel Strumenti menu, fare clic suOpzioni, quindi scegliere il CompatibilitÓscheda.
  3. Fare clic per deselezionare la Utilizzare il formato stampante per creare il layout documento casella di controllo e quindi fare clic su OK.

Utilizzare l'opzione di salvataggio in background

Per impostazione predefinita, il Consenti salvataggio in background l'opzione Ŕ attivata. Con questa opzione, Ŕ possibile continuare a lavorare in Word durante il salvataggio di un documento.

Questa opzione utilizza ulteriore memoria di sistema. Se si desidera risparmiare risorse di sistema, Ŕ possibile disattivare questa opzione. Per attivare il Consenti salvataggio in background opzione o disattivare, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Nel Strumenti menu, fare clic suOpzioni, quindi scegliere il Salva scheda.
  3. Fare clic per selezionare o deselezionare la Consentire salvataggio in background casella di controllo e quindi fare clic su OK.
Nota. Quando un documento verrÓ salvato in background, l'icona lampeggiante di un disco verrÓ visualizzata sulla barra di stato. Se Word Ŕ possibile salvare un documento in background, Il documento verrÓ salvato in primo piano. Ad esempio, questo problema pu˛ verificarsi se Ŕ presente non Ŕ sufficiente spazio libero su disco disponibile o se si salva un documento a un disco floppy.

Disattivare il controllo grammaticale e ortografico automatici

Per impostazione predefinita, Word controlla automaticamente ortografia e grammatica durante tipo. Errori di ortografia vengono contrassegnati con una sottolineatura rossa ondulata e grammaticali gli errori sono contrassegnati con sottolineature ondulate verdi. In alcuni computer, questi opzioni possono influire negativamente sulle prestazioni.

Per disattivare la visualizzazione automatica controllo ortografico e grammaticale, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Nel Strumenti menu, fare clic suOpzioni, quindi scegliere il Controllo ortografia & Grammatica scheda.
  3. Fare clic per deselezionare la Controllare l'ortografia man mano che si tipo casella di controllo e il Controllo grammaticale durante la digitazionecasella di controllo e quindi fare clic su OK.

Utilizzare le impostazioni di visualizzazione diverse

Utilizzare uno o pi¨ dei seguenti metodi per ottimizzare il modo in cui Ŕ possibile visualizzare il documento in Word:
  • Quando possibile, utilizzare Normale invece di visualizzare di Layout di stampa Consente di visualizzare. In Layout di stampa visualizzazione, Word richiede pi¨ tempo per aggiornare lo schermo e reimpaginare il documento. Per passare alla Normale Consente di visualizzare, fare clic su Normale nelVisualizzazione dal menu.
  • Utilizzare il Segnaposto per immagini opzione il documento contiene molti elementi grafici. Questa opzione consente di visualizzare una casella vuota invece di ogni elemento grafico nel documento. In questo modo, Ŕ possibile aumentare la velocitÓ che Ŕ possibile scorrere e visualizzare un documento che contiene molti elementi grafici. Utilizzare il Segnaposto per immagini l'opzione, attenersi alla seguente procedura:
    1. Avviare Word.
    2. Nel Strumenti menu, fare clic su Opzioni, quindi scegliere il Visualizzazione scheda.
    3. Nella casella di gruppo Mostra, fare clic per selezionare il Segnaposto per immagini casella di controllo e quindi fare clic su OK.
  • Attivare il Caratteri bozza opzione per aumentare la velocitÓ display nei documenti contenenti molte opzioni di formattazione e la grafica dello schermo. Questa opzione consente di visualizzare caratteri utilizzando il carattere e la dimensione selezionata nel Campo opzioni di struttura e normale. Per attivare il Caratteri bozzal'opzione, attenersi alla seguente procedura:
    1. Avviare Word.
    2. Nel Visualizzazione menu, fare clic su Normale.
    3. Nel Strumenti menu, fare clic su Opzioni, quindi scegliere il Visualizzazione scheda.
    4. Nella casella di gruppo Opzioni di struttura e normale, Fare clic per selezionare il Caratteri bozza casella di controllo e quindi fare clic su OK.

Regolare le impostazioni della stampante per migliorare la velocitÓ di stampa

Per ottimizzare la stampa, utilizzare uno dei metodi descritti di seguito.
  • Ottimizzare la stampa di documenti di grandi dimensioni
    Per ottimizzare la stampa di documenti di grandi dimensioni di stampa, disattivare qualsiasi screen saver durante il processo di stampa o passare a uno screen saver vuoto. Animate screen saver utilizzano tempo processore e pu˛ richiedere tempo lontano dal elaborazione del processo di stampa. Per ulteriori informazioni su come modificare il screen saver impostazioni, vedere la Guida di Windows.
  • VelocitÓ di stampa delle prove
    Attivare il Bozza opzione. Quando si Utilizzare questa opzione, il documento viene stampato con una formattazione minima. Per questo motivo, il documento venga stampato pi¨ velocemente. Questa opzione Ŕ ideale per le prove di stampa. Per attivare il Bozza l'opzione, attenersi alla seguente procedura.

    Nota. Alcune stampanti non supportano questa opzione.
    1. Avviare Word.
    2. Nel Strumenti menu, fare clic su Opzioni, quindi scegliere il Stampa scheda.
    3. Nella casella di gruppo Opzioni di stampa, fare clic su Selezionare il Bozza casella di controllo e quindi fare clic su OK.
  • Opzione utilizzare la stampa in background che meglio si adatta il requisiti quando si stampa in background Ŕ attivata, Ŕ possibile continuare a lavorare in Word durante la stampa del documento in background. Utilizza stampa sfondo memoria aggiuntiva e il documento venga stampato pi¨ lentamente. Quando in background stampa Ŕ disattivata, il documento viene stampato pi¨ velocemente. Tuttavia Ŕ possibile lavorare in Parola fino al completamento del processo di stampa. Se non Ŕ necessario continuare a lavorare in Durante la stampa del documento di Word, disattivare la stampa in background per rendere pi¨ veloce la stampa. A tale scopo, attenersi alla seguente procedura:
    1. Avviare Word.
    2. Nel Strumenti menu, fare clic su Opzioni, quindi scegliere il Stampa scheda.
    3. Fare clic per deselezionare la Stampa in backgroundcasella di controllo e quindi fare clic su OK.
  • Modificare le impostazioni dello spooler di stampa Viene misurata la velocitÓ della stampante per il ritorno all'applicazione (RTA) velocitÓ e la velocitÓ della stampante. L'aggregazione in tempo reale viene definito come il tempo da Quando fa clic su Stampa Quando il controllo della programma. La velocitÓ della stampante Ŕ definita come il tempo da quando fa clic suStampa per una volta completato il processo di stampa. ╚ possibile modificare entrambi l'aggregazione in tempo reale e stampante velocitÓ modificando le impostazioni di spool della stampante. Per modificare le impostazioni di spool della stampante, attenersi alla seguente procedura:
    1. Fare clic Inizio, quindi fare clic su Stampanti e fax.
    2. Pulsante destro del mouse sulla stampante che si desidera utilizzare, quindi Fare clic su ProprietÓ.
    3. Scegliere il Avanzate scheda.
    4. Effettuare una delle seguenti operazioni:
      • Per la velocitÓ RTA: fare clic su Inizio stampare immediatamente Se non Ŕ giÓ selezionata.
      • Per una maggiore velocitÓ di rilascio di pagina della stampante: fare clic su Invia direttamente alla stampante.
      Nota. Se la stampante locale Ŕ condivisa, il Stampa direttamente per il stampante opzione non Ŕ disponibile. In alcuni casi questa opzione impedisce laser motori delle stampanti da attivazione e disattivazione durante un processo di stampa.
    5. Fare clic OK.

Disattivare Opzioni diario di Outlook

╚ possibile configurare il giornale di registrazione di Microsoft Outlook registrazione automatica degli elementi, ad esempio quando si apre, chiudere e salvare i documenti. Su alcuni computer, questo pu˛ causare un considerevole ritardo durante la chiusura open, o operazione di salvataggio. Per disattivare Opzioni diario di Outlook, attenersi alla seguente procedura:
  1. Avviare Outlook.
  2. Nel Strumenti menu, fare clic suOpzioni.
  3. Nella finestra di dialogo Contatti area, fare clic suOpzioni diario.
  4. Fare clic per deselezionare tutte le caselle di controllo diRegistra automaticamente questi elementi area e quindi fare clic suOK,
  5. Fare clic OK per chiudere laOpzioni Nella finestra di dialogo.

Utilizzare un diverso tema del desktop di Windows

Modificare i temi del desktop di Windows pu˛ migliorare le prestazioni in alcuni computer. Per modificare il tema del desktop, attenersi alla seguente procedura:
  1. Destro del mouse su un'area vuota del desktop e quindi fare clic suProprietÓ.
  2. Scegliere il Temi scheda.
  3. Nella finestra di dialogo Tema Fare clic sul tema che si da utilizzare (ad esempio fare clic su Windows classico), quindi Fare clic su OK. Nota. Il tema selezionato non deve essere grafiche. ╚ necessario essere pi¨ semplice un tema possibile per risparmiare memoria.

Disattivare la combinazione del mouse

Se si disattiva la combinazione del mouse animato aumenta il sistema prestazioni. Tuttavia, l'aumento delle prestazioni potrebbe non essere evidente in alcune computer. Per disattivare la combinazione del mouse, attenersi alla seguente procedura:
  1. Fare clic Inizio, quindi fare clic suPannello di controllo.
  2. Fare doppio clic su di Mouse icona.
  3. Scegliere il Puntatori scheda.
  4. Nella finestra di dialogo Schema Fare clic suNessuno, quindi fare clic su OK.

Velocizzare il download di pagine Web non generando le immagini di grafica

Utilizzare questa procedura se si salva il documento come pagine Web e Consente di visualizzare in un browser quale Microsoft Internet Explorer 5.0 o versione successiva, che supporta il Vector Markup Language (VML). Meno tempo per scaricare e visualizzare una pagina Web e utilizza meno spazio su disco se non viene scaricati ogni grafica ora che si apre la pagina. Per visualizzare i documenti in un browser Web, attenersi la procedura seguente:
  1. Avviare Word.
  2. Nel Strumenti menu, fare clic suOpzioni, scegliere il Generale Fare clic suOpzioni Web, quindi scegliere il Browserscheda.
  3. Nella casella di gruppo Browser di destinazione, fare clic su browser che si desidera utilizzare il Gli utenti di visualizzare questa pagina Web saranno utilizzo casella.
  4. Nella casella di gruppo Opzioni, fare clic per selezionare ilUtilizza VML per la visualizzazione della grafica nei browser .
  5. Fare clic OK.

Salvare i documenti nel formato corrente

Quando si apre un documento Ŕ stato salvato in un file diverso un motore di conversione di formato, viene eseguito. Questo processo pu˛ causare il documento da aprire lentamente. Per migliorare le prestazioni, Ŕ necessario salvare il documento nel formato corrente. Per esempio, se si lavora in Word 2003, salvare il documento come documento di Word (doc).

Disattivare l'opzione "Aggiorna collegamenti automatici all'apertura"

Quando si disattiva il Aggiorna collegamenti automatici all'apertura opzione documenti possono aprire pi¨ rapidamente. ╚ possibile aggiornare manualmente i collegamenti in un secondo momento. Per disattivare il Aggiorna collegamenti automatici all'apertura opzione, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Nel Strumenti menu, fare clic suOpzioni, quindi scegliere il Generalescheda.
  3. Fare clic per deselezionare la Aggiornamento dei collegamenti automatici Apri casella di controllo e quindi fare clic su OK.
Per aggiornare manualmente i collegamenti, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Nel Modifica menu, fare clic suCollegamenti.
  3. Fare clic sul file di origine che si desidera aggiornare, quindi Fare clic su Aggiorna ora.

Disattivare l'opzione "elenco ultimi file usati"

Per disattivare il Elenco ultimi file usati opzione, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Nel Strumenti menu, fare clic suOpzioni, quindi scegliere il Generalescheda.
  3. Fare clic per deselezionare la Elenco ultimi file usaticasella di controllo e quindi fare clic su OK.

Disattivare il taglio e incollamento

Quando si disattiva il Taglia e incolla logico opzione e il Mostra pulsante Opzioni Incolla opzione, Ŕ possibile eseguire Word migliore. Per disattivare queste opzioni, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Nel Strumenti menu, fare clic suOpzioni, quindi scegliere il Modificascheda.
  3. Fare clic per deselezionare la Mostra opzioni Incolla pulsante e il Taglia e incolla logico caselle di controllo, e Fare clic su OK.

Disattivare il riquadro attivitÓ iniziale

Per disattivare il riquadro attivitÓ iniziale, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Nel Strumenti menu, fare clic suOpzioni, quindi fare clic su Visualizzazione.
  3. Fare clic per deselezionare la Mostra riquadro attivitÓ inizialecasella di controllo e quindi fare clic su OK.

Disattivare le descrizioni comandi

Per alcuni elementi in Word, ad esempio commenti, revisioni, o collegamenti ipertestuali, una breve descrizione viene visualizzata quando si posiziona il puntatore del mouse sopra il oggetto. Questa descrizione Ŕ noto come una descrizione comando. Quando si disattiva le descrizioni comandi, Word possibile ottenere prestazioni migliori.

Per disattivare le descrizioni comandi, attenersi alla seguente procedura:
  1. Avviare Word.
  2. Nel Strumenti menu, fare clic suOpzioni, quindi fare clic su Visualizzazione.
  3. Fare clic per deselezionare la Descrizioni comandi casella di controllo e quindi fare clic su OK.

Utilizzare le cartelle locali invece di cartelle reindirizzate quando si accede ai dati attraverso una rete WAN (Wide Area)

Word potrebbe eseguire lentamente quando si utilizza una rete WAN e quando le cartelle di accesso per i dati sono stati reindirizzati a un percorso sul Server.

Nota. Un esempio di una cartella in cui si accede per dati sono il Cartella dati applicazioni.

Per migliorare le prestazioni, Ŕ possibile utilizzare una del metodi seguenti:
  • Utilizzare le cartelle locali anzichÚ cartelle reindirizzate.
  • Utilizzare profili invece di reindirizzamento di sistema cartelle.

Glossario

  • UnitÓ non compressa
    Un'unitÓ che non dispone di dati sono stati compressi fino a occupare meno spazio.
  • Driver
    Un programma che rende possibile per un dispositivo specifico tali come una scheda video o una stampante di comunicare con il sistema operativo. Anche se pu˛ essere installato un dispositivo, Windows non Ŕ possibile utilizzare il dispositivo finchÚ non viene installato e configurato il driver appropriato.
  • Impaginazione
    La disposizione del layout di un documento, in particolare posizione delle interruzioni di pagina in un documento.
  • File di paging
    Un file nascosto sul disco rigido utilizzato da Windows per contenere parti di programmi e file di dati che non rientrano nella memoria. Il file di paging e memoria fisica o RAM, costituiscono la memoria virtuale. Windows sposta i dati dal file di paging per memoria e consente di passare i dati dalla memoria al file di paging per rendere spazio per nuovi dati. "File di scambio" Ŕ un altro nome per un file di paging.
  • Memoria virtuale
    Archiviazione temporanea utilizzato da un computer di eseguire programmi che richiedono pi¨ memoria superiore a quello nella RAM. Ad esempio possono disporre di programmi accesso a 4 gigabyte (GB) di memoria virtuale sul disco rigido del computer, anche se il computer dispone solo di 32 MB di RAM. I dati dei programmi che non Adatta nella memoria del computer viene salvato nel file di paging.

Riferimenti

Per ulteriori informazioni su altri modi per migliorare il funzionamento delle applicazioni, fare clic sul seguente articolo numeri per visualizzare l'articolo della Microsoft Knowledge Base:
328237Alcuni programmi non funzionano come previsto quando si aprono file di grandi dimensioni
313937 Il programma si blocca quando si tenta di aprire o salvare un file in un programma di Office 2002 e in un programma di Office 2003
280821 Word Ŕ pi¨ lenta di iniziare, stampare o caricare documenti
Per ulteriori informazioni tecniche su Word e circa altri prodotti Microsoft Office 2003, visitare il supporto di Microsoft Office 2003 Centro il seguente sito Web Microsoft:
http://support.microsoft.com/pH/2488

ProprietÓ

Identificativo articolo: 827101 - Ultima modifica: giovedý 30 maggio 2013 - Revisione: 7.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Chiavi:á
kbhowtomaster kbmt KB827101 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 827101
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com