Jak zoptymalizować programy Word 2003, Word 2002 i Word 2000

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 827101 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano krok po kroku sposób zoptymalizowania wydajności programów Microsoft Office Word 2003, Microsoft Word 2002 i Microsoft Word 2000.
Uwaga: Jeśli jakieś pojęcie użyte w tekście jest nieznane, warto zajrzeć do sekcji „Słownik” w dalszej części tego artykułu.

Wymagania dla programu Word

Należy się upewnić, że komputer spełnia minimalne wymagania niezbędne do uruchomienia programu Word. Aby zobaczyć wymagania systemowe dla programu Word, odwiedź następujące witryny firmy Microsoft w sieci Web:

Word 2003
http://www.microsoft.com/office/word/prodinfo/sysreq.mspx
Word 2002
http://www.microsoft.com/office/previous/word/2002sysreqs.asp
Word 2000
http://www.microsoft.com/Office/previous/word/2000tour/sysreqs.asp

Zwiększanie ilości pamięci RAM

Ilość pamięci wymaganej przez program Word do pracy z optymalną szybkością zależy od wielu czynników, na przykład od liczby programów uruchomionych w tym samym czasie lub typów operacji wykonywanych przez program Word.

Aby zwiększyć wydajność oraz aby uruchamiać w tym samym czasie dodatkowe programy, można poprawić wydajność, dodając pamięć.

Jeśli często pracujesz z większymi dokumentami (50 stron i więcej) lub używasz w dokumentach dużej ilości elementów graficznych i obiektów osadzonych, dodanie pamięci RAM spowoduje znaczne przyspieszenie pracy programu Word.
Uwaga: Aby upewnić się, że cała pamięć RAM jest dostępna dla systemu operacyjnego i programów, sprawdź, czy część pamięci RAM nie jest używana jako dysk RAM.

Defragmentowanie dysku twardego

Aby zdefragmentować dysk twardy, należy regularnie używać odpowiedniego narzędzia, takiego jak Defragmentator dysków systemu Windows. Defragmentator dysków analizuje woluminy lokalne i konsoliduje pofragmentowane pliki i foldery, tak aby każdy z nich zajmował ciągły obszar woluminu. Dzięki temu rośnie szybkość dostępu komputera do plików i folderów. Defragmentator dysków oraz oprogramowanie optymalizujące innych firm pozwalają zminimalizować obszar dysku, w obrębie którego system Microsoft Windows wyszukuje informacje.

Aby użyć Defragmentatora dysków, wykonaj następujące kroki:
  1. Kliknij przycisk Start, wskaż polecenie Wszystkie programy, wskaż polecenie Akcesoria, wskaż polecenie Narzędzia systemowe, a następnie kliknij polecenie Defragmentator dysków.
  2. Kliknij wolumin, który chcesz defragmentować, a następnie kliknij przycisk Defragmentuj.
  3. Po ukończeniu defragmentacji program wyświetli wyniki w oknie Obraz defragmentacji. Kliknij przycisk Wyświetl raport, aby wyświetlić raport zawierający szczegółowe informacje dotyczące defragmentowanego woluminu.
Uwaga: Należy się upewnić, że przed wykonaniem defragmentacji zostały utworzone kopie zapasowe ważnych plików.

Optymalizowanie wykorzystania pamięci wirtualnej

Dzięki pamięci wirtualnej aplikacja widzi większe, spójne bloki pamięci podstawowej (RAM), które w rzeczywistości stanowią mniejsze bloki pamięci podstawowej, uzupełniane przez pamięć dodatkową (taką jak dysk twardy). Aby tymczasowo zwolnić miejsce w pamięci RAM, bloki danych (zwane stronami) są przenoszone między pamięcią RAM a znajdującym się na dysku twardym plikiem wymiany.

By default, the Windows paging file is dynamic. Therefore, the paging file can change size based on available disk space and the operations that are performed on the system. Plik stronicowania może również zajmować pofragmentowany region na dysku twardym bez znacznego zmniejszania wydajności całego systemu. Dynamiczny plik stronicowania powoduje zwykle najefektywniejsze wykorzystanie zasobów. Najprostszym sposobem zapewnienia najwyższej wydajności pamięci wirtualnej jest upewnienie się, czy dysk zawierający plik wymiany ma wystarczająco dużo wolnego miejsca, aby plik stronicowania mógł zmieniać rozmiar w zależności od potrzeb.

Ponieważ plik stronicowania systemu Windows jest dynamiczny, zmiana ustawień pamięci wirtualnej zazwyczaj nie jest konieczna. W niektórych przypadkach dostosowanie ustawień pamięci wirtualnej może jednak zwiększyć wydajność. Jeśli po zwolnieniu miejsca na dysku twardym przez usunięcie niepotrzebnych plików wciąż występują problemy z wydajnością, można spróbować zmienić domyślne ustawienia pamięci wirtualnej.

Jeśli w komputerze jest więcej niż jeden dysk, można osiągnąć lepszą wydajność po podaniu lokalizacji pliku stronicowania systemu Windows na dysku innym niż domyślny, jeżeli jeden lub oba warunki są spełnione:
  • Zazwyczaj na dysku domyślnym nie ma wolnego miejsca; więcej miejsca jest na innym dysku lokalnym.
  • Inny dysk lokalny jest szybszy i rzadziej używany niż dysk bieżący.
Większą wydajność można osiągnąć, jeśli poda się minimalną wielkość miejsca na dysku dostępną dla pamięci wirtualnej równą przynajmniej dwukrotności rozmiaru dostępnej pamięci RAM. Jeśli na przykład komputer ma 64 MB pamięci RAM, należy podać co najmniej 128 MB dla pamięci wirtualnej.

Uwaga: Niezaawansowanym użytkownikom firma Microsoft zaleca, aby zezwolili systemowi Windows na zarządzanie ustawieniami pamięci wirtualnej. Jeśli to możliwe, należy używać domyślnych ustawień pamięci wirtualnej. Aby uzyskać informacje dotyczące ustawień pamięci wirtualnej w systemie Windows, zobacz Pomoc systemu Windows.

Korzystanie z mniejszej liczby czcionek

Korzystanie z wielu czcionek może wpływać na wydajność, tak jak w przypadku drukowania dokumentu lub przeglądania go po raz pierwszy. Ponadto wyświetlanie po raz pierwszy okien dialogowych takich jak Czcionka lub Symbol może trwać dłużej. Program Word może używać dodatkowej pamięci i zasobów plików do wykonania złożonych akcji, gdy użytych jest wiele czcionek.

Korzystanie z niższej rozdzielczości ekranu i mniejszej liczby kolorów

Aby osiągnąć najszybsze odświeżanie ekranu, należy skonfigurować ustawienia ekranu do korzystania z właściwego sterownika wideo. Nie zawsze konieczne jest stosowanie maksymalnej rozdzielczości ekranu lub ustawień kolorów obsługiwanych przez sterownik wideo. Obsługa dodatkowych kolorów może znacznie zmniejszyć szybkość aktualizacji ekranu podczas przewijania lub odświeżania grafiki.

Do niektórych czynności, takich jak pisanie raportów lub praca z arkuszami kalkulacyjnymi, można skonfigurować ustawienia ekranu, tak aby korzystały z niższej rozdzielczości ekranu i ustawień kolorów, na przykład 256 kolorów.

Jeśli nie powoduje to wzrostu wydajności lub jeśli potrzebne są dodatkowe możliwości wyświetlania, można zawsze określić wyższą rozdzielczość ekranu lub większą liczbę kolorów.

Przechowywanie dokumentów na nieskompresowanych dyskach

Podczas kompresowania dysku twardego zwiększa się dostępna ilość miejsca do przechowywania plików. Mimo zwiększenia ilości wolnego miejsca kompresja dysku może zmniejszyć wydajność programów korzystających z tego dysku.

Główną przyczyną zmniejszenia wydajności wynikającego z uruchamiania programów innych firm służących do kompresji jest to, że każda operacja odczytu lub zapisu na dysku twardym wymaga kompresowania lub dekompresowania danych. Te operacje dodatkowo obciążają procesor komputera.

Na komputerach z szybszymi procesorami zmniejszenie wydajności wynikające z zainstalowania oprogramowania kompresującego może być niezauważalne.

Przechowywanie dokumentów na lokalnym dysku twardym

Uruchomienie programu Word z dyskietki lub z dysku sieciowego może trwać dłużej niż uruchomienie programu Word pracy z plików przechowywanych na lokalnym dysku twardym. Additionally, working with files that are located on a floppy disk or a network drive may be slower than working from files that are stored on the local hard disk.

Należy starać się unikać pracy z plikami znajdującymi się na dyskietce. Zamiast tego należy je skopiować na lokalny dysk twardy, a następnie pracować z lokalną kopią znajdującą się na dysku twardym.

Po zakończeniu pracy z plikiem należy zapisać zmiany, a następnie zamknąć plik przed skopiowaniem go do oryginalnej lokalizacji.

Wyłączanie opcji Układ strony ustalany na podstawie metryki drukarki

Podczas pracy z dokumentami programów Microsoft Word 6.0 lub Microsoft Word dla systemu Windows 95 należy wyłączyć opcję Układ strony ustalany na podstawie metryki drukarki.

When you do so, Word does not check printer settings to calculate formatting and layout. Therefore, scrolling speed is increased.

Uwaga: Ta opcja jest domyślnie włączona w dokumentach konwertowanych, aby zachować formatowanie dokumentów programów Word dla systemu Windows 95 lub Word 6.0 dla systemu Windows. Wyłączenie tej opcji może spowodować niewielkie zmiany w zawijaniu wiersza lub podziale dokumentu na strony. Aby wyłączyć opcję Układ strony ustalany na podstawie metryki drukarki, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zgodność.
  3. W polu Opcje zalecane dla kliknij pozycję Microsoft Word 6.0/95.
  4. Kliknij, aby wyczyścić pole wyboru Układ strony ustalany na podstawie metryki drukarki, a następnie kliknij przycisk OK.

Korzystanie z opcji Zapisywanie w tle

Domyślnie opcja Zezwalaj na zapisywanie w tle jest włączona. Dzięki temu można kontynuować pracę w programie Word podczas zapisywania dokumentu.

Ta opcja używa dodatkowej pamięci systemu. W celu zmniejszenia użycia zasobów systemowych można ją wyłączyć. Aby wyłączyć lub włączyć opcję Zezwalaj na zapisywanie w tle, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zapisywanie.
  3. Kliknij, aby zaznaczyć lub wyczyścić pole wyboru Zezwalaj na zapisywanie w tle, a następnie kliknij przycisk OK.
Uwaga: Gdy program Word zapisuje dokument w tle, na pasku stanu pojawia się pulsująca ikona dysku. Jeśli nie można zapisać dokumentu w tle, program Word zapisuje dokument na pierwszym planie. Na przykład może się tak dziać w przypadku, gdy nie ma wystarczającej ilości miejsca na dysku lub dokument jest zapisywany na dyskietce.

Wyłączanie opcji automatycznego sprawdzania poprawności pisowni i gramatyki

Domyślnie program Word automatycznie sprawdza pisownię i gramatykę w trakcie pisania. Błędy pisowni są oznaczane czerwoną, falistą linią podkreślenia, natomiast błędy gramatyki są oznaczane zieloną, falistą linią podkreślenia. Na niektórych komputerach te opcje mogą mieć znaczny wpływ na wydajność.

Aby wyłączyć automatyczne sprawdzanie poprawności pisowni i gramatyki, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia i gramatyka.
  3. Kliknij, aby wyczyścić pole wyboru Sprawdzanie pisowni w trakcie pisania, a następnie pole wyboru Sprawdzanie gramatyki w czasie pisania, a następnie kliknij przycisk OK.

Korzystanie z różnych ustawień wyświetlania

W celu optymalizacji sposobu wyświetlania dokumentu w programie Word należy użyć jednej lub kilku następujących metod:
  • Jeśli to tylko możliwe, zaleca się korzystanie z widoku Normalny zamiast widoku Układ strony. W widoku Układ wydruku program Word dłużej odświeża zawartość ekranu i dzieli dokument na strony. Aby przełączyć się do widoku Normalny, kliknij polecenie Normalny w menu Widok.
  • Jeśli dokument zawiera dużą ilość grafiki, zaleca się stosowanie opcji Symbole zastępcze obrazów. Ta opcja powoduje wyświetlanie pustych pól zamiast grafiki w dokumencie. Dzięki temu zwiększa się szybkość przewijania i wyświetlania dokumentu zawierającego wiele elementów graficznych. Aby użyć opcji Symbole zastępcze obrazów, wykonaj następujące kroki:
    1. Uruchom program Word.
    2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Widok.
    3. W obszarze Pokaż zaznacz pole wyboru Symbole zastępcze obrazów, a następnie kliknij przycisk OK.
  • Włącz opcję Czcionka robocza, aby przyspieszyć wyświetlanie na ekranie dokumentów zawierających złożone formatowanie i dużą ilość elementów graficznych. Ta opcja powoduje wyświetlenie większości znaków formatowania w postaci podkreślenia i pogrubienia, a elementów graficznych w postaci pustych pól. Opcja jest dostępna tylko w widoku Normalny. Aby włączyć opcję Czcionka robocza, wykonaj następujące kroki:
    1. Uruchom program Word.
    2. W menu Widok kliknij polecenie Normalny.
    3. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Widok.
    4. W obszarze Opcje widoku konspektu i normalnego zaznacza pole wyboru Czcionka robocza, a następnie kliknij przycisk OK.

Dopasowywanie ustawień drukarki w celu zwiększenia szybkości drukowania

Aby zoptymalizować drukowanie, należy zastosować jedną z następujących metod:
  • Optymalizacja drukowania dużych dokumentów
    Aby zoptymalizować drukowanie dużych dokumentów, wyłącz wygaszacze ekranu przed wykonaniem zadania drukowania lub przełącz na pusty wygaszacz ekranu. Animowane wygaszacze ekranu zajmują czas procesora komputera i mogą znacznie opóźnić przetwarzanie zadania drukowania. Aby uzyskać więcej informacji dotyczących sposobu zmiany ustawień wygaszacza ekranu, zobacz Pomoc systemu Windows.
  • Szybkie drukowanie wydruków próbnych
    Włącz opcję wydruk roboczy. Przy użyciu tej opcji dokument jest drukowany z minimalnym formatowaniem. W efekcie drukowanie dokumentu może być wykonane szybciej. Ta opcja jest najbardziej przydatna przy wydrukach próbnych. Aby włączyć opcję wydruk roboczy, wykonaj następujące kroki.

    Uwaga: Niektóre drukarki mogą nie obsługiwać tej opcji.
    1. Uruchom program Word.
    2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Drukowanie.
    3. W obszarze Opcje drukowania zaznacz pole wyboru wydruk roboczy, a następnie kliknij przycisk OK.
  • Użyj najbardziej odpowiedniej opcji drukowania w tle Jeśli drukowanie w tle jest włączone, można kontynuować pracę w programie Word podczas drukowania dokumentu w tle. Drukowanie w tle używa dodatkowej pamięci, więc dokument może być drukowany wolniej. Wyłączenie opcji drukowania w tle powoduje przyspieszenie procesu wydruku. W takim przypadku nie można jednak kontynuować pracy w programie Word do momentu zakończenia zadania drukowania. Jeżeli nie ma konieczności korzystania z programu Word w czasie drukowania, należy wyłączyć drukowanie w tle w celu przyspieszenia drukowania. Aby to zrobić, wykonaj następujące kroki:
    1. Uruchom program Word.
    2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Drukowanie.
    3. Wyczyść pole wyboru Drukowanie w tle, a następnie kliknij przycisk OK.
  • Zmiana ustawień buforu wydruku Szybkość drukowania jest mierzona szybkością powracania do aplikacji (RTA) oraz szybkością przetwarzania stron drukarki. Parametry RTA są definiowane jako czas od kliknięcia przycisku Drukuj do chwili odzyskania kontroli nad programem. Szybkość przetwarzania stron drukarki jest definiowana jako czas od kliknięcia przycisku Drukuj do chwili ukończenia zadania drukowania. Parametry RTA oraz szybkość przetwarzania stron drukarki można modyfikować, zmieniając ustawienia buforu wydruku. Aby zmienić ustawienia buforu wydruku, wykonaj następujące kroki:
    1. Kliknij przycisk Start, a następnie kliknij polecenie Drukarki i faksy.
    2. Prawym przyciskiem myszy kliknij drukarkę, której chcesz użyć, a następnie kliknij kartę Właściwości.
    3. Kliknij kartę Zaawansowane.
    4. Wykonaj jedną z następujących czynności:
      • For a faster RTA speed: click Start printing immediately if it is not already selected.
      • W celu zwiększenia szybkości przetwarzania stron drukarki: click Print directly to the printer.
      Uwaga: Jeśli drukarka lokalna jest udostępniona, opcja Drukuj bezpośrednio do drukarki jest niedostępna. W niektórych przypadkach ta opcja uniemożliwia aparatom drukarek laserowych włączanie i wyłączanie się podczas wykonywania zadania drukowania.
    5. Kliknij przycisk OK.

Wyłączanie opcji dziennika programu Outlook

Dziennik programu Microsoft Outlook można skonfigurować tak, aby automatycznie rejestrował takie elementy, jak otwieranie, zamykanie i zapisywanie dokumentów. Na niektórych komputerach może to powodować zauważalne opóźnienia podczas otwierania, zamykania lub zapisywania dokumentów. Aby wyłączyć opcje dziennika programu Outlook, wykonaj następujące kroki:
  1. Uruchom program Outlook.
  2. W menu Narzędzia kliknij polecenie Opcje.
  3. W obszarze Kontakty kliknij przycisk Opcje dziennika.
  4. Wyczyść wszystkie pola wyboru w obszarze Automatycznie rejestruj, a następnie kliknij przycisk OK,
  5. Kliknij przycisk OK, aby zamknąć okno dialogowe Opcje.

Korzystanie z innej kompozycji pulpitu systemu Windows

Zmiana kompozycji pulpitu systemu Windows może na niektórych komputerach spowodować zwiększenie wydajności. Aby zmienić kompozycję pulpitu, wykonaj następujące kroki:
  1. Kliknij prawym przyciskiem myszy pusty obszar pulpitu, a następnie kliknij polecenie Właściwości.
  2. Kliknij kartę Kompozycje.
  3. Na liście Kompozycja kliknij kompozycję, której chcesz użyć (na przykład Klasyczny Windows), a następnie kliknij przycisk OK. Uwaga: Wybrana kompozycja nie może zawierać dużo grafiki. Powinna to być najprostsza możliwa kompozycja, dzięki czemu można zmniejszyć wykorzystanie pamięci.

Wyłączanie schematu myszy

Wyłączenie animowanego schematu myszy powoduje zwiększenie wydajności systemu. Ten wzrost wydajności może jednak być niezauważalny na niektórych komputerach. Aby wyłączyć schemat myszy, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Panel sterowania.
  2. Kliknij dwukrotnie ikonę Mysz.
  3. Kliknij kartę Wskaźniki.
  4. Na liście Kompozycja kliknij pozycję Brak, a następnie kliknij przycisk OK.

Przyspieszanie pobierania stron sieci Web przez pominięcie generowania obrazów graficznych

Tej procedury można użyć w przypadku zapisania dokumentów jako stron sieci Web, a następnie wyświetlenia ich w przeglądarce sieci Web, na przykład w programie Microsoft Internet Explorer 5.0 lub nowszym, który obsługuje język VML (Vector Markup Language). Pobranie i wyświetlenie strony sieci Web trwa krócej i potrzeba do tego mniejszej ilości miejsca na dysku, jeśli grafika nie jest pobierana podczas każdego otwierania strony. Aby wyświetlić dokumenty w przeglądarce sieci Web, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  3. Kliknij przycisk Opcje sieci Web, a następnie kliknij kartę Przeglądarki.
  4. W obszarze Przeglądarki docelowe w polu Osoby przeglądające tę stronę sieci Web będą używać kliknij przeglądarkę, której chcesz używać.
  5. W obszarze Opcje zaznacz pole wyboru Polegaj na VML przy wyświetlaniu grafiki w przeglądarkach.
  6. Kliknij przycisk OK.

Zapisywanie dokumentów w bieżącym formacie

W przypadku otwierania dokumentu zapisanego w innym formacie uruchamiany jest aparat konwersji. Ten proces może spowalniać otwieranie dokumentu. Aby poprawić wydajność, zapisz dokument w bieżącym formacie. Jeżeli na przykład pracujesz w programie Word 2003, zapisz dokument jako dokument programu Word (.doc).

Wyłączanie opcji Aktualizuj łącza automatyczne przy otwarciu

Po wyłączeniu opcji Aktualizuj łącza automatyczne przy otwarciu dokumenty mogą być otwierane szybciej. Łącza można zaktualizować później ręcznie. Aby wyłączyć opcję Aktualizuj łącza automatyczne przy otwarciu, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  3. Wyczyść pole wyboru Aktualizuj łącza automatyczne przy otwarciu, a następnie kliknij przycisk OK.
Aby zaktualizować łącza ręcznie, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Edycja kliknij polecenie Łącza.
  3. Kliknij plik źródłowy, który chcesz zaktualizować, a następnie kliknij przycisk Aktualizuj teraz.

Wyłączanie opcji Niedawno używane pliki

Aby wyłączyć opcję Niedawno używane pliki, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Ogólne.
  3. Wyczyść pole wyboru Niedawno używane pliki, a następnie kliknij przycisk OK.

Wyłączanie opcji wycinania i wklejania

Wyłączenie opcji Użyj inteligentnego wycinania i wklejania i Pokaż przyciski Opcje wklejania może spowodować poprawę wydajności programu Word. Aby wyłączyć te opcje, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Edycja.
  3. Wyczyść pola wyboru Pokaż przyciski Opcje wklejania oraz Użyj inteligentnego wycinania i wklejania, a następnie kliknij przycisk OK.

Wyłączanie okienka zadań przy uruchomieniu

Aby wyłączyć okienko zadań przy uruchomieniu, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Widok.
  3. Wyczyść pole wyboru Okienko zadań przy uruchomieniu, a następnie kliknij przycisk OK.

Wyłączanie porad ekranowych

W przypadku niektórych elementów w programie Word, takich jak komentarze, śledzone zmiany czy hiperłącza, zatrzymanie na nich wskaźnika myszy powoduje pojawienie się krótkiego opisu. Opis ten jest znany jako porada ekranowa. Wyłączenie porad ekranowych może poprawić wydajność programu Word.

Aby wyłączyć porady ekranowe, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Widok.
  3. Wyczyść pole wyboru Porady ekranowe, a następnie kliknij przycisk OK.

Używanie folderów lokalnych zamiast przekierowanych folderów podczas uzyskiwania dostępu do danych w sieci WAN

Program Word może działać wolniej podczas korzystania z sieci WAN oraz gdy foldery, do których uzyskuje się dostęp, zostały przekierowane do lokalizacji na serwerze.

Uwaga: Na przykład dostęp do danych jest uzyskiwany przez folder Dane aplikacji.

Aby poprawić wydajność, użyj jednej z następujących metod:
  • Użyj folderów lokalnych zamiast folderów przekierowanych.
  • Użyj profilów mobilnych zamiast przekierowywania folderów systemowych.

Słownik

  • Nieskompresowany dysk
    Dysk, którego danych nie skompresowano w celu zmniejszenia ilości wykorzystywanego miejsca.
  • Sterownik
    Program, który umożliwia określonemu urządzeniu, na przykład karcie graficznej lub drukarce, komunikację z systemem operacyjnym. Jeśli w komputerze zostanie zainstalowane urządzenie, system Windows nie będzie mógł z niego korzystać, dopóki nie zostanie zainstalowany i skonfigurowany odpowiedni sterownik.
  • Podział na strony
    Zmiana układu dokumentu, a zwłaszcza lokalizacji podziałów stron w dokumencie.
  • Plik stronicowania
    Ukryty plik na dysku twardym, którego system Windows używa do przechowywania części programów i plików danych, jeśli nie mieszczą się w pamięci. Plik stronicowania i pamięć fizyczna (lub pamięć RAM) tworzą pamięć wirtualną. System Windows przenosi dane z pliku stronicowania do pamięci i z pamięci do pliku stronicowania, aby zwolnić miejsce dla nowych danych. Inna nazwa pliku stronicowania to „plik wymiany”.
  • Pamięć wirtualna
    Tymczasowy obszar używany przez komputer do uruchamiania programów, które wymagają więcej pamięci niż dostępna ilość pamięci RAM. Programy mogą mieć na przykład dostęp do 4 gigabajtów (GB) pamięci wirtualnej na dysku twardym komputera, nawet jeśli w komputerze jest tylko 32 MB pamięci RAM. Dane programu, które nie mogą być umieszczone w danej chwili w pamięci komputera, są zapisywane w plikach stronicowania.

Materiały referencyjne

Aby uzyskać więcej informacji dotyczących innych sposobów poprawiania wydajności aplikacji, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
328237 Niektóre programy przy otwieraniu dużych plików nie działają zgodnie z oczekiwaniami
313937 The program stops responding when you try to open or to save a file in an Office 2002 program and in an Office 2003 program
280821 WD2000: Program Word zbyt wolno uruchamia się, drukuje lub ładuje dokumenty
Aby uzyskać więcej informacji technicznych dotyczących programu Word oraz innych produktów pakietu Microsoft Office 2003, odwiedź Centrum Pomocy pakietu Microsoft Office 2003 w następującej witrynie firmy Microsoft w sieci Web:
http://support.microsoft.com/ph/2488

Właściwości

Numer ID artykułu: 827101 - Ostatnia weryfikacja: 19 grudnia 2006 - Weryfikacja: 6.1
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Słowa kluczowe: 
kbhowtomaster KB827101

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com