Article ID: 827182 - Last Review: July 24, 2007 - Revision: 3.11

Group Policy settings are not applied when you log on to a server by using an account from an MIT Kerberos realm

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SYMPTOMS

If you successfully log on to a Microsoft Windows Server 2003-based computer, Group Policy settings from a Microsoft Windows 2000 domain controller are not applied as expected. Additionally, you receive the following event in your Application Log:

Event Type: Error
Event ID: 1054
Event Source: Userenv
Event Description: Windows cannot obtain the domain controller name for your computer network. (The specified domain either does not exist or could not be contacted. ). Group Policy processing aborted.

CAUSE

This problem occurs when you log on to the server by using an account from an MIT Kerberos realm.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer to apply the changes after you apply this hotfix. However, you do not have to restart your computer immediately after you install this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003 32-bit editions

   Date         Time   Version      Size     File name
   ------------------------------------------------------
   15-Aug-2003  19:15  5.2.3790.77  340,480  Kerberos.dll

Windows Server 2003 64-Bit Edition

   Date         Time   Version      Size     File name      Platform
   -----------------------------------------------------------------
   15-Aug-2003  19:15  5.2.3790.77  898,048  Kerberos.dll   IA-64
   15-Aug-2003  19:15  5.2.3790.77  340,480  Wkerberos.dll  x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB827182
 

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