Help and Support
 

powered byLive Search

OL2002: You Receive 0x8004210A, 0x800CCC0B, and 0x8004210B Error Messages When You Send and Receive E-Mail Message with a POP3 E-Mail Account

Article ID:827349
Last Review:May 7, 2007
Revision:3.4
On This Page

SYMPTOMS

If you use a Post Office Protocol 3 (POP3) e-mail account to try to send and receive e-mail messages in Microsoft Outlook 2002, you may receive one of the following error messages:
Task 'smtp server name - Sending and Receiving' reported error (0x8004210A): 'The operation timed out waiting for a response from the receiving (POP) server. If you continue to receive this message, contact your server administrator or Internet service provide (ISP).'
-or-
Task 'machine.domain.xom - Sending and Receiving' reported error (0x800CCC0B) : 'Unknown Error 0x800CCC0B'
-or-
Task 'smtp server name - Sending and Receiving' reported error (0x8004210A): 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provide (ISP).'
-or-
Task - Sending ' reported error (0x8004210B): The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
-or-
Task Sending and Receiving' reported error (0x800CCC0B): 'Unknown Error 0x800CCC0B'
- or-
Task - Sending ' reported error (0x8004210B): The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
Note Before you receive these error messages, an Internet Security Warning dialog box may appear.

Back to the top

CAUSE

This problem occurs when your mail server requires both Secure Sockets Layer security (SSL) and Secure Password Authentication (SPA).

Back to the top

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3.To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 (http://support.microsoft.com/kb/307841/) How to obtain the latest Office XP Service Pack

Back to the top

Hotfix Information

Back to the top

How to Obtain the Hotfix

This issue is fixed in the Outlook 2002 Post-Service Pack 2 Hotfix Package dated September 5, 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
827149 (http://support.microsoft.com/kb/827149/) Availability of the Outlook 2002 Post-Service Pack 2 Hotfix Package: September 5, 2003
After you install this hotfix, follow the steps that are listed in the "More Information" section of this article to set the UseInetcommCS registry key and to activate the hotfix.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in Microsoft Outlook 2002. This problem was first corrected in Office XP Service Pack 3.

Back to the top

MORE INFORMATION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows

To activate this fix, follow these steps:
1.Quit Outlook.
2.Click Start, and then click Run.
3.In the Open box, type regedit, and then click OK.
4.Locate, and then click to select the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook
5.After you select the key that is specified in step 4, point to New on the Edit menu, and then click DWORD.
6.Type UseInetcommCS, and then press ENTER.
7.Right-click UseInetcommCS, and then click Modify.
8.In the Value data box, type 1, and then click OK.
9.On the File menu, click Exit to quit Registry Editor.

Back to the top


APPLIES TO
Microsoft Outlook 2002 Standard Edition

Back to the top

Keywords: 
kbqfe kbhotfixserver kbofficexppresp3fix kbfix kbbug KB827349

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.