OL2002: הודעות השגיאה 0x8004210A,? 0x800CCC0B וכן 0x8004210B מופיעות בעת שליחה וקבלה של הודעת דואר אלקטרוני בחשבון דואר אלקטרוני מסוג POP3

תרגומי מאמרים תרגומי מאמרים
Article ID: 827349 - View products that this article applies to.
הרחב הכל | כווץ הכל

On This Page

מאפייני הבעיה

בעת שימוש בחשבון דואר אלקטרוני בפרוטוקול Post Office Protocol 3 (POP3) כדי לנסות לשלוח או לקבל הודעות דואר אלקטרוני ב-Microsoft Outlook 2002, עלולה להופיע אחת מהודעות השגיאה הבאות:
"המשימה 'שם שרת smtp - שליחה וקבלה' דיווחה על שגיאה (0x8004210A): 'הזמן שהוקצב לפעולה תם בעת המתנה לתגובה מהשרת המקבל (POP). אם הודעה זו ממשיכה להופיע, פנה למנהל השרת או לספק שירותי האינטרנט (ISP) שלך."
-או-
Task 'machine.domain.xom - Sending and Receiving' reported error (0x800CCC0B) : 'Unknown Error 0x800CCC0B'
-או-
"המשימה 'שם שרת smtp - שליחה וקבלה' דיווחה על שגיאה (0x8004210A): הזמן שהוקצב לפעולה תם בעת המתנה לתגובה מהשרת השולח (SMTP). אם הודעה זו ממשיכה להופיע, פנה למנהל השרת או לספק שירותי האינטרנט (ISP) שלך."
-או-
"המשימה - 'שליחה' דיווחה על שגיאה (0x8004210B): הזמן שהוקצב לפעולה תם בעת המתנה לתגובה מהשרת השולח (SMTP). אם הודעה זו ממשיכה להופיע, פנה למנהל השרת או לספק שירותי האינטרנט (ISP) שלך."
-או-
Task Sending and Receiving' reported error (0x800CCC0B): 'Unknown Error 0x800CCC0B'
-או-
"המשימה - 'שליחה' דיווחה על שגיאה (0x8004210B): הזמן שהוקצב לפעולה תם בעת המתנה לתגובה מהשרת השולח (SMTP). אם הודעה זו ממשיכה להופיע, פנה למנהל השרת או לספק שירותי האינטרנט (ISP) שלך."
הערה לפני הופעת שגיאות אלה עשויה להופיע תיבת דו-שיח אזהרת אבטחה באינטרנט.

סיבה

בעיה זו מתרחשת כאשר לשרת הדואר נחוצים הן אבטחת Secure Sockets Layer security (SSL) והן אימות סיסמה מאובטחת (SPA).

פתרון הבעיה

מידע על מהדורת ה-Service Pack

בעיה זו תוקנה ב-Office XP Service Pack 3.כדי לפתור את הבעיה, השג את ה-service pack האחרון עבור Microsoft Office XP. לקבלת מידע נוסף, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
307841 כיצד לקבל את המהדורה האחרונה של ה-Office XP Service Pack (ייתכן שקישור זה מפנה לתוכן שחלק ממנו או כולו מופיע באנגלית)

מידע על תיקונים חמים

כיצד להשיג את התיקון החם

בעיה זו נפתרת בחבילת התיקון החם עבור Outlook 2002 שלאחר Service Pack 2, מתאריך 5 בספטמבר 2003. לקבלת מידע נוסף, לחץ על מספר המאמר שלהלן כדי להציגו מתוך מאגר הידע Microsoft Knowledge Base:
827149 מועד הזמינות של חבילת התיקונים החמים שפורסמה עבור Outlook 2002 שלאחר Service Pack 2?:?? 5 בספטמבר 2003 (ייתכן שקישור זה מפנה לתוכן שחלקו או כולו מופיע באנגלית)
לאחר התקנת התיקון החם, בצע את הפעולות המפורטות בסעיף 'מידע נוסף' של מאמר זה כדי להגדיר את מפתח הרישום UseInetcommCS ולהפעיל את התיקון החם.

סטטוס

Microsoft אישרה שזוהי בעיה ב-Microsoft Outlook 2002. בעיה זו תוקנה במסגרת Office XP Service Pack 3.

מידע נוסף

אזהרה: שימוש שגוי ב'עורך הרישום' עלול לגרום לבעיות חמורות שיחייבו התקנה מחדש של מערכת ההפעלה. Microsoft אינה יכולה להבטיח שיהיה באפשרותך לפתור בעיות הנגרמות כתוצאה משימוש לא נכון ב'עורך הרישום'. השימוש ב'עורך הרישום' מתבצע על אחריותך בלבד.
להפעלת תיקון זה, בצע את הפעולות הבאות:
  1. סגור את Outlook.
  2. לחץ על התחל ולאחר מכן לחץ על הפעלה.
  3. בתיבה פתח את, הקלד regedit ולאחר מכן לחץ על אישור.
  4. אתר את מפתח הרישום הבא וסמן אותו:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook
  5. לאחר בחירה במפתח המצוין בשלב 4, הצבע על חדש בתפריט עריכה, ולאחר מכן לחץ על DWORD.
  6. הקלד UseInetcommCS, ולאחר מכן הקש על ENTER.
  7. לחץ באמצעות לחצן העכבר הימני על UseInetcommCS ולאחר מכן לחץ על שנה.
  8. בתיבה נתוני ערך, הקלד 1 ולאחר מכן לחץ על אישור.
  9. בתפריט קובץ, לחץ על יציאה כדי לצאת מ'עורך הרישום'.

מאפיינים

Article ID: 827349 - Last Review: יום שלישי 23 מאי 2006 - Revision: 3.0
המידע במאמר זה חל על:
  • Microsoft Outlook 2002 Standard Edition
מילות מפתח 
kbqfe kbhotfixserver kbofficexppresp3fix kbfix kbbug KB827349

ספק משוב

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com