スタンバイからコンピュータが再開した後、スケジュールされた記録が発生しません。

文書翻訳 文書翻訳
文書番号: 827356 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Windows XP メディア センター が再開された後、スケジュールされた記録が切り詰められたりことがあるまたは(起こす)コンピュータのスタンバイ状態発生しないことがあります

原因

この現象は、次の理由により、発生します。
  • Media Center の FM ラジオ機能が再生されているうちに、スタンバイにコンピュータが入るならば、スケジュールされた記録は、発生しないことがあります。
  • スケジュールされた記録を開始するために、スタンバイからのコンピュータを再開した後、 Media Center を使用するならば、スケジュールされた記録は、切り詰められることがあります。
サスペンド順序で、プロセス通信が失敗することがあって、その結果、クライアントからの CloseMedia 関数呼び出しが発生しません。 IRecorder 関数は、クライアントに代わってメディアを閉じます。 再開順序で、 ユーザー発生 は、 CloseMedia 関数を呼び出します。 これらの呼び出しの不一致が原因でスケジューラによって開かれたメディアが閉じられ、そのために録音が途中で停止します。

解決方法

サポートされたホットフィックスは、 Microsoft から入手できます。 ただし、このホットフィックスは、この資料に記載される問題のみを修正するよう設計されます。 この特定の問題が発生しているシステムにのみこの修正プログラムを適用します。

ダウンロードのホットフィックスが利用できる場合、この Knowledge Base の資料の冒頭の「修正利用可能なダウンロード」セクションがあります。 このセクションが表示されない場合、修正プログラムを入手する Microsoft Customer Service とサポートに要求を送信します。

注意:すべてのトラブルシューティングを指定する必要がある、他の問題が発生する場合、別のサービス要求を作成しなければならない可能性があります。 通常のサポート コストは、この特定のホットフィックスに正規でない追加サポート質問と正規でない問題に適用されます。 完全な電話 Microsoft Customer Service とサポート番号の一覧が別のサービス要求を作成するとき、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
注意:「修正の利用可能ダウンロード」フォームには、ホットフィックスを使用できる言語が表示されます。 言語を参照しないならば、その言語のホットフィックスが利用できないためです。 (それ以降)次の表がそれを示してありますこのホットフィックスの英語版がファイル属性を持っています。 世界協定時刻(UTC)が日付とこれらのファイルの時間の一覧です。 各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。 UTC と現地時間の違いを探すために、コントロール パネルの Date と Time ツールで 時間帯タブを使用します。
   Date           Time      Version        Size       File name     
   --------------------------------------------------------------
   20-Aug-2003    11:57:56  5.1.2600.1223  1,699,840  Ehshell.exe				

状況

マイクロソフトでは、これが問題としてこの資料の冒頭に記載されたマイクロソフト製品の問題を認識しました。

詳細

Media Center の技術サポー

ハードウェア デバイスまたはシステムに Microsoft Windows XP Media Center Edition が組み込まれたため、ハードウェアの製造元がテクニカル サポートとこのソフトウェアのテクニカル支援を提供します。 製造元は、その製造元のハードウェアのパフォーマンスを最大とするために、特定のデバイス ドライバとオプション設定など、一意のコンポーネントとのインストールがカスタマイズできました。 製造元がハードウェアにインストールしたソフトウェアをサポートするよう製造元に最も適切に修飾されるので、 Windows XP Media Center Edition での技術ヘルプが必要な場合、製造元に直接問い合わせます。

また、 Windows XP Media Center Edition の次のマイクロソフト Web サイトでの製品情報 Web サイトを御覧。
http://www.microsoft.com/windowsxp/mediacenter/

プロパティ

文書番号: 827356 - 最終更新日: 2006年10月26日 - リビジョン: 2.4
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Media Center Edition 2004
キーワード:?
kbautohotfix kbhotfixserver kbqfe kbfix kbbug KB827356 KbMtja kbmt
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:827356
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com