El comando LOGMAN no procesa la fecha correcta en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 827477 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta utilizar el comando logman en un equipo basado en Microsoft Windows XP, puede experimentar uno de los síntomas siguientes:
  • Los registros de contador que crea el comando logman no tienen el plan que se especifica en el archivo de configuración.
  • Recibirá un mensaje de error que está relacionada con la hora de inicio programada y la hora de finalización de la colección de registro.

Causa

Este problema se produce porque la fecha corta en el elemento Configuración Regional y de idioma del panel de control no está configurada en el formato día/mes/año (D/m/Y). De forma predeterminada, la configuración de opción de configuración regional de inglés (EE.UU.) utiliza el formato de fecha corta mes, día/año. Las opciones regionales para otros países y lenguajes pueden utilizar un formato de fecha corta diferente. Por ejemplo, la opción de configuración regional de inglés (Canadá) utiliza el formato de fecha corta de día, mes/año.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   10-Jan-2004  12:46  5.1.2600.1331   55,296  Logman.exe       
   12-Feb-2004  18:34  5.1.2600.1333  254,976  Pdh.dll

Solución

Antes de ejecutar el comando logman :
  1. Haga clic en Inicio , haga clic en Panel de control y, a continuación, haga doble clic en configuración regional idioma y .
  2. Haga clic en la ficha configuración Regional y, a continuación, haga clic en inglés (EE.UU.) en la lista de estándares y formatos .
  3. Haga clic en Aplicar y, a continuación, haga clic en Aceptar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 827477 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB827477 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 827477

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com