Text se zobrazí malé nebo nečitelný v zobrazení rozvržení dokumentu v aplikaci Word

Překlady článku Překlady článku
ID článku: 827489 - Produkty, které se vztahují k tomuto článku.
Důležité: Tento článek obsahuje informace o úpravě registru. Před úpravami je nutné registr zazálohovat. Seznamte se také s postupem obnovení registru v případě, že nastane problém. Další informace o zálohování, obnovení a úpravě registru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
256986Popis registru systému Microsoft Windows
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při zobrazení rozvržení dokumentu v dokumentu aplikace Word text obsažený v rozvržení dokumentu se může zobrazit malé nebo nečitelný.

Poznámky
  • Zobrazit rozvržení dokumentu, klepněte na tlačítko Rozvržení dokumentu na zobrazení nabídky.
  • V aplikaci Microsoft Office Word 2007 nastat potíže při klepnutím zaškrtněte políčko Rozvržení dokumentu na kartě zobrazení.
  • Při přetažení okna rozvržení dokumentu jej zvětšit může také zvýšit velikost textu v rozvržení dokumentu.

Jak potíže obejít

Tento problém vyřešit, použijte jednu nebo obě následující metody.

Metoda 1: Odstranit klíč Word Data

Upozornění Při nesprávných úpravách registru pomocí Editoru registru nebo jiným způsobem může dojít k vážným problémům. Tyto problémy mohou vyžadovat přeinstalaci operačního systému. Společnost Microsoft nezaručuje, že tyto problémy bude možné vyřešit. Úpravy registru provádíte na vlastní nebezpečí.

Chcete-li odstranit klíč Word Data, postupujte takto.

Poznámka: Před odstranit klíč registru vždy exportovat klíč registru jako záloha. To je důležité, protože pravděpodobně nutné obnovit funkčnost poskytované klíč.
  1. Ukončete všechny aplikace sady Microsoft Office.
  2. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte příkaz regedit a klepněte na tlačítko OK.
  3. Vyhledejte jeden z následujících klíčů registru odpovídající verzi aplikace Word používáte jako:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Klepněte na klíč data.
  5. Proveďte jednu z následujících jako příslušné verze systému Microsoft Windows:
    • V systému Microsoft Windows 98, v Microsoft Windows ME, v systému Microsoft Windows NT 4.0 nebo Microsoft Windows 2000 v nabídce registr klepněte na příkaz Exportovat soubor registru zadejte název souboru záložní kopie klíče a potom klepněte na tlačítko Uložit.
    • V systému Windows XP klepněte v nabídce soubor na příkaz Exportovat, zadejte název souboru záložní kopie klíče a potom klepněte na tlačítko Uložit.
  6. Ujistěte se, že je vybrán klíč právě exportovaný a v nabídce Úpravy klepněte na příkaz Odstranit.
  7. Zobrazí následující zpráva, klepněte na tlačítko Ano:
    Opravdu chcete tento klíč odstranit?
    Poznámka: V systému Windows XP klepněte na tlačítko Ano po zobrazení následující zprávy:
    Opravdu chcete odstranit tento klíč a všechny jeho podklíče?
  8. V nabídce registr klepněte na tlačítko Konec ukončete program Editor registru.

    Poznámka: Ukončete Editor registru v systému Windows XP, klepnutím na příkaz Konec v nabídce soubor.
Po odstranění klíče registru a potom znovu spusťte aplikaci Word, Word spustí instalační program správně znovu sestavit klíč registru.

Metoda 2: Přepnout do zobrazení Osnova a zpět

V aplikaci Word 2002 a Word 2003

Chcete-li přepnout do zobrazení osnovy, klepněte na příkaz Osnova v nabídce Zobrazit. V nabídce Zobrazit klepněte na zobrazení, které byly dříve. Například klepněte Tisk rozložení.

V aplikaci Word 2007

Klepněte na kartu Zobrazit, klepněte na příkaz Osnova a potom klepnutím zrušte zaškrtnutí políčka Rozvržení dokumentu.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Vlastnosti

ID článku: 827489 - Poslední aktualizace: 9. listopadu 2006 - Revize: 1.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
Klíčová slova: 
kbmt kbtshoot kbprb KB827489 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:827489

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com