Unidade mapeada desconectada para uma pasta compartilhada em um servidor NetWare não é exibida no Windows Explorer ou Meu computador

Traduções deste artigo Traduções deste artigo
ID do artigo: 827498 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

No Windows XP Professional, se você mapear uma unidade para uma pasta compartilhada em um servidor que está executando o Novell NetWare e, em seguida, desconectar a unidade de rede mapeadas, a unidade de rede mapeada pode estar falta no Windows Explorer e de Meu computador. O ícone que representa a unidade de rede mapeada desconectada não é exibido conforme o esperado com um X vermelho. Como resultado, você não é possível clicar no ícone no Windows Explorer ou em Meu computador reconectar-se a unidade de rede NetWare.

Causa

Esse problema pode ocorrer se ambas as condições a seguir forem verdadeiras:
  • Você mapear uma unidade para uma pasta compartilhada no servidor NetWare, e você configurar a unidade mapeada para usar a opção reconectar no logon .
  • Use Novell NetWare Client 4.83 versão para fazer logon no seu ambiente de NetWare Novell Directory Services (NDS) e clique para desmarcar a caixa de seleção Limpar conexões atuais na guia NDS .

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Date          Time     Version        Size        File name
------------------------------------------------------------
21-Aug-2003  17:01   6.0.2800.1263  8,347,648   Shell32.dll
Observação Devido às dependências do arquivo, esta atualização requer o Windows XP Professional Service Pack 1 (SP1).

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Mais Informações

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 827498 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB827498 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 827498

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com