Las operaciones de cierre y reinicie son muy lentas en Small Business Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 827610 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al apagar o reiniciar un equipo basado en Microsoft Windows Small Business Server 2003, el proceso de cierre puede tardar mucho tiempo o puede parecer que Windows deja de responder.

Causa

Este problema se produce al instalar o reinstalar Microsoft Exchange Server 2003 directamente desde Windows Small Business Server 2003 CD 2 en lugar del programa de instalación de Windows Small Business Server 2003 integrado. El programa de instalación de Exchange Server 2003 configura Windows para esperar 10 minutos para los servicios de Exchange para detener la ejecución antes de que apague. Este tiempo de espera 10 minutos es adecuado para servidores de Exchange de una red de empresa, donde las bases de datos de Exchange suele tardan en Apagar. Sin embargo, las organizaciones pequeñas, es más es necesario este tiempo de espera 10 minutos. Por lo tanto, el programa de instalación Windows Small Business Server 2003 reduce el valor de tiempo de espera a dos minutos.

Solución

Para resolver este problema, cambie el valor de la entrada de registro WaitToKillServiceTimeout a dos minutos. Para ello, siga estos pasos.

importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows
  1. Inicie el Editor del Registro. Para ello, haga clic en Inicio , haga clic en Ejecutar , escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar .
  2. Busque y haga clic en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
  3. En el panel derecho, haga doble clic en el valor WaitToKillServiceTimeout .
  4. En el cuadro datos del valor , escriba 120000 y, a continuación, haga clic en Aceptar .
  5. Salga del Editor del registro y, a continuación, reinicie Small Business Server 2003.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".

Propiedades

Id. de artículo: 827610 - Última revisión: lunes, 03 de diciembre de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Palabras clave: 
kbmt kbpending kbenv kbbug KB827610 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 827610

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com