ปิดและเริ่มทำงานได้ช้ามากใน Windows Small Business Server 2003

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 827610 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณปิดระบบ หรือเริ่มต้นคอมพิวเตอร์ที่ใช้ Microsoft Windows Small Business Server 2003 กระบวนการปิดระบบอาจใช้เวลานานมาก หรือ Windows อาจปรากฏขึ้นหยุดการตอบสนอง

สาเหตุ

ปัญหานี้เกิดขึ้นเมื่อคุณติดตั้ง หรือติดตั้ง Microsoft Exchange Server 2003 โดยตรงจาก Windows Small Business Server 2003 ซีดี 2 แทนการใช้โปรแกรมติดตั้ง Windows Small Business Server 2003 Setup แบบรวม โปรแกรมติดตั้งสำหรับ Exchange Server 2003 สามารถกำหนดค่าให้รอ 10 นาทีสำหรับการบริการ Exchange เพื่อหยุดการทำงานก่อนปิดระบบ Windows หมดเวลา 10 นาทีนี้เหมาะสมสำหรับเซิร์ฟเวอร์ Exchange บนเครือข่ายแบบองค์กร ซึ่งฐานข้อมูล Exchange โดยทั่วไปใช้ในการปิดระบบ อย่างไรก็ตาม สำหรับองค์กรขนาดเล็ก การหมดเวลา 10 นาทีนี้มีความยาวเกินกว่าที่จำเป็นต้อง ดังนั้น โปรแกรมติดตั้ง Windows Small Business Server 2003 Setup ลดค่าการหมดเวลานาทีที่สอง

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ เปลี่ยนค่าของการWaitToKillServiceTimeoutรายการรีจิสทรีเพื่อสองนาที โดยให้ทำตามขั้นตอนต่อไปนี้:

สิ่งสำคัญนี้ส่วน วิธี หรืองานประกอบด้วยขั้นตอนที่บอกวิธีการแก้ไขรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีไม่ถูกต้อง ดังนั้น โปรดตรวจสอบให้แน่ใจว่าคุณได้ทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม ให้สำรองรีจิสทรีก่อนทำการปรับเปลี่ยน เพื่อที่คุณจะสามารถคืนค่ารีจิสทรีได้หากมีปัญหาเกิดขึ้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรองข้อมูลและคืนค่ารีจิสทรี โปรดคลิกที่หมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322756วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows
  1. เริ่มโปรแกรม Registry Editor เมื่อต้องการทำเช่นนี้ คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:regeditในการOPENกล่อง แล้วคลิกตกลง.
  2. ค้นหาและคลิกที่คีย์ย่อยของรีจิสทรีต่อไปนี้::
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
  3. ในบานหน้าต่างด้านขวา คลิกสองครั้งWaitToKillServiceTimeoutค่า
  4. ในการข้อมูลค่า:กล่อง ชนิด120000แล้ว คลิกตกลง.
  5. ปิดตัวแก้ไขรีจิสทรี แล้ว รีสตาร์ท Windows Small Business Server 2003

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "นำไปใช้กับ" ของบทความนี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 827610 - รีวิวครั้งสุดท้าย: 18 ตุลาคม 2553 - Revision: 1.0
ใช้กับ
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Keywords: 
kbpending kbenv kbbug kbmt KB827610 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:827610

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com