Aparece el mensaje de error "HTTP 404 - No se encuentra el archivo" al intentar visitar páginas Web abiertas en marcos o en otras ventanas mediante funciones JavaScript

Seleccione idioma Seleccione idioma
Id. de artículo: 827667 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de aplicar las actualizaciones de seguridad acumulativas de Internet Explorer que se documentan en los boletines de seguridad de Microsoft MS03-032 (822925) o MS03-040 (828750), es posible que reciba un mensaje de error similar al siguiente cuando intenta visitar páginas Web que se abren mediante funciones JavaScript en marcos o ventanas:
No se encontró la página.
Puede que la página solicitada ya no exista, haya cambiado de nombre o no esté disponible temporalmente...
HTTP 404 - Archivo no encontrado
Nota: El texto exacto del mensaje de error puede variar dependiendo de la configuración de Internet Explorer o del sitio Web.

Para obtener información adicional acerca de la actualización de seguridad MS03-032 (822925), haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
822925 MS03-032: agosto de 2003, revisión acumulativa para Internet Explorer
Para obtener información adicional acerca de la actualización de seguridad MS03-040 (828750), haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
828750 MS03-040: octubre de 2003, revisión acumulativa para Internet Explorer

Causa

Este problema aparece porque las actualizaciones de seguridad acumulativas de Internet Explorer a las que se hace referencia en la sección "Síntomas" de este artículo cambian las direcciones URL de base de las funciones JavaScript a los sitios de secuencias de comandos directos. Si las funciones JavaScript usan direcciones URL relativas para abrir las páginas Web, este cambio hará que las direcciones URL de las páginas Web no sean correctas y que aparezca el mensaje de error que se menciona en la sección "Síntomas" de este artículo.

Solución

Para resolver este problema, instale la actualización de seguridad acumulativa para Internet Explorer que se documenta en el boletín de seguridad de Microsoft MS03-048 (824145). Para obtener información adicional acerca de esta actualización de seguridad, visite el siguiente sitio web de Microsoft:
http://www.microsoft.com/technet/security/bulletin/MS03-048.mspx
Si no puede instalar la actualización de seguridad MS03-048 (824145), obtenga la actualización o la revisión correspondiente a su versión de Internet Explorer.

SP1 de Internet Explorer 6

Información de actualización

El siguiente archivo se puede descargar desde el Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete q827667.exe. Fecha de lanzamiento: 08.10.03

Para obtener información adicional sobre cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Requisitos previos

Debe aplicar la revisión de seguridad acumulativa de Internet Explorer que se documenta en el boletín de seguridad de Microsoft MS03-040 antes de instalar esta actualización. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
828750 MS03-040: octubre de 2003, revisión acumulativa para Internet Explorer

Requisito de reinicio

Después de aplicar esta actualización, deberá reiniciar el equipo.

Información acerca de la sustitución de la actualización

Esta actualización no sustituye a ninguna otra.

Información del archivo

La versión en inglés de esta actualización tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
   Fecha       Hora   Versión        Tamaño   Nombre de archivo
   ---------------------------------------------------------
   02-Oct-2003  19:26  6.0.2800.1269   2,799,104  Mshtml.dll

Nota: Microsoft publicó originalmente un hotfix para este problema con los siguientes atributos de archivo. Este hotfix se publicó antes de la revisión de seguridad para Internet Explorer que se documenta en el boletín de seguridad de Microsoft MS03-040 (828750). Como resultado, no se puede instalar el hotfix original si está instalada la revisión de seguridad MS03-040 (828750). El 8 de octubre de 2003, Microsoft publicó una versión actualizada de este paquete.

   Fecha       Hora   Versión        Tamaño   Nombre de archivo
   -----------------------------------------------------------
   02-Oct-2003  14:26:58  6.0.2800.1269  2,799,104  Mshtml.dll

Internet Explorer 5.x

Microsoft ya ha puesto a disposición de los usuarios una revisión compatible, pero su única finalidad es corregir el problema descrito en este artículo. Aplíquelo sólo a sistemas que experimenten este problema específico.

Para resolver el problema, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/?ln=es#tab0
Nota: en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Se aplicarán los costos habituales de soporte técnico a las consultas y problemas de soporte técnico adicionales que no guarden relación con la actualización en cuestión.

Requisitos previos

Debe aplicar la revisión de seguridad acumulativa de Internet Explorer que se documenta en el boletín de seguridad de Microsoft MS03-040 antes de instalar esta actualización. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
828750 MS03-040: octubre de 2003, revisión acumulativa para Internet Explorer

Requisito de reinicio

Después de aplicar esta actualización, deberá reiniciar el equipo.

Información acerca de la sustitución de la actualización

Esta actualización no sustituye a ninguna otra.

Información del archivo

Internet Explorer 5.5 SP2
   Fecha       Hora   Versión        Tamaño   Nombre de archivo
   ---------------------------------------------------------
   03-Oct-2003  01:12  5.50.4934.200   2,759,952  Mshtml.dll 
Internet Explorer 5.01 SP4
   Fecha       Hora   Versión        Tamaño   Nombre de archivo
   ---------------------------------------------------------
   03-Oct-2003  00:21  5.0.3810.200    2,283,280  Mshtml.dll

Estado

Microsoft ha confirmado que éste es un problema de las actualizaciones de seguridad MS03-032 (822925) y MS03-040 (828750). Este problema se ha resuelto en la actualización de seguridad MS03-048 (824145).
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 827667 - Última revisión: martes, 30 de julio de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 5.5 sobre las siguientes plataformas
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbhotfixserver kbqfe atdownload kbie600sp2fix kbie600presp2fix kbfix kbbug KB827667

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com