Picture Manager non si avvia quando si fa doppio clic su un file dopo aver associato un tipo di file di immagine a Picture Manager 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 827729 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Dopo aver associato un tipo di file di immagine a Microsoft Office Picture Manager 2003, quest'ultimo non si avvia quando si fa doppio clic sul file.

Cause

Questo comportamento ha luogo perché alcuni programmi di terze parti non utilizzano correttamente il Registro di sistema.

Risoluzione

Per risolvere il problema, è necessario annullare l'associazione in tutti i programmi in cui tale file risulta associato, quindi associarlo a Picture Manager. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Risorse del computer, Strumenti, Opzioni cartella, quindi selezionare la scheda Tipi di file.
  2. Nell'elenco Tipi di file registrati fare clic sul tipo di file che si desidera aprire con un programma diverso, quindi scegliere Cambia.
  3. Nella finestra di dialogo Apri con fare clic su Microsoft Office Picture Manager 2003, quindi scegliere OK.
  4. Nella finestra di dialogo Opzioni cartella scegliere OK.

Proprietà

Identificativo articolo: 827729 - Ultima modifica: venerdì 9 dicembre 2005 - Revisione: 1.2
Le informazioni in questo articolo si applicano a
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Excel 2003
Chiavi: 
kbprb kbgraphic KB827729
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com