Comment faire pour modifier la résolution d'exportation d'une diapositive PowerPoint

Traductions disponibles Traductions disponibles
Numéro d'article: 827745 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout


Vous pouvez modifier la résolution d'exportation dans Microsoft PowerPoint en enregistrant une diapositive dans un format d'image. Ce processus en deux étapes: à l'aide du Registre système pour modifier la résolution par défaut pour les diapositives exportées et puis enregistrez en fait la diapositive sous la forme d'une image à la nouvelle résolution.

Étape 1: Modifier le paramètre de résolution d'exportation

Important : Suivez attentivement les étapes décrites dans cette section. Des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Avant de le modifier, sauvegarder le Registre pour la restauration en cas de problèmes.

Par défaut, la résolution d'exportation d'une diapositive PowerPoint que vous souhaitez enregistrer sous la forme d'une image est de 96 points par pouce (PPP). Pour modifier la résolution d'exportation, procédez comme suit :
  1. Quittez tous les programmes basés sur Windows.
  2. Cliquez sur Démarrer, puis sur Exécuter.
  3. Dans la zone Ouvrir , tapez Regedit, puis cliquez sur OK.
  4. Recherchez une des sous-clés de Registre suivantes, selon la version de PowerPoint que vous utilisez :

    PowerPoint 2013
    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
    PowerPoint 2010
    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
    PowerPoint 2007
    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
    PowerPoint 2003
    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  5. Cliquez sur la sous-clé Options , pointez sur Nouveau dans le menu Edition , puis cliquez sur Valeur DWORD.
  6. Type ExportBitmapResolution, puis appuyez sur ENTRÉE.
  7. Assurez-vous que ExportBitmapResolution est sélectionné, puis cliquez sur Modifier dans le menu Edition .
  8. Dans la boîte de dialogue Modifier la valeur DWORD , cliquez sur décimale.
  9. Dans la zone données de la valeur , tapez la valeur de la résolution de votre choix comme 300. Ou bien, utilisez les paramètres dans le tableau suivant.

    Réduire ce tableauAgrandir ce tableau
    Valeur décimalePlein écran pixels (horizontal x vertical)Écran large pixels (horizontal x vertical)Points par pouce (horizontal et vertical)
    50500 × 375667 × 37550 PPP
    96 (par défaut)960 x 7201280 x 72096 PPP
    1001 000 × 7501333 × 750100 ppp
    1501500 × 11252000 × 1125150 ppp
    2002000 × 15002667 × 1500200 ppp
    2502500 × 18753333 × 1875250 PPP
    3003000 × 22504000 × 2250300 ppp

    Remarque : Consultez le Limitations section pour plus d'informations lorsque vous définissez cette valeur.

  10. Cliquez sur OK.
  11. Dans le menu Fichier, cliquez sur Quitter pour quitter l'éditeur du Registre.

Étape 2: Exportation d'une diapositive en tant qu'image

  1. Dans PowerPoint, ouvrez votre présentation de diapositives et ouvrez la diapositive que vous souhaitez exporter.
  2. Dans le menu fichier , cliquez sur Enregistrer sous.
  3. Dans la zone type de fichier, sélectionnez un des formats d'image suivants :
    • Format GIF Graphics Interchange Format (.gif)
    • Format d'échange de fichiers JPEG (*.jpg)
    • Format PNG Portable Network Graphics (*.png)
    • Format TIFF (*.tif)
    • Bitmap indépendante du périphérique (*.bmp)
    • Métafichier Windows (*.wmf)
    • Métafichier Windows amélioré (* .emf)


    Remarque : Vous souhaiterez peut-être modifier l'image de sauvegarde dans la zone Enregistrer dans . Vous pouvez également modifier le nom de l'image dans la zone nom de fichier .
  4. Cliquez sur Enregistrer. Vous êtes invité par la boîte de dialogue suivante :

    Réduire cette imageAgrandir cette image
    Cliquez sur « Uniquement la diapositive en cours »


    Cliquez sur diapositive en cours uniquement. La diapositive est enregistrée dans le nouveau format et la résolution, à l'emplacement que vous avez spécifié dans la zone Enregistrer dans .
  5. Pour vérifier que la diapositive est enregistrée dans la résolution que vous avez spécifié, cliquez sur l'image, puis cliquez surPropriétés.

Limitations

Lorsque vous définissez la valeur de Registre ExportBitmapResolution dans PowerPoint, il existe une limitation à prendre en compte. PowerPoint peut exporter la résolution maximale est de 3 072 pixels, basés sur le bord le plus long de la diapositive. Par exemple, la diapositive standard 10 « × 7,5 » a une valeur PPP maximale 307. Le résultat de pixel 3070 (10 × 307 = 3070) se situe dans la limite de 3 072. Toutefois, tout paramètre PPP supérieur à 307 pour une diapositive standard revient à la limite de 3 072.

Réduire ce tableauAgrandir ce tableau
Valeur décimalePixels (horizontal x vertical)Points par pouce (horizontal et vertical)
3073072 x 2304307 ppp

Développeurs La limite de 3072 pixels s'applique également à l'enregistrement par programmation de la diapositive.

Par exemple, le code suivant enregistre par programme une image de pixels 3072 × 2304 :
ActiveWindow.Selection.SlideRange(1).export
"c:\<filename>.jpg","JPG",4000,3000

Propriétés

Numéro d'article: 827745 - Dernière mise à jour: mercredi 21 août 2013 - Version: 14.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft PowerPoint 2013
  • Microsoft PowerPoint 2010
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2003
Mots-clés : 
kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d?une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 827745
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com