Come modificare la risoluzione di esportazione di una diapositiva di PowerPoint

Traduzione articoli Traduzione articoli
Identificativo articolo: 827745 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto


È possibile modificare la risoluzione di esportazione in Microsoft PowerPoint tramite il salvataggio di una diapositiva in un formato di immagine. Esistono due passaggi al processo: utilizzo del Registro di sistema per modificare la risoluzione predefinita per le diapositive esportate e salvare effettivamente la diapositiva come immagine alla nuova risoluzione.

Passaggio 1: Modificare l'impostazione di risoluzione di esportazione

Importante Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema può causare problemi gravi. Prima di modificarlo, eseguire il backup del Registro di sistema per il ripristino nel caso in cui si verifichino problemi.

Per impostazione predefinita, la risoluzione di esportazione di una diapositiva di PowerPoint che si desidera salvare come immagine è di 96 punti per pollice (dpi). Per modificare la risoluzione di esportazione, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi basati su Windows.
  2. Fare clic su Start, quindi su Esegui
  3. Nella casella Apri digitare Regedit, quindi scegliere OK.
  4. Individuare una delle seguenti sottochiavi del Registro di sistema, a seconda della versione di PowerPoint in uso:

    PowerPoint 2013
    Riduci l'immagineEspandi l'immagine
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    Riduci l'immagineEspandi l'immagine
    assets folding end collapsed
    PowerPoint 2010
    Riduci l'immagineEspandi l'immagine
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    Riduci l'immagineEspandi l'immagine
    assets folding end collapsed
    PowerPoint 2007
    Riduci l'immagineEspandi l'immagine
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    Riduci l'immagineEspandi l'immagine
    assets folding end collapsed
    PowerPoint 2003
    Riduci l'immagineEspandi l'immagine
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
    Riduci l'immagineEspandi l'immagine
    assets folding end collapsed
  5. Fare clic sulla sottochiave di Opzioni , scegliere Nuovo dal menu Modifica e quindi fare clic su Valore DWORD.
  6. Tipo ExportBitmapResolution, quindi premere INVIO.
  7. Assicurarsi che ExportBitmapResolution sia selezionato e quindi scegliere Modifica dal menu Modifica.
  8. Nella finestra di dialogo Modifica valore DWORD fare clic su decimale.
  9. Nella casella dati valore digitare il valore della risoluzione che si desidera ad esempio 300. In alternativa, è possibile utilizzare i parametri nella tabella seguente.

    Riduci questa tabellaEspandi questa tabella
    Valore decimaleSchermo intero pixel (orizzontale × verticale)Pixel widescreen (× verticale orizzontale)Punti per pollice (orizzontale e verticale)
    50500 × 375667 × 37550 dpi
    96 (impostazione predefinita)960 × 7201280 × 72096 dpi
    1001000 × 7501333 × 750100 dpi
    1501500 × 11252000 × 1125150 dpi
    2002000 × 15002667 × 1500200 dpi
    2502500 × 18753333 × 1875250 dpi
    3003000 × 22504000 × 2250300 dpi

    Nota. Vedere la Limitazioni sezione per ulteriori informazioni quando si imposta questo valore.

  10. Fare clic su OK.
  11. Dal menu File, fare clic su Esci per uscire dall'Editor del Registro di sistema.

Passaggio 2: Esportare la diapositiva come immagine

  1. In PowerPoint, aprire la presentazione di diapositive e quindi aprire la diapositiva che si desidera esportare.
  2. Scegliere Salva con nomedal menu File .
  3. Nella casella tipo selezionare uno dei seguenti formati di immagine:
    • GIF Graphics Interchange Format (GIF)
    • JPEG File Interchange Format (*.jpg)
    • Formato PNG Portable Network Graphics (*.png)
    • Formato TIFF Tag Image File Format (*.tif)
    • Bitmap indipendente dalla periferica (*.bmp)
    • Windows Metafile (*.wmf)
    • Enhanced Metafile di Windows (*.emf)


    Nota. È possibile modificare il percorso nella casella Salva di salvataggio dell'immagine. È inoltre possibile modificare il nome dell'immagine nella casella Nome File .
  4. Fare clic su Salva. Viene visualizzato nella finestra di dialogo seguente:

    Riduci l'immagineEspandi l'immagine
    Fare clic su "Solo diapositiva corrente"


    Fare clic su solo diapositiva corrente. La diapositiva viene salvata nel nuovo formato e risoluzione, nel percorso specificato nella casella Salva in .
  5. Per verificare che la diapositiva viene salvata nella risoluzione dell'oggetto specificato, pulsante destro del mouse sull'immagine e quindi scegliereproprietà.

Limitazioni

Quando si imposta il valore del Registro di sistema ExportBitmapResolution in PowerPoint, non esiste un limite da prendere in considerazione. La risoluzione massima possibile esportare PowerPoint è 3072 pixel, in base al bordo più lungo della diapositiva. Ad esempio, la diapositiva standard 10 "× 7,5" ha un valore DPI effettivo massimo di 307. Il risultato di 3070 pixel (10 × 307 = 3070) è compreso entro il limite di 3072. Tuttavia, qualsiasi impostazione DPI superiore a 307 per una diapositiva standard verrà ripristinato il limite di 3072.

Riduci questa tabellaEspandi questa tabella
Valore decimalePixel (orizzontale × verticale)Punti per pollice (orizzontale e verticale)
3073072 × 2304307 dpi

Sviluppatori Il limite di 3072 pixel vale anche per salvare la diapositiva a livello di codice.

Il codice seguente, ad esempio, vengono salvate a livello di codice un'immagine con dimensioni pari a 3072 × 2304 pixel:
ActiveWindow.Selection.SlideRange(1).export
"c:\<filename>.jpg","JPG",4000,3000

Proprietà

Identificativo articolo: 827745 - Ultima modifica: sabato 8 febbraio 2014 - Revisione: 14.0
Le informazioni in questo articolo si applicano a:
  • Microsoft PowerPoint 2013
  • Microsoft PowerPoint 2010
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2003
Chiavi: 
kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 827745
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com