기술 자료: 827745 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소


그림 형식으로 슬라이드를 저장 하 여 Microsoft powerpoint에서 내보내기 해상도 변경할 수 있습니다. 이 과정을 두 단계: 시스템 레지스트리를 사용 하 여 내보낸된 슬라이드를 설정 하 고 다음 새 해상도로 그림으로 슬라이드를 실제로 저장 기본 해상도를 변경 합니다.

1 단계: 내보낼 해상도 설정을 변경합니다

중요 이 섹션의 단계를 주의 깊게 따라야 합니다. 레지스트리를 잘못 수정 하면 심각한 문제가 발생할 수 있습니다. 를 수정 하기 전에 레지스트리 복원에 대 한 백업 경우에서 문제가 발생합니다.

기본적으로 PowerPoint 슬라이드를 그림으로 저장 하려면 내보내기 해상도 96dpi (인치당 도트 수)입니다. 내보내기 해상도 변경 하려면 다음과이 같이 하십시오.
  1. 모든 Windows 기반 프로그램을 종료 합니다.
  2. 시작을 클릭한 다음, 실행을 클릭합니다.
  3. 열기 상자에 입력 regedit를 누른 다음 확인을 클릭 합니다.
  4. 사용 중인 PowerPoint 버전에 따라 다음 레지스트리 하위 키 중 하나를 찾습니다.

    PowerPoint 2013
    그림 축소그림 확대
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    그림 축소그림 확대
    assets folding end collapsed
    PowerPoint 2010
    그림 축소그림 확대
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    그림 축소그림 확대
    assets folding end collapsed
    PowerPoint 2007
    그림 축소그림 확대
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    그림 축소그림 확대
    assets folding end collapsed
    PowerPoint 2003
    그림 축소그림 확대
    assets folding start collapsed
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
    그림 축소그림 확대
    assets folding end collapsed
  5. 옵션 하위 키를 클릭 하 고 편집 메뉴에서 새로 만들기 를 가리킨 다음 DWORD 값을 클릭 합니다.
  6. 형식 ExportBitmapResolution를 누른 다음 Enter 키를 누릅니다.
  7. ExportBitmapResolution을 선택했는지 확인하고 편집 메뉴에서 수정을 클릭합니다.
  8. DWORD 값 편집 대화 상자에서 10 진수를 클릭 합니다.
  9. 값 데이터 상자에서와 같은 원하는 해상도 값을 입력 300. 또는 다음 표에 있는 매개 변수를 사용 합니다.

    표 축소표 확대
    10진수 값전체 화면 픽셀 (가로 × 세로)와이드스크린 픽셀 (가로 × 세로)(가로 및 세로) 인치 당 도트 수
    50500 × 375667 × 37550dpi
    96(기본값)960 × 7201280 × 72096dpi
    1001000 × 7501333 × 750100dpi
    1501500 × 11252000 × 1125150dpi
    2002000 × 15002667 × 1500200dpi
    2502500 × 18753333 × 1875250dpi
    3003000 × 22504000 × 2250300dpi

    참고 그리고 제한 사항 이 값을 설정 하는 경우 자세한 내용은 섹션.

  10. 확인을 클릭 합니다.
  11. 파일 메뉴에서 레지스트리 편집기를 종료하려면 종료를 클릭합니다.

2 단계: 슬라이드를 그림으로 내보내기

  1. PowerPoint에서 슬라이드 프레젠테이션을 연 다음 내보낼 슬라이드를 엽니다.
  2. 파일 메뉴에서 다른 이름으로 저장을 클릭 합니다.
  3. 파일 형식 상자에서 다음 그림 형식 중 하나를 선택 합니다.
    • GIF 그래픽 교환 형식(.gif)
    • JPEG 파일 교환 형식(*.jpg)
    • PNG 이동식 네트워크 그래픽 형식(*.png)
    • 태그 이미지 파일 형식 TIFF(*.tif)
    • 장치 독립적 비트맵(*.bmp)
    • Windows 메타 파일(*.wmf)
    • 확장 Windows 메타 파일(*.emf)


    참고 그림 저장 저장 위치 상자에서 위치를 변경할 수도 있습니다. 파일 이름 상자에 그림의 이름을 변경 하려면 할 수 있습니다.
  4. 저장을 클릭 합니다. 다음과 같은 대화 상자가 나타납니다.

    그림 축소그림 확대
    "현재 슬라이드의 경우에"을 클릭 합니다.


    현재 슬라이드만클릭 합니다. 슬라이드에서 새 형식 및 해상도, 저장 위치 상자에서 지정한 위치에 저장 됩니다.
  5. 지정 된 해상도의 슬라이드를 저장 합니다을 확인 하려면 그림을 마우스 오른쪽 단추로 클릭 하 고속성을 클릭 합니다.

제한 사항

PowerPoint에서 ExportBitmapResolution 레지스트리 값을 설정할 때 고려해 야 할 제한이 있습니다. PowerPoint에서 내보낼 수 있는 최대 해상도 3072 픽셀 슬라이드의 가장 긴 가장자리 기준입니다. 예를 들어, 표준 10 "× 7.5" 슬라이드는 최대 DPI 값은 307에 있습니다. 3070 픽셀 결과 (3070 = 10 × 307) 3072 한계 내에 포함 됩니다. 그러나 모든 DPI 설정 표준 슬라이드 307 보다 큰 제한 값인 3072로 되돌려집니다.

표 축소표 확대
10진수 값픽셀(가로 × 세로)(가로 및 세로) 인치 당 도트 수
3073072 × 2304307dpi

개발자 3072 픽셀도 프로그래밍 방식으로 저장 하는 슬라이드에도 적용 됩니다.

예를 들어, 다음 코드는 프로그래밍 방식으로 3072 × 2304 픽셀 치수를 사용 하 여 그림을 저장합니다.
ActiveWindow.Selection.SlideRange(1).export
"c:\<filename>.jpg","JPG",4000,3000

속성

기술 자료: 827745 - 마지막 검토: 2013년 8월 21일 수요일 - 수정: 6.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft PowerPoint 2013
  • Microsoft PowerPoint 2010
  • Microsoft Office PowerPoint 2007
  • Microsoft Office PowerPoint 2003
키워드:?
kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMtko
기계 번역된 문서
이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.
이 문서의 영문 버전 보기:827745

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com